<!DOCTYPE html>
<html lang="en-US">
<head>

<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">

<title>Donald Trump Appears To Make Up Sweden Terror Attack | The Huffington Post</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="It didn&#39;t happen." name="description">
<meta content="Donald Trump,International News,Terrorism,Fox News,sweden" name="keywords">
<meta content="Donald Trump Appears To Make Up Sweden Terror Attack" property="og:title">
<meta content="article" property="og:type">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s" property="og:image">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="2000" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3" property="og:url">
<meta content="The Huffington Post" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="It didn&#39;t happen." property="og:description">
<meta content="Donald Trump,International News,Terrorism,Fox News,sweden" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" property="twitter:card">
<meta content="@HuffPostPol" property="twitter:site">
<meta content="Donald Trump Appears To Make Up Sweden Terror Attack" property="twitter:title">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s" property="twitter:image">
<meta content="2000" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="It didn&#39;t happen." property="twitter:description">
<meta content="@danielmarans" property="twitter:creator">
<meta content="2017-02-18 22:05:58 -0500" property="sailthru.date">
<meta content="2017-02-19 22:05:58 -0500" property="sailthru.expire_date">
<meta content="2017-02-18 22:05:58 -0500" property="article:published_time">
<meta content="2017-02-18 22:31:59 -0500" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_58a8f397e4b045cd34c263d3" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="The Huffington Post" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_58a8f397e4b045cd34c263d3" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link rel="shortcut icon" type="image/x-icon" href="//s.m.huffpost.com/assets/favicon-db51f692ca19533517299040c4ae3dd5.ico" />
<link href="http://m.huffpost.com/us/entry/us_58a8f397e4b045cd34c263d3?ir=Politics&amp;utm_hp_ref=politics" media="handheld" rel="alternate">
<link href="http://m.huffpost.com/us/entry/us_58a8f397e4b045cd34c263d3?ir=Politics&amp;utm_hp_ref=politics" media="only screen and (max-width: 640px)" rel="alternate">
<link href="http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3" rel="canonical">
<link href="http://m.huffpost.com/us/entry/us_58a8f397e4b045cd34c263d3/amp?ir=Politics&amp;utm_hp_ref=politics" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","page_type":"b-page","entryId":"us_58a8f397e4b045cd34c263d3","entryIds":["us_58a8f397e4b045cd34c263d3"],"recircTag":"donald-trump","topic":"donald-trump","commentsType":"facebook","dontFilterViewed":false,"social":{"newsletter":{"id":"1ecbfbb0b66cdb1882fb2fb380240e2f","name":"Trump's First 100 Days","display_name":"Trump's First 100 Days","provider":"cm"}},"section":{"slug":"politics","newsletter":{"id":"b299dff62e6c288ff8fef9346384b6f6","name":"Politics","display_name":"Politics","provider":"cm"},"department":"politics-news"},"edition":{"id":"us","newsletter":{"id":"c1fb2d6bc59dbabb03c6369b73d9ece3","name":"The Morning Email","display_name":"The Morning Email","provider":"cm"},"baseURL":"/"},"gravityJSON":{"siteGuid":"95ec266b244de718b80c652a08af06fa","personalization":"2302","title":"Suggested For You"},"gravityTrending":{"siteGuid":"95ec266b244de718b80c652a08af06fa","personalization":"7685","title":"Trending From Gravity"},"gravityVideos":{"siteGuid":"95ec266b244de718b80c652a08af06fa","personalization":"7689","title":"Videos From Gravity"},"ab_config":[{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"}]};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', '//s.m.huffpost.com/assets/fonts/proxima-nova-condensed-6195b67ed5fc88743830f94533910168.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', '//s.m.huffpost.com/assets/fonts/proxima-nova-e258b39836e5ab7ee717ad05cb0e7627.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('OpenSansCondensed', '//s.m.huffpost.com/assets/fonts/open-sans-condensed-bold-latin-a83275eb99043fa22138fd096a1da848.css', {
    before: ".navigation__item{visibility:hidden;}",
    after: ".navigation__item{visibility:visible;}"
  }, 10000);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","headline":"Donald Trump Appears To Make Up Sweden Terror Attack","articleSection":"Politics","image":{"@type":"ImageObject","url":"http://img.huffingtonpost.com/asset/2000_1000/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s","width":2000,"height":1000},"mainEntityOfPage":{"@type":"URL","@id":"http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3"},"@context":"http://schema.org","dateCreated":"2017-02-19T03:05:58Z","datePublished":"2017-02-19T03:05:58Z","dateModified":"2017-02-19T03:31:59Z","author":{"@type":"Person","name":"Daniel Marans"},"creator":{"@type":"Person","name":"Daniel Marans"},"publisher":{"@type":"Organization","name":"The Huffington Post","logo":{"@type":"ImageObject","url":"http://s.huffpost.com/images/v/logos/v4/homepage.gif","width":497,"height":60}},"description":"It didn't happen.","keywords":["donald-trump","international-news","terrorism","fox-news","sweden","@genassign","@health_ibs","@health_models","type: news"],"inLanguage":"en_US","thumbnailUrl":"http://img.huffingtonpost.com/asset/200_150/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s","url":"http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3"}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:bpage:embedded_video:news:slideshow:standard;kvsubj=980522:981523:981525:983543;kvcommref=politics;kvtopic=brussels-attacks:refugees;kventryid=58a8f397e4b045cd34c263d3;kvcmsid=hpo:58a8f397e4b045cd34c263d3;kveditags=@genassign:terrorism:@health_models:@health_ibs:donald-trump:international-news:fox-news:sweden;kvvert=politics;kvblogger=daniel-marans;kvent=3853209:2789214:3528867:3683013:3684903:3446825:3683918:3689406:3689636:3704201:3864559:3966039:3971257:3971258"};
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script>
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="politics" />

<script>
function doTaboola(taboolaParams) {
  if (typeof taboolaParams == 'undefined') return;
  
  window._taboola = window._taboola || [];
  if (!doTaboola.loaded) {
    _taboola.push({ article:'auto' });
    !function (e, f, u) {
      e.async = 1;
      e.src = u;
      f.parentNode.insertBefore(e, f);
    }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
    doTaboola.loaded = true;
  }
  _taboola.push({
    "listenTo": 'render',
    "handler": function(e) {
      var detail = e.detail;
      var i = 0;
      while ( window.jQuery && window.JSON && detail.items[i] ) {
        var dataItemId = detail.items[i].id;
        var itemUrl = detail.items[i].url;
        var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
        var dataBeacon = {
          "p": {
            "mpid": (i+1).toString(),
            "plid": itemUrl,
            "mlid": "taboola"
          }
        };
        taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
        i++;
      }
    }
  });
  var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
  _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
  
}
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<style type="text/css">
.mp_title {
    font-size: 30px;
    color: #111;
    margin-bottom: 18px;
    font-family: "Open Sans Condensed",Helvetica,sans-serif;
    font-weight: 700;
    text-transform: uppercase;
}
</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--politics standard " data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts">
<style>
h2.mp_title { line-height: 1.0; margin-bottom: 11px; }
</style><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->
<header class="header js-header ">
<div class="header__content" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;masthead&quot;}}">
<div class="header__item header__editions">
<div class="editions js-edition-button" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;editions&quot;}}">
<div class="editions__current-edition js-current-edition" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;open&quot;}}">
<span class="editions__current-edition__label">EDITION</span>
<div class="editions__current-edition__edition us">US</div>
</div>
<div class="dropdown dropdown--edition">
<div class="dropdown__column dropdown__column--editions">
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;ar&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" data-edition="ar" href="http://www.huffpostarabi.com/?country=AR">عربي (Arabi)</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;au&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" data-edition="au" href="http://www.huffingtonpost.com.au/?country=AU">Australia</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;br&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" data-edition="br" href="http://www.huffpostbrasil.com/?country=BR">Brasil</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;ca&quot;,&quot;mpid&quot;:&quot;1.4&quot;}}" data-edition="ca" href="http://www.huffingtonpost.ca/?country=CA">Canada</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;de&quot;,&quot;mpid&quot;:&quot;1.5&quot;}}" data-edition="de" href="http://www.huffingtonpost.de/?country=DE">Deutschland</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;es&quot;,&quot;mpid&quot;:&quot;1.6&quot;}}" data-edition="es" href="http://www.huffingtonpost.es/?country=ES">España</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;fr&quot;,&quot;mpid&quot;:&quot;1.7&quot;}}" data-edition="fr" href="http://www.huffingtonpost.fr/?country=FR">France</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;gr&quot;,&quot;mpid&quot;:&quot;1.8&quot;}}" data-edition="gr" href="http://www.huffingtonpost.gr/?country=GR">Ελλάδα (Greece)</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;in&quot;,&quot;mpid&quot;:&quot;1.9&quot;}}" data-edition="in" href="http://www.huffingtonpost.in/?country=IN">India</a>
</div>
<div class="dropdown__column dropdown__column--editions">
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;it&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" data-edition="it" href="http://www.huffingtonpost.it/?country=IT">Italia</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;jp&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" data-edition="jp" href="http://www.huffingtonpost.jp/?country=JP">日本 (Japan)</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;kr&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" data-edition="kr" href="http://www.huffingtonpost.kr/?country=KR">한국 (Korea)</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;mg&quot;,&quot;mpid&quot;:&quot;2.4&quot;}}" data-edition="mg" href="http://www.huffpostmaghreb.com/?country=MG">Maghreb</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;mx&quot;,&quot;mpid&quot;:&quot;2.5&quot;}}" data-edition="mx" href="http://www.huffingtonpost.com.mx/?country=MX">México</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;qc&quot;,&quot;mpid&quot;:&quot;2.6&quot;}}" data-edition="qc" href="http://quebec.huffingtonpost.ca/?country=QC">Québec (En Francais)</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;za&quot;,&quot;mpid&quot;:&quot;2.7&quot;}}" data-edition="za" href="http://www.huffingtonpost.co.za/?country=ZA">South Africa</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;uk&quot;,&quot;mpid&quot;:&quot;2.8&quot;}}" data-edition="uk" href="http://www.huffingtonpost.co.uk/?country=UK">United Kingdom</a>
<a class="dropdown__column__row" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;us&quot;,&quot;mpid&quot;:&quot;2.9&quot;}}" data-edition="us" href="http://www.huffingtonpost.com/?country=US">United States</a>
</div>
</div>
</div>

</div>
<div class="header__item header__logo">
<a class="logo" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;logo&quot;,&quot;lnid&quot;:&quot;homepage&quot;}}" href="/">
<img alt="The Huffington Post" class="logo__img" src="//s.m.huffpost.com/assets/Logo_HuffingtonPost-18ccffb20526ed0670da5409a95ed913.svg">
</a>
</div>
<div class="header__item header__social-list" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;follow&quot;}}">
<div class="social-list">
<a class="social-list__item social-list__item--twitter" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:1,&quot;lnid&quot;:&quot;twitter&quot;}}" href="https://twitter.com/HuffingtonPost" target="_blank"></a>
<a class="social-list__item social-list__item--facebook" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:2,&quot;lnid&quot;:&quot;facebook&quot;}}" href="http://facebook.com/HuffingtonPost" target="_blank"></a>
<a class="social-list__item social-list__item--pinterest" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:3,&quot;lnid&quot;:&quot;pinterest&quot;}}" href="http://pinterest.com/huffingtonpost" target="_blank"></a>
<a class="social-list__item social-list__item--email" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:4,&quot;lnid&quot;:&quot;email&quot;}}" href="/newsletters" target="_blank"></a>
</div>
</div>
</div>
<nav class="js-nav nav" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;navbar&quot;}}" data-dropdowns>
<div class="nav__inner">
<div class="js-nav-item nav__item nav__item--front-page" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:1}}" data-edition="us" data-s-type="section" data-s-value="front-page">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;News&quot;}}" href="http://www.huffingtonpost.com/">NEWS
</a><div class="dropdown dropdown--section" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://highline.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;highline&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://highline.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Highline</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/science&quot;,&quot;lnid&quot;:&quot;science&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/section/science"><div class="dropdown__column__row dropdown__column__row--section">Science</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/education&quot;,&quot;lnid&quot;:&quot;education&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" href="http://www.huffingtonpost.com/section/education"><div class="dropdown__column__row dropdown__column__row--section">Education</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/weird-news&quot;,&quot;lnid&quot;:&quot;weird-news&quot;,&quot;mpid&quot;:&quot;1.4&quot;}}" href="http://www.huffingtonpost.com/section/weird-news"><div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/business&quot;,&quot;lnid&quot;:&quot;business&quot;,&quot;mpid&quot;:&quot;1.5&quot;}}" href="http://www.huffingtonpost.com/section/business"><div class="dropdown__column__row dropdown__column__row--section">Business</div>
</a></div>
<div class="dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://testkitchen.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;test-kitchen&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://testkitchen.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">TestKitchen</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/technology&quot;,&quot;lnid&quot;:&quot;technology&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://www.huffingtonpost.com/section/technology"><div class="dropdown__column__row dropdown__column__row--section">Tech</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/college&quot;,&quot;lnid&quot;:&quot;college&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" href="http://www.huffingtonpost.com/section/college"><div class="dropdown__column__row dropdown__column__row--section">College</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/media&quot;,&quot;lnid&quot;:&quot;media&quot;,&quot;mpid&quot;:&quot;2.4&quot;}}" href="http://www.huffingtonpost.com/section/media"><div class="dropdown__column__row dropdown__column__row--section">Media</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--politics" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:2}}" data-edition="us" data-s-type="section" data-s-value="politics">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Politics&quot;}}" href="http://www.huffingtonpost.com/section/politics">POLITICS
</a><div class="dropdown dropdown--section" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://elections.huffingtonpost.com/pollster&quot;,&quot;lnid&quot;:&quot;pollster&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://elections.huffingtonpost.com/pollster"><div class="dropdown__column__row dropdown__column__row--link_out">Pollster</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/heroin-epidemic&quot;,&quot;lnid&quot;:&quot;heroin-epidemic&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/topic/heroin-epidemic"><div class="dropdown__column__row dropdown__column__row--topic">Heroin Epidemic</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/donald-trump&quot;,&quot;lnid&quot;:&quot;donald-trump&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" href="http://www.huffingtonpost.com/topic/donald-trump"><div class="dropdown__column__row dropdown__column__row--topic">Donald Trump</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/racial-inequality&quot;,&quot;lnid&quot;:&quot;racial-inequality&quot;,&quot;mpid&quot;:&quot;1.4&quot;}}" href="http://www.huffingtonpost.com/topic/racial-inequality"><div class="dropdown__column__row dropdown__column__row--topic">Racial Inequality</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/us-senate&quot;,&quot;lnid&quot;:&quot;us-senate&quot;,&quot;mpid&quot;:&quot;1.5&quot;}}" href="http://www.huffingtonpost.com/topic/us-senate"><div class="dropdown__column__row dropdown__column__row--topic">US Senate</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://elections.huffingtonpost.com/2016/results/president&quot;,&quot;lnid&quot;:&quot;election-results&quot;,&quot;mpid&quot;:&quot;1.6&quot;}}" href="http://elections.huffingtonpost.com/2016/results/president"><div class="dropdown__column__row dropdown__column__row--link_out">Election Results</div>
</a></div>
<div class="dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/huffpost-hill&quot;,&quot;lnid&quot;:&quot;huffpost-hill&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://www.huffingtonpost.com/topic/huffpost-hill"><div class="dropdown__column__row dropdown__column__row--topic">HuffPost Hill</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/police-brutality&quot;,&quot;lnid&quot;:&quot;police-brutality&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://www.huffingtonpost.com/topic/police-brutality"><div class="dropdown__column__row dropdown__column__row--topic">Police Brutality</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/hate-crimes&quot;,&quot;lnid&quot;:&quot;hate-crimes&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" href="http://www.huffingtonpost.com/topic/hate-crimes"><div class="dropdown__column__row dropdown__column__row--topic">Hate Crimes</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/supreme-court&quot;,&quot;lnid&quot;:&quot;supreme-court&quot;,&quot;mpid&quot;:&quot;2.4&quot;}}" href="http://www.huffingtonpost.com/topic/supreme-court"><div class="dropdown__column__row dropdown__column__row--topic">Supreme Court</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/congress&quot;,&quot;lnid&quot;:&quot;congress&quot;,&quot;mpid&quot;:&quot;2.5&quot;}}" href="http://www.huffingtonpost.com/topic/congress"><div class="dropdown__column__row dropdown__column__row--topic">Congress</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/so-that-happened&quot;,&quot;lnid&quot;:&quot;so-that-happened&quot;,&quot;mpid&quot;:&quot;2.6&quot;}}" href="http://www.huffingtonpost.com/topic/so-that-happened"><div class="dropdown__column__row dropdown__column__row--topic">So That Happened</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--entertainment" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:3}}" data-edition="us" data-s-type="d" data-s-value="entertainment">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Entertainment&quot;}}" href="http://www.huffingtonpost.com/dept/entertainment">ENTERTAINMENT
</a><div class="dropdown dropdown--d" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/entertainment&quot;,&quot;lnid&quot;:&quot;entertainment&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://www.huffingtonpost.com/section/entertainment"><div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/comedy&quot;,&quot;lnid&quot;:&quot;comedy&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/section/comedy"><div class="dropdown__column__row dropdown__column__row--section">Comedy</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/celebrity&quot;,&quot;lnid&quot;:&quot;celebrity&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" href="http://www.huffingtonpost.com/section/celebrity"><div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/tv&quot;,&quot;lnid&quot;:&quot;tv&quot;,&quot;mpid&quot;:&quot;1.4&quot;}}" href="http://www.huffingtonpost.com/section/tv"><div class="dropdown__column__row dropdown__column__row--section">TV</div>
</a></div>
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/arts&quot;,&quot;lnid&quot;:&quot;arts&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://www.huffingtonpost.com/section/arts"><div class="dropdown__column__row dropdown__column__row--section">Arts + Culture</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/backspace/&quot;,&quot;lnid&quot;:&quot;backspace&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://www.huffingtonpost.com/news/backspace/"><div class="dropdown__column__row dropdown__column__row--news">Backspace</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/movies/&quot;,&quot;lnid&quot;:&quot;movies&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" href="http://www.huffingtonpost.com/news/movies/"><div class="dropdown__column__row dropdown__column__row--news">Movies</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--lifestyle" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:4}}" data-edition="us" data-s-type="d" data-s-value="lifestyle">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Lifestyle&quot;}}" href="http://www.huffingtonpost.com/dept/lifestyle">LIFESTYLE
</a><div class="dropdown dropdown--d" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/healthy-living&quot;,&quot;lnid&quot;:&quot;healthy-living&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://www.huffingtonpost.com/section/healthy-living"><div class="dropdown__column__row dropdown__column__row--section">Healthy Living</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/travel&quot;,&quot;lnid&quot;:&quot;travel&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/section/travel"><div class="dropdown__column__row dropdown__column__row--section">Travel</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/style&quot;,&quot;lnid&quot;:&quot;style&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" href="http://www.huffingtonpost.com/section/style"><div class="dropdown__column__row dropdown__column__row--section">Style</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/taste&quot;,&quot;lnid&quot;:&quot;taste&quot;,&quot;mpid&quot;:&quot;1.4&quot;}}" href="http://www.huffingtonpost.com/section/taste"><div class="dropdown__column__row dropdown__column__row--section">Taste</div>
</a></div>
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/huffpost-home&quot;,&quot;lnid&quot;:&quot;huffpost-home&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://www.huffingtonpost.com/section/huffpost-home"><div class="dropdown__column__row dropdown__column__row--section">Home</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/relationships&quot;,&quot;lnid&quot;:&quot;relationships&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://www.huffingtonpost.com/topic/relationships"><div class="dropdown__column__row dropdown__column__row--topic">Relationships</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/sleep--wellness/&quot;,&quot;lnid&quot;:&quot;sleep--wellness&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" href="http://www.huffingtonpost.com/news/sleep--wellness/"><div class="dropdown__column__row dropdown__column__row--news">Sleep</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--impact" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:5}}" data-edition="us" data-s-type="d" data-s-value="impact">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Impact&quot;}}" href="http://www.huffingtonpost.com/dept/impact">IMPACT
</a><div class="dropdown dropdown--d" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/reclaim&quot;,&quot;lnid&quot;:&quot;reclaim&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://www.huffingtonpost.com/topic/reclaim"><div class="dropdown__column__row dropdown__column__row--topic">Reclaim</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/project-zero&quot;,&quot;lnid&quot;:&quot;project-zero&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/topic/project-zero"><div class="dropdown__column__row dropdown__column__row--topic">Project Zero</div>
</a></div>
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://ryot.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;huffpost-ryot&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://ryot.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">HuffPost RYOT</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/good-news&quot;,&quot;lnid&quot;:&quot;good-news&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://www.huffingtonpost.com/section/good-news"><div class="dropdown__column__row dropdown__column__row--section">Good News</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--voices" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:6}}" data-edition="us" data-s-type="d" data-s-value="voices">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Voices&quot;}}" href="http://www.huffingtonpost.com/dept/voices">VOICES
</a><div class="dropdown dropdown--d" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/black-voices&quot;,&quot;lnid&quot;:&quot;black-voices&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://www.huffingtonpost.com/section/black-voices"><div class="dropdown__column__row dropdown__column__row--section">Black Voices</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/latino-voices&quot;,&quot;lnid&quot;:&quot;latino-voices&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/section/latino-voices"><div class="dropdown__column__row dropdown__column__row--section">Latino Voices</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/women&quot;,&quot;lnid&quot;:&quot;women&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" href="http://www.huffingtonpost.com/section/women"><div class="dropdown__column__row dropdown__column__row--section">Women</div>
</a></div>
<div class="dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/fifty&quot;,&quot;lnid&quot;:&quot;fifty&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://www.huffingtonpost.com/section/fifty"><div class="dropdown__column__row dropdown__column__row--section">Fifty</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/queer-voices&quot;,&quot;lnid&quot;:&quot;queer-voices&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://www.huffingtonpost.com/section/queer-voices"><div class="dropdown__column__row dropdown__column__row--section">Queer Voices</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/parents&quot;,&quot;lnid&quot;:&quot;parents&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" href="http://www.huffingtonpost.com/section/parents"><div class="dropdown__column__row dropdown__column__row--section">Parents</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--video" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:7}}" data-edition="us" data-s-type="section" data-s-value="video">
<a class="nav__item__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Video&quot;}}" href="http://www.huffingtonpost.com/section/video">VIDEO
</a></div>
<div class="js-nav-item nav__item nav__item--all-sections" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:8}}" data-edition="us" data-s-type="all-sections" data-s-value="all-sections">
ALL SECTIONS
<div class="dropdown dropdown--all-sections" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;dropdown&quot;}}">
<div class="dropdown__inner js-dropdown-entries">
<div class="dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/arts&quot;,&quot;lnid&quot;:&quot;arts&quot;,&quot;mpid&quot;:&quot;1.1&quot;}}" href="http://www.huffingtonpost.com/section/arts"><div class="dropdown__column__row dropdown__column__row--section">Arts + Culture</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/black-voices&quot;,&quot;lnid&quot;:&quot;black-voices&quot;,&quot;mpid&quot;:&quot;1.2&quot;}}" href="http://www.huffingtonpost.com/section/black-voices"><div class="dropdown__column__row dropdown__column__row--section">Black Voices</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/books&quot;,&quot;lnid&quot;:&quot;books&quot;,&quot;mpid&quot;:&quot;1.3&quot;}}" href="http://www.huffingtonpost.com/section/books"><div class="dropdown__column__row dropdown__column__row--section">Books</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/business&quot;,&quot;lnid&quot;:&quot;business&quot;,&quot;mpid&quot;:&quot;1.4&quot;}}" href="http://www.huffingtonpost.com/section/business"><div class="dropdown__column__row dropdown__column__row--section">Business</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/candidate-confessional-podcast/&quot;,&quot;lnid&quot;:&quot;candidate-confessional-podcast&quot;,&quot;mpid&quot;:&quot;1.5&quot;}}" href="http://www.huffingtonpost.com/news/candidate-confessional-podcast/"><div class="dropdown__column__row dropdown__column__row--news">Candidate Confessional</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/celebrity&quot;,&quot;lnid&quot;:&quot;celebrity&quot;,&quot;mpid&quot;:&quot;1.6&quot;}}" href="http://www.huffingtonpost.com/section/celebrity"><div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/college&quot;,&quot;lnid&quot;:&quot;college&quot;,&quot;mpid&quot;:&quot;1.7&quot;}}" href="http://www.huffingtonpost.com/section/college"><div class="dropdown__column__row dropdown__column__row--section">College</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/comedy&quot;,&quot;lnid&quot;:&quot;comedy&quot;,&quot;mpid&quot;:&quot;1.8&quot;}}" href="http://www.huffingtonpost.com/section/comedy"><div class="dropdown__column__row dropdown__column__row--section">Comedy</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/crime&quot;,&quot;lnid&quot;:&quot;crime&quot;,&quot;mpid&quot;:&quot;1.9&quot;}}" href="http://www.huffingtonpost.com/section/crime"><div class="dropdown__column__row dropdown__column__row--section">Crime</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/divorce&quot;,&quot;lnid&quot;:&quot;divorce&quot;,&quot;mpid&quot;:&quot;1.10&quot;}}" href="http://www.huffingtonpost.com/section/divorce"><div class="dropdown__column__row dropdown__column__row--section">Divorce</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/la-dolce-vita/&quot;,&quot;lnid&quot;:&quot;la-dolce-vita&quot;,&quot;mpid&quot;:&quot;1.11&quot;}}" href="http://www.huffingtonpost.com/news/la-dolce-vita/"><div class="dropdown__column__row dropdown__column__row--news">Dolce Vita</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/eat-the-press/&quot;,&quot;lnid&quot;:&quot;eat-the-press&quot;,&quot;mpid&quot;:&quot;1.12&quot;}}" href="http://www.huffingtonpost.com/news/eat-the-press/"><div class="dropdown__column__row dropdown__column__row--news">Eat the Press</div>
</a></div>
<div class="dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/education&quot;,&quot;lnid&quot;:&quot;education&quot;,&quot;mpid&quot;:&quot;2.1&quot;}}" href="http://www.huffingtonpost.com/section/education"><div class="dropdown__column__row dropdown__column__row--section">Education</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://elections.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;election-results&quot;,&quot;mpid&quot;:&quot;2.2&quot;}}" href="http://elections.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Election Results</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/entertainment&quot;,&quot;lnid&quot;:&quot;entertainment&quot;,&quot;mpid&quot;:&quot;2.3&quot;}}" href="http://www.huffingtonpost.com/section/entertainment"><div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/fifty&quot;,&quot;lnid&quot;:&quot;fifty&quot;,&quot;mpid&quot;:&quot;2.4&quot;}}" href="http://www.huffingtonpost.com/section/fifty"><div class="dropdown__column__row dropdown__column__row--section">Fifty</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/good-news&quot;,&quot;lnid&quot;:&quot;good-news&quot;,&quot;mpid&quot;:&quot;2.5&quot;}}" href="http://www.huffingtonpost.com/section/good-news"><div class="dropdown__column__row dropdown__column__row--section">Good News</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/green&quot;,&quot;lnid&quot;:&quot;green&quot;,&quot;mpid&quot;:&quot;2.6&quot;}}" href="http://www.huffingtonpost.com/section/green"><div class="dropdown__column__row dropdown__column__row--section">Green</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/healthy-living&quot;,&quot;lnid&quot;:&quot;healthy-living&quot;,&quot;mpid&quot;:&quot;2.7&quot;}}" href="http://www.huffingtonpost.com/section/healthy-living"><div class="dropdown__column__row dropdown__column__row--section">Healthy Living</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://highline.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;highline&quot;,&quot;mpid&quot;:&quot;2.8&quot;}}" href="http://highline.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Highline</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/huffpost-home&quot;,&quot;lnid&quot;:&quot;huffpost-home&quot;,&quot;mpid&quot;:&quot;2.9&quot;}}" href="http://www.huffingtonpost.com/section/huffpost-home"><div class="dropdown__column__row dropdown__column__row--section">Home</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/horoscopes/&quot;,&quot;lnid&quot;:&quot;horoscopes&quot;,&quot;mpid&quot;:&quot;2.10&quot;}}" href="http://www.huffingtonpost.com/horoscopes/"><div class="dropdown__column__row dropdown__column__row--news">Horoscopes</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://data.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;huffpost-data&quot;,&quot;mpid&quot;:&quot;2.11&quot;}}" href="http://data.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">HuffPost Data</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/huffpost-hill/&quot;,&quot;lnid&quot;:&quot;huffpost-hill&quot;,&quot;mpid&quot;:&quot;2.12&quot;}}" href="http://www.huffingtonpost.com/news/huffpost-hill/"><div class="dropdown__column__row dropdown__column__row--news">HuffPost Hill</div>
</a></div>
<div class="dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/impact&quot;,&quot;lnid&quot;:&quot;impact&quot;,&quot;mpid&quot;:&quot;3.1&quot;}}" href="http://www.huffingtonpost.com/section/impact"><div class="dropdown__column__row dropdown__column__row--section">Impact</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/latino-voices&quot;,&quot;lnid&quot;:&quot;latino-voices&quot;,&quot;mpid&quot;:&quot;3.2&quot;}}" href="http://www.huffingtonpost.com/section/latino-voices"><div class="dropdown__column__row dropdown__column__row--section">Latino Voices</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/media&quot;,&quot;lnid&quot;:&quot;media&quot;,&quot;mpid&quot;:&quot;3.3&quot;}}" href="http://www.huffingtonpost.com/section/media"><div class="dropdown__column__row dropdown__column__row--section">Media</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/newsletters&quot;,&quot;mpid&quot;:&quot;3.4&quot;}}" href="http://www.huffingtonpost.com/newsletters"><div class="dropdown__column__row dropdown__column__row--newsletters">Newsletters</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/outspeak/&quot;,&quot;lnid&quot;:&quot;outspeak&quot;,&quot;mpid&quot;:&quot;3.5&quot;}}" href="http://www.huffingtonpost.com/news/outspeak/"><div class="dropdown__column__row dropdown__column__row--news">Outspeak</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/parents&quot;,&quot;lnid&quot;:&quot;parents&quot;,&quot;mpid&quot;:&quot;3.6&quot;}}" href="http://www.huffingtonpost.com/section/parents"><div class="dropdown__column__row dropdown__column__row--section">Parents</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/politics&quot;,&quot;lnid&quot;:&quot;politics&quot;,&quot;mpid&quot;:&quot;3.7&quot;}}" href="http://www.huffingtonpost.com/section/politics"><div class="dropdown__column__row dropdown__column__row--section">Politics</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://elections.huffingtonpost.com/pollster&quot;,&quot;lnid&quot;:&quot;pollster&quot;,&quot;mpid&quot;:&quot;3.8&quot;}}" href="http://elections.huffingtonpost.com/pollster"><div class="dropdown__column__row dropdown__column__row--link_out">Pollster</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/queer-voices&quot;,&quot;lnid&quot;:&quot;queer-voices&quot;,&quot;mpid&quot;:&quot;3.9&quot;}}" href="http://www.huffingtonpost.com/section/queer-voices"><div class="dropdown__column__row dropdown__column__row--section">Queer Voices</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/religion&quot;,&quot;lnid&quot;:&quot;religion&quot;,&quot;mpid&quot;:&quot;3.10&quot;}}" href="http://www.huffingtonpost.com/section/religion"><div class="dropdown__column__row dropdown__column__row--section">Religion</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/science&quot;,&quot;lnid&quot;:&quot;science&quot;,&quot;mpid&quot;:&quot;3.11&quot;}}" href="http://www.huffingtonpost.com/section/science"><div class="dropdown__column__row dropdown__column__row--section">Science</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/small-business&quot;,&quot;lnid&quot;:&quot;small-business&quot;,&quot;mpid&quot;:&quot;3.12&quot;}}" href="http://www.huffingtonpost.com/topic/small-business"><div class="dropdown__column__row dropdown__column__row--topic">Small Business</div>
</a></div>
<div class="dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/so-that-happened/&quot;,&quot;lnid&quot;:&quot;so-that-happened&quot;,&quot;mpid&quot;:&quot;4.1&quot;}}" href="http://www.huffingtonpost.com/news/so-that-happened/"><div class="dropdown__column__row dropdown__column__row--news">So That Happened</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/sports&quot;,&quot;lnid&quot;:&quot;sports&quot;,&quot;mpid&quot;:&quot;4.2&quot;}}" href="http://www.huffingtonpost.com/section/sports"><div class="dropdown__column__row dropdown__column__row--section">Sports</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/style&quot;,&quot;lnid&quot;:&quot;style&quot;,&quot;mpid&quot;:&quot;4.3&quot;}}" href="http://www.huffingtonpost.com/section/style"><div class="dropdown__column__row dropdown__column__row--section">Style</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/taste&quot;,&quot;lnid&quot;:&quot;taste&quot;,&quot;mpid&quot;:&quot;4.4&quot;}}" href="http://www.huffingtonpost.com/section/taste"><div class="dropdown__column__row dropdown__column__row--section">Taste</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/technology&quot;,&quot;lnid&quot;:&quot;technology&quot;,&quot;mpid&quot;:&quot;4.5&quot;}}" href="http://www.huffingtonpost.com/section/technology"><div class="dropdown__column__row dropdown__column__row--section">Tech</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/teen&quot;,&quot;lnid&quot;:&quot;teen&quot;,&quot;mpid&quot;:&quot;4.6&quot;}}" href="http://www.huffingtonpost.com/section/teen"><div class="dropdown__column__row dropdown__column__row--section">Teen</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://testkitchen.huffingtonpost.com/&quot;,&quot;lnid&quot;:&quot;test-kitchen&quot;,&quot;mpid&quot;:&quot;4.7&quot;}}" href="http://testkitchen.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">TestKitchen</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/travel&quot;,&quot;lnid&quot;:&quot;travel&quot;,&quot;mpid&quot;:&quot;4.8&quot;}}" href="http://www.huffingtonpost.com/section/travel"><div class="dropdown__column__row dropdown__column__row--section">Travel</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/tv&quot;,&quot;lnid&quot;:&quot;tv&quot;,&quot;mpid&quot;:&quot;4.9&quot;}}" href="http://www.huffingtonpost.com/section/tv"><div class="dropdown__column__row dropdown__column__row--section">TV</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/weddings&quot;,&quot;lnid&quot;:&quot;weddings&quot;,&quot;mpid&quot;:&quot;4.10&quot;}}" href="http://www.huffingtonpost.com/section/weddings"><div class="dropdown__column__row dropdown__column__row--section">Weddings</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/weird-news&quot;,&quot;lnid&quot;:&quot;weird-news&quot;,&quot;mpid&quot;:&quot;4.11&quot;}}" href="http://www.huffingtonpost.com/section/weird-news"><div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/women&quot;,&quot;lnid&quot;:&quot;women&quot;,&quot;mpid&quot;:&quot;4.12&quot;}}" href="http://www.huffingtonpost.com/section/women"><div class="dropdown__column__row dropdown__column__row--section">Women</div>
</a></div>
<div class="dropdown__column dropdown__column--all-sections dropdown__column--all-sections-featured">
<div class="dropdown__column__row dropdown__column__row--title">FEATURED</div>
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/own&quot;,&quot;lnid&quot;:&quot;own&quot;,&quot;mpid&quot;:&quot;5.2&quot;}}" href="http://www.huffingtonpost.com/section/own"><div class="dropdown__column__row dropdown__column__row--section">OWN</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/paving-the-way/&quot;,&quot;lnid&quot;:&quot;paving-the-way&quot;,&quot;mpid&quot;:&quot;5.3&quot;}}" href="http://www.huffingtonpost.com/news/paving-the-way/"><div class="dropdown__column__row dropdown__column__row--news">Paving the Way</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/power-of-humanity/&quot;,&quot;lnid&quot;:&quot;power-of-humanity&quot;,&quot;mpid&quot;:&quot;5.4&quot;}}" href="http://www.huffingtonpost.com/news/power-of-humanity/"><div class="dropdown__column__row dropdown__column__row--news">The Power Of Humanity</div>
</a></div>
<div class="dropdown__column dropdown__column--all-sections dropdown__column--all-sections-featured">
<a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/retire-well&quot;,&quot;lnid&quot;:&quot;retire-well&quot;,&quot;mpid&quot;:&quot;6.1&quot;}}" href="http://www.huffingtonpost.com/topic/retire-well"><div class="dropdown__column__row dropdown__column__row--topic">Retire Well</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/sleep--wellness/&quot;,&quot;lnid&quot;:&quot;sleep--wellness&quot;,&quot;mpid&quot;:&quot;6.2&quot;}}" href="http://www.huffingtonpost.com/news/sleep--wellness/"><div class="dropdown__column__row dropdown__column__row--news">Sleep + Wellness</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/topic/purpose-profit&quot;,&quot;lnid&quot;:&quot;purpose-profit&quot;,&quot;mpid&quot;:&quot;6.3&quot;}}" href="http://www.huffingtonpost.com/topic/purpose-profit"><div class="dropdown__column__row dropdown__column__row--topic">What's Working: Purpose + Profit</div>
</a><a class="dropdown__column__row--link" data-beacon="{&quot;p&quot;:{&quot;plid&quot;:&quot;http://www.huffingtonpost.com/section/world&quot;,&quot;lnid&quot;:&quot;world&quot;,&quot;mpid&quot;:&quot;6.4&quot;}}" href="http://www.huffingtonpost.com/section/world"><div class="dropdown__column__row dropdown__column__row--section">WorldPost</div>
</a></div>
</div>
</div>
</div>
<a class="nav__item nav__item--search" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;search&quot;,&quot;plid&quot;:&quot;http://www.huffingtonpost.com/search&quot;}}" href="/search"></a>
</div>
</nav>
<script>
  HP.modules.smarten.selector('.js-nav');
</script>

</header>


<div class="advertisement leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex"></div>
<script>
window.modulousQueue.add(function(){
  
    waitForGlobal('htmlAdWH', function() {
      var adsDiv = document.querySelector('#adtech_leaderboard_flex');
      adsDiv.removeAttribute('id');
      adsDiv.reloadCount = 0;
      var adId = '93318099';
      try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
			
			// Override adtech_call_type
      var delivery_type = "" || "";
      var adtech_call_type = "";
      switch (delivery_type) {
        case "by_request": adtech_call_type = "ajax"; break;
        case "text": adtech_call_type = "text"; break;
        case "iframe": adtech_call_type = "iframe"; break;
        case "iframe_proxy": adtech_call_type = "f"; break;
        case "collapsed": adtech_call_type = "fc"; break;
        default: adtech_call_type = "fc"; break;
      }

      
      
      var args = ['lb', 'lb'
      ];
      
      

      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
      if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
      
      jQuery(document).on('reloadAd', function(ev, elem) {
        if (elem && !elem.contains(adsDiv)) { return; }
        var refreshRate = 1;  
        adsDiv.reloadCount++;
        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
      });
      
      adSetInView('0');
    });
  
});
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>



<div dir="" id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/58a8f397e4b045cd34c263d3" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s" data-sharingtitle="Donald Trump Appears To Make Up Sweden Terror Attack" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Donald+Trump+appears+to+make+up+Sweden+terror+attack" data-sharingurl="http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3" data-socialmessaging="{}" dir="ltr" id="us_58a8f397e4b045cd34c263d3" path="/us/entry/us_58a8f397e4b045cd34c263d3" type="article">


<header class="entry__header" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;entry_header&quot;}}">


<span class="entry-eyebrow">
<a class="entry-eyebrow__link" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;department_tag&quot;,&quot;mpid&quot;:&quot;top_section&quot;,&quot;lnid&quot;:&quot;politics&quot;,&quot;plid&quot;:&quot;/section/politics&quot;}}" href="/section/politics">POLITICS
</a></span>

<div class="timestamp">
<span class="timestamp__date--published">02/18/2017 10:05 pm ET</span>
|
<span class="timestamp__date--modified">
<strong>Updated</strong>
15 hours ago
</span>
</div>





<div class="headline js-headline">
<h1 class="headline__title">Donald Trump Appears To Make Up Sweden Terror Attack</h1>
<h2 class="headline__subtitle">It didn't happen.</h2>
</div>




<div class="byline">
<div class="byline__authors">
<div class="author-card author-card--byline">
<a data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author_image&quot;,&quot;plid&quot;:&quot;daniel-marans&quot;}}" href="/author/daniel-marans"><div class="author-card__headshot" style="background-image: url(http://img.huffingtonpost.com/asset/100_100/55a6697a130000130093963f.jpeg);"></div>
</a><div class="author-card__details">
<span class="author-card__details-container"><a class="author-card__details__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author&quot;}}" data-plid="daniel-marans" href="/author/daniel-marans"><span class="author-card__details__name">By Daniel Marans</span>
</a></span></div>
</div>

</div>
</div>

</header>
<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;top_media&quot;}}">
<div class="top-media--video">
<!-- TAG START { player: "HuffPost Default Player - Click to Play", for: "Huffington Post" } -->
<div class="vdb_player vdb_5668ae6ee4b0b5e26955d6a656000e19e4b0e4e194b84b31" vdb_params="m.playertype=html&m.playback=autoplay&m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3D&amp;m.fwsitesection=us.politics" data-placeholder="//img.vidible.tv/prod/2017-02/19/58a8eb65ba82aa41614432a4/58a8eb704b0a616dd60ec5e1_o_F_v1.jpg?w=1440&amp;h=900">	<script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=5668ae6ee4b0b5e26955d6a6/vid=58a8eb65ba82aa41614432a4/56000e19e4b0e4e194b84b31.js?m.embeded=cms_video_plugin_us.edit.huffpost.net"></script></div>
<!-- TAG END { date: 2/18/17 } -->
</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;share&quot;,&quot;mlid&quot;:&quot;left_rail&quot;}}" data-mobilepath="/us/entry/58a8f397e4b045cd34c263d3" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s" data-sharingtitle="Donald Trump Appears To Make Up Sweden Terror Attack" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Donald+Trump+appears+to+make+up+Sweden+terror+attack" data-sharingurl="http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3">
<ul class="share-bar__list">
<div class="share-bar__social-counts">
<span class="share-bar__social-counts__number">17k</span>
</div>
<li class="bN facebook js-sharebar-facebook share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mpid&quot;:1}}" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN js-sharebar-twitter share-bar__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mpid&quot;:2}}" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bN js-sharebar-pinterest pinterest share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;pinterest&quot;,&quot;mpid&quot;:3}}" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bN email js-sharebar-email share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;,&quot;mpid&quot;:4}}" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="js-sharebar-comments share-bar__comments with-count" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;share&quot;,&quot;lnid&quot;:&quot;comments&quot;,&quot;mpid&quot;:5}}" data-type="comments">
<div class="share-bar__comments__icon with-count"></div>
<div class="share-bar__comments__count">910</div>
</div>
</ul>

</div>


<div class="share-bar-highlight js-highlight hidden">
<a class="share-bar-highlight__twitter js-highlight-share-button" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mnid&quot;:&quot;entry_text&quot;,&quot;plid&quot;:&quot;http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3&quot;}}" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mnid&quot;:&quot;entry_text&quot;,&quot;plid&quot;:&quot;http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3&quot;}}" data-type="facebook"></a>
</div>

<div id="photo-strip"></div>
<div class="entry__text js-entry-text" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;entry_text&quot;}}">
<div class="content-list-component text"><p>President <a href="http://www.huffingtonpost.com/topic/donald-trump">Donald Trump</a> falsely suggested at a Florida rally Saturday that Sweden had suffered a terror attack the previous night.</p></div>
<div class="content-list-component text"><p>After <a href="http://www.huffingtonpost.com/entry/donald-trump-melbourne-florida-rally_us_58a8dbf4e4b045cd34c25db5?srfw9dlw6w4dvx6r&amp;ncid=inblnkushpmg00000009">announcing</a> that the White House planned to renew its efforts to restrict immigration, Trump cited several European countries and cities that he said showed the dangers of admitting immigrants, particularly refugees. </p></div>
<div class="content-list-component text"><p>“You look at what’s happening in Germany, you look at what’s happening last night in Sweden,” Trump told a large crowd of supporters in a hangar at the Orlando-Melbourne International Airport. “Sweden. Who would believe this? Sweden,” he added. “They took in large numbers. They’re having problems like they never thought possible.”</p></div>
<div class="content-list-component text"><p>Trump’s subsequent remarks made clear he was referring to European locales that had endured terrorist attacks in the past two years.</p></div>
<div class="content-list-component text"><p>“You look at what’s happening in Brussels. You look at what’s happening all over the world,” he said. “Take a look at Nice. Take a look at Paris.” </p></div>
<div class="content-list-component text"><p>Observers on Twitter pointed out that no such attack took place on Friday night.</p></div>
<div class="content-list-component embed-asset"><blockquote class="twitter-tweet" align="center" data-conversation="none"><p lang="en" dir="ltr">No. Nothing has happened here in Sweden. There has not ben any terrorist attacks here. At all. The main news right now is about Melfest. -&gt;</p>&mdash; @sweden / Emma (@sweden) <a href="https://twitter.com/sweden/status/833117748431613953">February 19, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="content-list-component embed-asset"><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Trump&#39;s White House has now made up three terrorist attacks to sell their <a href="https://twitter.com/hashtag/MuslimBan?src=hash">#MuslimBan</a><br><br>1. Bowling Green<br>2. Atlanta<br>3. Sweden</p>&mdash; Zac Petkanas (@Zac_Petkanas) <a href="https://twitter.com/Zac_Petkanas/status/833121107272200193">February 19, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="content-list-component embed-asset"><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">NOT BOLD PREDICTION: WH staff will present some random crime in Sweden last night as a &quot;terror attack&quot; rather than admit Trump effed up.</p>&mdash; Eric Schmeltzer (@JustSchmeltzer) <a href="https://twitter.com/JustSchmeltzer/status/833123147243200512">February 19, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="content-list-component text"><p>Others concluded that Trump had been referring to a segment on the Fox News show “Tucker Carlson Tonight,” which explored an alleged rise in crime following Sweden’s admission of a large number of refugees from Africa and the Middle East.</p></div>
<div class="content-list-component embed-asset"><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">turns out &quot;what happened last night in Sweden&quot; actually just means &quot;last night I was watching Tucker Carlson talk about Sweden&quot; <a href="https://t.co/6z5pfOJ7Yv">pic.twitter.com/6z5pfOJ7Yv</a></p>&mdash; Ashley Feinberg (@ashleyfeinberg) <a href="https://twitter.com/ashleyfeinberg/status/833117967550447616">February 19, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="content-list-component embed-asset"><blockquote class="twitter-tweet" align="center" data-conversation="none"><p lang="en" dir="ltr">Just to reiterate: There was NO terror incident in Sweden last night. <br>But Fox talked about Sweden last night. <a href="https://t.co/XtcC4PRiNU">pic.twitter.com/XtcC4PRiNU</a></p>&mdash; Steve Kopack (@SteveKopack) <a href="https://twitter.com/SteveKopack/status/833118670557675522">February 19, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div class="content-list-component text"><p>Sweden, which has a population of around 9.5 million, has let in nearly <a href="http://foreignpolicy.com/2016/02/10/the-death-of-the-most-generous-nation-on-earth-sweden-syria-refugee-europe/">200,000 refugees</a> in response to the wave of asylum seekers arriving in Europe that peaked during the summer of 2015. The generous policy, which has proved controversial, means the Scandinavian country has taken in more refugees per capita than any other European nation.</p></div>
<div class="content-list-component text"><p>The people Sweden <a href="https://www.migrationsverket.se/English/About-the-Migration-Agency/Facts-and-statistics-/Statistics.html">has allowed</a> to enter come mainly from Syria, Afghanistan and Iraq, countries undergoing devastating conflicts.</p></div>

<figure class="content-list-component image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_720_noupscale/58a8f4302900002200f2752e.jpeg"></img>
<div class="image__credit js-image-credit">
Kevin Lamarque / Reuters
</div>
<figcaption class="image__caption js-image-caption">
At a&nbsp;rally&nbsp;in Melbourne, Florida, on Feb. 18, President Donald Trump referred to a terror attack in Sweden that occurred recently. No such event has&nbsp;happened.
</figcaption>
</figure>


</div>

<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media">
<p style="margin-bottom:0; text-align: left;"><em>Do you have information you want to share with the Huffington Post? <a href="#" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}</style>
<script>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</script>
</div>


<section class="extra-content">
<h4 class="extra-content__title">ALSO ON HUFFPOST</h4>
<div class="extra-content__media">
<div class="entry__text js-entry-text" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;entry_text&quot;}}">

<div class="slideshow" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;slideshow&quot;,&quot;lnid&quot;:&quot;open&quot;,&quot;dL_sDpt&quot;:&quot;gallery&quot;}}" data-data-url="/mapi/v2/us/entry/us_58a8f397e4b045cd34c263d3/slideshow/58a4aa9ee4b094a129f17f5a.json?device=desktop" data-slideshow-id="58a4aa9ee4b094a129f17f5a" id="slideshow-58a4aa9ee4b094a129f17f5a" style="background-image:url(http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/58a4ab7b2800001f00999167.jpeg);">
<div class="slideshow__preview">
<div class="slideshow__preview__icon"></div>
<div class="slideshow__preview__text">
<div class="slideshow__preview__text__title">Refugees Over The Years</div>
</div>
</div>
</div>
<div class="slideshow-overlay hidden" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;slideshow&quot;}}" id="overlay-58a4aa9ee4b094a129f17f5a">
<div class="slideshow-overlay__header">
<div class="slideshow-overlay__header__hp"></div>
<h2 class="slideshow-overlay__header__title">Refugees Over The Years</h2>
<div class="slideshow-overlay__header__close" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;close&quot;}}" data-slideshow-id="58a4aa9ee4b094a129f17f5a"></div>
<div class="slideshow-overlay__header__share" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;slideshow_share_bar&quot;}}" data-sharingimage="http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/58a4ab7b2800001f00999167.jpeg">
<div class="js-sharebar share-bar share-bar--slideshow-top" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;slideshow_share_bar&quot;}}">
<ul class="share-bar__list">
<li class="bN facebook js-sharebar-facebook share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mpid&quot;:1}}" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN js-sharebar-twitter share-bar__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mpid&quot;:2}}" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bN js-sharebar-pinterest pinterest share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;pinterest&quot;,&quot;mpid&quot;:3}}" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bN google js-sharebar-google share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;google&quot;,&quot;mpid&quot;:4}}" data-type="google">
<a class="google share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN email js-sharebar-email share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;,&quot;mpid&quot;:5}}" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
</ul>

</div>

</div>
</div>
<div class="slideshow-overlay__container__ad-con">
<div class="slideshow-overlay__container__ad-con__top-ad"></div>
</div>
<div class="slideshow-overlay__container">
<div class="slideshow-overlay__container__left">
<div class="slideshow-overlay__container__left__nav">
<div class="slideshow-overlay__container__left__nav__prev" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;prev&quot;,&quot;dL_sDpt&quot;:&quot;gallery&quot;}}" data-slideshow-id="58a4aa9ee4b094a129f17f5a"></div>
<div class="slideshow-overlay__container__left__nav__current">1</div>
<div class="slideshow-overlay__container__left__nav__of">
<div class="slideshow-overlay__container__left__nav__of__line"></div>
<div class="slideshow-overlay__container__left__nav__of__word">of</div>
</div>
<div class="slideshow-overlay__container__left__nav__total">19</div>
<div class="slideshow-overlay__container__left__nav__next" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;next&quot;,&quot;dL_sDpt&quot;:&quot;gallery&quot;}}" data-slideshow-id="58a4aa9ee4b094a129f17f5a"></div>
</div>
<div class="slideshow-overlay__container__left__info">
<div class="slideshow-overlay__container__left__info__slide-title"></div>
<div class="slideshow-overlay__container__left__info__slide-caption">Houda, 48, hugs her son Ihab, 30, a Syrian migrant from Deir al-Zor, as he and his family arrive at the railway station in Lubeck, Germany September 18, 2015. Picture taken September 18, 2015. REUTERS/Zohra Bensemra </div>
</div>
<div class="slideshow-overlay__container__left__side-share" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;slide_share_bar&quot;}}" data-sharingimage="http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/58a4ab7b2800001f00999167.jpeg">
<p class="share-text">Share this slide:</p>
<div class="js-sharebar share-bar share-bar--slideshow-left" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;slide_share_bar&quot;}}">
<ul class="share-bar__list">
<li class="bN facebook js-sharebar-facebook share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mpid&quot;:1}}" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN js-sharebar-twitter share-bar__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mpid&quot;:2}}" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bN js-sharebar-pinterest pinterest share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;pinterest&quot;,&quot;mpid&quot;:3}}" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bN google js-sharebar-google share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;google&quot;,&quot;mpid&quot;:4}}" data-type="google">
<a class="google share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bN email js-sharebar-email share-bar__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;,&quot;mpid&quot;:5}}" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
</ul>

</div>

</div>
<div class="slideshow-overlay__container__left__side-ad"></div>
</div>
<div class="slideshow-overlay__container__content js-slideshow-content">
<div class="slideshow-overlay__container__content__slide">
<img src="http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/58a4ab7b2800001f00999167.jpeg" itemprop="image"></img>

</div>
<div class="slideshow-overlay__container__content__credit">Zohra Bensemra / Reuters</div>
</div>
</div>
<div class="slideshow-overlay__data">
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
</div>
</div>

</div>

</div>
</section>

<script></script>
<iframe style="display: none;"></iframe>


<div class="entry_footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;entry_footer&quot;}}">

<div class="byline-footer">
<div class="entry-corrections js-entry-corrections" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;correction&quot;}}">
<a class="suggest-correction" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;contact&quot;}}" href="javascript:void(0)" id="suggest-correction-link">Suggest a correction</a>
</div>
<div class="byline-footer__authors">
<div class="author-card--byline author-card--full" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;byline&quot;}}">
<a data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author_image&quot;,&quot;plid&quot;:&quot;daniel-marans&quot;}}" href="/author/daniel-marans"><div class="author-card__headshot" style="background-image: url(http://img.huffingtonpost.com/asset/100_100/55a6697a130000130093963f.jpeg);"></div>
</a><div class="author-card__details">
<span class="author-card__details-container"><a class="author-card__details__link" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;author&quot;}}" data-plid="daniel-marans" href="/author/daniel-marans"><span class="author-card__details__name">Daniel Marans</span>
</a><span class="author-card__social-container">
<a class="author-card__social author-card__social--twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter_follow&quot;}}" href="http://twitter.com/danielmarans" target="_blank"></a>
</span>
</span><span class="author-card__microbio">
Reporter, Huffington Post
</span>
</div>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;topic_tag&quot;}}">
<h2 class="tag-cloud__header">MORE:</h2>
<a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:1,&quot;lnid&quot;:&quot;donald-trump&quot;,&quot;plid&quot;:&quot;/news/donald-trump&quot;}}" href="/news/donald-trump/">Donald Trump</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:2,&quot;lnid&quot;:&quot;international-news&quot;,&quot;plid&quot;:&quot;/news/international-news&quot;}}" href="/news/international-news/">International News</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:3,&quot;lnid&quot;:&quot;terrorism&quot;,&quot;plid&quot;:&quot;/news/terrorism&quot;}}" href="/news/terrorism/">Terrorism</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:4,&quot;lnid&quot;:&quot;fox-news&quot;,&quot;plid&quot;:&quot;/news/fox-news&quot;}}" href="/news/fox-news/">Fox News</a> <a class="tag" data-beacon="{&quot;p&quot;:{&quot;mpid&quot;:5,&quot;lnid&quot;:&quot;sweden&quot;,&quot;plid&quot;:&quot;/news/sweden&quot;}}" href="/news/sweden/">Sweden</a>
</div>

<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;below_entry&quot;}}">
<div class="below-entry__content">


<div class="advertisement below_entry_recirc">
<div id='taboola-below-article-thumbnails' class="taboola hp-entry-you_may_like"></div>
<div id='hp-more-gravity'></div>

<script>
(function(){
var c = document.getElementById('taboola-below-article-thumbnails');
c.id += '-' + Math.round(Math.random()*1e16);
var taboolaParams = {
  loader: "http://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
  mode: "thumbnails-o",
  container: c.id,
  placement: "Below Article Thumbnails",
  target_type: "mix"
};

window.modulousQueue.add(function(){ doTaboola(taboolaParams); });

}());
</script>
</div>



<div class="advertisement bottom_article_text">
<div id="zergnet-widget-34410" data-beacon='{"p":{"mlid":"zergnet"}}'></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = 'http://www.zergnet.com/zerg.js?id=34410';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>

</div>
</div>



<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>
<div class="entry__comments-pane js-comment-pane hide" id="comment-pane_us_58a8f397e4b045cd34c263d3">
<div class="entry__comments-pane__close js-comment-close" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;comments_pane&quot;,&quot;mnid&quot;:&quot;comments&quot;,&quot;lnid&quot;:&quot;close&quot;}}" id="comment-close_us_58a8f397e4b045cd34c263d3"></div>
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_US'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3" data-numposts="10" data-width="100%"></div>
</div>

</div>

<div class="js-right-rail right-rail" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;right_rail&quot;}}">

<div class="advertisement right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex"></div>
<script>
window.modulousQueue.add(function(){
  
    waitForGlobal('htmlAdWH', function() {
      var adsDiv = document.querySelector('#adtech_right_rail_flex');
      adsDiv.removeAttribute('id');
      adsDiv.reloadCount = 0;
      var adId = '93314268';
      try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
			
			// Override adtech_call_type
      var delivery_type = "" || "";
      var adtech_call_type = "";
      switch (delivery_type) {
        case "by_request": adtech_call_type = "ajax"; break;
        case "text": adtech_call_type = "text"; break;
        case "iframe": adtech_call_type = "iframe"; break;
        case "iframe_proxy": adtech_call_type = "f"; break;
        case "collapsed": adtech_call_type = "fc"; break;
        default: adtech_call_type = "f"; break;
      }

      
      
      var args = ['RR', 'RR'
      ];
      
      

      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
      if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
      
      jQuery(document).on('reloadAd', function(ev, elem) {
        if (elem && !elem.contains(adsDiv)) { return; }
        var refreshRate = 1;  
        adsDiv.reloadCount++;
        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
      });
      
      adSetInView('0');
    });
  
});
</script></div>
</div>











<!-- Polar targeted placement -->
<div class="placement-sponsorship"></div>
<div id="right-rail-more-on"></div>

<div class="follow-us-snapchat-overlay hidden">
<div class="follow-us-snapchat-overlay__container">
<div class="follow-us-snapchat-overlay__container__close">
<div class="follow-us-snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="follow-us-snapchat-overlay__container__qr">
<img src="//s.m.huffpost.com/assets/snapchat-QR-f9e427774952023202aa82ff5db0b1b5.png">
</div>
</div>
</div>

<div class="follow-us follow-us--b-page follow-us--legacy follow-us--right" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;follow&quot;}}">
<section class="follow-us__window">
<div class="follow-us__header">SUBSCRIBE TO & FOLLOW TRUMP'S FIRST 100 DAYS</div>
<div class="follow-us__form">
<div class="follow-us__form__desc">
<p>
<span>How will Donald Trump’s first 100 days impact YOU? Subscribe, choose the community that you most identify with or want to learn more about and we’ll send you the news that matters most once a week throughout Trump’s first 100 days in office.</span>
<a data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;privacy&quot;}}" href="http://privacy.aol.com" target="_blank">Learn more</a>
</p>
</div>
<div class="follow-us__form__container">
<div class="follow-us__form__header">Newsletter</div>
<form class="newsletter-signup__form" id="follow-us">
<input name="newsletter_source" type="hidden" value="RR Follow Module">
<input name="newsletter_provider" type="hidden" value="cm">
<input name="newsletter_id" type="hidden" value="1ecbfbb0b66cdb1882fb2fb380240e2f">
<input name="newsletter_name" type="hidden" value="Trump&#39;s First 100 Days">
<input name="newsletter_display_name" type="hidden" value="Trump&#39;s First 100 Days">
<input name="newsletter_entry_list_tag" type="hidden" value="">
<div class="newsletter-signup__email">
<div class="newsletter-signup__email-input-container">
<input class="newsletter-signup__email-input" name="email_address" placeholder="address@email.com" title="Enter your email" type="text">
</div>
<div class="newsletter-signup__submit-container">
<input class="newsletter-signup__submit" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;email&quot;}}" type="submit" value="Subscribe Now">
</div>
</div>
<div class="newsletter-signup__message"></div>
</form>
<div class="newsletter-signup__success-message"></div>

</div>
</div>
<ul class="follow-us__networks">
<li class="bN facebook follow-us__networks__item" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;facebook&quot;,&quot;mpid&quot;:1}}" data-network="facebook">
<a class="facebook follow-us__networks__item__link" data-href="http://facebook.com/HuffPostPolitics" href="http://facebook.com/HuffPostPolitics" target="_blank" title="2.04 M">
<span class="follow-us__networks__item__link__text">2.04 M</span>
</a>
</li>
<li class="bN follow-us__networks__item twitter" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;twitter&quot;,&quot;mpid&quot;:2}}" data-network="twitter">
<a class="follow-us__networks__item__link twitter" data-href="https://twitter.com/HuffPostPol" href="https://twitter.com/HuffPostPol" target="_blank" title="1.12 M">
<span class="follow-us__networks__item__link__text">1.12 M</span>
</a>
</li>
<li class="bN follow-us__networks__item pinterest" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;pinterest&quot;,&quot;mpid&quot;:3}}" data-network="pinterest">
<a class="follow-us__networks__item__link pinterest" data-href="http://pinterest.com/huffingtonpost" href="http://pinterest.com/huffingtonpost" target="_blank" title="470 K">
<span class="follow-us__networks__item__link__text">470 K</span>
</a>
</li>
<li class="bN follow-us__networks__item podcast" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;podcast&quot;,&quot;mpid&quot;:4}}" data-network="podcast">
<a class="follow-us__networks__item__link podcast" data-href="https://itunes.apple.com/us/podcast/so-that-happened/id945384774?mt=2" href="https://itunes.apple.com/us/podcast/so-that-happened/id945384774?mt=2" target="_blank" title="Podcast">
<span class="follow-us__networks__item__link__text">Podcast</span>
</a>
</li>
<li class="bN follow-us__networks__item snapchat" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;snapchat&quot;,&quot;mpid&quot;:5}}" data-network="snapchat">
<a class="follow-us__networks__item__link js-snapchat-follow snapchat" data-href="" href="" target="" title="Add us on Snapchat">
<span class="follow-us__networks__item__link__text">Add us on Snapchat</span>
</a>
</li>
</ul>
</section>
</div>




<div class="advertisement right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower"></div>
<script>
window.modulousQueue.add(function(){
  
    waitForGlobal('htmlAdWH', function() {
      var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
      adsDiv.removeAttribute('id');
      adsDiv.reloadCount = 0;
      var adId = '93434290';
      try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
			
			// Override adtech_call_type
      var delivery_type = "" || "";
      var adtech_call_type = "";
      switch (delivery_type) {
        case "by_request": adtech_call_type = "ajax"; break;
        case "text": adtech_call_type = "text"; break;
        case "iframe": adtech_call_type = "iframe"; break;
        case "iframe_proxy": adtech_call_type = "f"; break;
        case "collapsed": adtech_call_type = "fc"; break;
        default: adtech_call_type = "f"; break;
      }

      adSetInView('D');
      
      var args = ['RR', 'RR'
      ];
      
      

      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
      if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
      
      jQuery(document).on('reloadAd', function(ev, elem) {
        if (elem && !elem.contains(adsDiv)) { return; }
        var refreshRate = 1;  
        adsDiv.reloadCount++;
        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
      });
      
      adSetInView('0');
    });
  
});
</script></div>
</div>


</div>

</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>



<div class="hide js-nav-sticky nav-sticky nav-sticky--b-page" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;stickybar&quot;}}" data-mobilepath="/us/entry/58a8f397e4b045cd34c263d3" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58a9113725000034080b9f32.jpeg?cache=rpozjiru6s" data-sharingtitle="Donald Trump Appears To Make Up Sweden Terror Attack" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Donald+Trump+appears+to+make+up+Sweden+terror+attack" data-sharingurl="http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3">
<div class="nav-sticky__bar">
<a class="nav-sticky__item nav-sticky__logo" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;logo&quot;}}" href="/"></a>
<div class="nav-sticky__item nav-sticky__title">Donald Trump Appears To Make Up Sweden Terror Attack</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__cover js-progress-cover"></div>
<div class="nav-sticky__progress-bar__fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>

<div class="callout-highlight-share js-callout hidden">
<div class="callout-highlight-share__icons">
<img class="callout-highlight-share__icons__img" src="//s.m.huffpost.com/assets/callout_highlight_icon-34e0682e6068f15268101cef264e5c4c.gif">
</div>
<div class="callout-highlight-share__info">
<div class="callout-highlight-share__info__header">NEW! HIGHLIGHT AND SHARE</div>
<div class="callout-highlight-share__info__text">Highlight text to share via Facebook and Twitter</div>
</div>
<div class="callout-highlight-share__close js-callout-close"></div>
</div>

<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="bottom-trending js-bottom-trending">
<div id="bottom-trending"></div>

</div>

</div>
<script>
  HP.modules.sharing = {
    buttons: [""]
  };
</script>
<!-- Footer -->
<footer class="footer" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;footer&quot;}}">

<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>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</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1559463.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script src="//dc8xl0ndzn2cb.cloudfront.net/js/huffingtonpost/v0/keywee.min.js" type="text/javascript" async></script><script async src="http://plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><script type='text/javascript'>
  //<![CDATA[
    (function(){
    window.gravityInsightsParams = {
      'type': 'content',
      'action': '',
      'site_guid': '95ec266b244de718b80c652a08af06fa'
    };
    var adServerReq,bUrl,doUseGravityUserGuid,includeJs,jq,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;bUrl="https:"===document.location.protocol?"https://b-ssl.grvcdn.com/moth-min.js":"http://b.grvcdn.com/moth-min.js";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";wlUrl=(wlPrefix="","");
    includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
  //]]>
</script><script src="http://ar.voicefive.com/bmx3/node.pli?pub=aol2"></script>
<script>
// interfering with omniture
//_HPJS.loadJSLater('http://ar.voicefive.com/bmx3/node.pli?pub=aol2');
</script>


<script async type="text/javascript">
    var assetname = "politics";
    var _nolParams = {
        nol_sfcode: 'dcr',
        nol_ci: 'us-500136',              
        nol_apid: 'P6987AC99-4DBA-45C3-BFE4-9CD649BA8C46',   
        nol_assetname: assetname,
        nol_apn: 'huffingtonpostCOM',     
        nol_vc: 'c29',
        nol_segA: 'HPMG News',
        nol_segB: '',
        nol_segC:''
    };

    (function (params) {
        var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
        var query = [];
        for (var param in params) {query.push(param + '=' + params[param]);}
        url += query.join('&');
        var script = window.document.createElement("script");
        script.async = true;
        script.src = url;
        window.document.getElementsByTagName('head')[0].appendChild(script);
    })(_nolParams);

</script>
<script>
window._taboola = window._taboola || [];
_taboola.push({flush:true});
</script>
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://advertising.aol.com/properties#huffington-post" target="_blank">Advertise</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/syndication/">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
</li>
</ul>
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/terms.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://privacy.aol.com">Privacy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/comment/policy/">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/p/huffington-post.html">About Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/contact/">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
</ul>
<div class="footer__copyright">Copyright &copy 2017 TheHuffingtonPost.com, Inc. &nbsp;&nbsp; &quot;The Huffington Post&quot; is a registered trademark of TheHuffingtonPost.com, Inc.  All rights reserved.</div>
<div class="footer__bottom">Part of HuffPost &bull; HPMG News</div>
</footer>

<script>
  HP.functions.loadCSS('//s.m.huffpost.com/assets/desktop-f9233a5a81c81e1c81a62f67b2752840.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/58a8f397e4b045cd34c263d3","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolhuffpostpolitics,aolsvc";
  var s_265_config = {"linkInternalFilters":"javascript:,huffingtonpost.com,m.huffpost.com/us","prop54":"huffpost","channel":"us.hpmgpol","pfxID":"hpo","prop1":"slides_ajax","prop9":"hpo:58a8f397e4b045cd34c263d3","prop12":"http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3","prop16":"news","prop19":"Donald Trump|International News|Terrorism|Fox News|sweden","prop22":"daniel-marans","prop23":"02-19-2017","prop62":"video_vidible_topbox","prop65":"original_content","prop2":"","prop6custom":"","prop17":"","prop18":"politics","prop21":"","prop53":"","prop59":"","prop63":"","prop66":"","prop69":"","prop70":"","pageName":"Donald Trump Appears To Make Up Sweden Terror Attack"};
  waitForGlobal(function() {
    return !!window.extendOmniVars && !!window.s_265;
  }, function() {
    extendOmniVars(s_265_config);
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"dL_ch":"us.hpmgpol","dL_flid":"_","edition":"us","platform":"desktop","renderingEngine":"kraken","cobrand":"HuffPost","sectionId":"5576fe88e4b00a64381c1325","sectionName":"Politics","dL_cmsID":"hpo:58a8f397e4b045cd34c263d3","dL_blogID":"2","dL_dpt":"slides_ajax","dL_tags":"Donald Trump,International News,Terrorism,Fox News,sweden,@genassign,@health_ibs,@health_models","dL_author":"Daniel Marans","dL_pubts":"1487473558777","dL_vid":"video_vidible_topbox","authorId":"557703b1e4b09499c4202ca9","authorSlug":"daniel-marans","authorDisplayName":"Daniel Marans","publishSectionId":"5576fe88e4b00a64381c1325","publishSectionName":"Politics","t":"Donald Trump Appears To Make Up Sweden Terror Attack","dL_sDpt":"","author-id":"daniel-marans","dL_url":"http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3","cms_src":"","publishEdition":"us","a_type":"","a_value":"","pageVersion":"","engagement":"25"},
    view: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>








</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules && !!window.HP.modules.Tracky && !!window.extendOmniVars && !!window.s_265;
  }, function() {
    window.HP.modules.Tracky.omniture();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>










</div>
<script src="//s.m.huffpost.com/assets/desktop-4d9d51bc365fb48cfec3f49743e8dda3.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "58a8f397e4b045cd34c263d3",
      title: "Donald Trump Appears To Make Up Sweden Terror Attack",
      excerpt: "President&nbsp;Donald Trump&nbsp;falsely suggested at a Florida rally Saturday that Sweden had suffered a terror attack the previous night. After an...",
      url: "http://www.huffingtonpost.com/entry/donald-trump-sweden-terror-lie_us_58a8f397e4b045cd34c263d3",
      author: "Daniel Marans",
      edition: "us"
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_US'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>
<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  
  window.extendOmniVars=function(o){""!==window.HP.functions.getCookie("huffpost_user_id")&&(o.eVar17="huffpost_"+window.HP.functions.getCookie("huffpost_user_id")),o.prop12=document.location.origin+document.location.pathname,"undefined"!=typeof io_c3sd&&"undefined"!=typeof io_c3sd.omniture&&("undefined"!=typeof io_c3sd.omniture.prop17&&(o.prop17=io_c3sd.omniture.prop17),"undefined"!=typeof io_c3sd.omniture.prop21&&(o.prop21=io_c3sd.omniture.prop21)),waitForGlobal("s_265",function(){Object.keys(o).forEach(function(n){s_265[n]=o[n]})})};
  !function(){var o=document.createElement("script");o.type="text/javascript",o.async=!0,o.src=location.protocol+"//ak.sail-horizon.com/horizon/v1.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(o,t),waitForGlobal(function(){return window.Sailthru&&"function"==typeof window.Sailthru.setup},function(){console.log("Sailthru setup call for horizon"),Sailthru.setup({domain:"horizon.huffingtonpost.com",useStoredTags:!1})})}();
</script>




<!-- Init Standard Include -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script>
  modulousQueue.add(function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  });
</script>
<noscript>
<div>
<img alt="" height="1" src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1">
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('track', "PageView");
  if (!!HP.params.entryId) {
    fbq('trackCustom', 'EntryPage', {
      section_name: "Politics",
      tags: ["@genassign","@health_ibs","@health_models","donald-trump","international-news","terrorism","fox-news","sweden"]
    });
  } // custom event(s) for bpages
  fbq('init', '10153394098876130'); // Partner Studio
  fbq('track', "PageView");
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('track', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->


</div>
<script>
  HP.modules.ads.slideshowLeft = "\n<div class=\"advertisement slideshow_300x250_req\">\n<div id=\"adtech_slideshow_300x250_req\"><\/div>\n<script>\nwindow.modulousQueue.add(function(){\n  \n    waitForGlobal(\'htmlAdWH\', function() {\n      var adsDiv = document.querySelector(\'#adtech_slideshow_300x250_req\');\n      adsDiv.removeAttribute(\'id\');\n      adsDiv.reloadCount = 0;\n      var adId = \'93314263\';\n      try { adId = io_c3sd.ads[\"slideshow_300x250_req\"] || adId; } catch(e) {} \n			\n			// Override adtech_call_type\n      var delivery_type = \"\" || \"\";\n      var adtech_call_type = \"\";\n      switch (delivery_type) {\n        case \"by_request\": adtech_call_type = \"ajax\"; break;\n        case \"text\": adtech_call_type = \"text\"; break;\n        case \"iframe\": adtech_call_type = \"iframe\"; break;\n        case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n        case \"collapsed\": adtech_call_type = \"fc\"; break;\n        default: adtech_call_type = \"ajax\"; break;\n      }\n\n      \n      \n      var args = [\'300\', \'250\'];\n      \n      \n\n      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n      if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'slideshow_300x250_req\', mnid: adId}, adsDiv); }\n      \n      jQuery(document).on(\'reloadAd\', function(ev, elem) {\n        if (elem && !elem.contains(adsDiv)) { return; }\n        var refreshRate = 1;  \n        adsDiv.reloadCount++;\n        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n      });\n      \n      adSetInView(\'0\');\n    });\n  \n});\n<\/script>\n<\/div>\n";
  HP.modules.ads.slideshowTop = "\n<div class=\"advertisement slideshow_728x90_req\">\n<div id=\"adtech_slideshow_728x90_req\"><\/div>\n<script>\nwindow.modulousQueue.add(function(){\n  \n    waitForGlobal(\'htmlAdWH\', function() {\n      var adsDiv = document.querySelector(\'#adtech_slideshow_728x90_req\');\n      adsDiv.removeAttribute(\'id\');\n      adsDiv.reloadCount = 0;\n      var adId = \'93407332\';\n      try { adId = io_c3sd.ads[\"slideshow_728x90_req\"] || adId; } catch(e) {} \n			\n			// Override adtech_call_type\n      var delivery_type = \"\" || \"\";\n      var adtech_call_type = \"\";\n      switch (delivery_type) {\n        case \"by_request\": adtech_call_type = \"ajax\"; break;\n        case \"text\": adtech_call_type = \"text\"; break;\n        case \"iframe\": adtech_call_type = \"iframe\"; break;\n        case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n        case \"collapsed\": adtech_call_type = \"fc\"; break;\n        default: adtech_call_type = \"ajax\"; break;\n      }\n\n      \n      \n      var args = [\'728\', \'90\'];\n      \n      \n\n      htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n      if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'slideshow_728x90_req\', mnid: adId}, adsDiv); }\n      \n      jQuery(document).on(\'reloadAd\', function(ev, elem) {\n        if (elem && !elem.contains(adsDiv)) { return; }\n        var refreshRate = 1;  \n        adsDiv.reloadCount++;\n        if (adsDiv.reloadCount % refreshRate == 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n      });\n      \n      adSetInView(\'0\');\n    });\n  \n});\n<\/script>\n<\/div>\n";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\">\n<div id=\'taboola-endslate-thumbnails\' class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\'hp-more-gravity\'><\/div>\n\n<script>\n(function(){\nvar c = document.getElementById(\'taboola-endslate-thumbnails\');\nc.id += \'-\' + Math.round(Math.random()*1e16);\nvar taboolaParams = {\n  loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n  mode: \"thumbnails-b\",\n  container: c.id,\n  placement: \"Endslate Thumbnails\",\n  target_type: \"mix\"\n};\n\nwindow.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n\n}());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="//s.m.huffpost.com/assets/ie-271d6450e9cc34d09ffede2b89c2b30a.css" />
<![endif]-->
</div>
</body>
</html>
