<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":2,"applicationTime":39,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0N3R0cPXFMVREdNTg=="}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffingtonpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>

<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgbus","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5b78a2eee4b018b93e948af3","ver":"huffpostcms","p_sec":"impact","p_subsec":"business","pstaid":""}};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires | HuffPost</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="The since-deleted tweet came days after reports identified a Lockheed Martin bomb as one used in an attack on a Yemen school bus." name="description">
<meta content="Politics and Government,Yemen,school bus,Lockheed Martin" name="keywords">
<meta content="Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" property="og:image:url">
<meta content="image/png" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="The since-deleted tweet came days after reports identified a Lockheed Martin bomb as one used in an attack on a Yemen school bus." property="og:description">
<meta content="Politics and Government,Yemen,school bus,Lockheed Martin" property="article:tag">
<meta content="Business" property="article:section">
<meta content="https://www.facebook.com/263906484047755" property="article:author">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostBiz" name="twitter:site">
<meta content="Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="The since-deleted tweet came days after reports identified a Lockheed Martin bomb as one used in an attack on a Yemen school bus." property="twitter:description">
<meta content="carlalove" property="twitter:creator">
<meta content="2018-08-18 22:22:57 -0400" property="article:published_time">
<meta content="2018-08-18 22:36:33 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5b78a2eee4b018b93e948af3" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5b78a2eee4b018b93e948af3" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5b78a2eee4b018b93e948af3" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5b78a2eee4b018b93e948af3" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5b78a2eee4b018b93e948af3/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Business","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2018-08-19T02:22:57Z","datePublished":"2018-08-19T02:22:57Z","dateModified":"2018-08-19T02:36:33Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Carla Herreria","jobTitle":"Reporter, HuffPost","description":"Carla Herreria is a Hawaii-based reporter. Catch her on Twitter (@carlalove) and Facebook (facebook.com/carlathewriter).","url":"https://www.huffingtonpost.com/author/carla-herreria"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Carla Herreria","jobTitle":"Reporter, HuffPost","description":"Carla Herreria is a Hawaii-based reporter. Catch her on Twitter (@carlalove) and Facebook (facebook.com/carlathewriter).","url":"https://www.huffingtonpost.com/author/carla-herreria"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"The since-deleted tweet came days after reports identified a Lockheed Martin bomb as one used in an attack on a Yemen school bus.","keywords":["politics-and-government","yemen","school-bus","lockheed-martin","@health_erectile","@health_depression","@health_ibs","@health_models","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&ops=200_150","url":"https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3","headline":"Lockheed Martin's #WorldPhotoDay Tweet Backfires","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3"}}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=business;kvpagetype=atf:bpage:news:standard;kventryid=5b78a2eee4b018b93e948af3;kvpubmarket=us;kvcmsid=hpo:5b78a2eee4b018b93e948af3;kveditags=yemen:politics-and-government:@health_depression:school-bus:@health_models:@health_erectile:@health_ibs:lockheed-martin;kvpublisher=huffpost;kvvert=business;kvblogger=carla-herreria"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="business" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    //console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            //console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    //console.log("restoring");
    //console.log(this.remove);
    //console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--impact section--business standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<div class="header__placeholder js-header-placeholder"></div>
<header class="header js-header">
<div class="header__content yr-masthead">
<div class="header__content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="/">
<img alt="HuffPost" class="logo__img header--transition" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__social-list yr-social-list">
<a class="header--transition header__social-list__item header__social-list__item--newsletters yr-follow-item" data-button-name="newsletters" href="/newsletters" target=""></a>
<a class="header--transition header__social-list__item header__social-list__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="header--transition header__social-list__item header__social-list__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="header--transition header__social-list__item header__social-list__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
<div class="header__editions js-editions-button yr-editions-link yr-track">
<span class="header__editions__label">EDITION</span>
</div>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318027';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5b78a2eee4b018b93e948af3" data-sharingimage="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" data-sharingtitle="Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires" data-sharingtweetname="HuffPostBiz" data-sharingtweettext="Instead+of+%22amazing+photos%2C%22+the+American+defense+company+received+images+of+the+violence+in+Yemen." data-sharingurl="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3" data-socialmessaging="{}" id="us_5b78a2eee4b018b93e948af3" path="/us/entry/us_5b78a2eee4b018b93e948af3" type="article">



<header class="entry__header yr-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="business" href="/section/business">BUSINESS
</a></span>
</span>

<div class="timestamp timestamp--has-modified-date">
<span class="timestamp__date--published">08/18/2018 10:22 pm ET</span>
<span class="timestamp__date--modified">
<strong>Updated</strong>
12 minutes ago
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Lockheed Martin's #WorldPhotoDay Tweet Backfires</h1>
<div class="headline__subtitle">The since-deleted tweet came days after reports identified a Lockheed Martin bomb as one used in an attack on a Yemen school bus.</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" href="/author/carla-herreria"><img src="https://img.huffingtonpost.com/asset/55bacdb714000014002e1866.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name">By <a class="author-card__link yr-author-name" href="/author/carla-herreria">Carla Herreria</a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5b78a2eee4b018b93e948af3" data-sharingimage="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" data-sharingtitle="Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires" data-sharingtweetname="HuffPostBiz" data-sharingtweettext="Instead+of+%22amazing+photos%2C%22+the+American+defense+company+received+images+of+the+violence+in+Yemen." data-sharingurl="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=Instead+of+%22amazing+photos%2C%22+the+American+defense+company+received+images+of+the+violence+in+Yemen.&amp;url=https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3&amp;via=HuffPostBiz&amp;hashtags=" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" target="_blank"></a>
</li>

<li class="linkedin share-bar__item" data-share-name="linkedin" data-type="linkedin">
<a class="linkedin share-bar__item-link yr-share-item" data-share-name="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3&amp;title=Lockheed%20Martin&#39;s%20%23WorldPhotoDay%20Tweet%20Backfires&amp;source=HuffingtonPost" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Lockheed%20Martin&#39;s%20%23WorldPhotoDay%20Tweet%20Backfires&amp;body=Article: https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3"></a>
</li>

<div class="js-sharebar-comments share-bar__comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text">
<div class="content-list-component yr-content-list-text text"><p><a href="https://www.huffingtonpost.com/topic/lockheed-martin">Lockheed Martin</a> wanted to turn World Photo Day into a publicity stunt, but their efforts backfired spectacularly. </p></div>
<div class="content-list-component yr-content-list-text text"><p>The American defense contractor, which also doubles as the world’s largest <a href="https://www.lockheedmartin.com/en-us/products.html" target="_blank" rel="noopener noreferrer">weapons manufacturer</a>, asked its followers to share “an amazing photo of one of our products” on Saturday. </p></div>
<div class="content-list-component yr-content-list-text text"><p>Instead the photos they received in response were filled with blood and violence reportedly caused by its products in Yemen.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Lockheed Martin deleted the initial tweet hours later.</p></div>

<figure class="content-list-component image yr-content-list-image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=scalefit_720_noupscale" alt="Lockheed Martin&#39;s social media campaign backfired."></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<span class="image__credit">
Twitter/Lockheed Martin
</span>
<figcaption class="image__caption">
Lockheed Martin's social media campaign backfired.
</figcaption>
</div>
</figure>

<div class="content-list-component yr-content-list-text text"><p>The tweet followed <a href="https://www.cnn.com/2018/08/17/middleeast/us-saudi-yemen-bus-strike-intl/index.html" target="_blank" rel="noopener noreferrer">reports</a> that a Lockheed Martin 500-pound laser-guided MK 82 bomb was used in an attack on a school bus in Yemen that <a href="https://www.huffingtonpost.com/entry/saudi-airstrike-yemen_us_5b6c4998e4b0ae32af95d0df">killed dozens of people</a>, including children, earlier this month.</p></div>
<div class="content-list-component yr-content-list-text text"><p>On Friday, <a href="https://www.cnn.com/2018/08/17/middleeast/us-saudi-yemen-bus-strike-intl/index.html" target="_blank" rel="noopener noreferrer">CNN identified</a> the weapon used in the attack, launched by a Saudi-led coalition, with the help of Yemeni journalists and munitions experts. </p></div>
<div class="content-list-component yr-content-list-text text"><p>Former President Barack Obama had blocked the sale of precision-guided military technology to Saudi Arabia, according to CNN, but the Trump administration reversed the ban in 2017.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Lockheed Martin has since deleted its #WorldPhotoDay tweet, but the responses it inspired from anti-war activists live on.</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">The fact that lockheed martin has a generic, happy little corporate twitter is wild to me</p>&mdash; proximityboy damp (@NKluwak) <a href="https://twitter.com/NKluwak/status/1030938204952621056?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">Dear <a href="https://twitter.com/LockheedMartin?ref_src=twsrc%5Etfw">@LockheedMartin</a> , you asked people to tweet &quot;amazing photos of one of our products&quot;  (<a href="https://t.co/ni5dTEzG6N">https://t.co/ni5dTEzG6N</a>). Here it is : This is a fragment of YOUR bomb, a laser-guided MK 82, which <a href="https://twitter.com/hashtag/SaudiArabia?src=hash&amp;ref_src=twsrc%5Etfw">#SaudiArabia</a> used to kill 40 <a href="https://twitter.com/hashtag/Children?src=hash&amp;ref_src=twsrc%5Etfw">#Children</a> in <a href="https://twitter.com/hashtag/Yemen?src=hash&amp;ref_src=twsrc%5Etfw">#Yemen</a> last week  <a href="https://t.co/8kmhPCyava">https://t.co/8kmhPCyava</a> <a href="https://t.co/uFj3oxsO44">pic.twitter.com/uFj3oxsO44</a></p>&mdash; Donatella Rovera (@DRovera) <a href="https://twitter.com/DRovera/status/1030852711439364106?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">Here is the product of your products: <a href="https://t.co/3gAJGDtZmp">pic.twitter.com/3gAJGDtZmp</a></p>&mdash; Johny David (@JohnyDavid8) <a href="https://twitter.com/JohnyDavid8/status/1030926326591578113?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">Sure do! You deserve this, Lockheed Martin social media intern! <a href="https://t.co/NJ2R2Wtc8J">pic.twitter.com/NJ2R2Wtc8J</a></p>&mdash; Single Payer Now | Abolish ICE | Boycott Israel (@blueherring32) <a href="https://twitter.com/blueherring32/status/1030926618167062528?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/LockheedMartin?ref_src=twsrc%5Etfw">@LockheedMartin</a> should be mentioned in this. They must be very proud of the product placement. <a href="https://t.co/VborLPqQoX">https://t.co/VborLPqQoX</a></p>&mdash; Jason Wallace (@JasonWaWa) <a href="https://twitter.com/JasonWaWa/status/1030942697341833221?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">I&#39;d post pictures of yemen, but that would violate twitter terms of service <a href="https://t.co/1afmafRcxz">https://t.co/1afmafRcxz</a></p>&mdash; Johan Strauss ☭ 🇨🇳 (@johanstrauss91) <a href="https://twitter.com/johanstrauss91/status/1030926114414309376?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center" data-conversation="none"><p lang="en" dir="ltr">Here is something you can feature: <a href="https://twitter.com/hashtag/WorldPhotoDay?src=hash&amp;ref_src=twsrc%5Etfw">#WorldPhotoDay</a> <a href="https://t.co/iaI9MzbHEj">https://t.co/iaI9MzbHEj</a></p>&mdash; Ninma🌹 (@Ninma_) <a href="https://twitter.com/Ninma_/status/1030927065938309121?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">This one in particular was made by <a href="https://twitter.com/LockheedMartin?ref_src=twsrc%5Etfw">@LockheedMartin</a> and sold to <a href="https://twitter.com/hashtag/SaudiArabia?src=hash&amp;ref_src=twsrc%5Etfw">#SaudiArabia</a> to support their tireless efforts to bring peace and stability to the ME. <a href="https://t.co/RCgywkNHTe">https://t.co/RCgywkNHTe</a></p>&mdash; Sina Azodi (@Azodiac83) <a href="https://twitter.com/Azodiac83/status/1030914557768814592?ref_src=twsrc%5Etfw">August 18, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;my_placement=b_page&amp;site_id_android=125343">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>




<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" href="/author/carla-herreria"><img src="https://img.huffingtonpost.com/asset/55bacdb714000014002e1866.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" href="/author/carla-herreria">Carla Herreria</a></div><span class="author-card__social-container">
<a class="author-card__social author-card__social--twitter yr-author-twitter" href="https://www.twitter.com/carlalove" target="_blank"></a>
</span>
<div class="author-card__microbio">Reporter, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="politics-and-government" href="/topic/politics-and-government">
Politics And Government
</a>
<a class="tag yr-tag" data-slug="yemen" href="/topic/yemen">
Yemen
</a>
<a class="tag yr-tag" data-slug="school-bus" href="/topic/school-bus">
School Bus
</a>
<a class="tag yr-tag" data-slug="lockheed-martin" href="/topic/lockheed-martin">
Lockheed Martin
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314099';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93432915';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>


</div>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="hide js-nav-sticky nav-sticky nav-sticky--b-page yr-nav-sticky" data-mobilepath="/us/entry/5b78a2eee4b018b93e948af3" data-sharingimage="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" data-sharingtitle="Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires" data-sharingtweetname="HuffPostBiz" data-sharingtweettext="Instead+of+%22amazing+photos%2C%22+the+American+defense+company+received+images+of+the+violence+in+Yemen." data-sharingurl="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger">
<div class="nav-sticky__hamburger-link yr-hamburger-button yr-track js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo yr-logo-image" href="/">
<img alt="HuffPost" class="nav-sticky__logo-img" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">Lockheed Martin's #WorldPhotoDay Tweet Backfires</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5b78a2eee4b018b93e948af3" data-sharingimage="https://img.huffingtonpost.com/asset/5b78c0722000009f0037a048.png?cache=byeooa4j2f&amp;ops=1910_1000" data-sharingtitle="Lockheed Martin&#39;s #WorldPhotoDay Tweet Backfires" data-sharingtweetname="HuffPostBiz" data-sharingtweettext="Instead+of+%22amazing+photos%2C%22+the+American+defense+company+received+images+of+the+violence+in+Yemen." data-sharingurl="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=Instead+of+%22amazing+photos%2C%22+the+American+defense+company+received+images+of+the+violence+in+Yemen.&amp;url=https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3&amp;via=HuffPostBiz&amp;hashtags=" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Lockheed%20Martin&#39;s%20%23WorldPhotoDay%20Tweet%20Backfires&amp;body=Article: https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3"></a>
</li>

<div class="js-sharebar-comments share-bar__comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
<div class="fb-comments" data-colorscheme="light" data-href="https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3" data-numposts="10" data-width="100%"></div>
</div>

</section>


</div>
<!-- Footer -->
<footer class="footer yr-footer">


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    //console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        //console.log('yap.js loaded');
        //console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      // window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="/">
<img alt="HuffPost" class="footer__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists yr-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link" href="/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/comment-policy">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffingtonpost.com/topic/press-room">HuffPost Press Room</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<a class="footer__bottom__left yr-footer-oath" href="https://www.oath.com">
<img alt="HuffPost: An Oath Brand" class="footer__bottom__left__image" src="https://s.m.huffpost.com/assets/oath-footer-white-4f6d0a4bbc98c395c8c4e2c7536851b43338ff822be8e91cc77cfbcf7e5efdd1.svg">
</a>
<div class="footer__bottom__right">
<div class="footer__copyright">©2018 Oath Inc. All rights reserved.</div>
<div class="footer__rights"> HuffPost Impact</div>
</div>
</div>
</footer>

<div class="dropdowns">
<nav class="dropdown hamburger js-hamburger-menu dropdown--closed">
<div class="hamburger__container js-hamburger-container dropdown__container yr-hamburger-menu">
<div class="hamburger__wrapper">
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="News">
<a class="hamburger__section-title yr-hamburger-link" href="/" target="_top">
NEWS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/us-news" target="_top">
US News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/world-news" target="_top">
World News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/business" target="_top">
Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/green" target="_top">
Environment
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/health" target="_top">
Health
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/social-justice" target="_top">
Social Justice
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section hamburger__section--medium hamburger__section--wide yr-hamburger-section" data-section-name="Entertainment">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/entertainment" target="_top">
ENTERTAINMENT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/arts" target="_top">
Culture & Arts
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/media" target="_top">
Media
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/celebrity" target="_top">
Celebrity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/tv" target="_top">
TV & Film
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section hamburger__section--medium hamburger__section--narrow yr-hamburger-section" data-section-name="Politics">
<a class="hamburger__section-title yr-hamburger-link" href="/section/politics" target="_top">
POLITICS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/congress" target="_top">
Congress
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/donald-trump" target="_top">
Donald Trump
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/2018-elections" target="_top">
2018 Elections
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/extremism" target="_top">
Extremism
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="Communities">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/voices" target="_top">
COMMUNITIES
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/queer-voices" target="_top">
Queer Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/women" target="_top">
Women
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/black-voices" target="_top">
Black Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/latino-voices" target="_top">
Latino Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/asian-voices" target="_top">
Asian Voices
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--large yr-hamburger-section" data-section-name="Life">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/lifestyle" target="_top">
LIFE
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/style" target="_top">
Style & Beauty
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/taste" target="_top">
Food & Drink
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/parents" target="_top">
Parenting
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/travel" target="_top">
Travel
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/finds" target="_top">
Finds
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/healthy-living" target="_top">
Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/relationships" target="_top">
Relationships
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/money" target="_top">
Money
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/huffpost-home" target="_top">
Home & Living
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section hamburger__section--large hamburger__section--wide yr-hamburger-section" data-section-name="Special Projects">
<span class="hamburger__section-title">
SPECIAL PROJECTS
</span>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/project-zero" target="_top">
Impact: Project Zero
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/this-new-world" target="_top">
Impact: This New World
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="http://highline.huffingtonpost.com/" target="_blank">
Highline
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/feature/listen-to-america" target="_top">
Listen to America
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/podcasts" target="_top">
Podcasts
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section hamburger__section--narrow yr-hamburger-section" data-section-name="Video">
<a class="hamburger__section-title yr-hamburger-link" href="/section/video" target="_top">
VIDEO
</a>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="From Our Partners">
<span class="hamburger__section-title">
FROM OUR PARTNERS
</span>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/sleep-wellness" target="_top">
Sleep & Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/outspeak" target="_top">
Outspeak
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/purpose-profit" target="_top">
What's Working: Purpose + Profit
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/power-of-humanity" target="_top">
The Power of Humanity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/difference-maker-100" target="_top">
Difference Maker 100
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section yr-hamburger-section" data-section-name="Opinion">
<a class="hamburger__section-title yr-hamburger-link" href="/section/opinion" target="_top">
OPINION
</a>
<div class="hamburger__description">Expert analysis and commentary to make sense of today's biggest stories.</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section yr-hamburger-section" data-section-name="Newsletters">
<a class="hamburger__section-title yr-hamburger-link" href="//www.huffingtonpost.com/newsletters" target="_top">
NEWSLETTERS
</a>
<div class="hamburger__description">Sign up here to have the best stories delivered straight to your inbox.</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section yr-hamburger-section" data-section-name="HuffPost Personal">
<a class="hamburger__section-title yr-hamburger-link" href="/section/huffpost-personal" target="_top">
HUFFPOST PERSONAL
</a>
<div class="hamburger__description">First-person essays, features, interviews and Q&As about life today.</div>
</div>
</div>

</div>
</div>
</nav>

<div class="dropdown editions js-dropdown-editions dropdown--closed">
<div class="dropdown__editions-container yr-editions dropdown__container">
<div class="dropdown__editions-inner-container js-editions-container">
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au?country=AU">Australia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="br" href="http://www.huffpostbrasil.com?country=BR">Brazil</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca?country=CA">Canada</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="de" href="http://www.huffingtonpost.de?country=DE">Deutschland</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="es" href="http://www.huffingtonpost.es?country=ES">España</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr?country=FR">France</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="in" href="http://www.huffingtonpost.in?country=IN">India</a>
</li>
</ul>
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="it" href="http://www.huffingtonpost.it?country=IT">Italia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com?country=MG">Maghreb</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx?country=MX">Mexico</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk?country=UK">United Kingdom</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="us" href="https://www.huffingtonpost.com?country=US">United States</a>
</li>
</ul>

</div>
</div>
</div>

</div>

<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<div class="yr-app-download-overlay">
<div class="app-download-modal hidden js-app-download-modal" data-block-class="app-download-modal">
<div class="app-download-modal__close-btn js-app-download-modal-close-btn yr-close yr-track"></div>
<img alt="HuffPost" class="app-download-modal__logo" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<h1 class="app-download-modal__title">Get breaking news alerts</h1>
<a class="app-download-modal__download-app js-app-download-modal-app-store" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;site_id_android=125343&amp;my_placement=A_Page">Download our app</a>
<div class="app-download-modal__description js-app-download-modal-close-btn yr-track yr-app-download-mobile-site">Go to mobile site</div>
<div class="app-download-modal__device"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-47df6309040bb254411f09d47d990da910beb46fd3c2b8251a430ca3dc995968.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5b78a2eee4b018b93e948af3","c5":"business","c6":"","c15":"","options":{"url_append":"comscorekw=business"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"impact","el":"business","ev":"@health_erectile|@health_depression|@health_ibs|@health_models|politics-and-government|yemen|school-bus|lockheed-martin","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        doTaboola(taboolaParams);\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n<script>\n(function() {\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n  // enableQueue: \"\"\n \n    \n      \n        waitForGlobal(function() {\n          return window.htmlAdWH && window.adSetSyncCalled;\n        }, function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868216\';\n          try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {}\n\n          \n          \n\n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = \"f\"; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n          }\n\n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n\n          waitForGlobal(\'jQuery\', function() {\n            jQuery(document).on(\'reloadAd\', function(ev, elem) {\n              if (elem && !elem.contains(adsDiv)) { return; }\n              var refreshRate = 1;\n              adsDiv.reloadCount++;\n              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n            });\n          });\n\n          adSetInView(\'0\');\n        }); // wFG:htmlAdWH\n      \n    \n   //modulous queue closing\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-77b5015767f1ee4cb655e1b3da8dc24e5f5ae42d5fbf28773267a4db5d5020ed.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5b78a2eee4b018b93e948af3",
      tags: ["@health_erectile", "@health_depression", "@health_ibs", "@health_models", "politics-and-government", "yemen", "school-bus", "lockheed-martin"],
      title: "Lockheed Martin's #WorldPhotoDay Tweet Backfires",
      excerpt: "Lockheed Martin wanted to turn World Photo Day into a publicity stunt, but their efforts backfired spectacularly.&nbsp; The American defense contrac...",
      url: "https://www.huffingtonpost.com/entry/lockheed-martin-world-photo-day_us_5b78a2eee4b018b93e948af3",
      author: "Carla Herreria",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Lockheed Martin's #WorldPhotoDay Tweet Backfires","content_category":"us.hpmgbus"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Business","tags":["@health_erectile","@health_depression","@health_ibs","@health_models","politics-and-government","yemen","school-bus","lockheed-martin"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</body>
</html>
