<!DOCTYPE html>
<html lang="en-US">
<head>

<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="18468761129" property="fb:pages">

<title>Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push | The Huffington Post</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="Lowering the Medicare age could be a starting point." name="description">
<meta content="U.S. News,Bernie Sanders,Republican Politics,u.s. presidential elections,Obamacare,public health,political science,Health Care Reform,Civil Rights,Democratic Politics,U.S. Government Resources,senate ,Democratic Party,U.S. Congressional Elections,Personal Insurance,Social Security,Health Law,political movements,United States National Health Care Act" name="keywords">
<meta content="Bernie Sanders, Top Progressives Announce New &#39;Medicare For All&#39; Push" property="og:title">
<meta content="article" property="og:type">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58d6fb0f14000088060718ae.jpeg" property="og:image">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58d6fb0f14000088060718ae.jpeg" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="2000" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2" property="og:url">
<meta content="The Huffington Post" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Lowering the Medicare age could be a starting point." property="og:description">
<meta content="U.S. News,Bernie Sanders,Republican Politics,u.s. presidential elections,Obamacare,public health,political science,Health Care Reform,Civil Rights,Democratic Politics,U.S. Government Resources,senate ,Democratic Party,U.S. Congressional Elections,Personal Insurance,Social Security,Health Law,political movements,United States National Health Care Act" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" property="twitter:card">
<meta content="@HuffPostPol" property="twitter:site">
<meta content="Bernie Sanders, Top Progressives Announce New &#39;Medicare For All&#39; Push" property="twitter:title">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58d6fb0f14000088060718ae.jpeg" property="twitter:image">
<meta content="2000" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="Lowering the Medicare age could be a starting point." property="twitter:description">
<meta content="@danielmarans" property="twitter:creator">
<meta content="2017-03-25 20:50:24 -0400" property="sailthru.date">
<meta content="2017-03-26 20:50:24 -0400" property="sailthru.expire_date">
<meta content="2017-03-25 20:50:24 -0400" property="article:published_time">
<meta content="2017-03-27 11:06:58 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_58d6f5c1e4b03692bea68fd2" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="The Huffington Post" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_58d6f5c1e4b03692bea68fd2" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link rel="shortcut icon" type="image/x-icon" href="//s.m.huffpost.com/assets/favicon-4e39cb9f22f072465b467122478c9cb0db0ba45ba7f9ae415ac7f55194515fc6.ico" />
<link href="http://m.huffpost.com/us/entry/us_58d6f5c1e4b03692bea68fd2" media="handheld" rel="alternate">
<link href="http://m.huffpost.com/us/entry/us_58d6f5c1e4b03692bea68fd2" media="only screen and (max-width: 640px)" rel="alternate">
<link href="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2" rel="canonical">
<link href="http://m.huffpost.com/us/entry/us_58d6f5c1e4b03692bea68fd2/amp" rel="amphtml">
<style>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</style>
<script>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</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', '//s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', '//s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('OpenSansCondensed', '//s.m.huffpost.com/assets/fonts/open-sans-condensed-bold-latin-45904d7b10904e23d3d14ee1c8c5134acd2850c3a5dd2310fa763a8d1dc36d33.css', {
    before: ".navigation__item{visibility:hidden;}",
    after: ".navigation__item{visibility:visible;}"
  }, 10000);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","headline":"Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push","articleSection":"Politics","image":{"@type":"ImageObject","url":"http://img.huffingtonpost.com/asset/2000_1000/58d6fb0f14000088060718ae.jpeg","width":2000,"height":1000},"mainEntityOfPage":{"@type":"URL","@id":"http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2"},"@context":"http://schema.org","dateCreated":"2017-03-26T00:50:24Z","datePublished":"2017-03-26T00:50:24Z","dateModified":"2017-03-27T15:06:58Z","author":{"@type":"Person","name":"Daniel Marans"},"creator":{"@type":"Person","name":"Daniel Marans"},"publisher":{"@type":"Organization","name":"The Huffington Post","logo":{"@type":"ImageObject","url":"http://s.huffpost.com/images/v/logos/v4/homepage.gif","width":497,"height":60}},"description":"Lowering the Medicare age could be a starting point.","keywords":["us-news","bernie-sanders","republican-politics","us-presidential-elections","obamacare","public-health","political-science","health-care-reform","civil-rights","democratic-politics","us-government-resources","senate","democratic-party","us-congressional-elections","personal-insurance","social-security","health-law","political-movements","united-states-national-health-care-act","@genassign","@amazonecho ","@health_gad","@health_pain","@health_depression","@health_adhd","@health_models","@health_hiv","@health_erectile","@health_ibs","@team_us_news_ga","type: news"],"inLanguage":"en_US","thumbnailUrl":"http://img.huffingtonpost.com/asset/200_150/58d6fb0f14000088060718ae.jpeg","url":"http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2"}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:bpage:embedded_video:news:slideshow:standard;kvsubj=978813:979364:980149:980152:980158:981465:981523:981525:982065:982236:982725:4941492:6258423:6258425:6310529:6378649:6378651:981284:980509:981903:6379287:980155:6258424:4941763:6258476:4944926:4944927:982061:983039:978641;kvtopic=health-care-law:health-care-reform:howard-dean:medicare;kventryid=58d6f5c1e4b03692bea68fd2;kvcmsid=hpo:58d6f5c1e4b03692bea68fd2;kveditags=bernie-sanders:obamacare:@health_gad:@genassign:@health_pain:health-care-reform:united-states-national-health-care-act:democratic-party:public-health:@health_depression:us-government-resources:@health_adhd:@health_models:senate:@health_hiv:@health_erectile:@health_ibs:@amazonecho:us-congressional-elections:republican-politics:civil-rights:democratic-politics:us-presidential-elections:political-movements:us-news:health-law:social-security:personal-insurance:political-science;kvvert=politics;kvblogger=daniel-marans;kvent=3998657:4213842:3548003:3851651:3529215:2789214:4029652:3483963:3575321:3658996:3702684:3743618:3856018:3481622:3454339:3476388:3481252:3521810:3540420:3696335:3891836:3892803:4167141:4174809:4959217:5064067:5468084"};
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script>
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="politics" />

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<style type="text/css">
.mp_title {
    font-size: 30px;
    color: #111;
    margin-bottom: 18px;
    font-family: "Open Sans Condensed",Helvetica,sans-serif;
    font-weight: 700;
    text-transform: uppercase;
}
</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--politics standard " data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts">
<style>
h2.mp_title { line-height: 1.0; margin-bottom: 11px; }
</style><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->
<header class="header js-header ">
<div class="header__content bn-masthead">
<div class="header__item header__editions">
<div class="editions js-edition-button bn-editions">
<div class="editions__current-edition js-current-edition bn-current-edition">
<span class="editions__current-edition__label">EDITION</span>
<div class="editions__current-edition__edition us">US</div>
</div>
<div class="dropdown dropdown--edition">
<div class="dropdown__column dropdown__column--editions">
<a class="dropdown__column__row bn-edition-item" data-edition="ar" href="http://www.huffpostarabi.com/?country=AR">عربي (Arabi)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au/?country=AU">Australia</a>
<a class="dropdown__column__row bn-edition-item" data-edition="br" href="http://www.huffpostbrasil.com/?country=BR">Brasil</a>
<a class="dropdown__column__row bn-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca/?country=CA">Canada</a>
<a class="dropdown__column__row bn-edition-item" data-edition="de" href="http://www.huffingtonpost.de/?country=DE">Deutschland</a>
<a class="dropdown__column__row bn-edition-item" data-edition="es" href="http://www.huffingtonpost.es/?country=ES">España</a>
<a class="dropdown__column__row bn-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr/?country=FR">France</a>
<a class="dropdown__column__row bn-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr/?country=GR">Ελλάδα (Greece)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="in" href="http://www.huffingtonpost.in/?country=IN">India</a>
</div>
<div class="dropdown__column dropdown__column--editions">
<a class="dropdown__column__row bn-edition-item" data-edition="it" href="http://www.huffingtonpost.it/?country=IT">Italia</a>
<a class="dropdown__column__row bn-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp/?country=JP">日本 (Japan)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr/?country=KR">한국 (Korea)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com/?country=MG">Maghreb</a>
<a class="dropdown__column__row bn-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx/?country=MX">México</a>
<a class="dropdown__column__row bn-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca/?country=QC">Québec (En Francais)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="za" href="http://www.huffingtonpost.co.za/?country=ZA">South Africa</a>
<a class="dropdown__column__row bn-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk/?country=UK">United Kingdom</a>
<a class="dropdown__column__row bn-edition-item" data-edition="us" href="http://www.huffingtonpost.com/?country=US">United States</a>
</div>
</div>
</div>

</div>
<div class="header__item header__logo bn-logo-link">
<a class="logo" href="/">
<img alt="The Huffington Post" class="logo__img bn-logo-image" src="//s.m.huffpost.com/assets/Logo_HuffingtonPost-1f66cbef067771f8508930828f764bc8bf8c4b027e58e14e07d207a9f0ce1d31.svg">
</a>
</div>
<div class="header__item header__social-list bn-social-list">
<div class="social-list">
<a class="bn-follow-item social-list__item social-list__item--twitter" data-buttonname="twitter" href="https://twitter.com/HuffingtonPost" target="_blank"></a>
<a class="bn-follow-item social-list__item social-list__item--facebook" data-buttonname="facebook" href="http://facebook.com/HuffingtonPost" target="_blank"></a>
<a class="bn-follow-item social-list__item social-list__item--pinterest" data-buttonname="pinterest" href="http://pinterest.com/huffingtonpost" target="_blank"></a>
<a class="bn-follow-item social-list__item social-list__item--email" data-buttonname="email" href="/newsletters" target="_blank"></a>
</div>
</div>
</div>
<nav class="bn-navbar js-nav nav" data-dropdowns>
<div class="nav__inner">
<div class="js-nav-item nav__item nav__item--front-page" data-edition="us" data-s-type="section" data-s-value="front-page">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="front-page" href="http://www.huffingtonpost.com/">NEWS
</a></div>
<div class="bn-dropdown dropdown dropdown--section">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="highline" href="http://highline.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Highline</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="science" href="http://www.huffingtonpost.com/section/science"><div class="dropdown__column__row dropdown__column__row--section">Science</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="education" href="http://www.huffingtonpost.com/section/education"><div class="dropdown__column__row dropdown__column__row--section">Education</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="weird-news" href="http://www.huffingtonpost.com/section/weird-news"><div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="business" href="http://www.huffingtonpost.com/section/business"><div class="dropdown__column__row dropdown__column__row--section">Business</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="test-kitchen" href="http://testkitchen.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">TestKitchen</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="technology" href="http://www.huffingtonpost.com/section/technology"><div class="dropdown__column__row dropdown__column__row--section">Tech</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="college" href="http://www.huffingtonpost.com/section/college"><div class="dropdown__column__row dropdown__column__row--section">College</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="media" href="http://www.huffingtonpost.com/section/media"><div class="dropdown__column__row dropdown__column__row--section">Media</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--politics" data-edition="us" data-s-type="section" data-s-value="politics">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="politics" href="http://www.huffingtonpost.com/section/politics">POLITICS
</a></div>
<div class="bn-dropdown dropdown dropdown--section">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="pollster" href="http://elections.huffingtonpost.com/pollster"><div class="dropdown__column__row dropdown__column__row--link_out">Pollster</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="heroin-epidemic" href="http://www.huffingtonpost.com/topic/heroin-epidemic"><div class="dropdown__column__row dropdown__column__row--topic">Heroin Epidemic</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="donald-trump" href="http://www.huffingtonpost.com/topic/donald-trump"><div class="dropdown__column__row dropdown__column__row--topic">Donald Trump</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="racial-inequality" href="http://www.huffingtonpost.com/topic/racial-inequality"><div class="dropdown__column__row dropdown__column__row--topic">Racial Inequality</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="us-senate" href="http://www.huffingtonpost.com/topic/us-senate"><div class="dropdown__column__row dropdown__column__row--topic">US Senate</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="election-results" href="http://elections.huffingtonpost.com/2016/results/president"><div class="dropdown__column__row dropdown__column__row--link_out">Election Results</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-hill" href="http://www.huffingtonpost.com/topic/huffpost-hill"><div class="dropdown__column__row dropdown__column__row--topic">HuffPost Hill</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="police-brutality" href="http://www.huffingtonpost.com/topic/police-brutality"><div class="dropdown__column__row dropdown__column__row--topic">Police Brutality</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="hate-crimes" href="http://www.huffingtonpost.com/topic/hate-crimes"><div class="dropdown__column__row dropdown__column__row--topic">Hate Crimes</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="supreme-court" href="http://www.huffingtonpost.com/topic/supreme-court"><div class="dropdown__column__row dropdown__column__row--topic">Supreme Court</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="congress" href="http://www.huffingtonpost.com/topic/congress"><div class="dropdown__column__row dropdown__column__row--topic">Congress</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="so-that-happened" href="http://www.huffingtonpost.com/topic/so-that-happened"><div class="dropdown__column__row dropdown__column__row--topic">So That Happened</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--entertainment" data-edition="us" data-s-type="d" data-s-value="entertainment">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="entertainment" href="http://www.huffingtonpost.com/dept/entertainment">ENTERTAINMENT
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="entertainment" href="http://www.huffingtonpost.com/section/entertainment"><div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="comedy" href="http://www.huffingtonpost.com/section/comedy"><div class="dropdown__column__row dropdown__column__row--section">Comedy</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="celebrity" href="http://www.huffingtonpost.com/section/celebrity"><div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="tv" href="http://www.huffingtonpost.com/section/tv"><div class="dropdown__column__row dropdown__column__row--section">TV</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="arts" href="http://www.huffingtonpost.com/section/arts"><div class="dropdown__column__row dropdown__column__row--section">Arts + Culture</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="backspace" href="http://www.huffingtonpost.com/news/backspace/"><div class="dropdown__column__row dropdown__column__row--news">Backspace</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="movies" href="http://www.huffingtonpost.com/news/movies/"><div class="dropdown__column__row dropdown__column__row--news">Movies</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--lifestyle" data-edition="us" data-s-type="d" data-s-value="lifestyle">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="lifestyle" href="http://www.huffingtonpost.com/dept/lifestyle">LIFESTYLE
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="healthy-living" href="http://www.huffingtonpost.com/section/healthy-living"><div class="dropdown__column__row dropdown__column__row--section">Healthy Living</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="travel" href="http://www.huffingtonpost.com/section/travel"><div class="dropdown__column__row dropdown__column__row--section">Travel</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="style" href="http://www.huffingtonpost.com/section/style"><div class="dropdown__column__row dropdown__column__row--section">Style</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="taste" href="http://www.huffingtonpost.com/section/taste"><div class="dropdown__column__row dropdown__column__row--section">Taste</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-home" href="http://www.huffingtonpost.com/section/huffpost-home"><div class="dropdown__column__row dropdown__column__row--section">Home</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="relationships" href="http://www.huffingtonpost.com/topic/relationships"><div class="dropdown__column__row dropdown__column__row--topic">Relationships</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="sleep--wellness" href="http://www.huffingtonpost.com/news/sleep--wellness/"><div class="dropdown__column__row dropdown__column__row--news">Sleep</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--impact" data-edition="us" data-s-type="d" data-s-value="impact">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="impact" href="http://www.huffingtonpost.com/dept/impact">IMPACT
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="reclaim" href="http://www.huffingtonpost.com/topic/reclaim"><div class="dropdown__column__row dropdown__column__row--topic">Reclaim</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="project-zero" href="http://www.huffingtonpost.com/topic/project-zero"><div class="dropdown__column__row dropdown__column__row--topic">Project Zero</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-ryot" href="http://ryot.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">HuffPost RYOT</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="good-news" href="http://www.huffingtonpost.com/section/good-news"><div class="dropdown__column__row dropdown__column__row--section">Good News</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--voices" data-edition="us" data-s-type="d" data-s-value="voices">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="voices" href="http://www.huffingtonpost.com/dept/voices">VOICES
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="black-voices" href="http://www.huffingtonpost.com/section/black-voices"><div class="dropdown__column__row dropdown__column__row--section">Black Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="latino-voices" href="http://www.huffingtonpost.com/section/latino-voices"><div class="dropdown__column__row dropdown__column__row--section">Latino Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="women" href="http://www.huffingtonpost.com/section/women"><div class="dropdown__column__row dropdown__column__row--section">Women</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="fifty" href="http://www.huffingtonpost.com/section/fifty"><div class="dropdown__column__row dropdown__column__row--section">Fifty</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="queer-voices" href="http://www.huffingtonpost.com/section/queer-voices"><div class="dropdown__column__row dropdown__column__row--section">Queer Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="parents" href="http://www.huffingtonpost.com/section/parents"><div class="dropdown__column__row dropdown__column__row--section">Parents</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--video" data-edition="us" data-s-type="section" data-s-value="video">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="video" href="http://www.huffingtonpost.com/section/video">VIDEO
</a></div>
</div>
<div class="js-nav-item nav__item nav__item--all-sections" data-edition="us" data-s-type="all-sections" data-s-value="all-sections">
<div class="bn-subnav-item">
ALL SECTIONS
</div>
<div class="bn-dropdown dropdown dropdown--all-sections">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="arts" href="http://www.huffingtonpost.com/section/arts"><div class="dropdown__column__row dropdown__column__row--section">Arts + Culture</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="black-voices" href="http://www.huffingtonpost.com/section/black-voices"><div class="dropdown__column__row dropdown__column__row--section">Black Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="books" href="http://www.huffingtonpost.com/section/books"><div class="dropdown__column__row dropdown__column__row--section">Books</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="business" href="http://www.huffingtonpost.com/section/business"><div class="dropdown__column__row dropdown__column__row--section">Business</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="candidate-confessional-podcast" href="http://www.huffingtonpost.com/news/candidate-confessional-podcast/"><div class="dropdown__column__row dropdown__column__row--news">Candidate Confessional</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="celebrity" href="http://www.huffingtonpost.com/section/celebrity"><div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="college" href="http://www.huffingtonpost.com/section/college"><div class="dropdown__column__row dropdown__column__row--section">College</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="comedy" href="http://www.huffingtonpost.com/section/comedy"><div class="dropdown__column__row dropdown__column__row--section">Comedy</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="crime" href="http://www.huffingtonpost.com/section/crime"><div class="dropdown__column__row dropdown__column__row--section">Crime</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="divorce" href="http://www.huffingtonpost.com/section/divorce"><div class="dropdown__column__row dropdown__column__row--section">Divorce</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="la-dolce-vita" href="http://www.huffingtonpost.com/news/la-dolce-vita/"><div class="dropdown__column__row dropdown__column__row--news">Dolce Vita</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="eat-the-press" href="http://www.huffingtonpost.com/news/eat-the-press/"><div class="dropdown__column__row dropdown__column__row--news">Eat the Press</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="education" href="http://www.huffingtonpost.com/section/education"><div class="dropdown__column__row dropdown__column__row--section">Education</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="election-results" href="http://elections.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Election Results</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="entertainment" href="http://www.huffingtonpost.com/section/entertainment"><div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="fifty" href="http://www.huffingtonpost.com/section/fifty"><div class="dropdown__column__row dropdown__column__row--section">Fifty</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="good-news" href="http://www.huffingtonpost.com/section/good-news"><div class="dropdown__column__row dropdown__column__row--section">Good News</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="green" href="http://www.huffingtonpost.com/section/green"><div class="dropdown__column__row dropdown__column__row--section">Green</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="healthy-living" href="http://www.huffingtonpost.com/section/healthy-living"><div class="dropdown__column__row dropdown__column__row--section">Healthy Living</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="highline" href="http://highline.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Highline</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-home" href="http://www.huffingtonpost.com/section/huffpost-home"><div class="dropdown__column__row dropdown__column__row--section">Home</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="horoscopes" href="http://www.huffingtonpost.com/horoscopes/"><div class="dropdown__column__row dropdown__column__row--news">Horoscopes</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-data" href="http://data.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">HuffPost Data</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-hill" href="http://www.huffingtonpost.com/news/huffpost-hill/"><div class="dropdown__column__row dropdown__column__row--news">HuffPost Hill</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="impact" href="http://www.huffingtonpost.com/section/impact"><div class="dropdown__column__row dropdown__column__row--section">Impact</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="latino-voices" href="http://www.huffingtonpost.com/section/latino-voices"><div class="dropdown__column__row dropdown__column__row--section">Latino Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="media" href="http://www.huffingtonpost.com/section/media"><div class="dropdown__column__row dropdown__column__row--section">Media</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" href="http://www.huffingtonpost.com/newsletters"><div class="dropdown__column__row dropdown__column__row--newsletters">Newsletters</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="outspeak" href="http://www.huffingtonpost.com/news/outspeak/"><div class="dropdown__column__row dropdown__column__row--news">Outspeak</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="parents" href="http://www.huffingtonpost.com/section/parents"><div class="dropdown__column__row dropdown__column__row--section">Parents</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="politics" href="http://www.huffingtonpost.com/section/politics"><div class="dropdown__column__row dropdown__column__row--section">Politics</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="pollster" href="http://elections.huffingtonpost.com/pollster"><div class="dropdown__column__row dropdown__column__row--link_out">Pollster</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="queer-voices" href="http://www.huffingtonpost.com/section/queer-voices"><div class="dropdown__column__row dropdown__column__row--section">Queer Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="religion" href="http://www.huffingtonpost.com/section/religion"><div class="dropdown__column__row dropdown__column__row--section">Religion</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="science" href="http://www.huffingtonpost.com/section/science"><div class="dropdown__column__row dropdown__column__row--section">Science</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="small-business" href="http://www.huffingtonpost.com/topic/small-business"><div class="dropdown__column__row dropdown__column__row--topic">Small Business</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="so-that-happened" href="http://www.huffingtonpost.com/news/so-that-happened/"><div class="dropdown__column__row dropdown__column__row--news">So That Happened</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="sports" href="http://www.huffingtonpost.com/section/sports"><div class="dropdown__column__row dropdown__column__row--section">Sports</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="style" href="http://www.huffingtonpost.com/section/style"><div class="dropdown__column__row dropdown__column__row--section">Style</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="taste" href="http://www.huffingtonpost.com/section/taste"><div class="dropdown__column__row dropdown__column__row--section">Taste</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="technology" href="http://www.huffingtonpost.com/section/technology"><div class="dropdown__column__row dropdown__column__row--section">Tech</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="teen" href="http://www.huffingtonpost.com/section/teen"><div class="dropdown__column__row dropdown__column__row--section">Teen</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="test-kitchen" href="http://testkitchen.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">TestKitchen</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="travel" href="http://www.huffingtonpost.com/section/travel"><div class="dropdown__column__row dropdown__column__row--section">Travel</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="tv" href="http://www.huffingtonpost.com/section/tv"><div class="dropdown__column__row dropdown__column__row--section">TV</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="weddings" href="http://www.huffingtonpost.com/section/weddings"><div class="dropdown__column__row dropdown__column__row--section">Weddings</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="weird-news" href="http://www.huffingtonpost.com/section/weird-news"><div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="women" href="http://www.huffingtonpost.com/section/women"><div class="dropdown__column__row dropdown__column__row--section">Women</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-featured">
<div class="dropdown__column__row dropdown__column__row--title">FEATURED</div>
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="own" href="http://www.huffingtonpost.com/section/own"><div class="dropdown__column__row dropdown__column__row--section">OWN</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="paving-the-way" href="http://www.huffingtonpost.com/news/paving-the-way/"><div class="dropdown__column__row dropdown__column__row--news">Paving the Way</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="power-of-humanity" href="http://www.huffingtonpost.com/news/power-of-humanity/"><div class="dropdown__column__row dropdown__column__row--news">The Power Of Humanity</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-featured">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="retire-well" href="http://www.huffingtonpost.com/topic/retire-well"><div class="dropdown__column__row dropdown__column__row--topic">Retire Well</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="sleep--wellness" href="http://www.huffingtonpost.com/news/sleep--wellness/"><div class="dropdown__column__row dropdown__column__row--news">Sleep + Wellness</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="purpose-profit" href="http://www.huffingtonpost.com/topic/purpose-profit"><div class="dropdown__column__row dropdown__column__row--topic">What's Working: Purpose + Profit</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="world" href="http://www.huffingtonpost.com/section/world"><div class="dropdown__column__row dropdown__column__row--section">WorldPost</div>
</a></div>
</div>
</div>
</div>
<div class="bn-subnav-item nav__item">
<a class="nav__item nav__item--search bn-subnav-item-link" data-linkname="search" href="/search"></a>
</div>
</div>
</nav>
<script>
  HP.modules.smarten.selector('.js-nav');
</script>

</header>


<div class="advertisement leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93483512';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          var args = ['lb', 'lb'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>



<div dir="" id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/58d6f5c1e4b03692bea68fd2" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58d6fb0f14000088060718ae.jpeg" data-sharingtitle="Bernie Sanders, Top Progressives Announce New &#39;Medicare For All&#39; Push" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Bernie+Sanders%2C+top+progressives+announce+Medicare-for-all+push+after+GOP+defeat" data-sharingurl="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2" data-socialmessaging="{}" dir="ltr" id="us_58d6f5c1e4b03692bea68fd2" path="/us/entry/us_58d6f5c1e4b03692bea68fd2" type="article">


<header class="entry__header bn-entry-header">


<span class="entry-eyebrow">
<span class="bn-department-tag">
<a class="entry-eyebrow__link bn-department-link" data-linkname="politics" href="/section/politics">POLITICS
</a></span>
</span>

<div class="timestamp">
<span class="timestamp__date--published">03/25/2017 08:50 pm ET</span>
|
<span class="timestamp__date--modified">
<strong>Updated</strong>
23 hours ago
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push</h1>
<h2 class="headline__subtitle">Lowering the Medicare age could be a starting point.</h2>
</div>




<div class="bn-byline byline">
<div class="byline__authors">
<div class="author-card author-card--byline">
<a class="bn-author-image" href="/author/daniel-marans"><div class="author-card__headshot" style="background-image: url(http://img.huffingtonpost.com/asset/100_100/55a6697a130000130093963f.jpeg);"></div>
</a><div class="author-card__details">
<span class="author-card__details-container"><a class="author-card__details__link bn-author-name" href="/author/daniel-marans"><span class="author-card__details__name">By Daniel Marans</span>
</a></span></div>
</div>

</div>
</div>

</header>
<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media bn-top-media">
<div class="top-media--video">
<!-- TAG START { player: "HuffPost Default Player - Click to Play", for: "Huffington Post" } -->
<div class="vdb_player vdb_5668ae6ee4b0b5e26955d6a656000e19e4b0e4e194b84b31" vdb_params="m.playertype=html&m.autoplayinview=50&m.playback=autoplay&m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3D&amp;m.fwsitesection=us.politics" data-placeholder="//img.vidible.tv/prod/2017-03/25/58d5c98285eb4265f31bc303/58d5c9acf8c5806129bc610f_o_F_v1.jpg?w=1440&amp;h=900">	<script async type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=5668ae6ee4b0b5e26955d6a6/vid=58d5c98285eb4265f31bc303/56000e19e4b0e4e194b84b31.js?m.embeded=cms_video_plugin_us.edit.huffpost.net"></script></div>
<!-- TAG END { date: 3/25/17 } -->
</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="bn-left-rail js-sharebar share-bar share-bar--sticky" data-mobilepath="/us/entry/58d6f5c1e4b03692bea68fd2" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58d6fb0f14000088060718ae.jpeg" data-sharingtitle="Bernie Sanders, Top Progressives Announce New &#39;Medicare For All&#39; Push" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Bernie+Sanders%2C+top+progressives+announce+Medicare-for-all+push+after+GOP+defeat" data-sharingurl="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden bn-highlight">
<div class="bn-share">
<a class="share-bar-highlight__twitter js-highlight-share-button bn-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button bn-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text bn-entry-text">
<div class="content-list-component bn-content-list-text text"><p>WASHINGTON ― In the wake of the Republican <a href="http://www.huffingtonpost.com/entry/house-leaders-cancel-vote-obamacare-repeal_us_58d54cdde4b03692bea5563e" target="_blank">failure</a> to repeal the Affordable Care Act on Friday, leading figures in the progressive wing of the <a href="http://www.huffingtonpost.com/topic/democratic-party" target="_blank">Democratic Party</a> are rallying behind a single-payer health insurance and a raft of other bold reforms.</p></div>
<div class="content-list-component bn-content-list-text text"><p>These lawmakers and grassroots leaders have long believed that the problems plaguing the <a href="http://www.huffingtonpost.com/topic/affordable-care-act" target="_blank">Affordable Care Act</a>, also known as Obamacare, are rooted in the original health care law’s attempt to accommodate, rather than gradually replace, the private, for-profit health insurance system.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Now that efforts to eliminate the law wholesale are effectively dead, they are again arguing that the best way to improve the country’s health care system is to confront the power of corporate health care providers more directly.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“We have got to have the guts to take on the insurance companies and the drug companies and move forward toward a ‘Medicare for all,’ single-payer program,” Sen. <a href="http://www.huffingtonpost.com/topic/bernie-sanders" target="_blank">Bernie Sanders</a> (I-Vt.) said on MSNBC’s “All In with Chris Hayes” on Friday night. “And I’ll be introducing legislation shortly to do that.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>Sanders added on CNN’s “State of the Union” on Sunday that he would “<a href="https://www.msn.com/en-us/sports/nba/bernie-sanders-state-of-the-union-full-interview/vp-BByOooo" target="_blank">absolutely</a>” seek President <a href="http://www.huffingtonpost.com/topic/donald-trump" target="_blank">Donald Trump</a>’s cooperation on expanding Medicare and lowering prescription drug prices.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Even before the Republicans withdrew their Obamacare repeal bill, Rep. Keith Ellison (D-Minn.), the deputy chair of the <a href="http://www.huffingtonpost.com/topic/democratic-national-committee" target="_blank">Democratic National Committee</a> and a close Sanders ally, <a href="http://www.huffingtonpost.com/entry/activists-arrested-white-house-protest-health-care_us_58d42c9be4b03692bea3d51b" target="_blank">previewed this message</a> at a rally in defense of Obamacare on Thursday.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“Don’t just be satisfied with defeating Trumpcare ― set your sights on creating real Medicare for all!” he told a cheering crowd of hundreds of activists. Ellison is a co-sponsor of a <a href="https://www.congress.gov/bill/115th-congress/house-bill/676/cosponsors" target="_blank">“Medicare for all” bill</a> in the House.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Representatives of several major progressive organizations ― the Working Families Party, the Progressive Campaign Change Committee, Credo, Social Security Works and the National Nurses United ― all echoed this push in conversations with The Huffington Post on Friday and Saturday.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“The problem is the insurance companies, Big Pharma ― they’re gonna come back and use the chaos to their advantage,” predicted Social Security Works executive director Alex Lawson. “If Democrats go with a half-a-loaf policy, Republicans are going to blame them for the failures of Big Pharma. They have to immediately pivot to expanding Medicare.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>During the debate over repeal, Rep. Ro Khanna (D-Calif.) <a href="http://www.video2g.com/78845.html" target="_blank">used some of his time during a Budget Committee hearing</a> to note that if Trump wanted to follow through on his campaign promise to repeal Obamacare and replace it with something “terrific,” he could fall back on an idea Trump himself endorsed in a 2000 book: single-payer. </p></div>
<div class="content-list-component bn-content-list-text text"><p>On Monday, Khanna said that now is the moment to drive the single-payer message home. “To resist Trump, we need to play offense and not just defense,” he told HuffPost.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“As I pointed out in the Budget Committee hearing on Trumpcare a few weeks ago, Donald Trump supported a single payer system modeled after Canada in 2000 in his book [<em>The America We Deserve</em>],” Khanna went on. “He knows that is the only system that would fulfill his promise of more benefits, more coverage, and less costs. We should have every Democrat quoting Trump on a single-payer system as a mantra, and support Senator Sanders and Congressman Welch in their vision for Medicare for All, or at least, a public option. Senator Sanders is the leader of the Democratic Party currently in offering a conviction-based, affirmative vision. We should follow his direction.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>Notwithstanding the support of the influential groups for the proposal and ― according to a <a href="https://www.washingtonpost.com/news/the-fix/wp/2016/05/16/most-americans-want-to-replace-obamacare-with-a-single-payer-system-including-a-lot-of-republicans/?utm_term=.a7512059997e" target="_blank">May 2016 Gallup poll</a> ― even a majority of the American people, Medicare-for-all legislation is a non-starter in the current Congress. <a href="https://www.congress.gov/bill/113th-congress/senate-bill/1782/cosponsors" target="_blank">Single-payer health insurance</a> still lacks support from many, if not most, Democrats, let alone from the Republican lawmakers who control both chambers.</p></div>
<div class="content-list-component bn-content-list-text text"><p>But the proactive strategy speaks to increasing confidence among progressives that if they stick to their ideals and build a grassroots movement around them, they will ultimately move the political spectrum in their direction.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“It does take time for social change,” said Chuck Idelson, communications director of National Nurses United, a 150,000-person labor union that has long advocated for a single-payer health insurance system. </p></div>
<div class="content-list-component bn-content-list-text text"><p>NNU is partnering with Justice Democrats and Brand New Congress on an <a href="http://go.justicedemocrats.com/page/s/take-a-stand" target="_blank">online petition campaign</a> demanding that Democrats back Medicare for all. The union is also advocating for a <a href="http://www.latimes.com/politics/essential/la-pol-ca-essential-politics-updates-sen-lara-introduces-single-payer-1487307312-htmlstory.html" target="_blank">state level single-payer plan</a> that is making its way through the California legislature.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“We didn’t end slavery overnight,” Idelson said. “It took from Seneca Falls in 1848 ’til 1920 until women won the right to vote. But they only won it by building a movement.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>The Washington Post reported Sunday that activists around the country <a href="https://www.washingtonpost.com/powerpost/health-care-win-has-democrats--and-their-voters--wanting-more/2017/03/26/8a2e4142-1237-11e7-833c-503e1f6394c9_story.html?utm_term=.184bc3dc86bd" target="_blank">urged their representatives over the weekend</a> to get behind a single-payer program.</p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_720_noupscale/58d6fb0f14000088060718ae.jpeg"></img>
<div class="image__credit js-image-credit">
Justin Sullivan/Getty Images
</div>
<figcaption class="image__caption js-image-caption">
Sen. Bernie Sanders (I-Vt.) is already planning for the aftermath of Republicans' legislative defeat with a push for single-payer health insurance.
</figcaption>
</figure>


<div class="content-list-component bn-content-list-text text"><p>In the meantime, a potential benefit of this ambitious approach is what’s known as shifting the “<a href="https://psmag.com/how-a-frustrated-blogger-made-expanding-social-security-a-respectable-idea-39f0d64e9d5f#.5bjoho2lm" target="_blank">Overton Window</a>” ― a political science term for the narrow range of acceptable political views at a given moment in time.</p></div>
<div class="content-list-component bn-content-list-text text"><p>By adopting a position that is considered extreme by contemporary standards, politicians and activists can make more attainable policy goals start to seem reasonable by comparison.</p></div>
<div class="content-list-component bn-content-list-text text"><p>That phenomenon already seems to be working in progressives’ favor.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Sen. Jeff Merkley (D-Ore.), the only one of Sanders’ Senate colleagues to endorse his presidential bid, discussed the possibility of lowering the Medicare eligibility age or empowering Medicare to negotiate drug prices in his statement on the Republican bill’s collapse.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“There are plenty of ideas already on the table that would make health care more affordable for working families, from a public option, to prescription drug negotiations, to offering older Americans the chance to buy into Medicare,” Merkley said on Friday. “I’m happy to work with anyone, from either side of the aisle, to explore these or any other ideas that would improve health care for working Americans.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>Lowering the Medicare eligibility age from its current level of 65 is a “very interesting” idea, because of the positive financial effect it would have on the Obamacare insurance exchanges, said Austin Frakt, a health economist for the Department of Veterans Affairs.</p></div>
<div class="content-list-component bn-content-list-text text"><p>By allowing the oldest exchange participants to enroll in Medicare, lowering the Medicare age would relieve the health insurance marketplaces of some of their costliest customers, said Frakt, who also has academic posts at Boston University and Harvard.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“It would reduce the premiums in those markets,” he predicted. (Frakt noted, however, that absent measures to offset the cost of the additional beneficiaries, the change would increase Medicare’s financial burden.)</p></div>
<div class="content-list-component bn-content-list-text text"><p>Social Security Works’ Lawson praised the idea as an incremental step toward Medicare for all. </p></div>
<div class="content-list-component bn-content-list-text text"><p>“Start by lowering the age to 62 and get it down to zero,” he said.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Republicans, meanwhile, believe they can score points against Democrats on the issue.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“We aren’t even 3 months into the 2018 cycle and House Democrats have already begun calling for a single-payer healthcare system,” said Jesse Hunt, a spokesman for the National Republican Congressional Committee, in an email to reporters Monday.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“Obamacare is collapsing as a result of [its] top-down, government centered approach and the Democrats’ only answer is more government,” Hunt went on. “The question remains, how many other Democrats will join the chorus to appease the activist base of the Party that’s clamoring for far-left policies?”</p></div>
<blockquote class="content-list-component pull-quote">
<span class="quote">If Democrats go with a half-a-loaf policy, Republicans are going to blame them for the failures of Big Pharma.</span>
<span class="attribution">Alex Lawson, Social Security Works</span>
</blockquote>

<div class="content-list-component bn-content-list-text text"><p>Another progressive policy gaining mainstream traction is legislation permitting the importation of prescription drugs from Canada, where the existing single-payer system keeps prices lower. Sen. Cory Booker (D-N.J.) was one of several Democratic senators to endure <a href="http://www.huffingtonpost.com/entry/democrats-rush-to-prove-trump-right-on-big-pharma_us_5877edd4e4b0b3c7a7b05c29" target="_blank">heavy criticism</a> in January for helping block a resolution supporting drug importation. In late February, Booker <a href="http://www.usatoday.com/story/news/politics/onpolitics/2017/02/27/booker-to-join-sanders-on-drug-imports/98500374/" target="_blank">became a co-sponsor</a> of legislation Sanders introduced that would legalize prescription drug importation from Canada and other countries.</p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">Trump</span><span style="font-weight: 400;"> talked about <a href="https://www.bloomberg.com/news/articles/2017-01-11/drug-stocks-plunge-as-trump-threatens-to-force-price-bidding" target="_blank">getting tough</a> with pharmaceutical companies over the price of prescription drugs as recently as early January.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">But he has <a href="http://nymag.com/daily/intelligencer/2017/01/trump-seems-to-flip-flop-on-drug-prices-after-pharma-meeting.html" target="_blank">remained silent</a> on the matter since his inauguration, including the 17-day period when he was trying to pass House Republicans’ Obamacare repeal bill. What’s more, the ordeal cast serious doubt on Trump’s willingness to take on the GOP’s ultraconservatives, who no doubt would oppose any form of government intervention to reduce drug prices.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">Trump now claims he is counting on Democrats to negotiate over Obamacare on his terms, since, in his telling, the law is on the </span><a href="http://www.huffingtonpost.com/entry/trump-says-he-should-let-obamacare-collapse-thats-cruel-and-irresponsible_us_58d59c8ee4b03787d358cd76?lnitiu4881pjh5mi" target="_blank"><span style="font-weight: 400;">brink of collapse</span></a><span style="font-weight: 400;">.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">Obamacare’s insurance exchange markets have major problems in some states and regions, but the nonpartisan Congressional Budget Office </span><a href="http://www.vox.com/policy-and-politics/2017/3/14/14921594/obamacare-implosion-ahca" target="_blank"><span style="font-weight: 400;">characterized them</span></a><span style="font-weight: 400;"> as stable overall.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">Still, Senate Minority Leader Chuck Schumer (D-N.Y.) suggested in a <a href="http://www.cnn.com/videos/politics/2017/03/24/trump-health-care-bill-chuck-schumer-intv-tsr.cnn" target="_blank">CNN interview</a> on Friday night that Democrats would be open to working with Trump and congressional Republicans on reforming the law.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">“We’re not gloating that they failed. We’re sad that they won’t work with us to improve Obamacare,” he said.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">Murshed Zaheed, political director of Credo, warned Democratic leaders that any Democratic efforts to work with Republicans would not get any help from grassroots groups like his.</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><span style="font-weight: 400;">“If Democrats want to push their version of so-called moderate proposals ― good luck to them,” Zaheed said. “I don’t think anybody should be under any illusion that Schumer or [House Minority Leader Nancy] Pelosi will get anything from collaborating with the right-wing extremists that control Congress.”</span></p></div>
<div class="content-list-component bn-content-list-text text"><p><em>Ryan Grim contributed reporting. This story was updated Monday to include comments from Khanna and Hunt.</em></p></div>

<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>


<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>

</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media">
<p style="margin-bottom:0; text-align: left;"><em>Do you have information you want to share with the Huffington Post? <a href="#" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}</style>
<script>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</script>
</div>


<section class="extra-content">
<h4 class="extra-content__title">ALSO ON HUFFPOST</h4>
<div class="extra-content__media">

<div class="bn-slideshow-preview bn-multiple">
<div class="bn-slideshow-open slideshow" data-data-url="/mapi/v2/us/entry/us_58d6f5c1e4b03692bea68fd2/slideshow/586d63e0e4b0b949393bb0c6.json?device=desktop" data-slideshow-id="586d63e0e4b0b949393bb0c6" id="slideshow-586d63e0e4b0b949393bb0c6" style="background-image:url(http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/586d68471500009206e9e7de.jpeg);">
<div class="slideshow__preview">
<div class="slideshow__preview__icon"></div>
<div class="slideshow__preview__text">
<div class="slideshow__preview__text__title">So Far, These Are The GOP's Best Alternatives To Obamacare</div>
</div>
</div>
</div>
</div>
<div class="slideshow-overlay hidden" id="overlay-586d63e0e4b0b949393bb0c6">
<div class="slideshow-overlay__header bn-slideshow-header">
<div class="slideshow-overlay__header__hp"></div>
<h2 class="slideshow-overlay__header__title">So Far, These Are The GOP's Best Alternatives To Obamacare</h2>
<div class="slideshow-overlay__header__close bn-close" data-slideshow-id="586d63e0e4b0b949393bb0c6"></div>
<div class="slideshow-overlay__header__share bn-share" data-sharingimage="http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/586d68471500009206e9e7de.jpeg">
<div class="js-sharebar share-bar share-bar--slideshow-top">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item google js-sharebar-google share-bar__item" data-share-name="google" data-type="google">
<a class="google share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
</ul>
</div>

</div>
</div>
<div class="slideshow-overlay__container__ad-con">
<div class="slideshow-overlay__container__ad-con__top-ad"></div>
</div>
<div class="slideshow-overlay__container bn-slideshow-body">
<div class="slideshow-overlay__container__left">
<div class="slideshow-overlay__container__left__nav bn-slideshow-nav">
<div class="slideshow-overlay__container__left__nav__prev bn-slideshow-prev" data-slideshow-id="586d63e0e4b0b949393bb0c6"></div>
<div class="slideshow-overlay__container__left__nav__current">1</div>
<div class="slideshow-overlay__container__left__nav__of">
<div class="slideshow-overlay__container__left__nav__of__line"></div>
<div class="slideshow-overlay__container__left__nav__of__word">of</div>
</div>
<div class="slideshow-overlay__container__left__nav__total">15</div>
<div class="slideshow-overlay__container__left__nav__next bn-slideshow-next" data-slideshow-id="586d63e0e4b0b949393bb0c6"></div>
</div>
<div class="slideshow-overlay__container__left__info">
<div class="slideshow-overlay__container__left__info__slide-title">The Holy Spirit -- all you can handle! Until your soul is stuffed sick!</div>
<div class="slideshow-overlay__container__left__info__slide-caption"></div>
</div>
<div class="slideshow-overlay__container__left__side-share" data-sharingimage="http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/586d68471500009206e9e7de.jpeg">
<p class="share-text">Share this slide:</p>
<div class="js-sharebar share-bar share-bar--slideshow-left">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item google js-sharebar-google share-bar__item" data-share-name="google" data-type="google">
<a class="google share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
</ul>
</div>

</div>
<div class="slideshow-overlay__container__left__side-ad"></div>
</div>
<div class="slideshow-overlay__container__content js-slideshow-content">
<div class="slideshow-overlay__container__content__slide">
<img src="http://img.huffingtonpost.com/asset/,scalefit_950_800_noupscale/586d68471500009206e9e7de.jpeg" itemprop="image"></img>

</div>
<div class="slideshow-overlay__container__content__credit">Kim Doucette via Getty Images</div>
</div>
</div>
<div class="slideshow-overlay__data">
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
<div class="slideshow-overlay__data__preload"></div>
</div>
</div>


</div>
</section>

<script></script>
<iframe style="display: none;"></iframe>


<div class="entry_footer bn-entry-footer">

<div class="byline-footer">
<div class="entry-corrections js-entry-corrections bn-corrections">
<a class="suggest-correction bn-correction-link" href="javascript:void(0)" id="suggest-correction-link">Suggest a correction</a>
</div>
<div class="byline-footer__authors">
<div class="author-card--byline author-card--full bn-byline">
<a href="/author/daniel-marans"><div class="author-card__headshot bn-author-image" style="background-image: url(http://img.huffingtonpost.com/asset/100_100/55a6697a130000130093963f.jpeg);"></div>
</a><div class="author-card__details">
<span class="author-card__details-container"><a class="author-card__details__link bn-author-name" href="/author/daniel-marans"><span class="author-card__details__name">Daniel Marans</span>
</a><span class="author-card__social-container">
<a class="author-card__social author-card__social--twitter bn-author-twitter" href="http://twitter.com/danielmarans" target="_blank"></a>
</span>
</span><span class="author-card__microbio">
Reporter, Huffington Post
</span>
</div>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud bn-tag-cloud">
<h2 class="tag-cloud__header">MORE:</h2>
<a class="tag bn-tag" data-slug="us-news" href="/news/us-news/">U.S. News</a> <a class="tag bn-tag" data-slug="bernie-sanders" href="/news/bernie-sanders/">Bernie Sanders</a> <a class="tag bn-tag" data-slug="republican-politics" href="/news/republican-politics/">Republican Politics</a> <a class="tag bn-tag" data-slug="us-presidential-elections" href="/news/us-presidential-elections/">U.s. Presidential Elections</a> <a class="tag bn-tag" data-slug="obamacare" href="/news/obamacare/">Obamacare</a>
</div>

<div id="suggested-story"></div>


</div>
<div class="below-entry js-below-entry" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;below_entry&quot;}}">
<div class="below-entry__content">


<div class="advertisement below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        
    }());
</script>
</div>



<div class="advertisement bottom_article_text">
<div id="zergnet-widget-49671"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=49671';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
</div>

</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>
<div class="entry__comments-pane js-comment-pane bn-comments-pane hide" id="comment-pane_us_58d6f5c1e4b03692bea68fd2">
<div class="bn-comments-container">
<div class="entry__comments-pane__close js-comment-close bn-close" id="comment-close_us_58d6f5c1e4b03692bea68fd2"></div>
</div>
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_US'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2" data-numposts="10" data-width="100%"></div>
</div>

</div>

<div class="js-right-rail right-rail" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;right_rail&quot;}}">

<div class="advertisement right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93483513';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>











<!-- Polar targeted placement -->
<div class="placement-sponsorship"></div>
<div id="right-rail-more-on"></div>

<div class="follow-us-snapchat-overlay hidden">
<div class="follow-us-snapchat-overlay__container">
<div class="follow-us-snapchat-overlay__container__close">
<div class="follow-us-snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="follow-us-snapchat-overlay__container__qr">
<img src="//s.m.huffpost.com/assets/snapchat-QR-56da75d622f38e76ff0d3dec97344808f972f51020435d37d55c6f0e2eaec780.png">
</div>
</div>
</div>

<div class="bn-follow-us follow-us follow-us--b-page follow-us--legacy follow-us--right">
<section class="follow-us__window">
<div class="follow-us__header">SUBSCRIBE TO & FOLLOW POLITICS</div>
<div class="follow-us__form">
<div class="follow-us__form__desc">
<p>
<span>How will Trump’s administration impact you?</span>
<a class="bn-privacy" href="http://privacy.aol.com" target="_blank">Learn more</a>
</p>
</div>
<div class="follow-us__form__container">
<div class="follow-us__form__header">Newsletter</div>
<form class="newsletter-signup__form" id="follow-us">
<input name="newsletter_source" type="hidden" value="RR Follow Module">
<input name="newsletter_provider" type="hidden" value="cm">
<input name="newsletter_id" type="hidden" value="b299dff62e6c288ff8fef9346384b6f6">
<input name="newsletter_name" type="hidden" value="Politics">
<input name="newsletter_display_name" type="hidden" value="Politics">
<input name="newsletter_entry_list_tag" type="hidden" value="">
<div class="newsletter-signup__email">
<div class="newsletter-signup__email-input-container">
<input class="newsletter-signup__email-input" name="email_address" placeholder="address@email.com" title="Enter your email" type="text">
</div>
<div class="newsletter-signup__submit-container">
<input class="newsletter-signup__submit bn-signup-submit" type="submit" value="">
</div>
</div>
<div class="newsletter-signup__message"></div>
</form>
<div class="newsletter-signup__success-message"></div>

</div>
</div>
<ul class="follow-us__networks">
<li class="bn-share-item facebook follow-us__networks__item" data-share-name="facebook">
<a class="facebook follow-us__networks__item__link" data-href="http://facebook.com/HuffPostPolitics" href="http://facebook.com/HuffPostPolitics" target="_blank" title="2.09 M">
<span class="follow-us__networks__item__link__text">2.09 M</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item twitter" data-share-name="twitter">
<a class="follow-us__networks__item__link twitter" data-href="https://twitter.com/HuffPostPol" href="https://twitter.com/HuffPostPol" target="_blank" title="1.2 M">
<span class="follow-us__networks__item__link__text">1.2 M</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item pinterest" data-share-name="pinterest">
<a class="follow-us__networks__item__link pinterest" data-href="http://pinterest.com/huffingtonpost" href="http://pinterest.com/huffingtonpost" target="_blank" title="474 K">
<span class="follow-us__networks__item__link__text">474 K</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item podcast" data-share-name="podcast">
<a class="follow-us__networks__item__link podcast" data-href="https://itunes.apple.com/us/podcast/so-that-happened/id945384774?mt=2" href="https://itunes.apple.com/us/podcast/so-that-happened/id945384774?mt=2" target="_blank" title="Podcast">
<span class="follow-us__networks__item__link__text">Podcast</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item snapchat" data-share-name="snapchat">
<a class="follow-us__networks__item__link js-snapchat-follow snapchat" data-href="" href="" target="" title="Add us on Snapchat">
<span class="follow-us__networks__item__link__text">Add us on Snapchat</span>
</a>
</li>
</ul>
</section>
</div>




<div class="advertisement right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93483513';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>


</div>

</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>



<div class="bn-nav-sticky hide js-nav-sticky nav-sticky nav-sticky--b-page" data-mobilepath="/us/entry/58d6f5c1e4b03692bea68fd2" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58d6fb0f14000088060718ae.jpeg" data-sharingtitle="Bernie Sanders, Top Progressives Announce New &#39;Medicare For All&#39; Push" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Bernie+Sanders%2C+top+progressives+announce+Medicare-for-all+push+after+GOP+defeat" data-sharingurl="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2">
<div class="nav-sticky__bar">
<a class="nav-sticky__item nav-sticky__logo bn-logo-image" href="/"></a>
<div class="nav-sticky__item nav-sticky__title">Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/58d6f5c1e4b03692bea68fd2" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58d6fb0f14000088060718ae.jpeg" data-sharingtitle="Bernie Sanders, Top Progressives Announce New &#39;Medicare For All&#39; Push" data-sharingtweetname="HuffPostPol" data-sharingtweettext="Bernie+Sanders%2C+top+progressives+announce+Medicare-for-all+push+after+GOP+defeat" data-sharingurl="http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__cover js-progress-cover"></div>
<div class="nav-sticky__progress-bar__fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>

<div class="callout-highlight-share js-callout hidden">
<div class="callout-highlight-share__icons">
<img class="callout-highlight-share__icons__img" src="//s.m.huffpost.com/assets/callout_highlight_icon-930f97b89eddc7188ad1c1e0a96bc1359e94a46ea21239c3c5ca3f25c543eaeb.gif">
</div>
<div class="callout-highlight-share__info">
<div class="callout-highlight-share__info__header">NEW! HIGHLIGHT AND SHARE</div>
<div class="callout-highlight-share__info__text">Highlight text to share via Facebook and Twitter</div>
</div>
<div class="callout-highlight-share__close js-callout-close"></div>
</div>

<div class="bn-below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="bottom-trending js-bottom-trending">
<div id="bottom-trending"></div>

</div>
</div>

</div>
<script>
  HP.modules.sharing = {
    buttons: [""]
  };
</script>
<!-- Footer -->
<footer class="footer bn-footer">

<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1559463.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script src="//dc8xl0ndzn2cb.cloudfront.net/js/huffingtonpost/v0/keywee.min.js" type="text/javascript" async></script><script async src="http://plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><script type='text/javascript'>
  //<![CDATA[
    (function(){
    window.gravityInsightsParams = {
      'type': 'content',
      'action': '',
      'site_guid': '95ec266b244de718b80c652a08af06fa'
    };
    var adServerReq,bUrl,doUseGravityUserGuid,includeJs,jq,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;bUrl="https:"===document.location.protocol?"https://b-ssl.grvcdn.com/moth-min.js":"http://b.grvcdn.com/moth-min.js";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";wlUrl=(wlPrefix="","");
    includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
  //]]>
</script><script src="http://ar.voicefive.com/bmx3/node.pli?pub=aol2"></script>
<script>
// interfering with omniture
//_HPJS.loadJSLater('http://ar.voicefive.com/bmx3/node.pli?pub=aol2');
</script>


<script async type="text/javascript">
    var assetname = "politics";
    var _nolParams = {
        nol_sfcode: 'dcr',
        nol_ci: 'us-500136',              
        nol_apid: 'P6987AC99-4DBA-45C3-BFE4-9CD649BA8C46',   
        nol_assetname: assetname,
        nol_apn: 'huffingtonpostCOM',     
        nol_vc: 'c29',
        nol_segA: 'HPMG News',
        nol_segB: '',
        nol_segC:''
    };

    (function (params) {
        var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
        var query = [];
        for (var param in params) {query.push(param + '=' + params[param]);}
        url += query.join('&');
        var script = window.document.createElement("script");
        script.async = true;
        script.src = url;
        window.document.getElementsByTagName('head')[0].appendChild(script);
    })(_nolParams);

</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<ul class="footer__list bn-footer-links">
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://advertising.aol.com/properties#huffington-post" target="_blank">Advertise</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/syndication/">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
</li>
</ul>
<ul class="footer__list bn-footer-links">
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/terms.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://privacy.aol.com">Privacy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/comment/policy/">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/p/huffington-post.html">About Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/contact/">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
</ul>
<div class="footer__copyright">Copyright &copy 2017 TheHuffingtonPost.com, Inc. &nbsp;&nbsp; &quot;The Huffington Post&quot; is a registered trademark of TheHuffingtonPost.com, Inc.  All rights reserved.</div>
<div class="footer__bottom">Part of HuffPost &bull; HPMG News</div>
<script>
  // if we don't need ad recovery, we need to define this
  // global variable because something is waiting for it
  window.kraken__adBlock = { active: false };
</script>

<script>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</script>

</footer>

<script>
  HP.functions.loadCSS('//s.m.huffpost.com/assets/desktop-f9bf9336f3f6175036bd42c437185c07b3a27e2c2685131a5df6484824c1b7fc.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/58d6f5c1e4b03692bea68fd2","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolhuffpostpolitics,aolsvc";
  var s_265_config = {"linkInternalFilters":"javascript:,huffingtonpost.com,m.huffpost.com/us","prop54":"huffpost","channel":"us.hpmgpol","pfxID":"hpo","prop1":"slides_ajax","prop9":"hpo:58d6f5c1e4b03692bea68fd2","prop12":"http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2","prop16":"news","prop19":"U.S. News|Bernie Sanders|Republican Politics|u.s. presidential elections|Obamacare|public health|political science|Health Care Reform|Civil Rights|Democratic Politics|U.S. Government Resources|senate |Democratic Party|U.S. Congressional Elections|Personal Insurance|Social Security|Health Law|political movements|United States National Health Care Act","prop22":"daniel-marans","prop23":"03-26-2017","prop62":"video_vidible_topbox","prop65":"original_content","prop2":"","prop6custom":"","prop17":"","prop18":"","prop21":"","prop53":"","prop59":"","prop63":"","prop66":"","prop69":"","prop70":"","prop74":"us_news_ga","pageName":"Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push"};
  waitForGlobal(function() {
    return !!window.extendOmniVars && !!window.s_265;
  }, function() {
    window.omnitureVarsExtended = true;
    extendOmniVars(s_265_config);
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"dL_ch":"us.hpmgpol","dL_flid":"_","edition":"us","platform":"desktop","renderingEngine":"kraken","cobrand":"HuffPost","sectionId":"5576fe88e4b00a64381c1325","sectionName":"Politics","dL_cmsID":"hpo:58d6f5c1e4b03692bea68fd2","dL_blogID":"2","dL_dpt":"slides_ajax","dL_tags":"U.S. News,Bernie Sanders,Republican Politics,u.s. presidential elections,Obamacare,public health,political science,Health Care Reform,Civil Rights,Democratic Politics,U.S. Government Resources,senate ,Democratic Party,U.S. Congressional Elections,Personal Insurance,Social Security,Health Law,political movements,United States National Health Care Act,@genassign,@amazonecho ,@health_gad,@health_pain,@health_depression,@health_adhd,@health_models,@health_hiv,@health_erectile,@health_ibs","dL_author":"Daniel Marans","dL_pubts":"1490489424306","dL_vid":"video_vidible_topbox","authorId":"557703b1e4b09499c4202ca9","authorSlug":"daniel-marans","authorDisplayName":"Daniel Marans","publishSectionId":"5576fe88e4b00a64381c1325","publishSectionName":"Politics","t":"Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push","dL_sDpt":"","author-id":"daniel-marans","dL_url":"http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2","cms_src":"","publishEdition":"us","a_type":"","a_value":"","pageVersion":"","engagement":"25","ad_presence":"[\"gravity_most_popular\", \"bottom_1x1\", \"slideshow_end_card\", \"before_related_media\", \"gravity_api_json\", \"bottom_article_text\", \"slideshow_300x250_req\", \"gravity_trending_json\", \"below_entry_recirc\", \"leaderboard_flex\", \"gravity_videos_json\", \"video_page_left\", \"sourcepoint\", \"pub_exchange_json\", \"asset_inserts\", \"ab_config\", \"right_rail_300x250_lower\", \"right_rail_flex\", \"commercial_video\", \"slideshow_728x90_req\"]"},
    view: 0,
    click: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>







<script>
  window.pubExchangeData = {"partnerList":{"uuid":"c58811b4-27d9-46ab-907c-5f8ee624e840","partners":{"californiasunday.com":"66ea7305-3ce5-4727-8ed0-fa302a029e60","washingtonpost.com":"650ef44f-ff5d-4136-bebc-534b95cba45a","thoughtcatalog.com":"ceea86fb-52da-4e35-bd9a-649ddf2ac090","today.com/parents":"08f20451-bfa4-418b-aaba-6005019853d1","thedailybeast.com":"6d146e34-19e4-4f4e-b9b5-c2bb793e5c41","independent.co.uk":"fbc85be7-1aab-4a58-94d4-281ccd24959a","hellogiggles.com":"275e49d5-b249-461f-8bdf-dcf5350c6f0c","rollingstone.com":"821ed2c8-ec13-425e-a643-9c82c0ae3b45","quotecatalog.com":"ceea86fb-52da-4e35-bd9a-649ddf2ac090","mentalfloss.com":"3cb788e9-e23a-4032-886a-0fed4a5a6be8","theatlantic.com":"a609a62f-6b7f-4992-86c4-0775ebc1eede","refinery29.com":"f3dba870-f28d-4754-babe-3f5ae47a8e9f","ozymandias.com":"ba01aa22-1f98-4907-bba2-e22ec3d2abfb","usmagazine.com":"75f4174d-bf89-4ed0-9e72-504951e013e6","elitedaily.com":"789bf049-7148-4c34-9565-19b1f2978f22","refinery29.uk":"f3dba870-f28d-4754-babe-3f5ae47a8e9f","thrillist.com":"b42dabce-1c93-4b54-9f14-5feea2cd789b","themighty.com":"f50cde02-1df8-41fa-887a-5b858a07dfd9","247wallst.com":"d7f22066-9321-40d9-9ca6-d4c1e5ff86a3","cbssports.com":"fed32433-c4de-43b8-80a2-cf94119ab010","policymic.com":"150ed8f4-f7cc-478f-ba16-440b250b49eb","mashable.com":"e8a7b73e-ef71-4201-b3fa-3e238018733f","cbslocal.com":"6d1b4bb8-18f0-4c25-85c7-14fcd4c47209","upworthy.com":"05edf495-4131-4ac3-9038-8adef5049a05","politico.com":"26bb8b8a-5f5d-4a1e-80ce-6bcf0a385e49","usatoday.com":"b8410b85-b0fe-42f1-b8bc-63ff8c4f21d1","www.vice.com":"4ae62cbe-18b3-4dd7-87c3-bd81d34abd61","playboy.com":"03223df3-4f32-41c3-a6f8-8e7c426fecb3","purewow.com":"09b6d385-9e93-4a0f-ab6a-f69527008a31","vocativ.com":"067346be-84c5-433d-9d93-be4ebda4fcde","nytimes.com":"9a4ed94e-c5d7-4086-979f-0661aacb18a7","variety.com":"2e853453-5ffd-49a3-ab68-9538eb06bb19","esquire.com":"bb49f945-63f5-4ee0-8b32-cfa30f9adbb3","weather.com":"89954016-705f-4e77-b1e3-9e794f2f5dd8","fusion.net":"06b78857-8bf7-43f5-a9b3-cd94ddc4cbb2","today.com":"08f20451-bfa4-418b-aaba-6005019853d1","diply.com":"c1029b13-888e-4dee-8a57-686a3705ebda","newsy.com":"2913116c-3b91-47db-a8c0-7a3dbe178d30","slate.com":"0403ab71-bc02-499c-b3b8-392b0485ff70","time.com":"e17f268c-d9ad-404b-b2f1-07b54e3cb7a6","vibe.com":"9e429a75-8a44-4927-9a3e-52010ac81ed2","mtv.com":"d96cadd0-373a-4c60-ae71-25be48c41de9","tnr.com":"05edf495-4131-4ac3-9038-8adef5049a05","wsj.com":"0c145e1c-338b-4d30-8d2c-1e57266bb439","mic.com":"150ed8f4-f7cc-478f-ba16-440b250b49eb","tmz.com":"1cb4b488-47f6-40a4-8227-669e4788399c","ozy.com":"ba01aa22-1f98-4907-bba2-e22ec3d2abfb","cnn.com":"d92ecaea-3fb8-468b-832f-6a251aa0c77c","si.com":"82df3225-3e09-4223-b11d-d2da1537641f","qz.com":"8a8391f4-09d7-44ef-83ed-08dec42f96b7"}},"url":"http://traffic.pubexchange.com/a/"};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules && !!window.HP.modules.Tracky && !!window.extendOmniVars && !!window.s_265 && !!window.omnitureVarsExtended;
  }, function() {
    window.HP.modules.Tracky.omniture();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>










</div>
<script src="//s.m.huffpost.com/assets/desktop-763adc25b7caea6501367e8aa9caecd1c8e271c69fb7d3ef7f44aa02266f6f7f.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "58d6f5c1e4b03692bea68fd2",
      tags: ["@genassign", "@amazonecho ", "@health_gad", "@health_pain", "@health_depression", "@health_adhd", "@health_models", "@health_hiv", "@health_erectile", "@health_ibs", "us-news", "bernie-sanders", "republican-politics", "us-presidential-elections", "obamacare", "public-health", "political-science", "health-care-reform", "civil-rights", "democratic-politics", "us-government-resources", "senate", "democratic-party", "us-congressional-elections", "personal-insurance", "social-security", "health-law", "political-movements", "united-states-national-health-care-act"],
      title: "Bernie Sanders, Top Progressives Announce New 'Medicare For All' Push",
      excerpt: "WASHINGTON ― In the wake of the Republican&nbsp;failure to repeal the Affordable Care Act on Friday, leading figures in the progressive wing of the De...",
      url: "http://www.huffingtonpost.com/entry/bernie-sanders-progressives-medicare-for-all_us_58d6f5c1e4b03692bea68fd2",
      author: "Daniel Marans",
      edition: "us"
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_US'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>
<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  
  window.extendOmniVars=function(e){""!==window.HP.functions.getCookie("huffpost_user_id")&&(e.eVar17="huffpost_"+window.HP.functions.getCookie("huffpost_user_id")),e.prop12=document.location.origin+document.location.pathname,"undefined"!=typeof io_c3sd&&"undefined"!=typeof io_c3sd.omniture&&("undefined"!=typeof io_c3sd.omniture.prop17&&(e.prop17=io_c3sd.omniture.prop17),"undefined"!=typeof io_c3sd.omniture.prop21&&(e.prop21=io_c3sd.omniture.prop21)),waitForGlobal("s_265",function(){Object.keys(e).forEach(function(t){s_265[t]=e[t]})})};
  !function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=location.protocol+"//ak.sail-horizon.com/horizon/v1.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t),waitForGlobal(function(){return window.Sailthru&&"function"==typeof window.Sailthru.setup},function(){console.log("Sailthru setup call for horizon"),Sailthru.setup({domain:"horizon.huffingtonpost.com",useStoredTags:!1})})}();
</script>




<!-- Init Standard Include -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script>
  modulousQueue.add(function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  });
</script>
<noscript>
<div>
<img alt="" height="1" src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1">
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('track', "PageView");
  if (!!HP.params.entryId) {
    fbq('trackCustom', 'EntryPage', {
      section_name: "Politics",
      tags: ["@genassign","@amazonecho ","@health_gad","@health_pain","@health_depression","@health_adhd","@health_models","@health_hiv","@health_erectile","@health_ibs","us-news","bernie-sanders","republican-politics","us-presidential-elections","obamacare","public-health","political-science","health-care-reform","civil-rights","democratic-politics","us-government-resources","senate","democratic-party","us-congressional-elections","personal-insurance","social-security","health-law","political-movements","united-states-national-health-care-act"]
    });
  } // custom event(s) for bpages
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('track', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function() {
    RegExp.escape = function(s) {
      return s.replace(/[-\/\\^$*+?.()|[\]{}]/g, '\\$&');
    };
  
    var data = window.pubExchangeData;
    if (data) {
      var PUBX = {};
      PUBX.linksUrl = data.url;
      PUBX.publicationUuid = data.partnerList.uuid;
      PUBX.publicationPartners = {};
      for (var key in data.partnerList.partners) {
        PUBX.publicationPartners[key] = data.partnerList.partners[key];
      }
  
      var partnerRegex = Object.keys(PUBX.publicationPartners).map(function(key) {
        return RegExp.escape(key);
      }).join("|");
      var linkRegex = RegExp("^(?:https?:)?//(?:[^/]+\\.)?("+partnerRegex+")", "i");
  
      $('body').on('mousedown', 'a:not(.peskip)', function(event) {
        var link = event.target;
        if(!link.hasAttribute("onmousedown")) {
          var match = link.href.match(linkRegex);
          if (match && match.length) {
            var partner = match[1]
            link.setAttribute("data-url", link.href);
            link.href = PUBX.linksUrl + PUBX.publicationUuid + "/" + PUBX.publicationPartners[partner] + "/" + encodeURIComponent(link.href);
          }
        }
      });
    }
  })();
</script>


</div>
<script>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</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="//s.m.huffpost.com/assets/ie-bddc3f1b9fb2f2d2c7c30f4b176a3829825fd1b1e93b16e5edac4c4745e150f5.css" />
<![endif]-->
</div>
</body>
</html>
