<!DOCTYPE html>
<html lang="en-US">
<head>

<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="18468761129" property="fb:pages">
<meta content="noindex" name="Slurp">

<title>How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village” | The Huffington Post</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="Trust the process. 
 Kelly Asbury doesn’t remember who exactly it was that first shared this mantra of feature animation production with him (“It mig..." name="description">
<meta content="" name="keywords">
<meta content="How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”" property="og:title">
<meta content="blog" property="og:type">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58e9a8de2c00002500ff3089.jpg" property="og:image">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58e9a8de2c00002500ff3089.jpg" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="2000" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0" property="og:url">
<meta content="The Huffington Post" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Trust the process. 
 Kelly Asbury doesn’t remember who exactly it was that first shared this mantra of feature animation production with him (“It mig..." property="og:description">
<meta content="" property="article:tag">
<meta content="Contributor" property="article:section">
<meta content="summary_large_image" property="twitter:card">
<meta content="@HuffPostBlog" property="twitter:site">
<meta content="How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”" property="twitter:title">
<meta content="http://img.huffingtonpost.com/asset/2000_1000/58e9a8de2c00002500ff3089.jpg" property="twitter:image">
<meta content="2000" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="Trust the process. 
 Kelly Asbury doesn’t remember who exactly it was that first shared this mantra of feature animation production with him (“It mig..." property="twitter:description">
<meta content="2017-04-08 23:50:25 -0400" property="sailthru.date">
<meta content="2017-04-09 23:50:25 -0400" property="sailthru.expire_date">
<meta content="2017-04-08 23:50:25 -0400" property="article:published_time">
<meta content="2017-04-09 00:30:30 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_58e9a73de4b00dd8e016ecc0" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="The Huffington Post" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_58e9a73de4b00dd8e016ecc0" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link rel="shortcut icon" type="image/x-icon" href="//s.m.huffpost.com/assets/favicon-4e39cb9f22f072465b467122478c9cb0db0ba45ba7f9ae415ac7f55194515fc6.ico" />
<link href="http://m.huffpost.com/us/entry/us_58e9a73de4b00dd8e016ecc0" media="handheld" rel="alternate">
<link href="http://m.huffpost.com/us/entry/us_58e9a73de4b00dd8e016ecc0" media="only screen and (max-width: 640px)" rel="alternate">
<link href="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0" rel="canonical">
<link href="http://m.huffpost.com/us/entry/us_58e9a73de4b00dd8e016ecc0/amp" rel="amphtml">
<style>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</style>
<script>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</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', '//s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', '//s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>
<script>
  window.HP.functions.loadFont('OpenSansCondensed', '//s.m.huffpost.com/assets/fonts/open-sans-condensed-bold-latin-45904d7b10904e23d3d14ee1c8c5134acd2850c3a5dd2310fa763a8d1dc36d33.css', {
    before: ".navigation__item{visibility:hidden;}",
    after: ".navigation__item{visibility:visible;}"
  }, 10000);
</script>

<script type="application/ld+json">
{"@type":"BlogPosting","headline":"How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village”","articleSection":"Contributor","image":{"@type":"ImageObject","url":"http://img.huffingtonpost.com/asset/2000_1000/58e9a8de2c00002500ff3089.jpg","width":2000,"height":1000},"mainEntityOfPage":{"@type":"URL","@id":"http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0"},"@context":"http://schema.org","dateCreated":"2017-04-09T03:50:25Z","datePublished":"2017-04-09T03:50:25Z","dateModified":"2017-04-09T04:30:30Z","author":{"@type":"Person","name":"Jim Hill"},"creator":{"@type":"Person","name":"Jim Hill"},"publisher":{"@type":"Organization","name":"The Huffington Post","logo":{"@type":"ImageObject","url":"http://s.huffpost.com/images/v/logos/v4/homepage.gif","width":497,"height":60}},"description":"Trust the process. \n Kelly Asbury doesn’t remember who exactly it was that first shared this mantra of feature animation production with him (“It mig...","keywords":["@health_depression","@health_ibs","@health_models","@team_us_blog","type: contributor"],"inLanguage":"en_US","thumbnailUrl":"http://img.huffingtonpost.com/asset/200_150/58e9a8de2c00002500ff3089.jpg","url":"http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0"}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:blog:blog:bpage;kventryid=58e9a73de4b00dd8e016ecc0;kvcmsid=hpo:58e9a73de4b00dd8e016ecc0;kveditags=@health_depression:@health_ibs:@health_models;kvvert=contributor;kvblogger=jim-102"};
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script>
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="contributor" />

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--contributor standard " data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts">
<style>
h2.mp_title { line-height: 1.0; margin-bottom: 11px; }
</style><script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->
<header class="header js-header ">
<div class="header__content bn-masthead">
<div class="header__item header__editions">
<div class="editions js-edition-button bn-editions">
<div class="editions__current-edition js-current-edition bn-current-edition">
<span class="editions__current-edition__label">EDITION</span>
<div class="editions__current-edition__edition us">US</div>
</div>
<div class="dropdown dropdown--edition">
<div class="dropdown__column dropdown__column--editions">
<a class="dropdown__column__row bn-edition-item" data-edition="ar" href="http://www.huffpostarabi.com/?country=AR">عربي (Arabi)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au/?country=AU">Australia</a>
<a class="dropdown__column__row bn-edition-item" data-edition="br" href="http://www.huffpostbrasil.com/?country=BR">Brasil</a>
<a class="dropdown__column__row bn-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca/?country=CA">Canada</a>
<a class="dropdown__column__row bn-edition-item" data-edition="de" href="http://www.huffingtonpost.de/?country=DE">Deutschland</a>
<a class="dropdown__column__row bn-edition-item" data-edition="es" href="http://www.huffingtonpost.es/?country=ES">España</a>
<a class="dropdown__column__row bn-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr/?country=FR">France</a>
<a class="dropdown__column__row bn-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr/?country=GR">Ελλάδα (Greece)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="in" href="http://www.huffingtonpost.in/?country=IN">India</a>
</div>
<div class="dropdown__column dropdown__column--editions">
<a class="dropdown__column__row bn-edition-item" data-edition="it" href="http://www.huffingtonpost.it/?country=IT">Italia</a>
<a class="dropdown__column__row bn-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp/?country=JP">日本 (Japan)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr/?country=KR">한국 (Korea)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com/?country=MG">Maghreb</a>
<a class="dropdown__column__row bn-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx/?country=MX">México</a>
<a class="dropdown__column__row bn-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca/?country=QC">Québec (En Francais)</a>
<a class="dropdown__column__row bn-edition-item" data-edition="za" href="http://www.huffingtonpost.co.za/?country=ZA">South Africa</a>
<a class="dropdown__column__row bn-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk/?country=UK">United Kingdom</a>
<a class="dropdown__column__row bn-edition-item" data-edition="us" href="http://www.huffingtonpost.com/?country=US">United States</a>
</div>
</div>
</div>

</div>
<div class="header__item header__logo bn-logo-link">
<a class="logo" href="/">
<img alt="The Huffington Post" class="logo__img bn-logo-image" src="//s.m.huffpost.com/assets/Logo_HuffingtonPost-1f66cbef067771f8508930828f764bc8bf8c4b027e58e14e07d207a9f0ce1d31.svg">
</a>
</div>
<div class="header__item header__social-list bn-social-list">
<div class="social-list">
<a class="bn-follow-item social-list__item social-list__item--twitter" data-buttonname="twitter" href="https://twitter.com/HuffingtonPost" target="_blank"></a>
<a class="bn-follow-item social-list__item social-list__item--facebook" data-buttonname="facebook" href="http://facebook.com/HuffingtonPost" target="_blank"></a>
<a class="bn-follow-item social-list__item social-list__item--pinterest" data-buttonname="pinterest" href="http://pinterest.com/huffingtonpost" target="_blank"></a>
<a class="bn-follow-item social-list__item social-list__item--email" data-buttonname="email" href="/newsletters" target="_blank"></a>
</div>
</div>
</div>
<nav class="bn-navbar js-nav nav" data-dropdowns>
<div class="nav__inner">
<div class="js-nav-item nav__item nav__item--front-page" data-edition="us" data-s-type="section" data-s-value="front-page">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="front-page" href="http://www.huffingtonpost.com/">NEWS
</a></div>
<div class="bn-dropdown dropdown dropdown--section">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="highline" href="http://highline.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Highline</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="science" href="http://www.huffingtonpost.com/section/science"><div class="dropdown__column__row dropdown__column__row--section">Science</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="education" href="http://www.huffingtonpost.com/section/education"><div class="dropdown__column__row dropdown__column__row--section">Education</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="weird-news" href="http://www.huffingtonpost.com/section/weird-news"><div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="business" href="http://www.huffingtonpost.com/section/business"><div class="dropdown__column__row dropdown__column__row--section">Business</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="test-kitchen" href="http://testkitchen.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">TestKitchen</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="technology" href="http://www.huffingtonpost.com/section/technology"><div class="dropdown__column__row dropdown__column__row--section">Tech</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="college" href="http://www.huffingtonpost.com/section/college"><div class="dropdown__column__row dropdown__column__row--section">College</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="media" href="http://www.huffingtonpost.com/section/media"><div class="dropdown__column__row dropdown__column__row--section">Media</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--politics" data-edition="us" data-s-type="section" data-s-value="politics">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="politics" href="http://www.huffingtonpost.com/section/politics">POLITICS
</a></div>
<div class="bn-dropdown dropdown dropdown--section">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="pollster" href="http://elections.huffingtonpost.com/pollster"><div class="dropdown__column__row dropdown__column__row--link_out">Pollster</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="heroin-epidemic" href="http://www.huffingtonpost.com/topic/heroin-epidemic"><div class="dropdown__column__row dropdown__column__row--topic">Heroin Epidemic</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="donald-trump" href="http://www.huffingtonpost.com/topic/donald-trump"><div class="dropdown__column__row dropdown__column__row--topic">Donald Trump</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="racial-inequality" href="http://www.huffingtonpost.com/topic/racial-inequality"><div class="dropdown__column__row dropdown__column__row--topic">Racial Inequality</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="us-senate" href="http://www.huffingtonpost.com/topic/us-senate"><div class="dropdown__column__row dropdown__column__row--topic">US Senate</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="election-results" href="http://elections.huffingtonpost.com/2016/results/president"><div class="dropdown__column__row dropdown__column__row--link_out">Election Results</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--section dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-hill" href="http://www.huffingtonpost.com/topic/huffpost-hill"><div class="dropdown__column__row dropdown__column__row--topic">HuffPost Hill</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="police-brutality" href="http://www.huffingtonpost.com/topic/police-brutality"><div class="dropdown__column__row dropdown__column__row--topic">Police Brutality</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="hate-crimes" href="http://www.huffingtonpost.com/topic/hate-crimes"><div class="dropdown__column__row dropdown__column__row--topic">Hate Crimes</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="supreme-court" href="http://www.huffingtonpost.com/topic/supreme-court"><div class="dropdown__column__row dropdown__column__row--topic">Supreme Court</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="congress" href="http://www.huffingtonpost.com/topic/congress"><div class="dropdown__column__row dropdown__column__row--topic">Congress</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="so-that-happened" href="http://www.huffingtonpost.com/topic/so-that-happened"><div class="dropdown__column__row dropdown__column__row--topic">So That Happened</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--entertainment" data-edition="us" data-s-type="d" data-s-value="entertainment">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="entertainment" href="http://www.huffingtonpost.com/dept/entertainment">ENTERTAINMENT
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="entertainment" href="http://www.huffingtonpost.com/section/entertainment"><div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="comedy" href="http://www.huffingtonpost.com/section/comedy"><div class="dropdown__column__row dropdown__column__row--section">Comedy</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="celebrity" href="http://www.huffingtonpost.com/section/celebrity"><div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="tv" href="http://www.huffingtonpost.com/section/tv"><div class="dropdown__column__row dropdown__column__row--section">TV</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="arts" href="http://www.huffingtonpost.com/section/arts"><div class="dropdown__column__row dropdown__column__row--section">Arts + Culture</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="backspace" href="http://www.huffingtonpost.com/news/backspace/"><div class="dropdown__column__row dropdown__column__row--news">Backspace</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="movies" href="http://www.huffingtonpost.com/news/movies/"><div class="dropdown__column__row dropdown__column__row--news">Movies</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--lifestyle" data-edition="us" data-s-type="d" data-s-value="lifestyle">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="lifestyle" href="http://www.huffingtonpost.com/dept/lifestyle">LIFESTYLE
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="healthy-living" href="http://www.huffingtonpost.com/section/healthy-living"><div class="dropdown__column__row dropdown__column__row--section">Healthy Living</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="travel" href="http://www.huffingtonpost.com/section/travel"><div class="dropdown__column__row dropdown__column__row--section">Travel</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="style" href="http://www.huffingtonpost.com/section/style"><div class="dropdown__column__row dropdown__column__row--section">Style</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="taste" href="http://www.huffingtonpost.com/section/taste"><div class="dropdown__column__row dropdown__column__row--section">Taste</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-home" href="http://www.huffingtonpost.com/section/huffpost-home"><div class="dropdown__column__row dropdown__column__row--section">Home</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="relationships" href="http://www.huffingtonpost.com/topic/relationships"><div class="dropdown__column__row dropdown__column__row--topic">Relationships</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="sleep--wellness" href="http://www.huffingtonpost.com/news/sleep--wellness/"><div class="dropdown__column__row dropdown__column__row--news">Sleep</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--impact" data-edition="us" data-s-type="d" data-s-value="impact">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="impact" href="http://www.huffingtonpost.com/dept/impact">IMPACT
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="reclaim" href="http://www.huffingtonpost.com/topic/reclaim"><div class="dropdown__column__row dropdown__column__row--topic">Reclaim</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="project-zero" href="http://www.huffingtonpost.com/topic/project-zero"><div class="dropdown__column__row dropdown__column__row--topic">Project Zero</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-ryot" href="http://ryot.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">HuffPost RYOT</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="good-news" href="http://www.huffingtonpost.com/section/good-news"><div class="dropdown__column__row dropdown__column__row--section">Good News</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--voices" data-edition="us" data-s-type="d" data-s-value="voices">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="voices" href="http://www.huffingtonpost.com/dept/voices">VOICES
</a></div>
<div class="bn-dropdown dropdown dropdown--d">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="black-voices" href="http://www.huffingtonpost.com/section/black-voices"><div class="dropdown__column__row dropdown__column__row--section">Black Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="latino-voices" href="http://www.huffingtonpost.com/section/latino-voices"><div class="dropdown__column__row dropdown__column__row--section">Latino Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="women" href="http://www.huffingtonpost.com/section/women"><div class="dropdown__column__row dropdown__column__row--section">Women</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--d dropdown__column--sections">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="fifty" href="http://www.huffingtonpost.com/section/fifty"><div class="dropdown__column__row dropdown__column__row--section">Fifty</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="queer-voices" href="http://www.huffingtonpost.com/section/queer-voices"><div class="dropdown__column__row dropdown__column__row--section">Queer Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="parents" href="http://www.huffingtonpost.com/section/parents"><div class="dropdown__column__row dropdown__column__row--section">Parents</div>
</a></div>
</div>
</div>
</div>
<div class="js-nav-item nav__item nav__item--video" data-edition="us" data-s-type="section" data-s-value="video">
<div class="bn-subnav-item">
<a class="nav__item__link bn-subnav-item-link" data-linkname="video" href="http://www.huffingtonpost.com/section/video">VIDEO
</a></div>
</div>
<div class="js-nav-item nav__item nav__item--all-sections" data-edition="us" data-s-type="all-sections" data-s-value="all-sections">
<div class="bn-subnav-item">
ALL SECTIONS
</div>
<div class="bn-dropdown dropdown dropdown--all-sections">
<div class="dropdown__inner js-dropdown-entries">
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="arts" href="http://www.huffingtonpost.com/section/arts"><div class="dropdown__column__row dropdown__column__row--section">Arts + Culture</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="black-voices" href="http://www.huffingtonpost.com/section/black-voices"><div class="dropdown__column__row dropdown__column__row--section">Black Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="books" href="http://www.huffingtonpost.com/section/books"><div class="dropdown__column__row dropdown__column__row--section">Books</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="business" href="http://www.huffingtonpost.com/section/business"><div class="dropdown__column__row dropdown__column__row--section">Business</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="candidate-confessional-podcast" href="http://www.huffingtonpost.com/news/candidate-confessional-podcast/"><div class="dropdown__column__row dropdown__column__row--news">Candidate Confessional</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="celebrity" href="http://www.huffingtonpost.com/section/celebrity"><div class="dropdown__column__row dropdown__column__row--section">Celebrity</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="college" href="http://www.huffingtonpost.com/section/college"><div class="dropdown__column__row dropdown__column__row--section">College</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="comedy" href="http://www.huffingtonpost.com/section/comedy"><div class="dropdown__column__row dropdown__column__row--section">Comedy</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="crime" href="http://www.huffingtonpost.com/section/crime"><div class="dropdown__column__row dropdown__column__row--section">Crime</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="divorce" href="http://www.huffingtonpost.com/section/divorce"><div class="dropdown__column__row dropdown__column__row--section">Divorce</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="la-dolce-vita" href="http://www.huffingtonpost.com/news/la-dolce-vita/"><div class="dropdown__column__row dropdown__column__row--news">Dolce Vita</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="eat-the-press" href="http://www.huffingtonpost.com/news/eat-the-press/"><div class="dropdown__column__row dropdown__column__row--news">Eat the Press</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="education" href="http://www.huffingtonpost.com/section/education"><div class="dropdown__column__row dropdown__column__row--section">Education</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="election-results" href="http://elections.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Election Results</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="entertainment" href="http://www.huffingtonpost.com/section/entertainment"><div class="dropdown__column__row dropdown__column__row--section">Entertainment</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="fifty" href="http://www.huffingtonpost.com/section/fifty"><div class="dropdown__column__row dropdown__column__row--section">Fifty</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="good-news" href="http://www.huffingtonpost.com/section/good-news"><div class="dropdown__column__row dropdown__column__row--section">Good News</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="green" href="http://www.huffingtonpost.com/section/green"><div class="dropdown__column__row dropdown__column__row--section">Green</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="healthy-living" href="http://www.huffingtonpost.com/section/healthy-living"><div class="dropdown__column__row dropdown__column__row--section">Healthy Living</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="highline" href="http://highline.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">Highline</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-home" href="http://www.huffingtonpost.com/section/huffpost-home"><div class="dropdown__column__row dropdown__column__row--section">Home</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="horoscopes" href="http://www.huffingtonpost.com/horoscopes/"><div class="dropdown__column__row dropdown__column__row--news">Horoscopes</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-data" href="http://data.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">HuffPost Data</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="huffpost-hill" href="http://www.huffingtonpost.com/news/huffpost-hill/"><div class="dropdown__column__row dropdown__column__row--news">HuffPost Hill</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="impact" href="http://www.huffingtonpost.com/section/impact"><div class="dropdown__column__row dropdown__column__row--section">Impact</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="latino-voices" href="http://www.huffingtonpost.com/section/latino-voices"><div class="dropdown__column__row dropdown__column__row--section">Latino Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="media" href="http://www.huffingtonpost.com/section/media"><div class="dropdown__column__row dropdown__column__row--section">Media</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" href="http://www.huffingtonpost.com/newsletters"><div class="dropdown__column__row dropdown__column__row--newsletters">Newsletters</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="outspeak" href="http://www.huffingtonpost.com/news/outspeak/"><div class="dropdown__column__row dropdown__column__row--news">Outspeak</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="parents" href="http://www.huffingtonpost.com/section/parents"><div class="dropdown__column__row dropdown__column__row--section">Parents</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="politics" href="http://www.huffingtonpost.com/section/politics"><div class="dropdown__column__row dropdown__column__row--section">Politics</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="pollster" href="http://elections.huffingtonpost.com/pollster"><div class="dropdown__column__row dropdown__column__row--link_out">Pollster</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="queer-voices" href="http://www.huffingtonpost.com/section/queer-voices"><div class="dropdown__column__row dropdown__column__row--section">Queer Voices</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="religion" href="http://www.huffingtonpost.com/section/religion"><div class="dropdown__column__row dropdown__column__row--section">Religion</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="science" href="http://www.huffingtonpost.com/section/science"><div class="dropdown__column__row dropdown__column__row--section">Science</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="small-business" href="http://www.huffingtonpost.com/topic/small-business"><div class="dropdown__column__row dropdown__column__row--topic">Small Business</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-regular">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="so-that-happened" href="http://www.huffingtonpost.com/news/so-that-happened/"><div class="dropdown__column__row dropdown__column__row--news">So That Happened</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="sports" href="http://www.huffingtonpost.com/section/sports"><div class="dropdown__column__row dropdown__column__row--section">Sports</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="style" href="http://www.huffingtonpost.com/section/style"><div class="dropdown__column__row dropdown__column__row--section">Style</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="taste" href="http://www.huffingtonpost.com/section/taste"><div class="dropdown__column__row dropdown__column__row--section">Taste</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="technology" href="http://www.huffingtonpost.com/section/technology"><div class="dropdown__column__row dropdown__column__row--section">Tech</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="teen" href="http://www.huffingtonpost.com/section/teen"><div class="dropdown__column__row dropdown__column__row--section">Teen</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="test-kitchen" href="http://testkitchen.huffingtonpost.com/"><div class="dropdown__column__row dropdown__column__row--link_out">TestKitchen</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="travel" href="http://www.huffingtonpost.com/section/travel"><div class="dropdown__column__row dropdown__column__row--section">Travel</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="tv" href="http://www.huffingtonpost.com/section/tv"><div class="dropdown__column__row dropdown__column__row--section">TV</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="weddings" href="http://www.huffingtonpost.com/section/weddings"><div class="dropdown__column__row dropdown__column__row--section">Weddings</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="weird-news" href="http://www.huffingtonpost.com/section/weird-news"><div class="dropdown__column__row dropdown__column__row--section">Weird News</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="women" href="http://www.huffingtonpost.com/section/women"><div class="dropdown__column__row dropdown__column__row--section">Women</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-featured">
<div class="dropdown__column__row dropdown__column__row--title">FEATURED</div>
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="own" href="http://www.huffingtonpost.com/section/own"><div class="dropdown__column__row dropdown__column__row--section">OWN</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="paving-the-way" href="http://www.huffingtonpost.com/news/paving-the-way/"><div class="dropdown__column__row dropdown__column__row--news">Paving the Way</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="power-of-humanity" href="http://www.huffingtonpost.com/news/power-of-humanity/"><div class="dropdown__column__row dropdown__column__row--news">The Power Of Humanity</div>
</a></div>
<div class="bn-dropdown-column dropdown__column dropdown__column--all-sections dropdown__column--all-sections-featured">
<a class="dropdown__column__row--link bn-dropdown-item" data-linkname="retire-well" href="http://www.huffingtonpost.com/topic/retire-well"><div class="dropdown__column__row dropdown__column__row--topic">Retire Well</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="sleep--wellness" href="http://www.huffingtonpost.com/news/sleep--wellness/"><div class="dropdown__column__row dropdown__column__row--news">Sleep + Wellness</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="purpose-profit" href="http://www.huffingtonpost.com/topic/purpose-profit"><div class="dropdown__column__row dropdown__column__row--topic">What's Working: Purpose + Profit</div>
</a><a class="dropdown__column__row--link bn-dropdown-item" data-linkname="world" href="http://www.huffingtonpost.com/section/world"><div class="dropdown__column__row dropdown__column__row--section">WorldPost</div>
</a></div>
</div>
</div>
</div>
<div class="bn-subnav-item nav__item">
<a class="nav__item nav__item--search bn-subnav-item-link" data-linkname="search" href="/search"></a>
</div>
</div>
</nav>
<script>
  HP.modules.smarten.selector('.js-nav');
</script>

</header>


<div class="advertisement leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524873';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          var args = ['lb', 'lb'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>



<div dir="" id="main" role="main">





<article class="entry js-entry component loaded entry--contributor entry--standard" data-mobilepath="/us/entry/58e9a73de4b00dd8e016ecc0" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58e9a8de2c00002500ff3089.jpg" data-sharingtitle="How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="How+%E2%80%9CSmurfs%E2%80%9D+director+Kelly+Asbury+%26+his+team+at+Sony+Pictures+Animation+finally+found+their+way+to+%E2%80%9CThe+Lost+Village%E2%80%9D" data-sharingurl="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0" data-socialmessaging="{}" dir="ltr" id="us_58e9a73de4b00dd8e016ecc0" path="/us/entry/us_58e9a73de4b00dd8e016ecc0" type="article">


<header class="entry__header bn-entry-header">






<div class="bn-byline byline byline--contributor">
<div class="byline__authors">
<div class="author-card--contributor author-card--full bn-byline">
<a href="/author/jim-102"><div class="author-card__headshot bn-author-image" style="background-image: url(http://img.huffingtonpost.com/asset/100_100/578c0a3f1900001c008a6af1.jpg);"></div>
</a><div class="author-card__details">
<a class="author-card__details__link bn-author-name" href="/author/jim-102"><span class="author-card__details__name">Jim Hill, Contributor</span>
<span class="author-card__microbio">Entertainment journalist and Walt Disney Company expert</span>
</a></div>
</div>

</div>
</div>


<div class="headline js-headline">
<h1 class="headline__title">How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village”</h1>
</div>


<div class="timestamp timestamp--contributor">
<span class="timestamp__date--published">04/08/2017 11:50 pm ET</span>
|
<span class="timestamp__date--modified">
<strong>Updated</strong>
17 hours ago
</span>
</div>


</header>
<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">

<div class="bn-left-rail js-sharebar share-bar share-bar--sticky" data-mobilepath="/us/entry/58e9a73de4b00dd8e016ecc0" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58e9a8de2c00002500ff3089.jpg" data-sharingtitle="How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="How+%E2%80%9CSmurfs%E2%80%9D+director+Kelly+Asbury+%26+his+team+at+Sony+Pictures+Animation+finally+found+their+way+to+%E2%80%9CThe+Lost+Village%E2%80%9D" data-sharingurl="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden bn-highlight">
<div class="bn-share">
<a class="share-bar-highlight__twitter js-highlight-share-button bn-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button bn-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text bn-entry-text">
<div class="content-list-component bn-content-list-text text"><p>Trust the process.</p></div>
<div class="content-list-component bn-content-list-text text"><p><a rel="nofollow" href="http://www.sonypicturesanimation.com/about.php?p=filmmakers" target="_blank">Kelly Asbury</a> doesn’t remember who exactly it was that first shared this mantra of feature animation production with him (“It might have been my dear departed friend, the great <a rel="nofollow" href="http://articles.latimes.com/2005/aug/18/local/me-ranft18" target="_blank">Joe Ranft</a>,” Asbury stated during a recent phone interview). But given all of the Academy Award-winning films that he’s had a hand in developing over the past 30+ years (i.e., <a rel="nofollow" href="http://movies.disney.com/the-little-mermaid" target="_blank">The Little Mermaid</a>, <a rel="nofollow" href="http://movies.disney.com/beauty-and-the-beast" target="_blank">Beauty &amp; the Beast</a>, <a rel="nofollow" href="http://toystory.disney.com/" target="_blank">Toy Story</a>, <a rel="nofollow" href="http://www.dreamworksanimation.com/shrek/" target="_blank">Shrek</a> &amp; <a rel="nofollow" href="http://frozen.disney.com/" target="_blank">Frozen</a>), Kelly’s all too aware of how painful &amp; problem-plagued the process of making a feature-length animated cartoon can often be.</p></div>
<div class="content-list-component bn-content-list-text text"><p>“Every animated film that I’ve worked on – whether it was as a story artist or as Head of Story or even as director – where we originally started out with our story and where we eventually ended up were often very different places,” Asbury explained. “I’m not exactly sure why that is. Maybe it’s because – as you’re storyboarding an animated feature – you typically go through multiple iterations of the same scene as you search for the very best way to stage something, make that moment in your motion picture as dramatic or as entertaining as possible.”</p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_820_noupscale/58e9a8de2c00002500ff3089.jpg"></img>
<div class="image__credit js-image-credit">
Sony Pictures Animation
</div>
<figcaption class="image__caption js-image-caption">
Kelly Asbury, director of “Smurfs: The Lost Village.”
</figcaption>
</figure>


<div class="content-list-component bn-content-list-text text"><p>“But when you do that, closely examine every single scene in your movie, you’re also sure to spot some story problems. And as you’re addressing those issues in your animated feature, it’s also quite likely that you’ll then discover other bigger underlying story problems,” Kelly continued. “Which is why it’s pretty common that -- at this point in the feature animation production process – for someone to say ‘Hey, wait a minute, guys. We’re telling the wrong story here. We need to make Movie B, not Movie A.‘ “</p></div>
<div class="content-list-component bn-content-list-text text"><p>This is what actually happened with <a rel="nofollow" href="http://www.smurfsmovie.com/" target="_blank">Smurfs: The Lost Village</a>. Which was initially based on a script that <a rel="nofollow" href="http://www.imdb.com/name/nm0456732/" target="_blank">Karey Kirkpatrick</a> &amp; <a rel="nofollow" href="http://www.imdb.com/name/nm1938852/" target="_blank">Chris Poche</a> had written for <a rel="nofollow" href="http://variety.com/2012/film/news/sony-already-smurfing-smurfs-3-1118053808/" target="_blank">“The Smurfs 3”</a> that was then supposed to have explored the origins of these little blue characters. </p></div>
<div class="content-list-component bn-content-list-text text"><p>By early 2014, Sony had decided that it wanted to reboot this family-friendly franchise. Step away from the live-action / computer animation mix that had been used on <a rel="nofollow" href="http://www.boxofficemojo.com/movies/?id=smurfs.htm" target="_blank">2011’s “The Smurfs”</a> &amp; <a rel="nofollow" href="http://www.boxofficemojo.com/movies/?id=smurfs2.htm" target="_blank">2013’s “The Smurfs 2”</a> and go the full-length animated feature route instead. </p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_820_noupscale/58e9aae01500002600c7eb4b.jpg"></img>
<div class="image__credit js-image-credit">
Sony Pictures Animation
</div>
</figure>


<div class="content-list-component bn-content-list-text text"><p>“That’s when I was originally brought on board to develop &amp; direct this project. The only problem was that we were still wrestling with this very detailed and rather complicated origin story which involved time travel &amp; flashbacks. Which was frustrating because – if you look at the original ‘Smurf’ comics that <a rel="nofollow" href="http://bluebuddies.com/help/smurfs_peyo_biography.htm" target="_blank">Peyo</a> did back in the 1950s and 1960s – none of the stories that he told were deeply complicated. They were all these fun, light-hearted adventures,” Asbury said. “And to my way of thinking, if this full length animated Smurf feature was actually going to work, we had to get as close to our source material as we possibly could. Which meant telling a simple Peyo-like story, an adventure that was entertaining &amp; emotional &amp; engaging rather than some overly complicated origin story.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>Lucky for Kelly, just as he found himself stuck in the mud when it came to developing a workable story for <em>Smurfs: The Lost Village</em>, Sony underwent a management change in early 2015. With <a rel="nofollow" href="http://www.sonypictures.com/corp/seniormanagementteam/tomrothman.html" target="_blank">Tom Rothman</a> being named as the new Chairman of Sony Pictures Entertainment's Motion Picture Group and <a rel="nofollow" href="http://www.sonypicturesanimation.com/about.php?p=executives&amp;a=1" target="_blank">Kristine Belson</a> becoming the President of Sony Pictures Animation. </p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_820_noupscale/58e9abc716000023004d9856.jpg"></img>
<figcaption class="image__caption js-image-caption">
Kristine Belson, President of Sony Pictures Animation, and Tom Rothman, Chairman of Sony Pictures Entertainment’s Motion Picture Group.
</figcaption>
</figure>


<div class="content-list-component bn-content-list-text text"><p>And given that Belson had been Head of Development at <a rel="nofollow" href="http://www.dreamworksanimation.com/" target="_blank">DreamWorks Animation</a> and had rode herd of two of that studio’s more problem-plagued but ultimately successful projects, 2010’s <a rel="nofollow" href="https://www.howtotrainyourdragon.com/" target="_blank">How to Train Your Dragon</a> and 2013’s <a rel="nofollow" href="http://www.dreamworksanimation.com/croods/" target="_blank">The Croods</a> … Well, this Oscar nominee was already well aware of how – when it came to the production of full-length animated features – one really does have to “Trust the Process.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>“Kristine quickly saw the problems that we were facing with <em>Lost Village</em> and immediately gave us permission to revise this movie’s plotline so that we could then tell more of a Peyo-like story. And that really made all the difference in the world,” Kelly enthused. “This production underwent a complete metamorphosis. We went from being this film that was sort of headed in the wrong direction to becoming one that we’re all now very proud of. And that’s largely because of Kristine Belson. Who actually understands how the feature animation production process works. Which is why she then allowed me to allow that process to work as it should. And that was incredibly helpful.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>What also helped <em>The Lost Village</em> eventually find its way was the work of production designer <a rel="nofollow" href="http://www.ctnanimationexpo.com/noelle-triaureau" target="_blank">Noelle Triaureau</a> &amp; character designer <a rel="nofollow" href="http://www.sonypicturesanimation.com/about.php?p=artists&amp;a=5" target="_blank">Patrick Mate</a>. Who --- according to Asbury -- both grew up in France loving the Smurfs. </p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_820_noupscale/58e9ad752c00002500ff308b.jpg"></img>
<div class="image__credit js-image-credit">
Sony Pictures Animation
</div>
<figcaption class="image__caption js-image-caption">
Noelle Triaureau, production designer for “Smurfs: The Lost Village”
</figcaption>
</figure>


<div class="content-list-component bn-content-list-text text"><p>“Noelle &amp; Patrick were the perfect people to put on this picture. They were the ones who really had this material in their hearts. These two worked with our art directors, <a rel="nofollow" href="http://www.sonypicturesanimation.com/about.php?p=artists&amp;a=9" target="_blank">Marcelo Vignali</a> and <a rel="nofollow" href="http://www.sonypicturesanimation.com/about.php?p=artists&amp;a=2" target="_blank">Dean Gordon</a>, and closely studied the shape language &amp; visual rules that Peyo followed when he was back in Belgium putting together the original ‘Smurfs’ comic books,” Kelly explained. “Noelle &amp; Patrick then created sort of a visual bible for our movie. So that everything that was designed for ‘The Lost Village’ would then have an authentic ‘What-would-Peyo-Do?’ look &amp; feel to it.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>“And if you look closely at this movie, you’ll see that Noelle, Patrick, Marcelo &amp; Dean kind of did the impossible. They took Peyo’s line work and then found a way – using CG tools – to dimensionalize it. Which is why every blade of grass, every leaf in the Forbidden Forest looks like Peyo himself drew it. Every whisker of Azrael the Cat’s face looks like a Peyo ink line,” Asbury enthused. “These four did such a great job with this film. Which beautifully captures that sense of scale, that unique quaintness that Peyo brought to the Smurfs world.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>Kelly was also quick to praise <em>Lost Village</em> animation supervisor <a rel="nofollow" href="http://www.ctnanimationexpo.com/alan-hawkins" target="_blank">Alan Hawkins</a> for coming up with just the right take when it came to bring these characters to life via CG. </p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_820_noupscale/58e9ae801500002700c7eb4d.jpg"></img>
<div class="image__credit js-image-credit">
Sony Pictures Animation
</div>
</figure>


<div class="content-list-component bn-content-list-text text"><p>“The Smurfs – and they’re this way in Peyo’s comics as well – do have a rubbery, indestructibility about them. They can get bruised &amp; battered. But they then just sort of bounce back very quickly like those classic cartoon characters Wiley Coyote and Tom &amp; Jerry,” Asbury stated. “Alan found a way to incorporate this sort of cartoon language into our movie. But at the same time, he made it possible for the Smurfs to be able to handle the more emotional elements of our story. And striking that sort of balance, making it possible for the audience to laugh at your characters during the lighter moments but still invest emotionally in your movie, that’s incredibly hard to do. But Alan and his team really pulled it off with <em>Lost Village</em>.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>This would explain some of the reviews that <em>Smurfs: The Lost Village</em> has received to date. With Alex Welch of IGN movies saying that the character performances in this Sony Pictures Animation production were “ … touching and funny,” while Andrew Parker of the Globe and Mail said that this Kelly Asbury film featured “ … plenty of ambitious set pieces boasting visual ingenuity.”</p></div>
<div class="content-list-component bn-content-list-text text"><p>Which – given that this animation industry vet spent the past three years trusting “The Process,” hoping that the motion picture which could be assembled out of all this terrific Peyo-drawn source material would eventually reveal itself – has to be music to Kelly’s ears. </p></div>

<figure class="content-list-component image bn-content-list-image">
<img class="image__src" src="http://img.huffingtonpost.com/asset/scalefit_820_noupscale/58e9aedf2c00002400ff308d.jpg"></img>
<figcaption class="image__caption js-image-caption">
Kelly Asbury with Demi Lovato (voice of Smurfette) and Joe Manganiello (voice of Hefty Smurf).
</figcaption>
</figure>


<div class="content-list-component bn-content-list-text text"><p>“I’m just glad that – after all this time – a movie with some genuine emotion &amp; substance came out of all that struggle. Though I have to admit that I love the lesson of <em>The Lost Village</em>,“ Asbury concluded. “Speaking of which: I’ve never made a film where I started out knowing what the lesson was going to be. That lesson always found me.” </p></div>

<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

<div class="advertisement in_line_ad_unit">
<div id="adtech_in_line_ad_unit" class="adtech-adspot ad-in_line_ad_unit"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_in_line_ad_unit');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '963862209';
          try { adId = io_c3sd.ads["in_line_ad_unit"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          var args = ['728', '90'];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.in_line_ad_unit');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'in_line_ad_unit', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</scr+ipt>
</div>

</script>
<script class="inline-newsletter_script-template" type="text/template">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</script>
<script class="inline-newsletter_newSchool_script-template" type="text/template">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</script>


<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>

</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>



<script></script>
<iframe style="display: none;"></iframe>


<div class="entry_footer bn-entry-footer">



<div id="suggested-story"></div>


</div>
<div class="below-entry js-below-entry" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;below_entry&quot;}}">
<div class="below-entry__content">


<div class="advertisement below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        
    }());
</script>
</div>



</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>
<div class="entry__comments-pane js-comment-pane bn-comments-pane hide" id="comment-pane_us_58e9a73de4b00dd8e016ecc0">
<div class="bn-comments-container">
<div class="entry__comments-pane__close js-comment-close bn-close" id="comment-close_us_58e9a73de4b00dd8e016ecc0"></div>
</div>
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_US'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0" data-numposts="10" data-width="100%"></div>
</div>

</div>

<div class="js-right-rail right-rail" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;right_rail&quot;}}">

<div class="advertisement right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524874';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>











<div class="contributor-disclaimer js-contributor-disclaimer">
This post is hosted on the Huffington Post's Contributor platform. Contributors control their own work and post freely to our site. If you need to flag this entry as abusive, <a href='mailto:flagcontributor@huffingtonpost.com?subject=Complaint about How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”&body=related article: http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0%0D%0A%0D%0AI am flagging this post as abusive because: '>send us an email</a>.
</div>

<div id="right-rail-more-on"></div>

<div class="follow-us-snapchat-overlay hidden">
<div class="follow-us-snapchat-overlay__container">
<div class="follow-us-snapchat-overlay__container__close">
<div class="follow-us-snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="follow-us-snapchat-overlay__container__qr">
<img src="//s.m.huffpost.com/assets/snapchat-QR-56da75d622f38e76ff0d3dec97344808f972f51020435d37d55c6f0e2eaec780.png">
</div>
</div>
</div>

<div class="bn-follow-us follow-us follow-us--b-page follow-us--legacy follow-us--right">
<section class="follow-us__window">
<div class="follow-us__header">SUBSCRIBE TO & FOLLOW THE MORNING EMAIL</div>
<div class="follow-us__form">
<div class="follow-us__form__desc">
<p>
<span>Start your workday the right way with the news that matters most.</span>
<a class="bn-privacy" href="http://privacy.aol.com" target="_blank">Learn more</a>
</p>
</div>
<div class="follow-us__form__container">
<div class="follow-us__form__header">Newsletter</div>
<form class="newsletter-signup__form" id="follow-us">
<input name="newsletter_source" type="hidden" value="RR Follow Module">
<input name="newsletter_provider" type="hidden" value="cm">
<input name="newsletter_id" type="hidden" value="c1fb2d6bc59dbabb03c6369b73d9ece3">
<input name="newsletter_name" type="hidden" value="The Morning Email">
<input name="newsletter_display_name" type="hidden" value="The Morning Email">
<input name="newsletter_entry_list_tag" type="hidden" value="the-morning-email">
<div class="newsletter-signup__email">
<div class="newsletter-signup__email-input-container">
<input class="newsletter-signup__email-input" name="email_address" placeholder="address@email.com" title="Enter your email" type="text">
</div>
<div class="newsletter-signup__submit-container">
<input class="newsletter-signup__submit bn-signup-submit" type="submit" value="Subscribe Now">
</div>
</div>
<div class="newsletter-signup__message"></div>
</form>
<div class="newsletter-signup__success-message"></div>

</div>
</div>
<ul class="follow-us__networks">
<li class="bn-share-item facebook follow-us__networks__item" data-share-name="facebook">
<a class="facebook follow-us__networks__item__link" data-href="http://facebook.com/HuffingtonPost" href="http://facebook.com/HuffingtonPost" target="_blank" title="9.29 M">
<span class="follow-us__networks__item__link__text">9.29 M</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item twitter" data-share-name="twitter">
<a class="follow-us__networks__item__link twitter" data-href="https://twitter.com/HuffPostBlog" href="https://twitter.com/HuffPostBlog" target="_blank" title="77.4 K">
<span class="follow-us__networks__item__link__text">77.4 K</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item pinterest" data-share-name="pinterest">
<a class="follow-us__networks__item__link pinterest" data-href="http://pinterest.com/huffingtonpost" href="http://pinterest.com/huffingtonpost" target="_blank" title="476 K">
<span class="follow-us__networks__item__link__text">476 K</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item podcast" data-share-name="podcast">
<a class="follow-us__networks__item__link podcast" data-href="https://itunes.apple.com/us/artist/the-huffington-post/id908797543?mt=2" href="https://itunes.apple.com/us/artist/the-huffington-post/id908797543?mt=2" target="_blank" title="Podcast">
<span class="follow-us__networks__item__link__text">Podcast</span>
</a>
</li>
<li class="bn-share-item follow-us__networks__item snapchat" data-share-name="snapchat">
<a class="follow-us__networks__item__link js-snapchat-follow snapchat" data-href="" href="" target="" title="Add us on Snapchat">
<span class="follow-us__networks__item__link__text">Add us on Snapchat</span>
</a>
</li>
</ul>
</section>
</div>




<div class="advertisement right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524875';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>


</div>

</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>



<div class="bn-nav-sticky hide js-nav-sticky nav-sticky nav-sticky--b-page" data-mobilepath="/us/entry/58e9a73de4b00dd8e016ecc0" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58e9a8de2c00002500ff3089.jpg" data-sharingtitle="How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="How+%E2%80%9CSmurfs%E2%80%9D+director+Kelly+Asbury+%26+his+team+at+Sony+Pictures+Animation+finally+found+their+way+to+%E2%80%9CThe+Lost+Village%E2%80%9D" data-sharingurl="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0">
<div class="nav-sticky__bar">
<a class="nav-sticky__item nav-sticky__logo bn-logo-image" href="/"></a>
<div class="nav-sticky__item nav-sticky__title">How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village”</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/58e9a73de4b00dd8e016ecc0" data-sharingimage="http://img.huffingtonpost.com/asset/360_216/58e9a8de2c00002500ff3089.jpg" data-sharingtitle="How “Smurfs” director Kelly Asbury &amp; his team at Sony Pictures Animation finally found their way to “The Lost Village”" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="How+%E2%80%9CSmurfs%E2%80%9D+director+Kelly+Asbury+%26+his+team+at+Sony+Pictures+Animation+finally+found+their+way+to+%E2%80%9CThe+Lost+Village%E2%80%9D" data-sharingurl="http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__cover js-progress-cover"></div>
<div class="nav-sticky__progress-bar__fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>

<div class="callout-highlight-share js-callout hidden">
<div class="callout-highlight-share__icons">
<img class="callout-highlight-share__icons__img" src="//s.m.huffpost.com/assets/callout_highlight_icon-930f97b89eddc7188ad1c1e0a96bc1359e94a46ea21239c3c5ca3f25c543eaeb.gif">
</div>
<div class="callout-highlight-share__info">
<div class="callout-highlight-share__info__header">NEW! HIGHLIGHT AND SHARE</div>
<div class="callout-highlight-share__info__text">Highlight text to share via Facebook and Twitter</div>
</div>
<div class="callout-highlight-share__close js-callout-close"></div>
</div>

<div class="bn-below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="bottom-trending js-bottom-trending">
<div id="bottom-trending"></div>

</div>
</div>

</div>
<script>
  HP.modules.sharing = {
    buttons: ["pinterest"]
  };
</script>
<!-- Footer -->
<footer class="footer bn-footer">

<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script><script src="//dc8xl0ndzn2cb.cloudfront.net/js/huffingtonpost/v0/keywee.min.js" type="text/javascript" async></script><script async src="http://plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><script type='text/javascript'>
  //<![CDATA[
    (function(){
    window.gravityInsightsParams = {
      'type': 'content',
      'action': '',
      'site_guid': '95ec266b244de718b80c652a08af06fa'
    };
    var adServerReq,bUrl,doUseGravityUserGuid,includeJs,jq,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;bUrl="https:"===document.location.protocol?"https://b-ssl.grvcdn.com/moth-min.js":"http://b.grvcdn.com/moth-min.js";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||"";wlUrl=(wlPrefix="","");
    includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})();
  //]]>
</script><script src="http://ar.voicefive.com/bmx3/node.pli?pub=aol2"></script>
<script>
// interfering with omniture
//_HPJS.loadJSLater('http://ar.voicefive.com/bmx3/node.pli?pub=aol2');
</script>


<script async type="text/javascript">
    var assetname = "contributor";
    var _nolParams = {
        nol_sfcode: 'dcr',
        nol_ci: 'us-500136',              
        nol_apid: 'P6987AC99-4DBA-45C3-BFE4-9CD649BA8C46',   
        nol_assetname: assetname,
        nol_apn: 'huffingtonpostCOM',     
        nol_vc: 'c29',
        nol_segA: 'HPMG News',
        nol_segB: '',
        nol_segC:''
    };

    (function (params) {
        var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
        var query = [];
        for (var param in params) {query.push(param + '=' + params[param]);}
        url += query.join('&');
        var script = window.document.createElement("script");
        script.async = true;
        script.src = url;
        window.document.getElementsByTagName('head')[0].appendChild(script);
    })(_nolParams);

</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<ul class="footer__list bn-footer-links">
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://advertising.aol.com/properties#huffington-post" target="_blank">Advertise</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/syndication/">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
</li>
</ul>
<ul class="footer__list bn-footer-links">
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/terms.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://privacy.aol.com">Privacy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/comment/policy/">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/p/huffington-post.html">About Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/contact/">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__list__item__link bn-footer-link-item" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
</ul>
<div class="footer__copyright">Copyright &copy 2017 TheHuffingtonPost.com, Inc. &nbsp;&nbsp; &quot;The Huffington Post&quot; is a registered trademark of TheHuffingtonPost.com, Inc.  All rights reserved.</div>
<div class="footer__bottom">Part of HuffPost &bull; HPMG News</div>
<script>
  // if we don't need ad recovery, we need to define this
  // global variable because something is waiting for it
  window.kraken__adBlock = { active: false };
</script>

<script>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</script>

</footer>

<script>
  HP.functions.loadCSS('//s.m.huffpost.com/assets/desktop-40f1ffa35546b444b6657c84f5004a59884d71453c592fe72f695997153a2ad5.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/58e9a73de4b00dd8e016ecc0","c5":"contributor","c6":"","c15":"","options":{"url_append":"comscorekw=contributor"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolsvc";
  var s_265_config = {"linkInternalFilters":"javascript:,huffingtonpost.com,m.huffpost.com/us","prop54":"huffpost","channel":"us.hpmg","pfxID":"hpo","prop1":"default","prop9":"hpo:58e9a73de4b00dd8e016ecc0","prop12":"http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0","prop16":"blog","prop19":"","prop22":"jim-102","prop23":"04-09-2017","prop62":"video_novideo","prop65":"blogger_content_new","prop2":"","prop6custom":"","prop17":"","prop18":"","prop21":"","prop53":"","prop59":"","prop63":"","prop66":"","prop69":"","prop70":"","prop74":"us_blog","pageName":"How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village”"};
  waitForGlobal(function() {
    return !!window.extendOmniVars && !!window.s_265;
  }, function() {
    window.omnitureVarsExtended = true;
    extendOmniVars(s_265_config);
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"dL_ch":"us.hpmg","dL_flid":"_","edition":"us","platform":"desktop","renderingEngine":"kraken","cobrand":"HuffPost","sectionId":"5630e4eae4b0631799103c8b","sectionName":"Contributor","dL_cmsID":"hpo:58e9a73de4b00dd8e016ecc0","dL_blogID":"3","dL_dpt":"default","dL_tags":"@health_depression,@health_ibs,@health_models","dL_author":"Jim Hill","dL_pubts":"1491709825649","dL_vid":"video_novideo","authorId":"578c0728e4b0cbf01ea02245","authorSlug":"jim-102","authorDisplayName":"Jim Hill","publishSectionId":"5630e4eae4b0631799103c8b","publishSectionName":"Contributor","t":"How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village”","dL_sDpt":"","author-id":"jim-102","dL_url":"http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0","cms_src":"","publishEdition":"us","a_type":"","a_value":"","pageVersion":"","engagement":"25","ad_presence":"[\"bottom_1x1\", \"slideshow_end_card\", \"gravity_api_json\", \"gravity_trending_json\", \"below_entry_recirc\", \"leaderboard_flex\", \"gravity_videos_json\", \"sourcepoint\", \"pub_exchange_json\", \"asset_inserts\", \"ab_config\", \"right_rail_300x250_lower\", \"in_line_ad_unit\", \"right_rail_flex\", \"commercial_video\"]"},
    view: 0,
    click: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>







<script>
  window.pubExchangeData = {"partnerList":{"uuid":"c58811b4-27d9-46ab-907c-5f8ee624e840","partners":{"californiasunday.com":"66ea7305-3ce5-4727-8ed0-fa302a029e60","washingtonpost.com":"650ef44f-ff5d-4136-bebc-534b95cba45a","thoughtcatalog.com":"ceea86fb-52da-4e35-bd9a-649ddf2ac090","today.com/parents":"08f20451-bfa4-418b-aaba-6005019853d1","thedailybeast.com":"6d146e34-19e4-4f4e-b9b5-c2bb793e5c41","independent.co.uk":"fbc85be7-1aab-4a58-94d4-281ccd24959a","hellogiggles.com":"275e49d5-b249-461f-8bdf-dcf5350c6f0c","rollingstone.com":"821ed2c8-ec13-425e-a643-9c82c0ae3b45","quotecatalog.com":"ceea86fb-52da-4e35-bd9a-649ddf2ac090","mentalfloss.com":"3cb788e9-e23a-4032-886a-0fed4a5a6be8","theatlantic.com":"a609a62f-6b7f-4992-86c4-0775ebc1eede","refinery29.com":"f3dba870-f28d-4754-babe-3f5ae47a8e9f","ozymandias.com":"ba01aa22-1f98-4907-bba2-e22ec3d2abfb","usmagazine.com":"75f4174d-bf89-4ed0-9e72-504951e013e6","elitedaily.com":"789bf049-7148-4c34-9565-19b1f2978f22","refinery29.uk":"f3dba870-f28d-4754-babe-3f5ae47a8e9f","thrillist.com":"b42dabce-1c93-4b54-9f14-5feea2cd789b","themighty.com":"f50cde02-1df8-41fa-887a-5b858a07dfd9","247wallst.com":"d7f22066-9321-40d9-9ca6-d4c1e5ff86a3","cbssports.com":"fed32433-c4de-43b8-80a2-cf94119ab010","policymic.com":"150ed8f4-f7cc-478f-ba16-440b250b49eb","mashable.com":"e8a7b73e-ef71-4201-b3fa-3e238018733f","cbslocal.com":"6d1b4bb8-18f0-4c25-85c7-14fcd4c47209","upworthy.com":"05edf495-4131-4ac3-9038-8adef5049a05","politico.com":"26bb8b8a-5f5d-4a1e-80ce-6bcf0a385e49","usatoday.com":"b8410b85-b0fe-42f1-b8bc-63ff8c4f21d1","www.vice.com":"4ae62cbe-18b3-4dd7-87c3-bd81d34abd61","playboy.com":"03223df3-4f32-41c3-a6f8-8e7c426fecb3","purewow.com":"09b6d385-9e93-4a0f-ab6a-f69527008a31","vocativ.com":"067346be-84c5-433d-9d93-be4ebda4fcde","nytimes.com":"9a4ed94e-c5d7-4086-979f-0661aacb18a7","variety.com":"2e853453-5ffd-49a3-ab68-9538eb06bb19","esquire.com":"bb49f945-63f5-4ee0-8b32-cfa30f9adbb3","weather.com":"89954016-705f-4e77-b1e3-9e794f2f5dd8","fusion.net":"06b78857-8bf7-43f5-a9b3-cd94ddc4cbb2","today.com":"08f20451-bfa4-418b-aaba-6005019853d1","diply.com":"c1029b13-888e-4dee-8a57-686a3705ebda","newsy.com":"2913116c-3b91-47db-a8c0-7a3dbe178d30","slate.com":"0403ab71-bc02-499c-b3b8-392b0485ff70","time.com":"e17f268c-d9ad-404b-b2f1-07b54e3cb7a6","vibe.com":"9e429a75-8a44-4927-9a3e-52010ac81ed2","mtv.com":"d96cadd0-373a-4c60-ae71-25be48c41de9","tnr.com":"05edf495-4131-4ac3-9038-8adef5049a05","wsj.com":"0c145e1c-338b-4d30-8d2c-1e57266bb439","mic.com":"150ed8f4-f7cc-478f-ba16-440b250b49eb","tmz.com":"1cb4b488-47f6-40a4-8227-669e4788399c","ozy.com":"ba01aa22-1f98-4907-bba2-e22ec3d2abfb","cnn.com":"d92ecaea-3fb8-468b-832f-6a251aa0c77c","si.com":"82df3225-3e09-4223-b11d-d2da1537641f","qz.com":"8a8391f4-09d7-44ef-83ed-08dec42f96b7"}},"url":"http://traffic.pubexchange.com/a/"};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules && !!window.HP.modules.Tracky && !!window.extendOmniVars && !!window.s_265 && !!window.omnitureVarsExtended;
  }, function() {
    window.HP.modules.Tracky.omniture();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>










</div>
<script src="//s.m.huffpost.com/assets/desktop-f7290106a3ba71d33bc2c1903a624428cfb5220cbc7757f3f13a22a09ae74d0f.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "58e9a73de4b00dd8e016ecc0",
      tags: ["@health_depression", "@health_ibs", "@health_models"],
      title: "How “Smurfs” director Kelly Asbury & his team at Sony Pictures Animation finally found their way to “The Lost Village”",
      excerpt: "Trust the process. Kelly Asbury doesn’t remember who exactly it was that first shared this mantra of feature animation production with him (“It migh...",
      url: "http://www.huffingtonpost.com/entry/how-smurfs-director-kelly-asbury-his-team-at-sony_us_58e9a73de4b00dd8e016ecc0",
      author: "Jim Hill",
      edition: "us"
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id, locale){
    var js, fjs = d.getElementsByTagName(s)[0];
    locale = (locale == "ar_SA" ? "ar_AR" : locale);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/"+locale+"/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk', 'en_US'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>
<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "http://o.aolcdn.com/os_merge/?file=/aol/beacon.min.js&file=/aol/omniture.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  
  window.extendOmniVars=function(e){""!==window.HP.functions.getCookie("huffpost_user_id")&&(e.eVar17="huffpost_"+window.HP.functions.getCookie("huffpost_user_id")),e.prop12=document.location.origin+document.location.pathname,"undefined"!=typeof io_c3sd&&"undefined"!=typeof io_c3sd.omniture&&("undefined"!=typeof io_c3sd.omniture.prop17&&(e.prop17=io_c3sd.omniture.prop17),"undefined"!=typeof io_c3sd.omniture.prop21&&(e.prop21=io_c3sd.omniture.prop21)),waitForGlobal("s_265",function(){Object.keys(e).forEach(function(t){s_265[t]=e[t]})})};
  !function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=location.protocol+"//ak.sail-horizon.com/horizon/v1.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t),waitForGlobal(function(){return window.Sailthru&&"function"==typeof window.Sailthru.setup},function(){console.log("Sailthru setup call for horizon"),Sailthru.setup({domain:"horizon.huffingtonpost.com",useStoredTags:!1})})}();
</script>




<!-- Init Standard Include -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script>
  modulousQueue.add(function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  });
</script>
<noscript>
<div>
<img alt="" height="1" src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1">
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  if (!!HP.params.entryId) {
    fbq('trackCustom', 'EntryPage', {
      section_name: "Contributor",
      tags: ["@health_depression","@health_ibs","@health_models"]
    });
  } // custom event(s) for bpages
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('track', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function() {
    RegExp.escape = function(s) {
      return s.replace(/[-\/\\^$*+?.()|[\]{}]/g, '\\$&');
    };
  
    var data = window.pubExchangeData;
    if (data) {
      var PUBX = {};
      PUBX.linksUrl = data.url;
      PUBX.publicationUuid = data.partnerList.uuid;
      PUBX.publicationPartners = {};
      for (var key in data.partnerList.partners) {
        PUBX.publicationPartners[key] = data.partnerList.partners[key];
      }
  
      var partnerRegex = Object.keys(PUBX.publicationPartners).map(function(key) {
        return RegExp.escape(key);
      }).join("|");
      var linkRegex = RegExp("^(?:https?:)?//(?:[^/]+\\.)?("+partnerRegex+")", "i");
  
      $('body').on('mousedown', 'a:not(.peskip)', function(event) {
        var link = event.target;
        if(!link.hasAttribute("onmousedown")) {
          var match = link.href.match(linkRegex);
          if (match && match.length) {
            var partner = match[1]
            link.setAttribute("data-url", link.href);
            link.href = PUBX.linksUrl + PUBX.publicationUuid + "/" + PUBX.publicationPartners[partner] + "/" + encodeURIComponent(link.href);
          }
        }
      });
    }
  })();
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="//s.m.huffpost.com/assets/ie-bddc3f1b9fb2f2d2c7c30f4b176a3829825fd1b1e93b16e5edac4c4745e150f5.css" />
<![endif]-->
</div>
</body>
</html>
