<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dFgPTEBWVA1cQEtXVkRcFVdCFl0PTUANVkAYRAlXRQ==","queueTime":1,"applicationTime":84,"agent":"","atts":"TBUUGghCGgRdWxBaXFkVWxpHShpNG0QBQUdeVABUEAMaIlZcEEFaVUIVV0AbRRw="}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="18468761129" property="fb:pages">
<meta content="noindex, nofollow" name="robots">
<meta content="noindex" name="Slurp">

<title>I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened. | HuffPost</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="By the time that we were blocking the elevators, it was too late for security to close them off. People were rushing into the main lobby, holding open th..." name="description">
<meta content="" name="keywords">
<meta content="I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened." property="og:title">
<meta content="blog" property="og:type">
<meta content="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" property="og:image">
<meta content="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="By the time that we were blocking the elevators, it was too late for security to close them off. People were rushing into the main lobby, holding open th..." property="og:description">
<meta content="" property="article:tag">
<meta content="Contributor" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostBlog" name="twitter:site">
<meta content="I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened." property="twitter:title">
<meta content="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="By the time that we were blocking the elevators, it was too late for security to close them off. People were rushing into the main lobby, holding open th..." property="twitter:description">
<meta content="2017-07-07 21:17:22 -0400" property="article:published_time">
<meta content="2017-07-07 21:17:22 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_59602681e4b0cf3c8e8d58c6" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_59602681e4b0cf3c8e8d58c6" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="http://m.huffpost.com/us/entry/us_59602681e4b0cf3c8e8d58c6" media="handheld" rel="alternate">
<link href="http://m.huffpost.com/us/entry/us_59602681e4b0cf3c8e8d58c6" media="only screen and (max-width: 640px)" rel="alternate">
<link href="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6" rel="canonical">
<link href="http://m.huffpost.com/us/entry/us_59602681e4b0cf3c8e8d58c6/amp" rel="amphtml">
<style>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</style>
<script>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</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"BlogPosting","headline":"I was at the Healthcare Protest in Senator Portman's Office. Here's What Really Happened.","articleSection":"Contributor","image":{"@type":"ImageObject","url":"http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg","width":2000,"height":1000},"mainEntityOfPage":{"@type":"URL","@id":"http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6"},"speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2017-07-08T01:17:22Z","datePublished":"2017-07-08T01:17:22Z","dateModified":"2017-07-08T01:17:22Z","author":{"@context":"http://schema.org","@type":"Person","name":"Kathryn Poe","jobTitle":"Student at Capital University","image":{"@type":"ImageObject","url":"http://img.huffingtonpost.com/asset/200_200/596034181500002700bfc9e6.jpg","width":200,"height":200},"description":"College student at Capital University in Columbus, Ohio. \nLover of coffee, dogs, and good books.","url":"http://www.huffingtonpost.com/author/kathryn-poe"},"creator":{"@context":"http://schema.org","@type":"Person","name":"Kathryn Poe","jobTitle":"Student at Capital University","image":{"@type":"ImageObject","url":"http://img.huffingtonpost.com/asset/200_200/596034181500002700bfc9e6.jpg","width":200,"height":200},"description":"College student at Capital University in Columbus, Ohio. \nLover of coffee, dogs, and good books.","url":"http://www.huffingtonpost.com/author/kathryn-poe"},"publisher":{"@type":"Organization","name":"HuffPost","url":"http://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/hp-amp.gif","width":600,"height":60}},"description":"By the time that we were blocking the elevators, it was too late for security to close them off. People were rushing into the main lobby, holding open th...","keywords":["@ads_scary","@health_depression","@health_adhd","@sensitive_international","@health_models","@health_erectile","@health_ibs","@team_us_blog","type: contributor"],"inLanguage":"en_US","thumbnailUrl":"http://img.huffingtonpost.com/asset/200_150/default-contrib-entry.jpg","url":"http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6"}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL('http://' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:blog:blog:bpage;kventryid=59602681e4b0cf3c8e8d58c6;kvcmsid=hpo:59602681e4b0cf3c8e8d58c6;kveditags=@health_depression:@health_adhd:@sensitive_international:@health_models:@health_erectile:@health_ibs;kvvert=contributor;kvblogger=kathryn-poe;kvmood=scary"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="http://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script>
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="contributor" />

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--contributor standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->
<div class="header__placeholder"></div>
<header class="header js-header">
<div class="header__content bn-masthead">
<div class="header__content-left">
<div class="header__hamburger bn-hamburger-menu">
<div class="header__hamburger-link header--transition bn-hamburger-button js-hamburger-link"></div>
</div>
</div>
<div class="header__logo">
<a class="logo bn-logo-link" href="/">
<img alt="HuffPost" class="logo__img header--transition bn-logo-image" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__social-list bn-social-list">
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--newsletters" data-button-name="newsletters" href="/newsletters" target=""></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--facebook" data-button-name="facebook" href="http://facebook.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--twitter" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--instagram" data-button-name="instagram" href="http://instagram.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--snapchat js-snapchat-follow" data-button-name="snapchat" href="" target=""></a>
</div>
<div class="header__editions bn-editions js-editions-button bn-editions-link bn-multiple">
<span class="header__editions__label">EDITION</span>
<div class="header__editions__edition us">US</div>
</div>
</div>
</div>
</header>
<div class="dropdowns">
<nav class="dropdown hamburger js-hamburger-menu bn-masthead dropdown--closed">
<div class="hamburger__container js-hamburger-container dropdown__container bn-hamburger-menu">
<div class="hamburger__wrapper">
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/" target="_top">
NEWS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://highline.huffingtonpost.com/" target="_blank">
Highline
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/science" target="_top">
Science
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/education" target="_top">
Education
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/weird-news" target="_top">
Weird News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/business" target="_top">
Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://testkitchen.huffingtonpost.com/" target="_blank">
TestKitchen
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/technology" target="_top">
Tech
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/college" target="_top">
College
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/media" target="_top">
Media
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/section/politics" target="_top">
POLITICS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://elections.huffingtonpost.com/pollster" target="_blank">
Pollster
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/heroin-epidemic" target="_top">
Heroin Epidemic
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/donald-trump" target="_top">
Donald Trump
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/racial-inequality" target="_top">
Racial Inequality
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/us-senate" target="_top">
US Senate
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://elections.huffingtonpost.com/2016/results/president" target="_blank">
Election Results
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/huffpost-hill" target="_top">
HuffPost Hill
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/police-brutality" target="_top">
Police Brutality
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/hate-crimes" target="_top">
Hate Crimes
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/supreme-court" target="_top">
Supreme Court
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/congress" target="_top">
Congress
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/so-that-happened" target="_top">
So That Happened
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/entertainment" target="_top">
ENTERTAINMENT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/entertainment" target="_top">
Entertainment
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/comedy" target="_top">
Comedy
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/celebrity" target="_top">
Celebrity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/tv" target="_top">
TV
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/arts" target="_top">
Arts + Culture
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/backspace" target="_top">
Backspace
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/movies" target="_top">
Movies
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/lifestyle" target="_top">
LIFESTYLE
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/healthy-living" target="_top">
Healthy Living
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/travel" target="_top">
Travel
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/style" target="_top">
Style
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/taste" target="_top">
Taste
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/huffpost-home" target="_top">
Home
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/relationships" target="_top">
Relationships
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://horoscopes.huffingtonpost.com/" target="_top">
Horoscopes
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/voices" target="_top">
VOICES
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/black-voices" target="_top">
Black Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/latino-voices" target="_top">
Latino Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/women" target="_top">
Women
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/fifty" target="_top">
Fifty
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/queer-voices" target="_top">
Queer Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/parents" target="_top">
Parents
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__block partial-block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/impact" target="_top">
IMPACT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/reclaim" target="_top">
Reclaim
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/project-zero" target="_top">
Project Zero
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/good-news" target="_top">
Good News
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/section/video" target="_top">
VIDEO
</a>
</div>
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="http://www.huffingtonpost.com/newsletters" target="_top">
NEWSLETTERS
</a>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<h3 class="hamburger__section-title">
FEATURED
</h3>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/own" target="_top">
OWN
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/paving-the-way" target="_top">
Paving the Way
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/power-of-humanity" target="_top">
The Power Of Humanity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/retire-well" target="_top">
Retire Well
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/sleep-wellness" target="_top">
Sleep + Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/purpose-profit" target="_top">
What's Working: Purpose + Profit
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/theworldpost" target="_top">
WorldPost
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<h3 class="hamburger__section-title">
MORE
</h3>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/books" target="_top">
Books
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://www.huffingtonpost.com/news/candidate-confessional-podcast/" target="_top">
Candidate Confessional
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/college" target="_top">
College
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/crime" target="_top">
Crime
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/divorce" target="_top">
Divorce
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://www.huffingtonpost.com/news/eat-the-press/" target="_top">
Eat the Press
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/education" target="_top">
Education
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/green" target="_top">
Green
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/outspeak" target="_top">
Outspeak
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/religion" target="_top">
Religion
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/small-business" target="_top">
Small Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/sports" target="_top">
Sports
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/teen" target="_top">
Teen
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/weddings" target="_top">
Weddings
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="blank hamburger__block">
</div>

</div>
</div>
</nav>

<div class="dropdown editions js-dropdown-editions bn-masthead dropdown--closed">
<div class="dropdown__editions-container bn-editions dropdown__container">
<div class="dropdown__editions-inner-container js-editions-container">
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="ar" href="http://www.huffpostarabi.com/?country=AR">Arabi</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au/?country=AU">Australia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="br" href="http://www.huffpostbrasil.com/?country=BR">Brasil</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca/?country=CA">Canada</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="de" href="http://www.huffingtonpost.de/?country=DE">Deutschland</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="es" href="http://www.huffingtonpost.es/?country=ES">España</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr/?country=FR">France</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr/?country=GR">Greece</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="in" href="http://www.huffingtonpost.in/?country=IN">India</a>
</li>
</ul>
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="it" href="http://www.huffingtonpost.it/?country=IT">Italia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp/?country=JP">Japan</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr/?country=KR">Korea</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com/?country=MG">Maghreb</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx/?country=MX">México</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca/?country=QC">Québec</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="za" href="http://www.huffingtonpost.co.za/?country=ZA">South Africa</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk/?country=UK">United Kingdom</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="us" href="http://www.huffingtonpost.com/?country=US">United States</a>
</li>
</ul>

</div>
</div>
</div>

</div>
<div class="overlays">
<div class="snapchat-overlay bn-overlay hidden">
<div class="snapchat-overlay__container bn-snapchat">
<div class="snapchat-overlay__container__close bn-close">
<div class="snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="snapchat-overlay__container__qr bn-snapchat-qr">
<img src="https://s.m.huffpost.com/assets/snapchat-QR-a98b071227601c8bd787d668be38d7220002e41178fe4db1577c894b942534b3.png">
</div>
</div>
</div>

</div>


<div class="advertisement leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524873';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">




<article class="entry js-entry component loaded entry--contributor entry--standard" data-mobilepath="/us/entry/59602681e4b0cf3c8e8d58c6" data-sharingimage="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" data-sharingtitle="I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened." data-sharingtweetname="HuffPostBlog" data-sharingtweettext="I+was+at+the+Healthcare+Protest+in+Senator+Portman%27s+Office.+Here%27s+What+Really+Happened.+" data-sharingurl="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6" data-socialmessaging="{}" id="us_59602681e4b0cf3c8e8d58c6" path="/us/entry/us_59602681e4b0cf3c8e8d58c6" type="article">



<header class="entry__header bn-entry-header">






<div class="bn-byline byline byline--contributor">
<div class="byline__authors">
<div class="author-card--contributor author-card--full bn-byline">
<a href="/author/kathryn-poe"><div class="author-card__headshot bn-author-image" style="background-image: url(http://img.huffingtonpost.com/asset/100_100/596034181500002700bfc9e6.jpg);"></div>
</a><div class="author-card__details">
<a class="author-card__details__link bn-author-name" href="/author/kathryn-poe"><span class="author-card__details__name">Kathryn Poe, Contributor</span>
<span class="author-card__microbio">Student at Capital University</span>
</a></div>
</div>

</div>
</div>


<div class="headline js-headline">
<h1 class="headline__title">I was at the Healthcare Protest in Senator Portman's Office. Here's What Really Happened.</h1>
</div>


<div class="timestamp timestamp--contributor">
<span class="timestamp__date--published">07/07/2017 09:17 pm ET</span>
</div>


</header>
<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">

<div class="bn-left-rail js-sharebar share-bar share-bar--sticky" data-mobilepath="/us/entry/59602681e4b0cf3c8e8d58c6" data-sharingimage="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" data-sharingtitle="I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened." data-sharingtweetname="HuffPostBlog" data-sharingtweettext="I+was+at+the+Healthcare+Protest+in+Senator+Portman%27s+Office.+Here%27s+What+Really+Happened.+" data-sharingurl="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden bn-highlight">
<div class="bn-share">
<a class="share-bar-highlight__twitter js-highlight-share-button bn-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button bn-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text bn-entry-text">
<div class="content-list-component bn-content-list-text text"><p>By the time that we were blocking the elevators, it was too late for security to close them off. People were rushing into the main lobby, holding open the back doors for wheelchair users as they rolled into their places. I heard the man at the front desk yell, and another security guard turned around the corner trying to stop the influx of people. Within a couple of minutes, about 30 people were in the building, most of them in wheelchairs, all chanting loudly about Medicaid. The front doors were blocked by protestors, and I found a spot in the middle, perched between elevators, to watch the cops come on the scene. Within about ten minutes, ten arrived and dispersed the crowd at different spots around the room. They listened to the chants with awkward stares, almost all of them wearing bicycle hats. This was going to be interesting. </p></div>
<div class="content-list-component bn-content-list-text text"><p>I first found out about the protest through my work. As a young Ohioan with a disability, I was automatically interested. I’ve had personal meetings with Senator Portman’s staff before about the issue, but this was something different. I also understood the urgency. The Better Care Reconciliation Act is a different kind of beast that would harm Ohioans (the poor, the disabled, and women) in a State that is already becoming the center of the American Opioid crisis. </p></div>
<div class="content-list-component bn-content-list-text text"><p>The protest itself was to be run by the National Chapter of ADAPT, an organization best known for their more radical efforts in the fight for disability. The organization itself is a cause for debate amongst many, but also has thousands of supporters and has become a valuable resource during the age of Trumpism. I knew enough about them to feel confident that I knew exactly what I was walking into. </p></div>
<div class="content-list-component bn-content-list-text text"><p>Either way, this was a cause that could wake me up at 7 am on a Friday morning. </p></div>
<div class="content-list-component bn-content-list-text text"><p>The protest started around 9 am, and, although there was police present, was peaceful in the morning. I found out that somehow a couple of other activists had found their way up into Portman’s actual office the night before and had spent the night there. As for us, we weren’t able to get up into the office, so we settled for the main lobby instead. People clumped together in the back and lined most of the walls. For a couple of hours, I stood next to a couple of cops and made small talk. I walked one through my contemplation of whether or not I was going to Postmate myself Chipotle (which I did, by the way). As the hours went on, other people joined in the protest, and the police left. Apparently, according to an officer, the protesters in elevators were the real issue, but there was also nothing else they could do. Once they left, people settled down for lunch and told stories of what Medicaid/care actually meant to them. By the time it was 2 pm, things seemed calm. Protesters were being peaceful, singing chants and songs, and talking amongst each other. I knew the police would have to come back eventually, but everything seemed under control. Protesters were even collecting each others garbage. There was a couple with a baby sitting right next to me; nothing that needed to be controlled. </p></div>
<div class="content-list-component bn-content-list-text text"><p>That’s when I chose to leave the scene for a couple of hours. If they were still there around 6 or 7, I said, I would come back and help out. But by the time I’d gotten home, the tone of the protests had changed. Apparently, Protesters had somehow managed to take another staircase or elevator, and the situation had changed. An employee was trying to get out, and she wasn’t able to get out of the building. Another person texted me and told me that they had left as well.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Soon afterward, the Columbus Police Department told protesters that there was someone in the building having an emergency, although that’s up for debate. As soon as protesters complied, the police took advantage of the situation and literally began dragging people out of the building. </p></div>
<div class="content-list-component bn-content-list-text text"><p>By this time, I was at home, watching everything unfold from Facebook live. People being thrown across the room dragged out of chairs and thrown on the ground. One woman, in particular, was thrown flat on her face in the middle of the crowd. Police were over aggressive, and people were screaming in the background. Finally, after they had dragged everyone outside, they put them all in a circle on the ground and zip-tied people behind their backs. One man, who was deaf, was separated from the group without an interpreter and put in a police car.  In the end, two wheel chairs were left behind at the scene— meaning that people were forced into cars without their mobility. According to reports, 15 people were arrested. </p></div>
<div class="content-list-component bn-content-list-text text"><p>I am absolutely disgusted by the Columbus Police. I am absolutely disgusted by Rob Portman, for choosing to jail the disabled rather than listen to them. I do understand that protests like this are stuck between a rock and a hard place. The building Portman’s Senate office is located in is a private building, and technically protesters were on private property. However, maybe Senators shouldn’t be allowed to have offices on private property. They are Senators, after all. More on point, though, this was an act of unwarranted aggression by police. There was no need to drag people out of the building— and certainly not like that. Even those complied with the officer's demands were told that they could never come back again or they would be arrested. It was unneeded violence and aggression toward people with disabilities. </p></div>
<div class="content-list-component bn-content-list-text text"><p>But hey, good job Rob Portman. You got what you wanted. Congratulations on the nice, empty lobby. </p></div>

<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<script class="inline-newsletter_script-template" type="text/template">
<div class="inline-newsletter inline-newsletter--the-morning-email inline-newsletter--wide" style="background-image:url(&#39;https://s.m.huffpost.com/assets/newsletters/wide/the-morning-email-14f5a21678ec51a6261f9d857396623171eeff92dc6bc459c60a8d923e4353ac.jpg&#39;);">
<div class="inline-newsletter__logo">
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0px" y="0px" viewBox="0 0 720 90" style="enable-background:new 0 0 720 90;" xml:space="preserve" height="20px" width="141px">
<style type="text/css">
	.st0{display:none;}
	.st1{display:inline;}
	.st2{fill:#FFFFFF;}
	.st3{fill:#0DBE98;}
</style>
<g id="Layer_2" class="st0">
	<rect class="st1" width="720" height="90"></rect>
</g>
<g id="Layer_1">
	<g>
		<g>
			<path class="st2" d="M93.1,85.4h26.3l14.1-80.7h-26.3L102,33.6H79.2l5.2-28.9H58.1L44,85.4h26.3l5.3-30.2h22.8L93.1,85.4z"></path>
		</g>
		<g>
			<path class="st2" d="M148.4,4.6l-8,44.9c-0.7,3.5-1,6.9-1,10.1c0,23.8,20.8,27.4,33.3,27.4c26.2,0,37.5-8.7,41.6-32.2l8.8-50.3     h-26.3l-7.5,42.2c-2.4,13.2-4.1,20.1-13.9,20.1c-6.4,0-9.5-3.4-9.5-10.4c0-2.7,0.4-6,1.2-10.1l7.6-41.8H148.4z"></path>
		</g>
		<g>
			<path class="st2" d="M362.1,85.4h26.3l3.7-20.8h12.4c22.9,0,35.6-12.4,35.6-35c0-15.9-11-25-30.3-25h-33.6L362.1,85.4z      M403.1,44.7h-7.6l3.5-19h7.1c5.8,0,8.9,2.9,8.9,8.2C415,40.6,410.5,44.7,403.1,44.7z"></path>
		</g>
		<g>
			<path class="st2" d="M491.2,2.9c-28.6,0-45.7,18.5-45.7,49.6c0,21.6,13.6,34.6,36.4,34.6c28.6,0,45.7-18.5,45.7-49.6     C527.7,15.8,514.1,2.9,491.2,2.9z M483.5,66.2c-6.8,0-10.8-4.9-10.8-13.1c0-3.1,0.3-5.8,0.9-8.9c2-10.6,5.4-20.3,16.1-20.3     c6.8,0,10.8,4.9,10.8,13.1c0,3.1-0.3,5.8-0.9,8.9C497.6,56.4,494.2,66.2,483.5,66.2z"></path>
		</g>
		<g>
			<path class="st2" d="M619.1,85.4h26.3l10.4-59.1h19.8l3.8-21.6h-67.3l-3.8,21.6h21L619.1,85.4z"></path>
		</g>
		<path class="st2" d="M575.5,34.5c-8.3-2.6-11.7-3.7-11.7-7.6c0-2.6,1.7-5.7,6.7-5.7c3.7,0,6.8,2.1,8,5.2l23.2-6.3    c-2.7-11.4-12.5-17.2-29.4-17.2c-31.8,0-34.3,21.3-34.3,27.8c0,13.2,7,21.3,22.2,25.5c4,1.1,8.6,2.3,8.6,6.7    c0,3.5-2.6,5.7-7.1,5.7c-4.1,0-8.5-2.4-10-6.6l-22.9,6.2c2.5,12,13.8,18.8,31.5,18.8c13.5,0,36.1-3.6,36.1-28    C596.5,46.8,589.6,38.8,575.5,34.5z"></path>
		<g>
			<path class="st3" d="M29.3,85.4L43.5,4.7H0v80.7L29.3,85.4z"></path>
		</g>
		<g>
			<path class="st3" d="M690.7,4.7l-14.1,80.7l43.5,0V4.7L690.7,4.7z"></path>
		</g>
		<polygon class="st2" points="238.1,4.6 224,85.4 250.3,85.4 254.5,61.6 276.6,61.6 280.2,41.3 258.1,41.3 260.6,26.3 291.5,26.3     295.3,4.6   "></polygon>
		<polygon class="st2" points="307.1,4.6 293,85.4 319.3,85.4 323.4,61.6 345.6,61.6 349.2,41.3 327.1,41.3 329.6,26.3 360.5,26.3     364.3,4.6   "></polygon>
	</g>
</g>
</svg>

</div>
<div class="inline-newsletter__content">
<div class="inline-newsletter__title">The Morning Email</div>
<div class="inline-newsletter__description">Wake up to the day's most important news.</div>
</div>
<div class="inline-newsletter__signup">
<form class="newsletter-signup__form" id="inline-newsletter-form">
<input name="newsletter_source" type="hidden" value="Inline Newsletter new-school desktop">
<input name="newsletter_provider" type="hidden" value="cm">
<input name="newsletter_id" type="hidden" value="c1fb2d6bc59dbabb03c6369b73d9ece3">
<input name="newsletter_name" type="hidden" value="The Morning Email">
<input name="newsletter_display_name" type="hidden" value="The Morning Email">
<input name="newsletter_entry_list_tag" type="hidden" value="the-morning-email">
<div class="newsletter-signup__success">
<div class="newsletter-signup__success-check-icon"></div>
</div>
<div class="newsletter-signup__progress-bar">
<div class="newsletter-signup__progress-bar-first-half"></div>
<div class="newsletter-signup__progress-bar-second-half"></div>
</div>
<div class="newsletter-signup__email">
<div class="newsletter-signup__email-input-container">
<input class="newsletter-signup__email-input" name="email_address" placeholder="address@email.com" title="Enter your email" type="text">
</div>
<div class="newsletter-signup__submit-container">
<input class="newsletter-signup__submit bn-signup-submit" type="submit" value="SUBSCRIBE">
</div>
</div>
<div class="newsletter-signup__message"></div>
</form>
<div class="newsletter-signup__success-message hidden"></div>

</div>
</div>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>

</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>



<section class="extra-content">
<h4 class="extra-content__title"></h4>
<div class="extra-content__media">

</div>
</section>
<script></script>
<iframe style="display: none;"></iframe>



<div class="entry_footer bn-entry-footer">




<div id="suggested-story"></div>


</div>
<div class="below-entry js-below-entry" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;below_entry&quot;}}">
<div class="below-entry__content">


<div class="advertisement below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "http://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        
    }());
</script>
</div>



</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>
<div class="js-right-rail right-rail bn-right-rail">

<div class="advertisement right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524874';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>











<div class="contributor-disclaimer js-contributor-disclaimer">
This post is hosted on the Huffington Post's Contributor platform. Contributors control their own work and post freely to our site. If you need to flag this entry as abusive, <a href='mailto:flagcontributor@huffingtonpost.com?subject=Complaint about I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened.&body=related article: http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6%0D%0A%0D%0AI am flagging this post as abusive because: '>send us an email</a>.
</div>

<div class="bn-trending" id="right-rail-more-on"></div>



<div class="advertisement right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524875';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>


</div>

</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>


<div class="bn-nav-sticky hide js-nav-sticky nav-sticky nav-sticky--b-page" data-mobilepath="/us/entry/59602681e4b0cf3c8e8d58c6" data-sharingimage="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" data-sharingtitle="I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened." data-sharingtweetname="HuffPostBlog" data-sharingtweettext="I+was+at+the+Healthcare+Protest+in+Senator+Portman%27s+Office.+Here%27s+What+Really+Happened.+" data-sharingurl="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger bn-hamburger-menu">
<div class="nav-sticky__hamburger-link bn-hamburger-button js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo bn-logo-link" href="/">
<img alt="The Huffington Post" class="nav-sticky__logo-img bn-logo-image" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">I was at the Healthcare Protest in Senator Portman's Office. Here's What Really Happened.</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/59602681e4b0cf3c8e8d58c6" data-sharingimage="http://img.huffingtonpost.com/asset/1910_1000/default-contrib-entry.jpg" data-sharingtitle="I was at the Healthcare Protest in Senator Portman&#39;s Office. Here&#39;s What Really Happened." data-sharingtweetname="HuffPostBlog" data-sharingtweettext="I+was+at+the+Healthcare+Protest+in+Senator+Portman%27s+Office.+Here%27s+What+Really+Happened.+" data-sharingurl="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="bn-below-entry">
<div class="js-bottom-most-shared bn-suggested-trending" id="bottom-most-shared"></div>
<div class="bottom-trending js-bottom-trending">
<div class="bn-bottom-trending" id="bottom-trending"></div>

</div>
</div>
<div class="entry__comments-pane js-comment-pane bn-comments-pane hide" id="comment-pane_us_59602681e4b0cf3c8e8d58c6">
<div class="bn-comments-container">
<div class="entry__comments-pane__close js-comment-close bn-close" id="comment-close_us_59602681e4b0cf3c8e8d58c6"></div>
</div>
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6" data-numposts="10" data-width="100%"></div>
</div>

</div>


</div>
<script>
  HP.modules.sharing = {
    buttons: ["pinterest"]
  };
</script>
<!-- Footer -->
<footer class="footer bn-footer">
<script async src="https://ovp.iris.tv/plugins/vidible/v2/iris-vidible.adaptive.min.js" type="text/javascript"></script>
<script async src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>


<script src="//dc8xl0ndzn2cb.cloudfront.net/js/huffingtonpost/v0/keywee.min.js" type="text/javascript" async></script><script async src="http://plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><script src="http://ar.voicefive.com/bmx3/node.pli?pub=aol2"></script>
<script>
// interfering with omniture
//_HPJS.loadJSLater('http://ar.voicefive.com/bmx3/node.pli?pub=aol2');
</script>

<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'http://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<script async type="text/javascript">
    var assetname = "contributor";
    var _nolParams = {
        nol_sfcode: 'dcr',
        nol_ci: 'us-500136',              
        nol_apid: 'P6987AC99-4DBA-45C3-BFE4-9CD649BA8C46',   
        nol_assetname: assetname,
        nol_apn: 'huffingtonpostCOM',     
        nol_vc: 'c29',
        nol_segA: 'HPMG News',
        nol_segB: '',
        nol_segC:''
    };

    (function (params) {
        var url = 'http://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
        var query = [];
        for (var param in params) {query.push(param + '=' + params[param]);}
        url += query.join('&');
        var script = window.document.createElement("script");
        script.async = true;
        script.src = url;
        window.document.getElementsByTagName('head')[0].appendChild(script);
    })(_nolParams);

</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="bn-logo-link" href="/">
<img alt="HuffPost" class="footer__img bn-logo-image" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists bn-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/p/huffington-post.html">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://advertising.aol.com/properties#huffington-post" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/contact/">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/syndication/">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/p/frequently-asked-question.html">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/terms.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://privacy.aol.com">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/comment/policy/">Comment Policy</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<a class="footer__bottom__left" href="http://oath.com">
<img class="footer__bottom__left__image" src="https://s.m.huffpost.com/assets/oath-footer-white-4f6d0a4bbc98c395c8c4e2c7536851b43338ff822be8e91cc77cfbcf7e5efdd1.svg">
</a>
<div class="footer__bottom__right">
<div class="footer__copyright">©2017 Oath Inc. All rights reserved.</div>
<div class="footer__rights"> Part of HuffPost &bull; HPMG News</div>
</div>
</div>
<script>
  // if we don't need ad recovery, we need to define this
  // global variable because something is waiting for it
  window.kraken__adBlock = { active: false };
</script>

<script>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</script>

</footer>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-b594de0503306f59551a7fc39b31fdcb08fdcec0a275be25224c7c3f0c3ff90f.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/59602681e4b0cf3c8e8d58c6","c5":"contributor","c6":"","c15":"","options":{"url_append":"comscorekw=contributor"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolsvc";
  var s_265_config = {"linkInternalFilters":"javascript:,huffingtonpost.com,m.huffpost.com/us","prop54":"huffpost","channel":"us.hpmg","pfxID":"hpo","prop1":"default","prop9":"hpo:59602681e4b0cf3c8e8d58c6","prop12":"http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6","prop16":"blog","prop19":"","prop22":"kathryn-poe","prop23":"07-08-2017","prop62":"video_novideo","prop65":"blogger_content_new","prop2":"","prop6custom":"","prop17":"","prop18":"","prop21":"","prop53":"","prop59":"","prop63":"","prop66":"","prop69":"","prop70":"","prop74":"us_blog","pageName":"I was at the Healthcare Protest in Senator Portman's Office. Here's What Really Happened."};
  waitForGlobal(function() {
    return !!window.extendOmniVars && !!window.s_265;
  }, function() {
    window.omnitureVarsExtended = true;
    extendOmniVars(s_265_config);
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"dL_ch":"us.hpmg","dL_flid":"_","edition":"us","platform":"desktop","renderingEngine":"kraken","cobrand":"HuffPost","sectionId":"5630e4eae4b0631799103c8b","sectionName":"Contributor","dL_cmsID":"hpo:59602681e4b0cf3c8e8d58c6","dL_blogID":"3","dL_dpt":"default","dL_tags":"@ads_scary,@health_depression,@health_adhd,@sensitive_international,@health_models,@health_erectile,@health_ibs","dL_author":"Kathryn Poe","dL_pubts":"1499476642467","dL_vid":"video_novideo","authorId":"58543ef5e4b0b3ddfd8c7492","authorSlug":"kathryn-poe","authorDisplayName":"Kathryn Poe","publishSectionId":"5630e4eae4b0631799103c8b","publishSectionName":"Contributor","t":"I was at the Healthcare Protest in Senator Portman's Office. Here's What Really Happened.","dL_sDpt":"","author-id":"kathryn-poe","dL_url":"http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6","cms_src":"","publishEdition":"us","a_type":"","a_value":"","pageVersion":"","engagement":"25","ad_presence":"[\"bottom_1x1\", \"slideshow_end_card\", \"below_entry_recirc\", \"leaderboard_flex\", \"sourcepoint\", \"pub_exchange_json\", \"asset_inserts\", \"skimlinks\", \"ab_config\", \"right_rail_300x250_lower\", \"right_rail_flex\", \"commercial_video\"]"},
    view: 0,
    click: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>







<script>
  window.pubExchangeData = {"partnerList":{"uuid":"c58811b4-27d9-46ab-907c-5f8ee624e840","partners":{"californiasunday.com":"66ea7305-3ce5-4727-8ed0-fa302a029e60","washingtonpost.com":"650ef44f-ff5d-4136-bebc-534b95cba45a","thoughtcatalog.com":"ceea86fb-52da-4e35-bd9a-649ddf2ac090","today.com/parents":"08f20451-bfa4-418b-aaba-6005019853d1","thedailybeast.com":"6d146e34-19e4-4f4e-b9b5-c2bb793e5c41","independent.co.uk":"fbc85be7-1aab-4a58-94d4-281ccd24959a","hellogiggles.com":"275e49d5-b249-461f-8bdf-dcf5350c6f0c","rollingstone.com":"821ed2c8-ec13-425e-a643-9c82c0ae3b45","quotecatalog.com":"ceea86fb-52da-4e35-bd9a-649ddf2ac090","mentalfloss.com":"3cb788e9-e23a-4032-886a-0fed4a5a6be8","theatlantic.com":"a609a62f-6b7f-4992-86c4-0775ebc1eede","refinery29.com":"f3dba870-f28d-4754-babe-3f5ae47a8e9f","ozymandias.com":"ba01aa22-1f98-4907-bba2-e22ec3d2abfb","usmagazine.com":"75f4174d-bf89-4ed0-9e72-504951e013e6","elitedaily.com":"789bf049-7148-4c34-9565-19b1f2978f22","refinery29.uk":"f3dba870-f28d-4754-babe-3f5ae47a8e9f","thrillist.com":"b42dabce-1c93-4b54-9f14-5feea2cd789b","themighty.com":"f50cde02-1df8-41fa-887a-5b858a07dfd9","247wallst.com":"d7f22066-9321-40d9-9ca6-d4c1e5ff86a3","cbssports.com":"fed32433-c4de-43b8-80a2-cf94119ab010","policymic.com":"150ed8f4-f7cc-478f-ba16-440b250b49eb","mashable.com":"e8a7b73e-ef71-4201-b3fa-3e238018733f","cbslocal.com":"6d1b4bb8-18f0-4c25-85c7-14fcd4c47209","upworthy.com":"05edf495-4131-4ac3-9038-8adef5049a05","politico.com":"26bb8b8a-5f5d-4a1e-80ce-6bcf0a385e49","usatoday.com":"b8410b85-b0fe-42f1-b8bc-63ff8c4f21d1","www.vice.com":"4ae62cbe-18b3-4dd7-87c3-bd81d34abd61","playboy.com":"03223df3-4f32-41c3-a6f8-8e7c426fecb3","purewow.com":"09b6d385-9e93-4a0f-ab6a-f69527008a31","vocativ.com":"067346be-84c5-433d-9d93-be4ebda4fcde","nytimes.com":"9a4ed94e-c5d7-4086-979f-0661aacb18a7","esquire.com":"bb49f945-63f5-4ee0-8b32-cfa30f9adbb3","weather.com":"89954016-705f-4e77-b1e3-9e794f2f5dd8","variety.com":"2e853453-5ffd-49a3-ab68-9538eb06bb19","fusion.net":"06b78857-8bf7-43f5-a9b3-cd94ddc4cbb2","today.com":"08f20451-bfa4-418b-aaba-6005019853d1","diply.com":"c1029b13-888e-4dee-8a57-686a3705ebda","slate.com":"0403ab71-bc02-499c-b3b8-392b0485ff70","time.com":"e17f268c-d9ad-404b-b2f1-07b54e3cb7a6","mtv.com":"d96cadd0-373a-4c60-ae71-25be48c41de9","tnr.com":"05edf495-4131-4ac3-9038-8adef5049a05","wsj.com":"0c145e1c-338b-4d30-8d2c-1e57266bb439","mic.com":"150ed8f4-f7cc-478f-ba16-440b250b49eb","tmz.com":"1cb4b488-47f6-40a4-8227-669e4788399c","ozy.com":"ba01aa22-1f98-4907-bba2-e22ec3d2abfb","cnn.com":"d92ecaea-3fb8-468b-832f-6a251aa0c77c","si.com":"82df3225-3e09-4223-b11d-d2da1537641f","qz.com":"8a8391f4-09d7-44ef-83ed-08dec42f96b7"}},"url":"http://traffic.pubexchange.com/a/"};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules && !!window.HP.modules.Tracky && !!window.extendOmniVars && !!window.s_265 && !!window.omnitureVarsExtended;
  }, function() {
    window.HP.modules.Tracky.omniture();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>










</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.categoriesBottom = "";
</script>
<script src="https://s.m.huffpost.com/assets/desktop-967ad5640473d47094410faebdf2a3797d523c9aa1097b07ab389efe723f558d.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "59602681e4b0cf3c8e8d58c6",
      tags: ["@ads_scary", "@health_depression", "@health_adhd", "@sensitive_international", "@health_models", "@health_erectile", "@health_ibs"],
      title: "I was at the Healthcare Protest in Senator Portman's Office. Here's What Really Happened.",
      excerpt: "By the time that we were blocking the elevators, it was too late for security to close them off. People were rushing into the main lobby, holding open...",
      url: "http://www.huffingtonpost.com/entry/i-was-at-the-healthcare-protest-in-senator-portmans_us_59602681e4b0cf3c8e8d58c6",
      author: "Kathryn Poe",
      edition: "us"
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "http://o.aolcdn.com/os/aol/omniture.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "http://o.aolcdn.com/os/aol/beacon.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  
  window.extendOmniVars=function(e){""!==window.HP.functions.getCookie("huffpost_user_id")&&(e.eVar17="huffpost_"+window.HP.functions.getCookie("huffpost_user_id")),e.prop12=document.location.origin+document.location.pathname,"undefined"!=typeof io_c3sd&&"undefined"!=typeof io_c3sd.omniture&&("undefined"!=typeof io_c3sd.omniture.prop17&&(e.prop17=io_c3sd.omniture.prop17),"undefined"!=typeof io_c3sd.omniture.prop21&&(e.prop21=io_c3sd.omniture.prop21)),waitForGlobal("s_265",function(){Object.keys(e).forEach(function(t){s_265[t]=e[t]})})};
  !function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=location.protocol+"//ak.sail-horizon.com/horizon/v1.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t),waitForGlobal(function(){return window.Sailthru&&"function"==typeof window.Sailthru.setup},function(){console.log("Sailthru setup call for horizon"),Sailthru.setup({domain:"horizon.huffingtonpost.com",useStoredTags:!1})})}();
</script>




<!-- Init Standard Include -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script>
  modulousQueue.add(function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  });
</script>
<noscript>
<div>
<img alt="" height="1" src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1">
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('trackCustom', 'EntryPage', {"section_name":"Contributor","tags":["@ads_scary","@health_depression","@health_adhd","@sensitive_international","@health_models","@health_erectile","@health_ibs"],"ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script>
  (function() {
    RegExp.escape = function(s) {
      return s.replace(/[-\/\\^$*+?.()|[\]{}]/g, '\\$&');
    };
  
    var data = window.pubExchangeData;
    if (data) {
      var PUBX = {};
      PUBX.linksUrl = data.url;
      PUBX.publicationUuid = data.partnerList.uuid;
      PUBX.publicationPartners = {};
      for (var key in data.partnerList.partners) {
        PUBX.publicationPartners[key] = data.partnerList.partners[key];
      }
  
      var partnerRegex = Object.keys(PUBX.publicationPartners).map(function(key) {
        return RegExp.escape(key);
      }).join("|");
      var linkRegex = RegExp("^(?:https?:)?//(?:[^/]+\\.)?("+partnerRegex+")", "i");
  
      $('body').on('mousedown', 'a:not(.peskip)', function(event) {
        var link = event.currentTarget;
        if(!link.hasAttribute("onmousedown")) {
          var match = link.href.match(linkRegex);
          if (match && match.length) {
            var partner = match[1]
            link.setAttribute("data-url", link.href);
            link.href = PUBX.linksUrl + PUBX.publicationUuid + "/" + PUBX.publicationPartners[partner] + "/" + encodeURIComponent(link.href);
          }
        }
      });
    }
  })();
</script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-bddc3f1b9fb2f2d2c7c30f4b176a3829825fd1b1e93b16e5edac4c4745e150f5.css" />
<![endif]-->
</div>
</body>
</html>
