<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":1,"applicationTime":34,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0N4V1APUxQbSg=="}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffingtonpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>

<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgmed","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5b9601aae4b0162f472ea1ec","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"media","pstaid":"e64163c8-db44-3050-b75e-cbdc8811f195"}};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon | HuffPost</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="A proposed tweet would&#39;ve been seen by North Korea as a sign that &quot;an attack is imminent.&quot;" name="description">
<meta content="Donald Trump,North Korea,The Pentagon, bob woodward,jim mattis,Joseph Dunford" name="keywords">
<meta content="Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="A proposed tweet would&#39;ve been seen by North Korea as a sign that &quot;an attack is imminent.&quot;" property="og:description">
<meta content="Donald Trump,North Korea,The Pentagon, bob woodward,jim mattis,Joseph Dunford" property="article:tag">
<meta content="Media" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPost" name="twitter:site">
<meta content="Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="A proposed tweet would&#39;ve been seen by North Korea as a sign that &quot;an attack is imminent.&quot;" property="twitter:description">
<meta content="EdMazza" property="twitter:creator">
<meta content="2018-09-10 03:31:20 -0400" property="article:published_time">
<meta content="2018-09-10 03:31:32 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5b9601aae4b0162f472ea1ec" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5b9601aae4b0162f472ea1ec" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5b9601aae4b0162f472ea1ec" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5b9601aae4b0162f472ea1ec" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5b9601aae4b0162f472ea1ec/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Media","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2018-09-10T07:31:20Z","datePublished":"2018-09-10T07:31:20Z","dateModified":"2018-09-10T07:31:32Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Ed Mazza","jobTitle":"Overnight Editor, HuffPost","description":"Overnight Editor, HuffPost","url":"https://www.huffingtonpost.com/author/ed-mazza"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Ed Mazza","jobTitle":"Overnight Editor, HuffPost","description":"Overnight Editor, HuffPost","url":"https://www.huffingtonpost.com/author/ed-mazza"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"A proposed tweet would've been seen by North Korea as a sign that \"an attack is imminent.\"","keywords":["donald-trump","north-korea","the-pentagon","bob-woodward","jim-mattis","joseph-dunford","@health_erectile","@health_ibs","@health_models","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&ops=200_150","url":"https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec","headline":"Bob Woodward: Nixed Trump Tweet 'Scared The Daylights' Out Of The Pentagon","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec"}}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=media;kvpagetype=atf:bpage:news:slideshow:standard;kventryid=5b9601aae4b0162f472ea1ec;kvpubmarket=us;kvcmsid=hpo:5b9601aae4b0162f472ea1ec;kveditags=joseph-dunford:the-pentagon:bob-woodward:north-korea:@health_models:@health_erectile:@health_ibs:donald-trump:jim-mattis;kvpublisher=huffpost;kvvert=media;kvblogger=ed-mazza"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="media" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    //console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            //console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    //console.log("restoring");
    //console.log(this.remove);
    //console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--media standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<div class="header__placeholder js-header-placeholder"></div>
<header class="header js-header">
<div class="header__content yr-masthead">
<div class="header__content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="/">
<img alt="HuffPost" class="logo__img header--transition" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__social-list yr-social-list">
<a class="header--transition header__social-list__item header__social-list__item--newsletters yr-follow-item" data-button-name="newsletters" href="/newsletters" target=""></a>
<a class="header--transition header__social-list__item header__social-list__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="header--transition header__social-list__item header__social-list__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="header--transition header__social-list__item header__social-list__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
<div class="header__editions js-editions-button yr-editions-link yr-track">
<span class="header__editions__label">EDITION</span>
</div>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318099';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5b9601aae4b0162f472ea1ec" data-sharingimage="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" data-sharingtitle="Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon" data-sharingtweetname="HuffPost" data-sharingtweettext="The+Pentagon+reaction%3A+%22My+God.%22" data-sharingurl="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec" data-socialmessaging="{}" id="us_5b9601aae4b0162f472ea1ec" path="/us/entry/us_5b9601aae4b0162f472ea1ec" type="article">



<header class="entry__header yr-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="media" href="/section/media">MEDIA
</a></span>
</span>

<div class="timestamp">
<span class="timestamp__date--published">09/10/2018 03:31 am ET</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Bob Woodward: Nixed Trump Tweet 'Scared The Daylights' Out Of The Pentagon</h1>
<div class="headline__subtitle">A proposed tweet would've been seen by North Korea as a sign that "an attack is imminent."</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" href="/author/ed-mazza"><img src="https://img.huffingtonpost.com/asset/559dc78b14000016009a7124.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name">By <a class="author-card__link yr-author-name" href="/author/ed-mazza">Ed Mazza</a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media">
<div class="top-media--video">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgmed&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.media&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5b9601aae4b0162f472ea1ec&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgmed&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5b95cd498fcaa92b30fff210,5b95a9151fc1db035006ee3b,5b954b29943c3c3c3348b129,5b9514a3023e7509a1f82c00,5b91fa32fa1b3114c91b337b,5b9200ae6614d1367221e01c,5b9202f5023e7509a1f6e12a/56000e19e4b0e4e194b84b31.js"></script>
</div>

</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5b9601aae4b0162f472ea1ec" data-sharingimage="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" data-sharingtitle="Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon" data-sharingtweetname="HuffPost" data-sharingtweettext="The+Pentagon+reaction%3A+%22My+God.%22" data-sharingurl="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+Pentagon+reaction%3A+%22My+God.%22&amp;url=https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec&amp;via=HuffPost&amp;hashtags=" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Bob%20Woodward:%20Nixed%20Trump%20Tweet%20&#39;Scared%20The%20Daylights&#39;%20Out%20Of%20The%20Pentagon&amp;body=Article: https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec"></a>
</li>

<div class="js-sharebar-comments share-bar__comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text">
<div class="content-list-component yr-content-list-text text"><p>A tweet drafted by President <a href="https://www.huffingtonpost.com/topic/donald-trump">Donald Trump</a> ― but never posted ― had the potential to lead to war with <a href="https://www.huffingtonpost.com/topic/north-korea">North Korea,</a> veteran journalist <a href="https://www.huffingtonpost.com/topic/bob-woodward">Bob Woodward</a> said on Sunday.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“He drafts a tweet saying ‘<a href="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump_us_5b9552d2e4b0511db3e37817">We are going to pull out dependents from South Korea</a> ... Family members of the 28,000 people there,’” Woodward said on CBS “Sunday Morning” as he promoted his upcoming book, <em>Fear: Trump in the White House.</em></p></div>
<div class="content-list-component yr-content-list-text text"><p>But a backchannel message from North Korea said bringing family members home would be considered a sign of an impending U.S. attack.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“At that moment there was a sense of profound alarm in the Pentagon leadership that, ‘My God, one tweet and we have reliable information that the <a href="https://www.cbsnews.com/news/bob-woodward-fear-trump-in-the-white-house-people-better-wake-up-to-whats-going-on-in-the-oval-office/" target="_blank" rel="noopener noreferrer">North Koreans are going to read this as an attack is imminent</a>,’” Woodward said.</p></div>
<div class="content-list-component yr-content-list-text text"><p>An excerpt of the book obtained by The Atlantic said the nearly-posted tweet “<a href="https://www.theatlantic.com/international/archive/2018/09/mattis-woodward-trump/569350/" target="_blank" rel="noopener noreferrer">scared the daylights</a>” out of Defense Secretary <a href="https://www.huffingtonpost.com/topic/jim-mattis">Jim Mattis﻿</a> and Chairman of the Joint Chiefs of Staff Gen. <a href="https://www.huffingtonpost.com/topic/joseph-dunford">Joseph Dunford</a>.</p></div>
<div class="content-list-component yr-content-list-text text"><p>At the time, Trump and North Korean President <a href="https://www.huffingtonpost.com/topic/kim-jong-un">Kim Jong Un</a> routinely traded threats and insults. Trump derided Kim as “<a href="https://www.huffingtonpost.com/entry/donald-trump-north-korea-china_us_5a1ffb52e4b0a8581e6850d5">Little Rocket Man</a>” and bragged about having a “<a href="https://www.huffingtonpost.com/entry/donald-trump-kim-jong-un_us_5a4c29a3e4b06d1621bb9328">much bigger &amp; more powerful</a>” nuclear button. Kim, for his part, denounced Trump as a “<a href="https://www.huffingtonpost.com/entry/kim-jong-un-donald-trump-dotard_us_59c46bfee4b01cc57ff114e5">dotard</a>.”</p></div>
<div class="content-list-component yr-content-list-text text"><p>However, a <a href="https://www.huffingtonpost.com/topic/north-korea-summit">summit</a> between the two in Singapore earlier this year eased tensions, and over the weekend <a href="https://www.huffingtonpost.com/entry/donald-trump-north-korea-parade_us_5b958d01e4b0511db3e391e4">Trump even thanked the North Korean dictator</a> for not showing off nuclear missiles during a military parade in Pyongyang. </p></div>
<div class="content-list-component yr-content-list-text text"><p><em>Fear</em> hits bookstores on Tuesday. Trump said the book was “already discredited” and has “<a href="https://twitter.com/realDonaldTrump/status/1037173907625832448" target="_blank" rel="noopener noreferrer">so many lies and phony sources</a>.”</p></div>

<div class="related-articles related-articles--list yr-related-articles">
<div class="related-articles__title">
<h3 class="related-articles__title__text">RELATED...</h3>
</div>
<ul class="related-articles__list">
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump_us_5b9552d2e4b0511db3e37817">Bob Woodward On Trump: &#39;People Better Wake Up To What&#39;s Going On&#39;</a>
</li>
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffingtonpost.com/entry/colbert-bob-woodward-fear-book-trump-kellyanne-conway_us_5b9287e7e4b0cf7b003f296d">Bob Woodward And Donald Trump Talk Space Force In New Stephen Colbert Audio</a>
</li>
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffingtonpost.com/entry/jimmy-fallon-fake-donald-trump-bob-woodward_us_5b90cac1e4b0511db3df13db">Jimmy Fallon&#39;s Fake Trump Rips Bob Woodward&#39;s New Tell-All Book</a>
</li>
<li class="related-articles__list__item yr-related-article-item">
<a class="related-articles__list__item__title related-articles__link yr-card-headline yr-exclude-anchor" href="https://www.huffingtonpost.com/entry/bob-woodward-crazytown-donald-tump_us_5b8f7a51e4b0162f472841de">The One Word In Bob Woodward&#39;s Trump Book People Can&#39;t Stop Tweeting About</a>
</li>
</ul>
</div>



<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;my_placement=b_page&amp;site_id_android=125343">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>



<section class="extra-content yr-extra-content">
<div class="extra-content-eyebrow">
<div class="extra-content-eyebrow__donut">
<img alt="HuffPost" class="extra-content-eyebrow__donut__src" src="https://s.m.huffpost.com/assets/donut-a63d2a21ca5f04f551be212a9496d4deba5d40f4bcb801f34ba14f27bb3bb32a.svg">
</div>
<h4 class="extra-content-eyebrow__text">BEFORE YOU GO</h4>
</div>

<div class="extra-content__media">
<div class="slideshow-card js-slideshow-card" data-data-url="/mapi/v3/us/entry/us_5b9601aae4b0162f472ea1ec/slideshow/591c64aee4b0a7458fa4bc00.json?device=desktop" data-slideshow-id="591c64aee4b0a7458fa4bc00">
<div class="js-card-cover slideshow-card__cover" style="background-image:url(https://img.huffingtonpost.com/asset/58f7b3e914000049001b5277.jpeg?ops=scalefit_960_noupscale);">
<div class="slideshow-card__overlay js-card-overlay"></div>
<div class="slideshow-card__content js-card-content">
<div class="slideshow-card__text">PHOTO GALLERY</div>
<div class="slideshow-card__title">Stunning Portrait Series Shows The Faces of North Korea</div>
<div class="sigil sigil--hot-dog sigil--slideshow"></div>
</div>
</div>

</div>


</div>
</section>
<script></script>
<iframe style="display: none;"></iframe>



<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" href="/author/ed-mazza"><img src="https://img.huffingtonpost.com/asset/559dc78b14000016009a7124.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" href="/author/ed-mazza">Ed Mazza</a></div><span class="author-card__social-container">
<a class="author-card__social author-card__social--twitter yr-author-twitter" href="https://www.twitter.com/EdMazza" target="_blank"></a>
</span>
<div class="author-card__microbio">Overnight Editor, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="donald-trump" href="/topic/donald-trump">
Donald Trump
</a>
<a class="tag yr-tag" data-slug="north-korea" href="/topic/north-korea">
North Korea
</a>
<a class="tag yr-tag" data-slug="the-pentagon" href="/topic/the-pentagon">
The Pentagon
</a>
<a class="tag yr-tag" data-slug="bob-woodward" href="/topic/bob-woodward">
 Bob Woodward
</a>
<a class="tag yr-tag" data-slug="jim-mattis" href="/topic/jim-mattis">
Jim Mattis
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314268';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93434290';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>


</div>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="hide js-nav-sticky nav-sticky nav-sticky--b-page yr-nav-sticky" data-mobilepath="/us/entry/5b9601aae4b0162f472ea1ec" data-sharingimage="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" data-sharingtitle="Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon" data-sharingtweetname="HuffPost" data-sharingtweettext="The+Pentagon+reaction%3A+%22My+God.%22" data-sharingurl="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger">
<div class="nav-sticky__hamburger-link yr-hamburger-button yr-track js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo yr-logo-image" href="/">
<img alt="HuffPost" class="nav-sticky__logo-img" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">Bob Woodward: Nixed Trump Tweet 'Scared The Daylights' Out Of The Pentagon</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5b9601aae4b0162f472ea1ec" data-sharingimage="https://img.huffingtonpost.com/asset/5b19687e200000f202b93b62.jpeg?cache=hxm22iefwo&amp;ops=1910_1000" data-sharingtitle="Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon" data-sharingtweetname="HuffPost" data-sharingtweettext="The+Pentagon+reaction%3A+%22My+God.%22" data-sharingurl="https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+Pentagon+reaction%3A+%22My+God.%22&amp;url=https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec&amp;via=HuffPost&amp;hashtags=" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Bob%20Woodward:%20Nixed%20Trump%20Tweet%20&#39;Scared%20The%20Daylights&#39;%20Out%20Of%20The%20Pentagon&amp;body=Article: https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec"></a>
</li>

<div class="js-sharebar-comments share-bar__comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
An error occurred, comments could not be loaded.
<!-- /- if !@is_preview -->
<!-- /  .fb-comments{ data: {href: @entry.canonical_url, mobile: !@device.is_desktop?, numposts: 10, colorscheme: "light", width: "100%"} } -->
<!-- /- else -->
<!-- /  = "Comments disabled in preview mode." -->
</div>

</section>


</div>
<!-- Footer -->
<footer class="footer yr-footer">


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    //console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        //console.log('yap.js loaded');
        //console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      // window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="/">
<img alt="HuffPost" class="footer__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists yr-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link" href="/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/comment-policy">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffingtonpost.com/topic/press-room">HuffPost Press Room</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<a class="footer__bottom__left yr-footer-oath" href="https://www.oath.com">
<img alt="HuffPost: An Oath Brand" class="footer__bottom__left__image" src="https://s.m.huffpost.com/assets/oath-footer-white-4f6d0a4bbc98c395c8c4e2c7536851b43338ff822be8e91cc77cfbcf7e5efdd1.svg">
</a>
<div class="footer__bottom__right">
<div class="footer__copyright">©2018 Oath Inc. All rights reserved.</div>
<div class="footer__rights"> HuffPost News</div>
</div>
</div>
</footer>

<div class="dropdowns">
<nav class="dropdown hamburger js-hamburger-menu dropdown--closed">
<div class="hamburger__container js-hamburger-container dropdown__container yr-hamburger-menu">
<div class="hamburger__wrapper">
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="News">
<a class="hamburger__section-title yr-hamburger-link" href="/" target="_top">
NEWS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/us-news" target="_top">
US News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/world-news" target="_top">
World News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/business" target="_top">
Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/green" target="_top">
Environment
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/health" target="_top">
Health
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/social-justice" target="_top">
Social Justice
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section hamburger__section--medium hamburger__section--wide yr-hamburger-section" data-section-name="Entertainment">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/entertainment" target="_top">
ENTERTAINMENT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/arts" target="_top">
Culture & Arts
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/media" target="_top">
Media
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/celebrity" target="_top">
Celebrity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/tv" target="_top">
TV & Film
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section hamburger__section--medium hamburger__section--narrow yr-hamburger-section" data-section-name="Politics">
<a class="hamburger__section-title yr-hamburger-link" href="/section/politics" target="_top">
POLITICS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/congress" target="_top">
Congress
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/donald-trump" target="_top">
Donald Trump
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/2018-elections" target="_top">
2018 Elections
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/extremism" target="_top">
Extremism
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="Communities">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/voices" target="_top">
COMMUNITIES
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/queer-voices" target="_top">
Queer Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/women" target="_top">
Women
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/black-voices" target="_top">
Black Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/latino-voices" target="_top">
Latino Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/asian-voices" target="_top">
Asian Voices
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--large yr-hamburger-section" data-section-name="Life">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/lifestyle" target="_top">
LIFE
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/style" target="_top">
Style & Beauty
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/taste" target="_top">
Food & Drink
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/parents" target="_top">
Parenting
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/travel" target="_top">
Travel
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/finds" target="_top">
Finds
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/healthy-living" target="_top">
Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/relationships" target="_top">
Relationships
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/money" target="_top">
Money
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/huffpost-home" target="_top">
Home & Living
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section hamburger__section--large hamburger__section--wide yr-hamburger-section" data-section-name="Special Projects">
<span class="hamburger__section-title">
SPECIAL PROJECTS
</span>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/project-zero" target="_top">
Impact: Project Zero
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/this-new-world" target="_top">
Impact: This New World
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="http://highline.huffingtonpost.com/" target="_blank">
Highline
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/feature/listen-to-america" target="_top">
Listen to America
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/podcasts" target="_top">
Podcasts
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section hamburger__section--narrow yr-hamburger-section" data-section-name="Video">
<a class="hamburger__section-title yr-hamburger-link" href="/section/video" target="_top">
VIDEO
</a>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="From Our Partners">
<span class="hamburger__section-title">
FROM OUR PARTNERS
</span>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/sleep-wellness" target="_top">
Sleep & Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/outspeak" target="_top">
Outspeak
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/purpose-profit" target="_top">
What's Working: Purpose + Profit
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/power-of-humanity" target="_top">
The Power of Humanity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/difference-maker-100" target="_top">
Difference Maker 100
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section yr-hamburger-section" data-section-name="Opinion">
<a class="hamburger__section-title yr-hamburger-link" href="/section/opinion" target="_top">
OPINION
</a>
<div class="hamburger__description">Expert analysis and commentary to make sense of today's biggest stories.</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section yr-hamburger-section" data-section-name="Newsletters">
<a class="hamburger__section-title yr-hamburger-link" href="//www.huffingtonpost.com/newsletters" target="_top">
NEWSLETTERS
</a>
<div class="hamburger__description">Sign up here to have the best stories delivered straight to your inbox.</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section yr-hamburger-section" data-section-name="HuffPost Personal">
<a class="hamburger__section-title yr-hamburger-link" href="/section/huffpost-personal" target="_top">
HUFFPOST PERSONAL
</a>
<div class="hamburger__description">First-person essays, features, interviews and Q&As about life today.</div>
</div>
</div>

</div>
</div>
</nav>

<div class="dropdown editions js-dropdown-editions dropdown--closed">
<div class="dropdown__editions-container yr-editions dropdown__container">
<div class="dropdown__editions-inner-container js-editions-container">
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au?country=AU">Australia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="br" href="http://www.huffpostbrasil.com?country=BR">Brazil</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca?country=CA">Canada</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="de" href="http://www.huffingtonpost.de?country=DE">Deutschland</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="es" href="http://www.huffingtonpost.es?country=ES">España</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr?country=FR">France</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="in" href="http://www.huffingtonpost.in?country=IN">India</a>
</li>
</ul>
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="it" href="http://www.huffingtonpost.it?country=IT">Italia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com?country=MG">Maghreb</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx?country=MX">Mexico</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk?country=UK">United Kingdom</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="us" href="https://www.huffingtonpost.com?country=US">United States</a>
</li>
</ul>

</div>
</div>
</div>

</div>

<div class="yr-slideshow-desktop">
<div class="slideshow-desktop">
<div class="slideshow yr-slideshow hidden" data-data-url="/mapi/v3/us/entry/us_5b9601aae4b0162f472ea1ec/slideshow/591c64aee4b0a7458fa4bc00.json?device=desktop" data-slideshow-count="17" data-slideshow-id="591c64aee4b0a7458fa4bc00">
<div class="slideshow__header">
<div class="slideshow__header__content">
<div class="slideshow__header__back js-slideshow-close yr-slideshow-back yr-track" data-slideshow-id="591c64aee4b0a7458fa4bc00"></div>
<div class="slideshow__header__extra">
<div class="slideshow__header__logo">
<img alt="HuffPost" class="slideshow__header__logo__left" src="https://s.m.huffpost.com/assets/HuffPost-Logo-Left-21b09569bfefc9a8cbc653ce84457f56babbe8110db830981db681171fd94505.svg">
<img alt="HuffPost" class="slideshow__header__logo__right js-logo-right" src="https://s.m.huffpost.com/assets/HuffPost-Logo-Right-b109f49b50e598958eafa8a8405c6896be046ec55882a3cfa902854998b8fbb1.svg">
</div>
<div class="slideshow__header__entry-title js-entry-title js-slideshow-close" data-slideshow-id="591c64aee4b0a7458fa4bc00">Bob Woodward: Nixed Trump Tweet &#39;Scared The Daylights&#39; Out Of The Pentagon</div>
</div>
</div>
</div>
<div class="slideshow__top-ad js-slide-top-ad"></div>
<div class="slideshow__container">
<div class="slideshow__title js-slideshow-title">Stunning Portrait Series Shows The Faces of North Korea</div>
<div class="slideshow__content">
<div class="slideshow__slide">
<div class="slideshow-action-bar slideshow-action-bar--default">
<div class="js-action-grid slideshow-action slideshow-action--grid yr-slideshow-action-bar-item yr-track" data-beacon-value="grid-open"></div>
<div class="js-action-full slideshow-action slideshow-action--full yr-slideshow-action-bar-item yr-track" data-beacon-value="full-open"></div>
</div>

<div class="slideshow-action-bar slideshow-action-bar--full">
<div class="js-action-full-exit slideshow-action slideshow-action--full-exit yr-slideshow-action-bar-item yr-track" data-beacon-value="full-close"></div>
</div>

<div class="slideshow-action-bar slideshow-action-bar--grid">
<div class="js-action-grid slideshow-action slideshow-action--grid yr-slideshow-action-bar-item yr-track" data-beacon-value="grid-close"></div>
</div>

<div class="slideshow__prev js-prev-slide yr-previous yr-track"></div>
<div class="slideshow__next js-next-slide yr-next yr-track"></div>
<div class="slideshow__slide__content-container">
<div class="slideshow__slide__content js-slide-content">
<img src="https://img.huffingtonpost.com/asset/58f7b3e914000049001b5277.jpeg?ops=scalefit_960_noupscale" itemprop="image" alt="Students Jo Jong-Im, 19, (left) and Jo Kwang-Hyok 31, pose for a portrait following a mass dance event in central Pyongyang."></img>

</div>
</div>
<div class="slideshow__slide__grid-view js-grid-view yr-slideshow-grid"></div>
</div>
<div class="slideshow__right-rail">
<div class="slideshow__right-ad js-slide-right-ad"></div>
</div>
</div>
<div class="slideshow__bottom js-slideshow-bottom">
<div class="slideshow__bottom__content">
<div class="slideshow__info">
<div class="slideshow__count-share">
<div class="slideshow-counter slideshow-counter--full">
<span class="slideshow-counter__index js-slide-index">1</span>
<span class="slideshow-counter__total js-slide-total">/ 17</span>
</div>

</div>
<div class="slideshow__slide-title js-slide-title"></div>
<div class="slideshow__expand_collapse">
<div class="slideshow__expand_collapse__icon"></div>
<div class="slideshow__expand_collapse__text"></div>
</div>
</div>
<div class="slideshow__slide-caption js-slide-caption">Students Jo Jong-Im, 19, (left) and Jo Kwang-Hyok 31, pose for a portrait following a mass dance event in central Pyongyang.</div>
<div class="slideshow__slide-credits js-credits">ED JONES via Getty Images</div>
</div>
</div>
<div class="slideshow__share-bar js-slideshow-share">
<div class="js-sharebar share-bar share-bar--horizontal share-bar--slideshow">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+Pentagon+reaction%3A+%22My+God.%22&amp;url=https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec&amp;via=HuffPost&amp;hashtags=" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Bob%20Woodward:%20Nixed%20Trump%20Tweet%20&#39;Scared%20The%20Daylights&#39;%20Out%20Of%20The%20Pentagon&amp;body=Article: https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec"></a>
</li>

</ul>
</div>

</div>
<div class="slideshow__preload-one js-slide-preload-one"></div>
<div class="slideshow__preload-two js-slide-preload-two"></div>
</div>
<img class="hidden js-tweet-thumb" src="https://s.m.huffpost.com/assets/slideshow-tweet-thumb-86ce75b4fe0b7c897dac13973b0667c9f12ba3c538c72689a0a0ef69fe74f76f.png">
<img class="hidden js-yt-thumb" src="https://s.m.huffpost.com/assets/slideshow-youtube-thumb-bc749e049bc1ccaa0c46e34471943d53a325b9901991bb2b6cc3d62e3d53321f.png">
</div>
</div>


</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<div class="yr-app-download-overlay">
<div class="app-download-modal hidden js-app-download-modal" data-block-class="app-download-modal">
<div class="app-download-modal__close-btn js-app-download-modal-close-btn yr-close yr-track"></div>
<img alt="HuffPost" class="app-download-modal__logo" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<h1 class="app-download-modal__title">Get breaking news alerts</h1>
<a class="app-download-modal__download-app js-app-download-modal-app-store" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;site_id_android=125343&amp;my_placement=A_Page">Download our app</a>
<div class="app-download-modal__description js-app-download-modal-close-btn yr-track yr-app-download-mobile-site">Go to mobile site</div>
<div class="app-download-modal__device"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-b0841ed9bfcdca9776d204701edd4493cb36dfa07352aade2d4c300f2c29631e.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5b9601aae4b0162f472ea1ec","c5":"media","c6":"","c15":"","options":{"url_append":"comscorekw=media"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"media","ev":"@health_erectile|@health_ibs|@health_models|donald-trump|north-korea|the-pentagon|bob-woodward|jim-mattis|joseph-dunford","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>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</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-0a03a1a956df12d555c98a8ff321ce8e2e8632298dac62c7aecb8dab7179678a.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5b9601aae4b0162f472ea1ec",
      tags: ["@health_erectile", "@health_ibs", "@health_models", "donald-trump", "north-korea", "the-pentagon", "bob-woodward", "jim-mattis", "joseph-dunford"],
      title: "Bob Woodward: Nixed Trump Tweet 'Scared The Daylights' Out Of The Pentagon",
      excerpt: "A tweet drafted by President Donald Trump ― but never posted ― had the potential to lead to war with North Korea,&nbsp;veteran journalist&nbsp;Bob Woo...",
      url: "https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec",
      canonicalUrl: "https://www.huffingtonpost.com/entry/bob-woodward-donald-trump-north-korea-tweet_us_5b9601aae4b0162f472ea1ec",
      author: "Ed Mazza",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Bob Woodward: Nixed Trump Tweet 'Scared The Daylights' Out Of The Pentagon","content_category":"us.hpmgmed"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Media","tags":["@health_erectile","@health_ibs","@health_models","donald-trump","north-korea","the-pentagon","bob-woodward","jim-mattis","joseph-dunford"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</body>
</html>
