<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dApeRxcOWV5RFB1SA0QORFwVTlBcQBRbUxUYFlhcEg==","queueTime":3,"applicationTime":31,"agent":"","atts":"TEdFEV8aF1dQD0ZfCVlHChEQEhceFhVXVRJeCl4RX0NlXVgPRl8FREdNTg=="}</script>
<script type="text/javascript">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</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<meta content="false" name="oath:guce:product-eu">
<meta content="guce.huffingtonpost.com" name="oath:guce:consent-host">
<meta content="en-US" name="oath:guce:locale">
<meta content="true" name="oath:guce:inline-consent">
<script async="true" src="https://s.yimg.com/oa/guce.js" type="text/javascript"></script>
<script async src="https://consent.cmp.oath.com/cmp.js" type="text/javascript"></script>
<script id="gdpr-cmp-stub">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{configurable:!1,enumerable:!0,get:r})},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=3)}({3:function(e,n){!function(){var e=!1,n=!!window.frames.__cmpLocator,t="function"==typeof __cmp,r=!!window.__cmp&&!!window.__cmp.msgHandler;function o(e){var n="string"==typeof e.data,t=e.data;if(n)try{t=JSON.parse(e.data)}catch(e){}if(t.__cmpCall){var r=t.__cmpCall;window.__cmp(r.command,r.parameter,function(t,o){var a={__cmpReturn:{returnValue:t,success:o,callId:r.callId}};e.source.postMessage(n?JSON.stringify(a):a,"*")})}}n||function e(){if(document.body&&document.body.firstChild){var n=document.body,t=document.createElement("iframe");t.style.display="none",t.height=t.width=0,t.name="__cmpLocator",n.insertBefore(t,n.firstChild)}else setTimeout(e,5)}(),t||(window.__cmp=function(){var n=arguments;if(__cmp.a=__cmp.a||[],!n.length)return __cmp.a;"ping"===n[0]?n[2]({gdprAppliesGlobally:e,cmpLoaded:!1},!0):__cmp.a.push([].slice.apply(n))}),r||(__cmp.msgHandler=o,window.addEventListener?window.addEventListener("message",o,!1):window.attachEvent("onmessage",o))}()}});
window.__cmp('init', { isOathFirstParty: true });
</script>

<script src="https://s.yimg.com/ss/rapid3.js" type="text/javascript"></script>
<script>
  window.rapidConfig = {"spaceid":"1197803116","async_all_clicks":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmgpol","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5c4dd5ffe4b0e1872d44c582","ver":"huffpostcms","p_sec":"politics-news","p_subsec":"politics","pstaid":"2d6b0df4-9a48-3bf2-ac7c-43cde5f9cc8f","layout":"default"}};
  window.RapidInstance = new window.YAHOO.i13n.Rapid(window.rapidConfig);
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">

<title>Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown | HuffPost</title>
<meta charset="utf-8">
<meta content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" name="viewport">
<meta content="But federal workers will hopefully receive retroactive pay &quot;by the end of this week,&quot; the White House budget director said." name="description">
<meta content="Donald Trump,Politics and Government,Government Shutdown,mick mulvaney,Office of Management and Budget" name="keywords">
<meta content="Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown" property="og:title">
<meta content="article" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" property="og:image:url">
<meta content="image/png" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="But federal workers will hopefully receive retroactive pay &quot;by the end of this week,&quot; the White House budget director said." property="og:description">
<meta content="Donald Trump,Politics and Government,Government Shutdown,mick mulvaney,Office of Management and Budget" property="article:tag">
<meta content="Politics" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostPol" name="twitter:site">
<meta content="Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="But federal workers will hopefully receive retroactive pay &quot;by the end of this week,&quot; the White House budget director said." property="twitter:description">
<meta content="hayleymiller01" property="twitter:creator">
<meta content="2019-01-27 14:15:10 -0500" property="article:published_time">
<meta content="2019-01-27 14:36:32 -0500" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5c4dd5ffe4b0e1872d44c582" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5c4dd5ffe4b0e1872d44c582" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5c4dd5ffe4b0e1872d44c582" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5c4dd5ffe4b0e1872d44c582" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5c4dd5ffe4b0e1872d44c582/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"NewsArticle","articleSection":"Politics","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2019-01-27T19:15:10Z","datePublished":"2019-01-27T19:15:10Z","dateModified":"2019-01-27T19:36:32Z","author":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Hayley Miller","jobTitle":"Reporter, HuffPost","description":"Hayley Miller has been a reporter at HuffPost since Nov. 2016. Previously, she was a senior editor on HuffPost's contributors team where she began as a fellow in Dec. 2013. She is a graduate of Northeastern University in Boston where she studied journalism, Arabic and international affairs.","url":"https://www.huffingtonpost.com/author/hayley-miller"},"creator":{"@context":"http://schema.org","@type":"Person","affiliation":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"name":"Hayley Miller","jobTitle":"Reporter, HuffPost","description":"Hayley Miller has been a reporter at HuffPost since Nov. 2016. Previously, she was a senior editor on HuffPost's contributors team where she began as a fellow in Dec. 2013. She is a graduate of Northeastern University in Boston where she studied journalism, Arabic and international affairs.","url":"https://www.huffingtonpost.com/author/hayley-miller"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"But federal workers will hopefully receive retroactive pay \"by the end of this week,\" the White House budget director said.","keywords":["donald-trump","politics-and-government","government-shutdown","mick-mulvaney","office-of-management-and-budget","@team_us_huffpost_now","type: news"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&ops=200_150","url":"https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582","headline":"Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582"}}

</script>

<script>
  window.__logAtwola = "https://ads-debug.huffpost.com:4443";
</script>
<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvcategory=politics;kvpagetype=atf:bpage:news:standard;kventryid=5c4dd5ffe4b0e1872d44c582;kvpubmarket=us;kvcmsid=hpo:5c4dd5ffe4b0e1872d44c582;kveditags=government-shutdown:politics-and-government:donald-trump:mick-mulvaney:office-of-management-and-budget;kvpublisher=huffpost;kvvert=politics;kvblogger=hayley-miller"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  //window.tacProp.tags += ";kvrefd="+document.referrer;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
  try {
    window.adsEnableSandbox();
    console.info('adsEnableSandbox on');
  } catch (_) {
    console.warn('adsEnableSandbox not supported');
  }
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">

  
  
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="politics" />
<script type="text/javascript">
window.adSetSyncCalled = false;
waitForGlobal('adSetSyncDelay', function() {
  adSetSyncDelay('50');
  window.adSetSyncCalled = true;
});
</script>

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  original: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div, originalHtml) {
    this.remove[code] = div;
    this.original[code] = originalHtml;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    //console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            //console.log(_this.remove[i]);
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length ) {
        if ( _this.cleanupCount < 50 ) {
          _this.cleanup();
        } else if ( _this.cleanupCount >= 50 ) {
          _this.restoreOriginals();
        }
      }
    }, 100);
  },
  restoreOriginals: function() {
    //console.log("restoring");
    //console.log(this.remove);
    //console.log(this.original);
    for ( var i in this.remove ) {
      if ( this.remove.hasOwnProperty(i) ) {
        var $original = $(this.original[i]);
        $original.insertBefore("#" + this.remove[i]);
        window.jQuery("#" + this.remove[i]).remove();
      }
    }
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        window.__taboolaRecircCount = { "native": 0, "taboola": 0 };
        window.__taboolaModulesAdded = false;
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                if ( detail.mode.substr(0,7) === "organic" ) {
                  var type = "native";
                } else {
                  var type = "taboola";
                }
                var i = 0;
                var container = window.jQuery(detail.container);
                while ( window.jQuery && detail.items[i] ) {
                    var curCount = window.__taboolaRecircCount[type];
                    curCount++;
                    window.__taboolaRecircCount[type] = curCount;
                    var imageSlk = "elm:img;subsec:" + type + ";cpos:" + curCount + ";pos:1";
                    var headlineSlk = "elm:hdln;subsec:" + type + ";cpos:" + curCount + ";pos:2";
                    var dataItemId = detail.items[i].id;
                    var taboolaDomNode = container.find(".videoCube_" + (i+1).toString() + "_child");
                    taboolaDomNode.find(".item-thumbnail-href").attr("data-ylk", imageSlk); 
                    taboolaDomNode.find(".item-label-href").attr("data-ylk", headlineSlk);
                    i++;
                }
                if ( window.RapidInstance ) {
                  if ( !window.__taboolaModulesAdded ) {
                    window.RapidInstance.addModules(['below-entry-desktop', 'taboola-below-entry-common']);
                    window.__taboolaModulesAdded = true;
                  }
                  
                  window.RapidInstance.refreshModule("below-entry-desktop");
                  
                  window.RapidInstance.refreshModule("taboola-below-entry-common");
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--politics standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->

<div class="breaking-news-banner js-breaking-news-banner yr-breaking-news">
<div class="breaking-news-banner__fixed">BREAKING NEWS</div>
<a class="breaking-news-banner__text js-breaking-news-banner-text yr-breaking-news-link"></a>
<div class="breaking-news-banner__close js-breaking-news-banner-close yr-close yr-track"></div>
</div>

<div class="desktop-alerts-signup js-desktop-alerts-signup yr-desktop-alert-signup hidden">
<div class="desktop-alert-signup__inner">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close yr-close yr-track"></div>
</div>
</div>
<div class="header__placeholder js-header-placeholder"></div>
<header class="header js-header " data-yaft-module="huffpost-top-nav">
<div class="header__content yr-masthead">
<div class="header__content-left js-header-content-left">
<div class="header__hamburger js-hamburger-button-container">
<div class="header__hamburger-link yr-hamburger-button yr-track js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
<div class="header__search js-search-container hidden">
<button class="header__search-glass-button js-search-button">
<span>Open Search</span>
</button>
<form action="https://search.huffingtonpost.com/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" /><input type="text" name="p" id="header-search-input" placeholder="Find HuffPost Articles" class="header__search-input" autocomplete="off" />
<input id="huffpost_search_fr" name="fr" type="hidden" value="huffpost_desktop-s">
<input class="header__search-glass" type="submit" value="search">
</form></div>
</div>
<div class="header__logo">
<a class="logo yr-logo-image" href="/">
<img alt="HuffPost" class="logo__img header--transition" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__social-list yr-social-list">
<a class="header--transition header__social-list__item header__social-list__item--newsletters yr-follow-item" data-button-name="newsletters" href="/newsletters" target=""></a>
<a class="header--transition header__social-list__item header__social-list__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="header--transition header__social-list__item header__social-list__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="header--transition header__social-list__item header__social-list__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
</div>
<div class="header__editions js-editions-button yr-editions-link yr-track">
<span class="header__editions__label">EDITION</span>
</div>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_">
<div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93318099';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">





<article class="entry js-entry component loaded entry--standard" data-mobilepath="/us/entry/5c4dd5ffe4b0e1872d44c582" data-sharingimage="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" data-sharingtitle="Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+White+House+budget+director+can%27t+answer+whether+government-contracted+workers+will+be+reimbursed+for+missed+wages+during+the+shutdown." data-sharingurl="https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" data-socialmessaging="{}" data-yaft-module="" id="us_5c4dd5ffe4b0e1872d44c582" path="/us/entry/us_5c4dd5ffe4b0e1872d44c582" type="article">



<header class="entry__header yr-entry-header" data-yaft-module="huffpost-entry-header">



<span class="entry-eyebrow">
<span class="yr-department-tag">
<a class="entry-eyebrow__link yr-department-link" data-linkname="politics" href="/section/politics">POLITICS
</a></span>
</span>

<div class="timestamp timestamp--has-modified-date">
<span class="timestamp__date--published">01/27/2019 02:15 pm ET</span>
<span class="timestamp__date--modified">
<strong>Updated</strong>
0 minutes ago
</span>
</div>






<div class="headline js-headline">
<h1 class="headline__title">Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown</h1>
<div class="headline__subtitle">But federal workers will hopefully receive retroactive pay "by the end of this week," the White House budget director said.</div>
</div>




<div class="byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" href="/author/hayley-miller"><img src="https://img.huffingtonpost.com/asset/5c1ec5b03c0000b6040f36d3.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name">By <a class="author-card__link yr-author-name" href="/author/hayley-miller">Hayley Miller</a></div></div>
</div>

</div>
</div>

</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">


<div class="top-media js-top-media yr-top-media" data-yaft-module="huffpost-top-media">
<div class="top-media--video">
<div class="vdb_58b5e2b8d85a10302feee89556000e19e4b0e4e194b84b31 vdb_player" vdb_params="m.channel=us.hpmgpol&amp;m.embeded=cms_video_plugin_us.edit.huffpost.net&amp;m.fwkeyvalues=sponsorship%3DSPONSORSHIP_NAME&amp;m.fwsitesection=us.politics&amp;m.loadingplaceholder=1&amp;m.onLoad=getVidiblePlayer&amp;m.paid_p=the_huffington_post_584%3Dhpo%3A5c4dd5ffe4b0e1872d44c582&amp;m.pct=story&amp;m.playertype=html&amp;m.pt=content&amp;m.sitesection=news&amp;m.ss=us.hpmgpol&amp;m.timeline_preview_border=3&amp;m.timeline_preview_shape=rectangle">
<script async src="https://delivery.vidible.tv/jsonp/pid=58b5e2b8d85a10302feee895/vid=5c4dc4c8497fa1660044b92c/56000e19e4b0e4e194b84b31.js"></script>
</div>

</div>
<script></script>
<iframe style="display: none;"></iframe>

</div>

<div class="js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5c4dd5ffe4b0e1872d44c582" data-sharingimage="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" data-sharingtitle="Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+White+House+budget+director+can%27t+answer+whether+government-contracted+workers+will+be+reimbursed+for+missed+wages+during+the+shutdown." data-sharingurl="https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" data-yaft-module="huffpost-sticky-share">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+White+House+budget+director+can%27t+answer+whether+government-contracted+workers+will+be+reimbursed+for+missed+wages+during+the+shutdown.&amp;url=https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582&amp;via=HuffPostPol&amp;hashtags=" target="_blank"></a>
</li>

<li class="pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-pin-custom="true" href="#" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Mick%20Mulvaney%20Dodges%20Question%20On%20Back%20Pay%20For%20Contract%20Employees%20Hurt%20By%20Shutdown&amp;body=Article: https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582"></a>
</li>

<div class="share-bar__comments js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden yr-highlight">
<div class="yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text yr-entry-text" data-yaft-module="huffpost-entry-text">
<div class="content-list-component yr-content-list-text text"><p>Mick Mulvaney, the White House’s budget director and acting chief of staff, danced around a question Sunday on whether government-contracted employees would be reimbursed for wages they missed during the partial government shutdown.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Margaret Brennan, host of CBS’ “Face The Nation,” asked Mulvaney if and when both federal employees and government-contracted workers should expect to receive back pay for work they missed or continued to do without financial compensation during the 35-day shutdown.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“What about all of those contractors who don’t necessarily have job guarantees?” Brennan asked Mulvaney. “Are they going to be made full?”</p></div>
<div class="content-list-component yr-content-list-text text"><p>But Mulvaney breezed past the plight of contractors in his response, noting that the roughly 800,000 federal employees stung by the shutdown would likely receive retroactive pay in the coming days.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“Uh, the contractors will depend on the contract and, um, let’s talk about the (government) employees for a second because I know a little bit more about that,” Muvlaney said.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“Some of them could be early this week,” he said of back pay for federal employees. “Some of them may be later this week. But we hope that by the end of this week all of the back pay will be made up. And, of course, the next payroll will go out on time.”</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">.<a href="https://twitter.com/MickMulvaneyOMB?ref_src=twsrc%5Etfw">@MickMulvaneyOMB</a> on when federal employees can expect to be paid: “Some of them could be early this week. Some of them may be later this week, but we hope that by the end of this week all of the back pay will be we&#39;ll be made up.” <a href="https://t.co/gUINePmhfP">pic.twitter.com/gUINePmhfP</a></p>&mdash; Face The Nation (@FaceTheNation) <a href="https://twitter.com/FaceTheNation/status/1089549068701966336?ref_src=twsrc%5Etfw">January 27, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component yr-content-list-text text"><p>Though shutdowns are anxiety-ridden events for federal employees living paycheck to paycheck, they have almost always received back pay once the government reopened. But most government-contracted workers usually aren’t as lucky.</p></div>
<div class="content-list-component yr-content-list-text text"><p>It’s unclear how many contracted workers ― employed in a range of occupations, including food services, janitorial, security and computer software development ― were impacted by the recent shutdown. Estimates range from hundreds of thousands to millions.</p></div>
<div class="content-list-component yr-content-list-text text"><p>President <a href="https://www.huffingtonpost.com/topic/donald-trump" target="_blank" rel="noopener noreferrer">Donald Trump</a> and other high-ranking officials downplayed the shutdown’s effects on Americans, pointing out that federal employees would eventually receive back pay.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Commerce Secretary Wilbur Ross on Thursday said he didn’t “quite understand” why some workers needed to rely on food pantries during the shutdown ― the longest such closure in U.S. history ― when they could just take out loans until the government reopens and they receive their back pay.</p></div>
<div class="content-list-component yr-content-list-text text"><p>The <a href="https://www.huffingtonpost.com/topic/trump-administration/" target="_blank" rel="noopener noreferrer">Trump administration</a>’s tone-deaf statements also failed to acknowledge government-contracted workers who may never see the money they missed during the shutdown. </p></div>
<div class="content-list-component yr-content-list-text text"><p>The president signed a bill on Jan. 16 that guarantees back pay for federal employees at “the earliest date possible” once the government reopens, but the legislation did not extend protections to contractors ― many of whom are low-income earners.</p></div>
<div class="content-list-component yr-content-list-text text"><p>After vowing to veto a spending bill that would reopen federal agencies hit by the shutdown if it did not include $5.7 billion for a U.S.-Mexico border wall, Trump caved to Democrats on Friday and signed a measure to keep the government open for three weeks.</p></div>
<div class="content-list-component yr-content-list-text text"><p>He has vowed to continue his push for wall funding during this period and, if again stymied, unilaterally move forward with erecting the barrier by declaring it’s needed for national security reasons.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“If we don’t get a fair deal from Congress, the government will either shut down on Feb. 15, again, or I will use the powers afforded to me under the laws and Constitution of the United States to address this emergency,” he said Friday.</p></div>
<div class="content-list-component yr-content-list-text text"><p>Mulvaney on Sunday said he believes Trump is prepared to shut down the government again if his demands aren’t met.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“He’s willing to do whatever it takes to secure the border,” Mulvaney said. “He doesn’t want to shut the government down ― let’s make that very clear. He doesn’t want to declare” a national emergency in order to get it built.</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">.<a href="https://twitter.com/MickMulvaneyOMB?ref_src=twsrc%5Etfw">@MickMulvaneyOMB</a> says <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a> is prepared to shut down the government again in 3 weeks: <br>“Yeah... he&#39;s willing to do whatever it takes to secure the border… He doesn&#39;t want to... Let&#39;s make that very clear. He doesn&#39;t want to declare a national emergency.” <a href="https://t.co/2WyquTmf3X">pic.twitter.com/2WyquTmf3X</a></p>&mdash; Face The Nation (@FaceTheNation) <a href="https://twitter.com/FaceTheNation/status/1089548145279860736?ref_src=twsrc%5Etfw">January 27, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="content-list-component yr-content-list-text text"><p>Lawmakers on both sides of the aisle have strongly spoken out against Trump’s suggestion that he would declare a national emergency to secure funds for his long-promised border wall, which he had vowed Mexico would pay to build.</p></div>
<div class="content-list-component yr-content-list-text text"><p>“I don’t think it’s a good idea,” Sen. Marco Rubio (R-Fla.) told NBC’s” Meet The Press” on Sunday. “I think it would be a terrible idea. I hope he doesn’t do it. I don’t think it’s leverage either. ... It’s just not a good precedent to set in terms of action. It doesn’t mean that I don’t want border security ― I do. I just think that’s the wrong way to achieve it.”</p></div>
<div class="content-list-component embed-asset yr-content-list-embed"><blockquote class="twitter-tweet" data-dnt="true" align="center"><p lang="en" dir="ltr">WATCH: Sen. Marco Rubio (R-Fla.) says the president declaring a national emergency to get border wall funding is a &quot;terrible idea&quot;<a href="https://twitter.com/marcorubio?ref_src=twsrc%5Etfw">@marcorubio</a>: &quot;It&#39;s just not a good precedent to set.&quot; <a href="https://twitter.com/hashtag/MTP?src=hash&amp;ref_src=twsrc%5Etfw">#MTP</a> <a href="https://t.co/So5ahL794G">pic.twitter.com/So5ahL794G</a></p>&mdash; Meet the Press (@MeetThePress) <a href="https://twitter.com/MeetThePress/status/1089548991845552129?ref_src=twsrc%5Etfw">January 27, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<section class="app-download-interstitial hidden js-app-download-interstitial yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<div class="app-download-interstitial__title js-app-download-interstitial-title"></div>
<a class="app-download-interstitial__download-app js-app-download-interstitial-app-store" href="https://app.appsflyer.com/{{id}}?pid=Acquisition&amp;c=US_Internal_YMktg_HuffPostMobileWebBP_House_Users&amp;af_sub1=Internal&amp;af_sub2=US_YMktg_US_YMktg&amp;af_sub3=Mid_Evergreen_v2">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</section>

<script class="bachelor-podcast_script-template" type="text/template">
<a class="bachelor-podcast js-bachelor-podcast yr-bachelor-podcast" href="#" target="_blank">
<div class="bachelor-podcast__roses"></div>
<div class="bachelor-podcast__circle">
<div class="bachelor-podcast__title1"></div>
<div class="bachelor-podcast__title2"></div>
<div class="bachelor-podcast__logo"></div>
<div class="bachelor-podcast__title3"></div>
</div>
</a>

</script>
<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>


<div class="advertisement before_related_media" data-placement="before_related_media" data-yaft-module="huffpost-before_related_media">
<p id="info-share" style="margin-bottom:0;"><em>Do you have information you want to share with HuffPost? <a href="#" class="yr-no-track" id="open-secure-contact">Here’s how.</a></em></p>
<style>.before_related_media .advertisement__label { display: none !important; }.mobileweb .before_related_media p{margin:0px 16px}
 p a#open-secure-contact {
  text-decoration: none;
  color: #000000;
  box-shadow: inset 0 -2px 0 #0DBE98;
}
  
p a:hover#open-secure-contact {
     background-color: rgba(13,190,152,.7);
    padding-top: 2px;
    padding-bottom: 0;
    border-bottom: none;
    transition: background-color 350ms ease-out;
    box-shadow: none; 
 }
p#info-share {
	text-align: left;  
}
.entry--special-report p#info-share {
	text-align: center;  
}

</style>
<script>
(function(){
  document.getElementById('open-secure-contact').addEventListener('click', function(e){
    e.preventDefault();
    e.stopPropagation();
    e.stopImmediatePropagation();
    window.open("https://img.huffingtonpost.com/securedrop", "_blank");
  });
}());
</script>
</div>



<div class="entry_footer yr-entry-footer">


<div class="byline-footer">
<div class="byline-footer__authors yr-authors">
<div class="author-card author-card--byline-footer yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link yr-author-image" href="/author/hayley-miller"><img src="https://img.huffingtonpost.com/asset/5c1ec5b03c0000b6040f36d3.jpg?ops=100_100" height="38px" width="38px" alt="headshot"></img>
</a></div>
<div class="author-card__details">
<div class="author-card__name"><a class="author-card__link yr-author-name" href="/author/hayley-miller">Hayley Miller</a></div><span class="author-card__social-container">
<a class="author-card__social author-card__social--twitter yr-author-twitter" href="https://www.twitter.com/hayleymiller01" target="_blank"></a>
</span>
<div class="author-card__microbio">Reporter, HuffPost</div>
</div>
</div>

</div>
<div class="byline-footer__right">
<div class="entry-corrections js-entry-corrections">
<a class="suggest-correction yr-correction-link" href="javascript:void(0)" id="suggest-correction-link">Suggest a correction</a>
</div>

</div>
</div>

<div class="tag-cloud js-tag-cloud yr-tag-cloud">
<h4 class="tag-cloud__header">MORE:</h4>
<a class="tag yr-tag" data-slug="donald-trump" href="/topic/donald-trump">
Donald Trump
</a>
<a class="tag yr-tag" data-slug="politics-and-government" href="/topic/politics-and-government">
Politics And Government
</a>
<a class="tag yr-tag" data-slug="government-shutdown" href="/topic/government-shutdown">
Government Shutdown
</a>
<a class="tag yr-tag" data-slug="mick-mulvaney" href="/topic/mick-mulvaney">
Mick Mulvaney
</a>
<a class="tag yr-tag" data-slug="office-of-management-and-budget" href="/topic/office-of-management-and-budget">
Office Of Management And Budget
</a>
</div>


<div id="suggested-story"></div>

</div>
<div class="below-entry js-below-entry">
<div class="below-entry__content" id="below-entry-desktop">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        doTaboola(taboolaParams);
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top">
<div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  // enableQueue: "0"
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93314268';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>









<div class="placement-sponsorship"></div>
<div class="yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_">
<div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>

<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  // enableQueue: ""
 
    
      
        waitForGlobal(function() {
          return window.htmlAdWH && window.adSetSyncCalled;
        }, function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }

          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93434290';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {}

          
          

          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          
          
          

          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
            
              adsRotateMult(adsDiv);
            
          }

          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }

          waitForGlobal('jQuery', function() {
            jQuery(document).on('reloadAd', function(ev, elem) {
              if (elem && !elem.contains(adsDiv)) { return; }
              var refreshRate = 1;
              adsDiv.reloadCount++;
              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
            });
          });

          adSetInView('0');

          
        }); // wFG:htmlAdWH
      
    
   //modulous queue closing
}());
</script></div>
</div>


</div>

</div>

<div id="taboola-below-entry-common">
<script class="taboola-ad-script-template" type="text/template">

</script>
</div>
</article>


<div class="hide js-nav-sticky nav-sticky nav-sticky--b-page yr-nav-sticky" data-mobilepath="/us/entry/5c4dd5ffe4b0e1872d44c582" data-sharingimage="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" data-sharingtitle="Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+White+House+budget+director+can%27t+answer+whether+government-contracted+workers+will+be+reimbursed+for+missed+wages+during+the+shutdown." data-sharingurl="https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" data-yaft-module="">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger">
<div class="nav-sticky__hamburger-link yr-hamburger-button yr-track js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo yr-logo-image" href="/">
<img alt="HuffPost" class="nav-sticky__logo-img" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5c4dd5ffe4b0e1872d44c582" data-sharingimage="https://img.huffingtonpost.com/asset/5c4de51020000063016bbde7.png?cache=gzv62xaoxv&amp;ops=1910_1000" data-sharingtitle="Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown" data-sharingtweetname="HuffPostPol" data-sharingtweettext="The+White+House+budget+director+can%27t+answer+whether+government-contracted+workers+will+be+reimbursed+for+missed+wages+during+the+shutdown." data-sharingurl="https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" data-yaft-module="">
<ul class="share-bar__list yr-share">
<li class="facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" href="https://facebook.com/share.php?u=https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582" target="_blank"></a>
</li>

<li class="share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" href="https://twitter.com/share?text=The+White+House+budget+director+can%27t+answer+whether+government-contracted+workers+will+be+reimbursed+for+missed+wages+during+the+shutdown.&amp;url=https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582&amp;via=HuffPostPol&amp;hashtags=" target="_blank"></a>
</li>

<li class="email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" href="mailto:?subject=Mick%20Mulvaney%20Dodges%20Question%20On%20Back%20Pay%20For%20Contract%20Employees%20Hurt%20By%20Shutdown&amp;body=Article: https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582"></a>
</li>

<div class="share-bar__comments js-sharebar-comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="below-entry">
<div class="js-bottom-most-shared" id="bottom-most-shared"></div>
<div class="js-bottom-trending" id="bottom-trending"></div>
</div>
<section class="entry__comments-pane js-comment-pane yr-comments-pane">
<div class="entry__comments-pane__close js-comment-close yr-close yr-track"></div>
<h5 class="below-entry-recirc__conversations-header">CONVERSATIONS</h5>
<div class="comments" id="comments">
<script async data-post-id="5c4dd5ffe4b0e1872d44c582" data-spotim-module="spotim-launcher" id="comment-script"></script>
</div>

</section>


</div>
<!-- Footer -->
<footer class="footer yr-footer">


<script>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</script><script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared", $(".js-bottom-most-shared .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2", $(".js-bottom-trending .card.recirc__item:eq(1)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  //console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7", $(".js-bottom-trending .card.recirc__item:eq(5)")[0].outerHTML);
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove(); 
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    //console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      if ( "" ) {
        script.src = "";
      } else {
        script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      }
      script.onload = function() {
        //console.log('yap.js loaded');
        //console.log('adUnitCode', w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      // window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="yr-logo-image" href="/">
<img alt="HuffPost" class="footer__img" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists yr-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link" href="/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.oath.com/careers/job-openings?q=&amp;jobDepartment=&amp;jobBrand=huff+post&amp;jobCity=" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/terms/otos/index.html">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://policies.oath.com/us/en/oath/privacy/index.html">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="/static/comment-policy">Comment Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link" href="https://www.huffingtonpost.com/topic/press-room">HuffPost Press Room</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<a class="footer__bottom__left yr-footer-oath" href="https://www.oath.com">
<img alt="HuffPost: An Oath Brand" class="footer__bottom__left__image" src="https://s.m.huffpost.com/assets/oath-footer-white-4f6d0a4bbc98c395c8c4e2c7536851b43338ff822be8e91cc77cfbcf7e5efdd1.svg">
</a>
<div class="footer__bottom__right">
<div class="footer__copyright">©2019 Oath Inc. All rights reserved.</div>
<div class="footer__rights"> HuffPost News</div>
</div>
</div>
</footer>

<div class="dropdowns">
<nav class="dropdown hamburger js-hamburger-menu dropdown--closed">
<div class="hamburger__container js-hamburger-container dropdown__container yr-hamburger-menu">
<div class="hamburger__wrapper">
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="News">
<a class="hamburger__section-title yr-hamburger-link" href="/" target="_top">
NEWS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/us-news" target="_top">
US News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/world-news" target="_top">
World News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/business" target="_top">
Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/green" target="_top">
Environment
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/health" target="_top">
Health
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/social-justice" target="_top">
Social Justice
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section hamburger__section--medium hamburger__section--wide yr-hamburger-section" data-section-name="Entertainment">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/entertainment" target="_top">
ENTERTAINMENT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/arts" target="_top">
Culture & Arts
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/media" target="_top">
Media
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/celebrity" target="_top">
Celebrity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/tv" target="_top">
TV & Film
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section hamburger__section--medium hamburger__section--narrow yr-hamburger-section" data-section-name="Politics">
<a class="hamburger__section-title yr-hamburger-link" href="/section/politics" target="_top">
POLITICS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/congress" target="_top">
Congress
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/donald-trump" target="_top">
Donald Trump
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/2018-elections" target="_top">
2018 Elections
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/extremism" target="_top">
Extremism
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="Communities">
<a class="hamburger__section-title yr-hamburger-link" href="/dept/voices" target="_top">
COMMUNITIES
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/queer-voices" target="_top">
Queer Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/women" target="_top">
Women
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/black-voices" target="_top">
Black Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/section/latino-voices" target="_top">
Latino Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/asian-voices" target="_top">
Asian Voices
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--large hamburger__section--life yr-hamburger-section" data-section-name="Life">
<a class="hamburger__section-title yr-hamburger-link" href="https://www.huffpost.com/life/" target="_blank">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="60px" height="20px" viewBox="0 0 60 20" version="1.1">
    <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="nav/menu/main" transform="translate(-30.000000, -154.000000)">
            <g id="Logo" transform="translate(19.000000, 145.000000)">
                <path d="M19.0131772,24.2363594 L26.2203432,24.2363594 L26.2203432,29 L13.2869357,29 L13.2869357,11.6978651 L19.0131772,11.6978651 L19.0131772,24.2363594 Z M34.6543537,29 L28.9281122,29 L28.9281122,11.6978651 L34.6543537,11.6978651 L34.6543537,29 Z M52.2700963,16.0419104 L44.0756472,16.0419104 L44.0756472,19.0284415 L51.7517727,19.0284415 L51.7517727,23.3724868 L44.0756472,23.3724868 L44.0756472,29 L38.3494057,29 L38.3494057,11.6978651 L52.2700963,11.6978651 L52.2700963,16.0419104 Z M69.7871105,16.0419104 L60.8768813,16.0419104 L60.8768813,18.1645689 L68.972602,18.1645689 L68.972602,22.5086142 L60.8768813,22.5086142 L60.8768813,24.6559547 L70.0092492,24.6559547 L70.0092492,29 L55.1506398,29 L55.1506398,11.6978651 L69.7871105,11.6978651 L69.7871105,16.0419104 Z" class="life-background" id="LIFE" fill="#50E3C2"></path>
                <path d="M17.0131772,22.2363594 L24.2203432,22.2363594 L24.2203432,27 L11.2869357,27 L11.2869357,9.69786509 L17.0131772,9.69786509 L17.0131772,22.2363594 Z M32.6543537,27 L26.9281122,27 L26.9281122,9.69786509 L32.6543537,9.69786509 L32.6543537,27 Z M50.2700963,14.0419104 L42.0756472,14.0419104 L42.0756472,17.0284415 L49.7517727,17.0284415 L49.7517727,21.3724868 L42.0756472,21.3724868 L42.0756472,27 L36.3494057,27 L36.3494057,9.69786509 L50.2700963,9.69786509 L50.2700963,14.0419104 Z M67.7871105,14.0419104 L58.8768813,14.0419104 L58.8768813,16.1645689 L66.972602,16.1645689 L66.972602,20.5086142 L58.8768813,20.5086142 L58.8768813,22.6559547 L68.0092492,22.6559547 L68.0092492,27 L53.1506398,27 L53.1506398,9.69786509 L67.7871105,9.69786509 L67.7871105,14.0419104 Z" class="life-foreground" id="LIFE-Copy" fill="#171D67"></path>
            </g>
        </g>
    </g>
</svg>

</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/style" target="_blank">
Style & Beauty
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/taste" target="_blank">
Food & Drink
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/parents" target="_blank">
Parenting
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/travel" target="_blank">
Travel
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/topic/finds" target="_blank">
Finds
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/healthy-living" target="_blank">
Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/relationships" target="_blank">
Relationships
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/money" target="_blank">
Money
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/huffpost-home" target="_blank">
Home & Living
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="https://www.huffpost.com/life/worklife" target="_blank">
Work/Life
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section hamburger__section--large hamburger__section--wide yr-hamburger-section" data-section-name="Special Projects">
<span class="hamburger__section-title">
SPECIAL PROJECTS
</span>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/project-zero" target="_top">
Impact: Project Zero
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/this-new-world" target="_top">
Impact: This New World
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="http://highline.huffingtonpost.com/" target="_blank">
Highline
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/feature/listen-to-america" target="_top">
Listen to America
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/podcasts" target="_top">
Podcasts
</a>
</li>
</ul>
</div>
</div>
<div class="hamburger__section hamburger__section--narrow yr-hamburger-section" data-section-name="Video">
<a class="hamburger__section-title yr-hamburger-link" href="/section/video" target="_top">
VIDEO
</a>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section hamburger__section--small yr-hamburger-section" data-section-name="From Our Partners">
<span class="hamburger__section-title">
FROM OUR PARTNERS
</span>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link yr-hamburger-link" href="/topic/purpose-profit" target="_top">
What's Working: Purpose + Profit
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section yr-hamburger-section" data-section-name="Opinion">
<a class="hamburger__section-title yr-hamburger-link" href="/section/opinion" target="_top">
OPINION
</a>
<div class="hamburger__description">Expert analysis and commentary to make sense of today's biggest stories.</div>
</div>
</div>
<div class="hamburger__group hamburger__group--wide">
<div class="hamburger__section yr-hamburger-section" data-section-name="Newsletters">
<a class="hamburger__section-title yr-hamburger-link" href="//www.huffingtonpost.com/newsletters" target="_top">
NEWSLETTERS
</a>
<div class="hamburger__description">Sign up here to have the best stories delivered straight to your inbox.</div>
</div>
</div>
<div class="hamburger__group">
<div class="hamburger__section yr-hamburger-section" data-section-name="HuffPost Personal">
<a class="hamburger__section-title yr-hamburger-link" href="/section/huffpost-personal" target="_top">
HUFFPOST PERSONAL
</a>
<div class="hamburger__description">First-person essays, features, interviews and Q&As about life today.</div>
</div>
</div>

</div>
</div>
</nav>

<div class="dropdown editions js-dropdown-editions dropdown--closed">
<div class="dropdown__editions-container yr-editions dropdown__container">
<div class="dropdown__editions-inner-container js-editions-container">
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au?country=AU">Australia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="br" href="http://www.huffpostbrasil.com?country=BR">Brazil</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca?country=CA">Canada</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="de" href="http://www.huffingtonpost.de?country=DE">Deutschland</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="es" href="http://www.huffingtonpost.es?country=ES">España</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr?country=FR">France</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="in" href="http://www.huffingtonpost.in?country=IN">India</a>
</li>
</ul>
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="it" href="http://www.huffingtonpost.it?country=IT">Italia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com?country=MG">Maghreb</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx?country=MX">Mexico</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk?country=UK">United Kingdom</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item yr-edition-item" data-edition="us" href="https://www.huffingtonpost.com?country=US">United States</a>
</li>
</ul>

</div>
</div>
</div>

</div>

<div class="yr-slideshow-desktop">

</div>
<div class="modal hidden yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close yr-close yr-track"></div>
<div class="modal__content yr-modal-body"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-8e76cccbcd9e2f0a7d0baffb7cd093dfc133602ee98205073dce9881cc9afdfb.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5c4dd5ffe4b0e1872d44c582","c5":"politics","c6":"","c15":"","options":{"url_append":"comscorekw=politics"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"politics","ev":"donald-trump|politics-and-government|government-shutdown|mick-mulvaney|office-of-management-and-budget","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        doTaboola(taboolaParams);\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n\n<script>\n(function() {\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n  // enableQueue: \"\"\n \n    \n      \n        waitForGlobal(function() {\n          return window.htmlAdWH && window.adSetSyncCalled;\n        }, function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868232\';\n          try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {}\n\n          \n          \n\n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = \"f\"; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          \n          \n          \n\n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n            \n              adsRotateMult(adsDiv);\n            \n          }\n\n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n\n          waitForGlobal(\'jQuery\', function() {\n            jQuery(document).on(\'reloadAd\', function(ev, elem) {\n              if (elem && !elem.contains(adsDiv)) { return; }\n              var refreshRate = 1;\n              adsDiv.reloadCount++;\n              if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n            });\n          });\n\n          adSetInView(\'0\');\n\n          \n        }); // wFG:htmlAdWH\n      \n    \n   //modulous queue closing\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-2f998541ba26ffca859a46e6961fb8241f56a3c43eeaeb497c46ad87aa9df8af.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5c4dd5ffe4b0e1872d44c582",
      tags: ["donald-trump", "politics-and-government", "government-shutdown", "mick-mulvaney", "office-of-management-and-budget"],
      title: "Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown",
      excerpt: "Mick Mulvaney, the White House’s budget director and acting chief of staff, danced around a question Sunday on whether government-contracted employees...",
      url: "https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582",
      canonicalUrl: "https://www.huffingtonpost.com/entry/mick-mulvaney-shutdown-backpay_us_5c4dd5ffe4b0e1872d44c582",
      author: "Hayley Miller",
      edition: "us",
      isAnyContributor: false
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Mick Mulvaney Dodges Question On Back Pay For Contract Employees Hurt By Shutdown","content_category":"us.hpmgpol"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Politics","tags":["donald-trump","politics-and-government","government-shutdown","mick-mulvaney","office-of-management-and-budget"],"team":"us_huffpost_now","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    /* TODO do we still want this?
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
    */
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->

<script async defer src="https://s.yimg.com/ss/vops.js" type="text/javascript"></script>


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<script>
  window.HP.events.subscribe('init_dom_ready', function() {
    waitForGlobal(function(){
      return window.HP && window.$;
    }, function() {
      $(".js-header-content-left .header__search").removeClass("hidden");
      $("#header-search-input").on('keyup', function(event) {
        if ( event.keyCode === 13 ) {
          $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
        }
      });
      $("input.header__search-glass").on('click', function(event) {
        $("#huffpost_search_fr").attr('value', 'huffpost_desktop');
      });
      var sdk = document.createElement('script');
      sdk.src = 'https://s.m.huffpost.com/assets/vendor/assistjs.min-775650529ff1c570d37d3d6343a2f1487419e139c97420e9e2a80b70bae799aa.js';
      sdk.id = "assistjs";
      sdk.onload = function() {
        window.HP.SearchAssist = new window.YAHOO.SAClass();
        window.HP.SearchAssist.init({
          searchBoxId: 'header-search-input',
          saBase: '//search.yahoo.com/sugg/gossip/gossip-us-news/'
        });
      }
      document.body.appendChild(sdk);
    });
  });
</script>

<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-3d19a68f6b6f10d1a1f82dfae355483d08205e66b959611e370d50e21c19d841.css" />
<![endif]-->
</div>
</body>
</html>
