<!DOCTYPE html>
<html lang="en">
<head>

<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<script src="https://s.yimg.com/ss/rapid-3.44.1.js" type="text/javascript"></script>
<script>
  window.RapidInstance = new window.YAHOO.i13n.Rapid({"spaceid":1197803116,"nol":true,"tracked_mods":[],"nonanchor_track_class":"yr-track","keys":{"st_sec":"us.hpmg","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:5a4fdd49e4b0cd114bdb32fe","ver":"huffpostcms"}});
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">
<meta content="noindex" name="Slurp">

<title>Missed Opportunities To Help Homeless Youths | HuffPost</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="Home for the holidays. For many people that’s a happy phrase, just as for many Americans the last few weeks included welcomed vacations and celebrations ..." name="description">
<meta content="" name="keywords">
<meta content="Missed Opportunities to Help Homeless Youths" property="og:title">
<meta content="blog" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="Home for the holidays. For many people that’s a happy phrase, just as for many Americans the last few weeks included welcomed vacations and celebrations ..." property="og:description">
<meta content="" property="article:tag">
<meta content="Contributor" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostBlog" name="twitter:site">
<meta content="Missed Opportunities to Help Homeless Youths" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="Home for the holidays. For many people that’s a happy phrase, just as for many Americans the last few weeks included welcomed vacations and celebrations ..." property="twitter:description">
<meta content="childdefender" property="twitter:creator">
<meta content="2018-01-05 15:18:36 -0500" property="article:published_time">
<meta content="2018-01-05 17:37:34 -0500" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_5a4fdd49e4b0cd114bdb32fe" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_5a4fdd49e4b0cd114bdb32fe" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_5a4fdd49e4b0cd114bdb32fe" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_5a4fdd49e4b0cd114bdb32fe" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_5a4fdd49e4b0cd114bdb32fe/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}],"staging":false};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"BlogPosting","articleSection":"Contributor","speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2018-01-05T20:18:36Z","datePublished":"2018-01-05T20:18:36Z","dateModified":"2018-01-05T22:37:34Z","author":{"@context":"http://schema.org","@type":"Person","name":"Marian Wright Edelman","jobTitle":"President, Children's Defense Fund","description":"Marian Wright Edelman is President of the <a href=\"http://www.childrensdefense.org\">Children's Defense Fund</a> and its <a href=\"http://www.cdfactioncouncil.org\">Action Council</a> whose Leave No Child Behind® mission is to ensure every child a Healthy Start, a Head Start, a Fair Start, a Safe Start, and a Moral Start in life and successful passage to adulthood with the help of caring families and communities.","url":"http://www.huffingtonpost.com/author/marian-wright-edelman"},"creator":{"@context":"http://schema.org","@type":"Person","name":"Marian Wright Edelman","jobTitle":"President, Children's Defense Fund","description":"Marian Wright Edelman is President of the <a href=\"http://www.childrensdefense.org\">Children's Defense Fund</a> and its <a href=\"http://www.cdfactioncouncil.org\">Action Council</a> whose Leave No Child Behind® mission is to ensure every child a Healthy Start, a Head Start, a Fair Start, a Safe Start, and a Moral Start in life and successful passage to adulthood with the help of caring families and communities.","url":"http://www.huffingtonpost.com/author/marian-wright-edelman"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"Home for the holidays. For many people that’s a happy phrase, just as for many Americans the last few weeks included welcomed vacations and celebrations ...","keywords":["@sensitive_health","@health_gad","@health_pain","@sensitive_politics","@health_depression","@health_adhd","@sensitive_international","@health_models","@health_hiv","@health_erectile","@health_ibs","@team_us_blog","type: contributor"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=200_150","url":"https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe","headline":"Missed Opportunities To Help Homeless Youths","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"WebPage","@id":"https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe"}}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:blog:blog:bpage;kventryid=5a4fdd49e4b0cd114bdb32fe;kvcmsid=hpo:5a4fdd49e4b0cd114bdb32fe;kveditags=@sensitive_health:@health_gad:@health_pain:@sensitive_politics:@health_depression:@health_adhd:@sensitive_international:@health_models:@health_hiv:@health_erectile:@health_ibs;kvvert=contributor;kvblogger=marian-wright-edelman"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script type="text/javascript">
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="contributor" />

<!-- begin yahoo flurry header bootstrap -->
<script type="text/javascript">
window.__yahooFlurry = {
  registry: [],
  complete: [],
  remove: {},
  timeout: null,
  cleanupCount: 0,
  register: function(code) {
    this.registry.push(code);
  },
  ready: function(code) {
    this.complete.push(code);
  },
  isReady: function() {
    return this.registry.length === this.complete.length && this.registry.length > 0;
  },
  addToCleanup: function(code, div) {
    this.remove[code] = div;
  },
  cleanup: function() {
    var _this = this;
    this.cleanupCount = this.cleanupCount + 1;
    // console.log("cleanup attempt #" + this.cleanupCount.toString());
    this.timeout = setTimeout(function(){
      for ( var i in _this.remove ) {
        if ( _this.remove.hasOwnProperty(i) ) {
          if ( window.jQuery("[code=" + i + "]").length > 0 ) {
            window.jQuery("#" + _this.remove[i]).remove();
            delete _this.remove[i];
          }
        }
      }
      if ( Object.keys(_this.remove).length && _this.cleanupCount < 50 ) {
        _this.cleanup();
      }
    }, 100);
  }
};
</script>
<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--contributor standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts" data-yaft-module="huffpost-asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->
<div class="desktop-alerts-signup js-desktop-alerts-signup bn-masthead yr-desktop-alert-signup hidden">
<div class="bn-desktop-alert-signup">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close bn-close yr-close yr-track"></div>
</div>
</div>
<div class="header__placeholder"></div>
<header class="header js-header">
<div class="header__content bn-masthead yr-masthead">
<div class="header__content-left">
<div class="header__hamburger bn-hamburger-menu js-hamburger-button-container">
<div class="header__hamburger-link bn-hamburger-button yr-hamburger-button yr-track js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
</div>
<div class="header__logo">
<a class="logo bn-logo-link yr-logo-image" href="/">
<img alt="HuffPost" class="logo__img header--transition bn-logo-image" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__social-list bn-social-list yr-social-list">
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--newsletters yr-follow-item" data-button-name="newsletters" href="/newsletters" target=""></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--facebook yr-follow-item" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--twitter yr-follow-item" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--instagram yr-follow-item" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--snapchat js-snapchat-follow yr-follow-item" data-button-name="snapchat" href="" target=""></a>
</div>
<div class="header__editions bn-editions bn-editions-link bn-multiple js-editions-button yr-editions-link yr-track">
<span class="header__editions__label">EDITION</span>
<div class="header__editions__edition us">US</div>
</div>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex" data-yaft-module="huffpost-leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524873';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">






<article class="entry js-entry component loaded entry--contributor entry--standard" data-mobilepath="/us/entry/5a4fdd49e4b0cd114bdb32fe" data-sharingimage="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" data-sharingtitle="Missed Opportunities to Help Homeless Youths" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="Missed+Opportunities+to+Help+Homeless+Youths" data-sharingurl="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe" data-socialmessaging="{}" id="us_5a4fdd49e4b0cd114bdb32fe" path="/us/entry/us_5a4fdd49e4b0cd114bdb32fe" type="article">



<header class="entry__header bn-entry-header yr-entry-header">







<div class="bn-byline byline yr-byline">
<div class="byline__authors">
<div class="author-card author-card--byline author-card--contributor yr-author-card">
<div class="author-card__headshot">
<a class="author-card__link bn-author-image yr-author-image" href="/author/marian-wright-edelman"><img src="https://img.huffingtonpost.com/asset/579fc1c31200003000a54919.jpg?ops=100_100" height="38px" width="38px"></img>
</a></div>
<div class="author-card__details"><div class="author-card__name"><a class="author-card__link bn-author-name yr-author-name" href="/author/marian-wright-edelman">Marian Wright Edelman</a>, Contributor</div><div class="author-card__microbio">President, Children's Defense Fund</div>
</div>
</div>

</div>
</div>


<div class="headline js-headline">
<h1 class="headline__title">Missed Opportunities To Help Homeless Youths</h1>
</div>


<div class="timestamp timestamp--contributor">
<span class="timestamp__date--published">01/05/2018 03:18 pm ET</span>
<span class="timestamp__date--modified">
<strong>Updated</strong>
12 minutes ago
</span>
</div>


</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">



<div class="bn-left-rail js-sharebar share-bar share-bar--sticky yr-left-rail" data-mobilepath="/us/entry/5a4fdd49e4b0cd114bdb32fe" data-sharingimage="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" data-sharingtitle="Missed Opportunities to Help Homeless Youths" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="Missed+Opportunities+to+Help+Homeless+Youths" data-sharingurl="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe">
<ul class="share-bar__list bn-share yr-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" data-type="facebook" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" data-type="twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link yr-share-item" data-share-name="pinterest" data-type="pinterest" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" data-type="email" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden bn-highlight yr-highlight">
<div class="bn-share yr-share">
<a class="share-bar-highlight__twitter js-highlight-share-button bn-share-item yr-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button bn-share-item yr-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text bn-entry-text yr-entry-text">
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p><em>Home for the holidays. </em>For many people that’s a happy phrase, just as for many Americans the last few weeks included welcomed vacations and celebrations – a time of plenty, gratitude, and family that marked the joyous holiday season. But “home for the holidays” is an empty promise for thousands of young people who didn’t have a place at anyone’s holiday tables and have little hope for a better 2018. Instead they move into the new year trying to survive the bitter temperatures and with still nowhere to call home. </p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>Too often they are forgotten in the cold and the shadows. The new report <a rel="nofollow" href="http://voicesofyouthcount.org/brief/national-estimates-of-youth-homelessness/" target="_blank">Missed Opportunities</a> from Voices of Youth Count, an initiative of Chapin Hall at the University of Chicago, is the first in a series aimed at shining a spotlight on the quiet but enormous crisis of unaccompanied youth homelessness in America. It notes one in 10 young adults 18-25 years old – 3.5 million – and at least one in 30 teenagers 13-17 years old – 700,000 – experienced some form of homelessness in a recent year. It opens with Natalie’s story:</p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>“At age 14 in a small town in Washington State, Natalie’s experience with homelessness began. Natalie’s dad left her family, and her mom fell into depression and started using methamphetamines. ‘[I]f she wasn’t drunk or high, she was gone’ . . . For the next six months, Natalie cared for her four younger siblings. She started to miss school and ultimately dropped out. The stress of her circumstance mounted. Through friends, she encountered meth, a drug that had become tragically common in her community. She started using. This only added to conflict with her mom, and, after a fight with her mom’s new boyfriend, Natalie was kicked out.</p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>“Natalie then cycled between couch surfing and trap houses, where illegal drugs are sold. She exchanged sex with an older man so that she could ‘have a roof over [her] head.’ Natalie traveled to other cities for housing and informal support. By 17, when chemical dependency had taken a strong hold, she stayed for extended periods in the shed of someone she knew. Natalie found herself regularly returning to juvenile detention – where she says she was grateful for a bed to sleep in and respites of safety. . . .”</p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>Natalie is not alone. <em>Missed Opportunities</em> highlights results from a national survey that captured youth homelessness broadly, including couch surfing, sleeping on the streets, in cars, and in shelters. There is constant movement. The survey found that one half of the older group and one quarter of the younger group involved couch surfing only and half of those who experienced homelessness faced it for the first time. </p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>In addition to documenting how shockingly widespread youth homelessness is, the report highlights some specifics: Rates are similar in rural and urban areas. Black youths had an 83 percent higher risk and Latino youths a 33 percent higher risk of being homeless than youths of other races. Poor youths, LGBT youths, unmarried young parents, and youths with less than a high school diploma or GED are all at especially high risk. It notes: “Adolescence and young adulthood represent a key developmental window. Every day of housing instability and associated stress represents a missed opportunity to support healthy development and transitions to productive adulthood.” <em>Missed Opportunities</em> adds, “While the deprivation of housing stability was the common thread in Voices of Youth Count research, the stories of youth homelessness – and the opportunities for intervention – rarely centered on housing alone.”</p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>Chapin Hall’s findings reinforce a similar message that came out of Sao Paulo, Brazil in November at <a rel="nofollow" href="https://www.americanbar.org/groups/public_services/homelessness_poverty/events_cle/saopaulo2017.html" target="_blank">the American Bar Association’s International Summit on the Legal Rights of Street-Connected Children and Youth</a>, a conference focused on the global need to ensure legal rights and human rights for children and youth who spend time living on the streets, including those in the U.S. Around the world homeless youths are at high risk of hunger, poor health outcomes, physical violence, rape, and sexual exploitation. The dangers are real, but so is the opportunity for positive intervention if we are willing to act. </p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>This crisis requires action by the United Nations but also by our United States Congress, state legislatures, and county social services. <em>Missed Opportunities’</em> key recommendations include building prevention efforts where youths likely to experience homelessness are already in care, especially the child welfare, juvenile justice, and education systems. It recommends funding housing interventions, services, and prevention efforts on a scale with youth homelessness. Right now the Department of Health and Human Services’ Runaway and Homeless Youth Act program offers entry into transitional housing to only about 3,000 youths a year, a number far below the overwhelming need. And the challenges will increase. The new Tax Cuts and Jobs Act passed by Republican majorities in Congress and the indefensibly huge deficit it will create to help billionaires and corporations are likely to rip apart the still inadequate safety net for babies, children and youths left behind and impose deep cuts in funds allocated to homeless youths and housing programs, health, social services and education programs in the future. It is profoundly cruel to turn our back on these youths and so many others in dire need. </p></div>
<div class="content-list-component bn-content-list-text yr-content-list-text text"><p>Our most vulnerable young people deserve so much more in our rich nation. I hope everyone will realize the opportunity to improve the odds for unaccompanied homeless youths by being that neighbor who shows interest and kindness to teenagers, volunteering as a mentor or tutor, ensuring local schools and clinics are reaching out to homeless youths, and organizing and speaking up locally to ensure adequate levels of services to meet youth needs in small towns and large cities. If the Department of Housing and Urban Development and the Department of Veterans Affairs could make significant strides in the past decade to ameliorate veteran homelessness, we can do the same for youths. As we end the season where many in America focused on the call in all major faith traditions to give and share, what better time could there be to make a warm home a priority and a plan for the future for all these young people. It will take all of us – as individuals, communities, and governments -- to prepare these young people, our next generation, for successful futures and a more successful nation. </p></div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<div class="app-download-interstitial hidden js-app-download-interstitial bn-app-download yr-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<h2 class="app-download-interstitial__title js-app-download-interstitial-title"></h2>
<a class="app-download-interstitial__download-app bn-app-download-app-store yr-app-download-app-store" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;my_placement=b_page&amp;site_id_android=125343">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</div>

<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>



<section class="extra-content bn-extra-content yr-extra-content">
<h4 class="extra-content__title"></h4>
<div class="extra-content__media">

</div>
</section>
<script></script>
<iframe style="display: none;"></iframe>



<div class="entry_footer bn-entry-footer yr-entry-footer">



<div id="suggested-story"></div>


</div>
<div class="below-entry js-below-entry" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;below_entry&quot;}}">
<div class="below-entry__content">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc" data-yaft-module="huffpost-below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        
    }());
</script>
</div>


</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail bn-right-rail yr-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex" data-yaft-module="huffpost-right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524874';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>











<div class="contributor-disclaimer js-contributor-disclaimer">
This post is hosted on the Huffington Post's Contributor platform. Contributors control their own work and post freely to our site. If you need to flag this entry as abusive, <a href='mailto:flagcontributor@huffingtonpost.com?subject=Complaint about Missed Opportunities To Help Homeless Youths&body=related article: https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe%0D%0A%0D%0AI am flagging this post as abusive because: '>send us an email</a>.
</div>

<div class="bn-trending yr-trending js-right-rail-trending"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower" data-yaft-module="huffpost-right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          // override adsPl in template
          if ('function' === typeof window.adSetPlId) {
            if ('undefined' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }
            if ('undefined' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }
            
          }

          // override ads NetId in template
          if ('function' === typeof window.adSetNetId) {
            if ('undefined' === typeof window.origNetId) { window.origNetId = window.adsNt; }
            if ('undefined' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }
            
          }
          
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524875';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];

          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>


</div>

</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>


<div class="bn-nav-sticky hide js-nav-sticky nav-sticky nav-sticky--b-page yr-nav-sticky" data-mobilepath="/us/entry/5a4fdd49e4b0cd114bdb32fe" data-sharingimage="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" data-sharingtitle="Missed Opportunities to Help Homeless Youths" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="Missed+Opportunities+to+Help+Homeless+Youths" data-sharingurl="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger bn-hamburger-menu">
<div class="nav-sticky__hamburger-link bn-hamburger-button yr-hamburger-button yr-track js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo bn-logo-link yr-logo-image" href="/">
<img alt="The Huffington Post" class="nav-sticky__logo-img bn-logo-image" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">Missed Opportunities To Help Homeless Youths</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/5a4fdd49e4b0cd114bdb32fe" data-sharingimage="https://img.huffingtonpost.com/asset/default-contrib-entry.jpg?ops=1910_1000" data-sharingtitle="Missed Opportunities to Help Homeless Youths" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="Missed+Opportunities+to+Help+Homeless+Youths" data-sharingurl="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe">
<ul class="share-bar__list bn-share yr-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link yr-share-item" data-share-name="facebook" data-type="facebook" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter yr-share-item" data-share-name="twitter" data-type="twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link yr-share-item" data-share-name="email" data-type="email" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments yr-share-item yr-track" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="bn-below-entry">
<div class="js-bottom-most-shared bn-suggested-trending yr-suggested-trending" id="bottom-most-shared"></div>
<div class="bottom-trending js-bottom-trending bn-bottom-trending">
<div class="yr-bottom-trending" id="bottom-trending"></div>

</div>
</div>
<div class="entry__comments-pane js-comment-pane bn-comments-pane yr-comments-pane">
<div class="bn-comments-container">
<div class="entry__comments-pane__close js-comment-close bn-close yr-close yr-track"></div>
</div>
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe" data-numposts="10" data-width="100%"></div>
</div>

</div>


</div>
<!-- Footer -->
<footer class="footer bn-footer yr-footer">


<script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814 on target .js-bottom-most-shared .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-most-shared .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
    var $yahooDiv = $("<div id=\"polar-gemini-most-shared\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-most-shared .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        $(".js-bottom-most-shared .card.recirc__item:eq(1)").remove();
        window.__yahooFlurry.addToCleanup("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814", "polar-gemini-most-shared");
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-most-shared .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("50b9b9b4-1f4f-4c41-94e8-dc7e6dd30814");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 2e63d6ca-115c-4d45-8b46-bdb10c4f0a97 on target .js-bottom-trending .card.recirc__item:eq(1)");
  window.__yahooFlurry.register("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(1)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-2\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(1)");
      if ( "replace" === "replace" ) {
        $(".js-bottom-trending .card.recirc__item:eq(1)").remove();
        window.__yahooFlurry.addToCleanup("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97", "polar-gemini-whats-hot-2");
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(1)");
    }
    window.__yahooFlurry.ready("2e63d6ca-115c-4d45-8b46-bdb10c4f0a97");
  });
</script><!-- begin gemini flurry modulous insert -->
<script type="text/javascript">
  console.log("registering 8d56971c-e73b-4a08-8f94-26ce0a000e70 on target .js-bottom-trending .card.recirc__item:eq(5)");
  window.__yahooFlurry.register("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  waitForGlobal(function() {
    return window.jQuery && window.jQuery(".js-bottom-trending .card.recirc__item:eq(5)").length > 0;
  }, function() {
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.adUnitCode = w_yahoo.adUnitCode || [];
    w_yahoo.adUnitCode.push("8d56971c-e73b-4a08-8f94-26ce0a000e70");
    var $yahooDiv = $("<div id=\"polar-gemini-whats-hot-7\"></div>");
    if ( "replace" === "insertBefore" || "replace" === "replace" ) {
      $yahooDiv.insertBefore(".js-bottom-trending .card.recirc__item:eq(5)");
      if ( "replace" === "replace" ) {
        $(".js-bottom-trending .card.recirc__item:eq(5)").remove();
        window.__yahooFlurry.addToCleanup("8d56971c-e73b-4a08-8f94-26ce0a000e70", "polar-gemini-whats-hot-7");
      }
    } else {
      $yahooDiv.insertAfter(".js-bottom-trending .card.recirc__item:eq(5)");
    }
    window.__yahooFlurry.ready("8d56971c-e73b-4a08-8f94-26ce0a000e70");
  });
</script>
<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<!-- begin yahoo flurry footer bootstrap -->
<script type="text/javascript">
  waitForGlobal(function(){
    return window.__yahooFlurry.isReady();
  }, function() {
    console.log("loading flurry yap.js");
    var w_yahoo = (top == self) ? window : window.top, d_yahoo = w_yahoo.document;
    w_yahoo.apiKey = "NZQB268N5MHYSQTVQ8D2";
    (function(){
      var script = d_yahoo.createElement("script");
      // script.async = true;
      script.src = "https://s.yimg.com/av/yap/ga/yap.js";
      script.onload = function() {
        console.log('script loaded');
        console.log(w_yahoo.adUnitCode);
      };
      d_yahoo.body.appendChild(script);
      window.console.log(w_yahoo.adUnitCode);
      window.__yahooFlurry.cleanup();
    })();
  });
</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="bn-logo-link yr-logo-link" href="/">
<img alt="HuffPost" class="footer__img bn-logo-image yr-logo-image" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists bn-footer-links yr-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="/static/terms">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="http://privacy.aol.com">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item yr-footer-link" href="/static/comment-policy">Comment Policy</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<a class="footer__bottom__left yr-footer-oath" href="https://www.oath.com">
<img class="footer__bottom__left__image" src="https://s.m.huffpost.com/assets/oath-footer-white-4f6d0a4bbc98c395c8c4e2c7536851b43338ff822be8e91cc77cfbcf7e5efdd1.svg">
</a>
<div class="footer__bottom__right">
<div class="footer__copyright">©2018 Oath Inc. All rights reserved.</div>
<div class="footer__rights"> HuffPost News</div>
</div>
</div>
<script>
  // if we don't need ad recovery, we need to define this
  // global variable because something is waiting for it
  window.kraken__adBlock = { active: false };
</script>

<script>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</script>

</footer>

<div class="dropdowns">
<nav class="dropdown hamburger js-hamburger-menu bn-masthead dropdown--closed">
<div class="hamburger__container js-hamburger-container dropdown__container bn-hamburger-menu yr-hamburger-menu">
<div class="hamburger__wrapper">
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="News">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="/" target="_top">
NEWS
</a>
<div class="hamburger__section-content large">
<ul class="hamburger__list large">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/us-news" target="_top">
US News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/world-news" target="_top">
World News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="http://highline.huffingtonpost.com/" target="_blank">
Highline
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/crime" target="_top">
Crime
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/business" target="_top">
Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/technology" target="_top">
Tech
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/green" target="_top">
Green
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/weird-news" target="_top">
Weird News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/the-scope" target="_top">
The Scope
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="Politics">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="/section/politics" target="_top">
POLITICS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/donald-trump" target="_top">
Donald Trump
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/congress" target="_top">
Congress
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/health-care" target="_top">
Health Care
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="Entertainment">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="/dept/entertainment" target="_top">
ENTERTAINMENT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/celebrity" target="_top">
Celebrity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/arts" target="_top">
Arts + Culture
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/movies" target="_top">
Movies
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/music" target="_top">
Music
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/tv" target="_top">
TV
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/comedy" target="_top">
Comedy
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/battleground" target="_top">
Battleground
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/backspace" target="_top">
Backspace
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="Lifestyle">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="/dept/lifestyle" target="_top">
LIFESTYLE
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/healthy-living" target="_top">
Healthy Living
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/style" target="_top">
Style
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/huffpost-home" target="_top">
Home
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/travel" target="_top">
Travel
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/relationships" target="_top">
Relationships
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/taste" target="_top">
Taste
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="http://horoscopes.huffingtonpost.com/" target="_top">
Horoscopes
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/finds" target="_top">
Finds
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="Voices">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="/dept/voices" target="_top">
VOICES
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/black-voices" target="_top">
Black Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/latino-voices" target="_top">
Latino Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/women" target="_top">
Women
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/queer-voices" target="_top">
Queer Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/asian-voices" target="_top">
Asian Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/parents" target="_top">
Parents
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="From Our Partners">
<div class="hamburger__section">
<h3 class="hamburger__section-title">
FROM OUR PARTNERS
</h3>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/own" target="_top">
OWN
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/sleep-wellness" target="_top">
Sleep + Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/outspeak" target="_top">
Outspeak
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/purpose-profit" target="_top">
What's Working: Purpose + Profit
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/power-of-humanity" target="_top">
The Power of Humanity
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__block merge-block yr-hamburger-section" data-section-name="Impact">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="/dept/impact" target="_top">
IMPACT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/reclaim" target="_top">
Reclaim
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/project-zero" target="_top">
Project Zero
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/good-news" target="_top">
Good News
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__block merge-block yr-hamburger-section" data-section-name="Multimedia">
<div class="hamburger__section">
<h3 class="hamburger__section-title">
MULTIMEDIA
</h3>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/section/video" target="_top">
Video
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link yr-hamburger-link" href="/topic/podcasts" target="_top">
Podcasts & Audio
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block yr-hamburger-section" data-section-name="Newsletters">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link yr-hamburger-link" href="//www.huffingtonpost.com/newsletters" target="_top">
NEWSLETTERS
</a>
</div>
</div>

</div>
</div>
</nav>

<div class="dropdown editions js-dropdown-editions bn-masthead dropdown--closed">
<div class="dropdown__editions-container bn-editions yr-editions dropdown__container">
<div class="dropdown__editions-inner-container js-editions-container">
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="ar" href="http://www.huffpostarabi.com?country=AR">عربي (Arabi)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au?country=AU">Australia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="br" href="http://www.brasilpost.com.br?country=BR">Brazil</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca?country=CA">Canada</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="de" href="http://www.huffingtonpost.de?country=DE">Deutschland</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="es" href="http://www.huffingtonpost.es?country=ES">España</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr?country=FR">France</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="in" href="http://www.huffingtonpost.in?country=IN">India</a>
</li>
</ul>
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="it" href="http://www.huffingtonpost.it?country=IT">Italia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com?country=MG">Maghreb</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx?country=MX">Mexico</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk?country=UK">United Kingdom</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="us" href="https://www.huffingtonpost.com?country=US">United States</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item yr-edition-item" data-edition="za" href="http://www.huffingtonpost.co.za?country=ZA">South Africa</a>
</li>
</ul>

</div>
</div>
</div>

</div>
<div class="overlays">
<div class="snapchat-overlay bn-overlay yr-overlay hidden">
<div class="snapchat-overlay__container bn-snapchat yr-snapchat">
<div class="snapchat-overlay__container__close bn-close yr-close">
<div class="snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="snapchat-overlay__container__qr bn-snapchat-qr yr-snapchat-qr">
<img src="https://s.m.huffpost.com/assets/snapchat-QR-a98b071227601c8bd787d668be38d7220002e41178fe4db1577c894b942534b3.png">
</div>
</div>
</div>

</div>


<div class="modal hidden bn-modal yr-modal" id="modal">
<div class="modal__inner">
<div class="modal__close bn-close yr-close yr-track"></div>
<div class="modal__content bn-modal-body yr-modal-body"></div>
</div>
</div>

<div class="bn-app-download-overlay yr-app-download-overlay">
<div class="app-download-modal hidden js-app-download-modal bn-app-download" data-block-class="app-download-modal">
<div class="app-download-modal__close-btn js-app-download-modal-close-btn bn-app-download-close yr-close yr-track"></div>
<img alt="HuffPost" class="app-download-modal__logo" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<h1 class="app-download-modal__title">Get breaking news alerts</h1>
<a class="app-download-modal__download-app bn-app-download-app-store yr-app-download-app-store js-app-download-modal-app-store" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;site_id_android=125343&amp;my_placement=A_Page">Download our app</a>
<div class="app-download-modal__description js-app-download-modal-close-btn bn-app-download-close yr-app-download-mobile-site">Go to mobile site</div>
<div class="app-download-modal__device"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-f98d5090eea8154fcba4542579940a4a168f809eade1b5ed93f2809480eb8349.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/5a4fdd49e4b0cd114bdb32fe","c5":"contributor","c6":"","c15":"","options":{"url_append":"comscorekw=contributor"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolsvc";
  var s_265_config = {"linkInternalFilters":"javascript:,huffingtonpost.com,m.huffpost.com/us","prop54":"huffpost","channel":"us.hpmg","pfxID":"hpo","prop1":"default","prop9":"hpo:5a4fdd49e4b0cd114bdb32fe","prop12":"https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe","prop16":"blog","prop19":"","prop22":"marian-wright-edelman","prop23":"01-05-2018","prop62":"video_novideo","prop65":"blogger_content_new","prop2":"","prop6custom":"","prop17":"","prop18":"","prop21":"","prop53":"","prop59":"","prop63":"","prop66":"","prop69":"","prop70":"","prop74":"us_blog","pageName":"Missed Opportunities To Help Homeless Youths"};
  waitForGlobal('s_265', function() {
    Object.keys(s_265_config).forEach(function(key) {
      s_265[key] = s_265_config[key];
    });
    window.omnitureVarsExtended = true;
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"dL_ch":"us.hpmg","dL_flid":"_","edition":"us","platform":"desktop","renderingEngine":"kraken","cobrand":"HuffPost","sectionId":"5630e4eae4b0631799103c8b","sectionName":"Contributor","dL_cmsID":"hpo:5a4fdd49e4b0cd114bdb32fe","dL_blogID":"3","dL_dpt":"default","dL_tags":"@sensitive_health,@health_gad,@health_pain,@sensitive_politics,@health_depression,@health_adhd,@sensitive_international,@health_models,@health_hiv,@health_erectile,@health_ibs","dL_author":"Marian Wright Edelman","dL_pubts":"1515183516925","dL_vid":"video_novideo","authorId":"576310c7e4b0ed0729a157f9","authorSlug":"marian-wright-edelman","authorDisplayName":"Marian Wright Edelman","publishSectionId":"5630e4eae4b0631799103c8b","publishSectionName":"Contributor","t":"Missed Opportunities To Help Homeless Youths","dL_sDpt":"","author-id":"marian-wright-edelman","dL_url":"https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe","publishEdition":"us","a_type":"","a_value":"","pageVersion":"","engagement":"25","ad_presence":"[\"bottom_1x1\", \"slideshow_end_card\", \"right_rail_swap_1\", \"below_entry_recirc\", \"leaderboard_flex\", \"video_page_left\", \"sourcepoint\", \"asset_inserts\", \"skimlinks\", \"ab_config\", \"right_rail_300x250_lower\", \"right_rail_flex\", \"commercial_video\"]"},
    view: 0,
    click: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"contributor","ev":"@sensitive_health|@health_gad|@health_pain|@sensitive_politics|@health_depression|@health_adhd|@sensitive_international|@health_models|@health_hiv|@health_erectile|@health_ibs","pt":"content","pct":"story"}}};
</script>


</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules && !!window.HP.modules.Tracky && !!window.omnitureVarsExtended;
  }, function() {
    window.HP.modules.Tracky.omniture();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>


</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\" data-yaft-module=\"huffpost-slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\" data-yaft-module=\"huffpost-right_rail_swap_1\">\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n<script>\n(function() {\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n  window.modulousQueue.add(function(){\n    \n      \n        waitForGlobal(\'htmlAdWH\', function() {\n          // override adsPl in template\n          if (\'function\' === typeof window.adSetPlId) {\n            if (\'undefined\' === typeof window.origAdsPlId) { window.origAdsPlId = window.adsPl; }\n            if (\'undefined\' !== typeof window.origAdsPlId) { window.adSetPlId(window.origAdsPlId); }\n            \n          }\n\n          // override ads NetId in template\n          if (\'function\' === typeof window.adSetNetId) {\n            if (\'undefined\' === typeof window.origNetId) { window.origNetId = window.adsNt; }\n            if (\'undefined\' !== typeof window.origNetId) { window.adSetNetId(window.origNetId); }\n            \n          }\n          \n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868220\';\n          try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {} \n          \n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = \"f\"; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n\n          \n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n          }\n          \n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n          \n          jQuery(document).on(\'reloadAd\', function(ev, elem) {\n            if (elem && !elem.contains(adsDiv)) { return; }\n            var refreshRate = 1;  \n            adsDiv.reloadCount++;\n            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n          });\n          \n          adSetInView(\'0\');\n        }); // wFG:htmlAdWH\n      \n    \n  });\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-c986d282604bbc26312e60a24b2ae164b4390ae5a473a5febeb8c683b86ec28b.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "5a4fdd49e4b0cd114bdb32fe",
      tags: ["@sensitive_health", "@health_gad", "@health_pain", "@sensitive_politics", "@health_depression", "@health_adhd", "@sensitive_international", "@health_models", "@health_hiv", "@health_erectile", "@health_ibs"],
      title: "Missed Opportunities To Help Homeless Youths",
      excerpt: "Home for the holidays. For many people that’s a happy phrase, just as for many Americans the last few weeks included welcomed vacations and celebratio...",
      url: "https://www.huffingtonpost.com/entry/missed-opportunities-to-help-homeless-youths_us_5a4fdd49e4b0cd114bdb32fe",
      author: "Marian Wright Edelman",
      edition: "us",
      isAnyContributor: true
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "https://o.aolcdn.com/os/aol/omniture.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "https://o.aolcdn.com/os/aol/beacon.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('track', 'ViewContent', {"content_name":"Missed Opportunities To Help Homeless Youths","content_category":"us.hpmg"} );
  fbq('trackCustom', 'EntryPage', {"section_name":"Contributor","tags":["@sensitive_health","@health_gad","@health_pain","@sensitive_politics","@health_depression","@health_adhd","@sensitive_international","@health_models","@health_hiv","@health_erectile","@health_ibs"],"team":"us_blog","ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-bddc3f1b9fb2f2d2c7c30f4b176a3829825fd1b1e93b16e5edac4c4745e150f5.css" />
<![endif]-->
</div>
</body>
</html>
