<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"a2134792db","applicationID":"36240457","transactionName":"dFgPTEBWVA1cQEtXVkRcFVdCFl0PTUANVkAYRAlXRQ==","queueTime":1,"applicationTime":68,"agent":"","atts":"TBUUGghCGgRdWxBaXFkVWxpHShpNG0EBUEdeWA8aCBt7DldGFlpRQkMOShBERQ=="}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1059.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta content="97Mj-wW7u8U1NOnkW1rfH-I1kgO0-a9YsgoesOk41R8" name="google-site-verification">
<script src="https://s.yimg.com/ss/rapid-3.44.1.js" type="text/javascript"></script>
<script>
  window.rapid = new window.YAHOO.i13n.Rapid({"spaceid":1197803116,"nol":true,"keys":{"st_sec":"us.hpmg","pt":"content","pct":"story","paid":"the_huffington_post_584=hpo:59e798cee4b0e60c4aa3673f","ver":"huffpostcms","navtype":"client"}});
</script>

<meta content="18468761129" property="fb:pages">
<meta content="56845382910" property="fb:pages">
<meta content="115699328440194" property="fb:pages">
<meta content="202163013203224" property="fb:pages">
<meta content="63096571313" property="fb:pages">
<meta content="217254191630265" property="fb:pages">
<meta content="70072372362" property="fb:pages">
<meta content="10018702564" property="fb:pages">
<meta content="159156871082" property="fb:pages">
<meta content="218821728150273" property="fb:pages">
<meta content="215547491837032" property="fb:pages">
<meta content="271573749521209" property="fb:pages">
<meta content="256004367748633" property="fb:pages">
<meta content="565494996987624" property="fb:pages">
<meta content="328537730839840" property="fb:pages">
<meta content="335527613514005" property="fb:pages">
<meta content="928754893893780" property="fb:pages">
<meta content="1254930621269234" property="fb:pages">
<meta content="1242860892501019" property="fb:pages">
<meta content="131149920304237" property="fb:pages">
<meta content="70242384902" property="fb:pages">
<meta content="noindex" name="Slurp">

<title>She Hacks Alone | HuffPost</title>
<meta charset="utf-8">
<meta content="width=1000" name="viewport">
<meta content="ETHWaterloo recently took place in Ontario, Canada. It is the world&#39;s largest Ethereum hackathon, run by a volunteer group of hackers and enthusiasts of ..." name="description">
<meta content="" name="keywords">
<meta content="She Hacks Alone" property="og:title">
<meta content="blog" property="og:type">
<meta content="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" property="og:image">
<meta content="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" property="og:image:url">
<meta content="image/jpeg" property="og:image:type">
<meta content="1910" property="og:image:width">
<meta content="1000" property="og:image:height">
<meta content="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f" property="og:url">
<meta content="HuffPost" property="og:site_name">
<meta content="en_US" property="og:locale">
<meta content="ETHWaterloo recently took place in Ontario, Canada. It is the world&#39;s largest Ethereum hackathon, run by a volunteer group of hackers and enthusiasts of ..." property="og:description">
<meta content="" property="article:tag">
<meta content="Contributor" property="article:section">
<meta content="summary_large_image" name="twitter:card">
<meta content="@HuffPostBlog" name="twitter:site">
<meta content="She Hacks Alone" property="twitter:title">
<meta content="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" property="twitter:image">
<meta content="1910" property="twitter:image:width">
<meta content="1000" property="twitter:image:height">
<meta content="ETHWaterloo recently took place in Ontario, Canada. It is the world&#39;s largest Ethereum hackathon, run by a volunteer group of hackers and enthusiasts of ..." property="twitter:description">
<meta content="benarnon" property="twitter:creator">
<meta content="2017-10-22 18:47:20 -0400" property="article:published_time">
<meta content="2017-10-22 18:47:20 -0400" property="article:modified_time">
<meta content="huffpostnews:///?editionID=us&amp;entryID=us_59e798cee4b0e60c4aa3673f" property="al:ios:url">
<meta content="306621789" property="al:ios:app_store_id">
<meta content="HuffPost" property="al:ios:app_name">
<link href="ios-app://306621789/huffpostnews/?editionID=us&amp;entryID=us_59e798cee4b0e60c4aa3673f" rel="alternate">

<meta content="46744042133" property="fb:app_id">
<meta content="text/html" http-equiv="Content-Type">
<meta content="IE=Edge,chrome=1" http-equiv="X-UA-Compatible">
<link href="/static/search.xml?title=HuffPost" rel="search" type="application/opensearchdescription+xml">
<link rel="shortcut icon" type="image/x-icon" href="https://s.m.huffpost.com/assets/favicon-2020e123c064086aad150fe909c53771f862d7c76cd62f6146e81d533845fd7d.ico" />
<link href="//m.huffpost.com/us/entry/us_59e798cee4b0e60c4aa3673f" media="handheld" rel="alternate">
<link href="//m.huffpost.com/us/entry/us_59e798cee4b0e60c4aa3673f" media="only screen and (max-width: 640px)" rel="alternate">
<link href="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f" rel="canonical">
<link href="https://m.huffpost.com/us/entry/us_59e798cee4b0e60c4aa3673f/amp" rel="amphtml">
<style>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</style>
<script>
  (function(){
    window.HP || (window.HP = {});
    HP.params = {"device":"desktop","edition":{"id":"us"},"ab_config":[{"name":"outstreamStyle","id":1002,"variant_names":"control,enabled","variant_ids":"11,12","variant_distributions":"0.75,0.25"},{"name":"outstreamParents","id":1001,"variant_names":"control,enabled","variant_ids":"9,10","variant_distributions":"0.75,0.25"},{"name":"outstreamPolitics","id":1000,"variant_names":"control,enabled","variant_ids":"7,8","variant_distributions":"0.75,0.25"},{"name":"videoBelowSplash100Percent","id":92,"variant_names":"video","variant_ids":"138","variant_distributions":"1.0"},{"name":"vidibleOnHomepage2","id":91,"variant_names":"noVideo,autoPlayWithoutSound","variant_ids":"136,137","variant_distributions":"0.8,0.2"},{"name":"homepageSplash","id":1008,"variant_names":"control,splash","variant_ids":"26,27","variant_distributions":"0.5,0.5"},{"name":"mfp1829","id":1010,"variant_names":"embed,embedFlip,autoPlayWithoutSound","variant_ids":"31,32,33","variant_distributions":"0.4,0.4,0.2"}]};
  }());
</script>

<script>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</script>
<script>
  window.HP.functions.loadFont('ProximaNovaCond', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-condensed-00413bf3c406df7a1c9b6218d92f311ced4bc12564bede72e457e7963bf16f44.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 1000);
</script>
<script>
  window.HP.functions.loadFont('ProximaNova', 'https://s.m.huffpost.com/assets/fonts/proxima-nova-ecb8d1091c7381b106b2e5ef8cb8b1f39236ba05d1d26e5479c511a5d10abcd2.css', {
    before: "h1,h2,h3,h4,h5{visibility:hidden;}",
    after: "h1,h2,h3,h4,h5{visibility:visible;}"
  }, 500);
</script>

<script type="application/ld+json">
{"@type":"BlogPosting","headline":"She Hacks Alone","articleSection":"Contributor","image":{"@type":"ImageObject","url":"https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000","width":2000,"height":1000},"mainEntityOfPage":{"@type":"URL","@id":"https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f"},"speakable":{"@type":"SpeakableSpecification","cssSelector":[".headline__title",".headline__subtitle",".js-entry-text"]},"@context":"http://schema.org","dateCreated":"2017-10-22T22:47:20Z","datePublished":"2017-10-22T22:47:20Z","dateModified":"2017-10-22T22:47:20Z","author":{"@context":"http://schema.org","@type":"Person","name":"Ben Arnon","jobTitle":"Social commentary on digital media, technology, politics, culture and society","description":"Ben Arnon offers social commentary on a wide array of topics, covering politics, technology, digital media, visual arts, culture and society. \n\nBen is also a photographer and visual journalist whose focus is documentary reportage, street portraiture, and the impact of human existence on urban landscapes.  See his work at www.benarnonphoto.com\n\nAdditionally, Ben has experience working in media for over 19 years at companies that include Jersey Films, Universal Pictures, Universal Music Group, Yahoo! Media, Blue State Digital, and Google. Ben joined Google via the company's acquisition of the social media marketing tech startup, Wildfire. \n\nOriginally from White Plains, New York, Ben earned a BA in Interdisciplinary Studies in Society and Culture from Emory University in Atlanta, Georgia. Ben completed an Honors thesis at Emory entitled 'Packaging Racial Identities: Market Segmentation in the U.S. Recorded Music Industry,' which examines the ways in which race has historically been utilized in the production, distribution and marketing of recorded music. He later received an MBA in General Management from the UCLA Anderson School of Management in Los Angeles, California. Ben currently lives in Brooklyn, New York.\n\nBen also represented the 36th Congressional District of California as a Delegate for Barack Obama in 2008.\n\nPlease feel free to contact Ben at: benarnon@gmail.com\n\nViews expressed in Ben's blog posts are personal views and not affiliated with any company or organization.","url":"http://www.huffingtonpost.com/author/benarnon-583"},"creator":{"@context":"http://schema.org","@type":"Person","name":"Ben Arnon","jobTitle":"Social commentary on digital media, technology, politics, culture and society","description":"Ben Arnon offers social commentary on a wide array of topics, covering politics, technology, digital media, visual arts, culture and society. \n\nBen is also a photographer and visual journalist whose focus is documentary reportage, street portraiture, and the impact of human existence on urban landscapes.  See his work at www.benarnonphoto.com\n\nAdditionally, Ben has experience working in media for over 19 years at companies that include Jersey Films, Universal Pictures, Universal Music Group, Yahoo! Media, Blue State Digital, and Google. Ben joined Google via the company's acquisition of the social media marketing tech startup, Wildfire. \n\nOriginally from White Plains, New York, Ben earned a BA in Interdisciplinary Studies in Society and Culture from Emory University in Atlanta, Georgia. Ben completed an Honors thesis at Emory entitled 'Packaging Racial Identities: Market Segmentation in the U.S. Recorded Music Industry,' which examines the ways in which race has historically been utilized in the production, distribution and marketing of recorded music. He later received an MBA in General Management from the UCLA Anderson School of Management in Los Angeles, California. Ben currently lives in Brooklyn, New York.\n\nBen also represented the 36th Congressional District of California as a Delegate for Barack Obama in 2008.\n\nPlease feel free to contact Ben at: benarnon@gmail.com\n\nViews expressed in Ben's blog posts are personal views and not affiliated with any company or organization.","url":"http://www.huffingtonpost.com/author/benarnon-583"},"publisher":{"@type":"Organization","name":"HuffPost","url":"https://www.huffingtonpost.com","logo":{"@type":"ImageObject","url":"https://s.m.huffpost.com/assets/hp-amp-101ecf8047b044dce5f3122c63056162580f1c26994c73ae90dbd1c5d1545a71.gif","width":600,"height":60}},"description":"ETHWaterloo recently took place in Ontario, Canada. It is the world's largest Ethereum hackathon, run by a volunteer group of hackers and enthusiasts of ...","keywords":["@health_gad","@health_depression","@health_models","@health_erectile","@health_ibs","@team_us_blog","type: contributor"],"inLanguage":"en_US","thumbnailUrl":"https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=200_150","url":"https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f"}

</script>

<!-- Ad Header -->
<script type="text/javascript">
window.adTechCallback = function() {
  
  
  window.adSetAdURL(location.protocol + '//' + (document.domain || 'www.huffingtonpost.com') + (location.port?':'+location.port:'') + '/_uac/2014adpage.html');
  window.tacProp={tags:"kvpagetype=atf:blog:blog:bpage;kventryid=59e798cee4b0e60c4aa3673f;kvcmsid=hpo:59e798cee4b0e60c4aa3673f;kveditags=@health_gad:@health_depression:@health_models:@health_erectile:@health_ibs;kvvert=contributor;kvblogger=benarnon-583"};
  
  window.tacProp.tags += ( (typeof window.HPAds!=="undefined") && (typeof window.HPAds.adtech_client_side_inf=="function") ) ? window.HPAds.adtech_client_side_inf() : "";
  window.tacProp.tags += ";kvrefd="+window.location.href;
  if (typeof window.adSetOthAT=="function") window.adSetOthAT(window.tacProp.tags);
  
  window.adSetMOAT('1');
  
};
</script>

<script src="https://o.aolcdn.com/ads/adsWrapper.js" async></script>
<script>
  
  window.waitForGlobal('adSetAdURL', function(){
  
    window.adTechCallback();
  
  });
  
</script>

<meta name="taboola.category" content="contributor" />

<script type="text/javascript">
    function doTaboola(taboolaParams) {
        if (typeof taboolaParams == 'undefined') return;
        
        window._taboola = window._taboola || [];
        if (!doTaboola.loaded) {
            _taboola.push({ article:'auto' });
            var _async_script = !function (e, f, u) {
                e.async = 1;
                e.src = u;
                f.parentNode.insertBefore(e, f);
            }(document.createElement('script'), document.getElementsByTagName('script')[0], taboolaParams.loader);
            doTaboola.loaded = true;
        }
        _taboola.push({
            "listenTo": 'render',
            "handler": function(e) {
                var detail = e.detail;
                var i = 0;
                while ( window.jQuery && window.JSON && detail.items[i] ) {
                    var dataItemId = detail.items[i].id;
                    var itemUrl = detail.items[i].url;
                    var taboolaDomNode = window.jQuery("[data-item-id='" + dataItemId + "']");
                    var dataBeacon = {
                        "p": {
                            "mpid": (i+1).toString(),
                            "plid": itemUrl,
                            "mlid": "taboola"
                        }
                    };
                    taboolaDomNode.attr('data-beacon', window.JSON.stringify(dataBeacon));
                    i++;
                }
            }
        });
        var cb = function(o){}; // function(o){ o.container.removeAttribute('id'); }
        _taboola.push({onrender: cb, mode:taboolaParams.mode, container:taboolaParams.container, placement:taboolaParams.placement, target_type:taboolaParams.target_type});
        
    }
</script>
<style>.trc-auto-size { height: auto !important; }</style>
<script>
var _HPJS = (function (_mod) {
  "use strict";

  _mod.loadJS = function (src, options) {
    var options = options || {};
    var ref = window.document.getElementsByTagName("script")[0];
    var script = window.document.createElement("script");
    script.src = src;
    script.async = options.async;
    script.defer = options.defer;
    ref.parentNode.insertBefore(script, ref);
    return script;
  }

  _mod.loadJSLater = function (url, timeout) {
    var ran = false;
    var loader = function () {
      if (ran) {
        return;
      }
      ran = true;
      _mod.loadJS(url, {async:true});
    }
    window.addEventListener ?
      window.addEventListener("load",loader,false) :
      window.attachEvent && window.attachEvent("onload",loader);
    // in case the load event never fires
    setTimeout(loader, timeout || 15000);
  }

  _mod.waitForGlobal = function(identifier, cb, poll) {
    var test = typeof identifier === "function" ? identifier : function() { return !!window[identifier]; };
    var interval;
    if(test()) {
      cb();
    } else {
      interval = setInterval(function(){
        if(test()) {
          cb();
          clearInterval(interval);
        }
      }, poll || 50);
    }
  };

  return _mod;

}(_HPJS || {}));
</script>
</head>
<body class="desktop b-page department--politics-news section--contributor standard" data-locale="en_US">
<div id="recaptcha-container"></div>

<div class="advertisement asset_inserts" data-placement="asset_inserts">
<script type="text/javascript">
waitForGlobal("adSetMOAT", function() {
  adSetMOAT("1");
});
</script>
</div>



<div class="main">

<!-- Header -->
<div class="desktop-alerts-signup js-desktop-alerts-signup bn-masthead hidden">
<div class="bn-desktop-alert-signup">
<div class="desktop-alerts-center">
<div class="desktop-alerts-bell js-desktop-alerts-bell"></div>
<div class="desktop-alerts-banner-text js-desktop-alerts-banner-text">Tap here to turn on desktop notifications to get the news sent straight to you.</div>
</div>
<div class="desktop-alerts-close js-desktop-alerts-banner-close bn-close"></div>
</div>
</div>
<div class="header__placeholder"></div>
<header class="header js-header">
<div class="header__content bn-masthead">
<div class="header__content-left">
<div class="header__hamburger bn-hamburger-menu js-hamburger-button-container">
<div class="header__hamburger-link bn-hamburger-button js-hamburger-link"></div>
<div class="header__hamburger-link--single-bar"></div>
</div>
</div>
<div class="header__logo">
<a class="logo bn-logo-link" href="/">
<img alt="HuffPost" class="logo__img header--transition bn-logo-image" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="header__content-right">
<div class="header__social-list bn-social-list">
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--newsletters" data-button-name="newsletters" href="/newsletters" target=""></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--facebook" data-button-name="facebook" href="https://facebook.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--twitter" data-button-name="twitter" href="https://twitter.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--instagram" data-button-name="instagram" href="https://instagram.com/HuffPost" target="_blank"></a>
<a class="bn-follow-item header--transition header__social-list__item header__social-list__item--snapchat js-snapchat-follow" data-button-name="snapchat" href="" target=""></a>
</div>
<div class="header__editions bn-editions js-editions-button bn-editions-link bn-multiple">
<span class="header__editions__label">EDITION</span>
<div class="header__editions__edition us">US</div>
</div>
</div>
</div>
</header>

<div class="advertisement leaderboard_flex" data-placement="leaderboard_flex">
<style type="text/css"> #topnav_margin_btm { margin: 0 !important; } </style>
<div id="ad_leaderboard_flex" class="ad_wrapper_"><div id="adtech_leaderboard_flex" class="adtech-adspot ad-leaderboard_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_leaderboard_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524873';
          try { adId = io_c3sd.ads["leaderboard_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "fc"; break;
          }

          
          
          
          var args = ['lb', 'lb'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.leaderboard_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'leaderboard_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
<script type="text/javascript">if (typeof HPAds !== 'undefined') { 
HPAds.ad_onload('div[id^="ad_leaderboard_flex"] iframe','HPAds.ad_uac_onload_handler(\' iframe[class^="uac_"]\',this,\'bottom_ad_border_div\',10)');
}</script>
</div>


<div id="main" role="main">






<article class="entry js-entry component loaded entry--contributor entry--standard" data-mobilepath="/us/entry/59e798cee4b0e60c4aa3673f" data-sharingimage="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" data-sharingtitle="She Hacks Alone" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="She+Hacks+Alone" data-sharingurl="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f" data-socialmessaging="{}" id="us_59e798cee4b0e60c4aa3673f" path="/us/entry/us_59e798cee4b0e60c4aa3673f" type="article">



<header class="entry__header bn-entry-header">







<div class="bn-byline byline">
<div class="byline__authors">
<div class="author-card author-card--byline author-card--contributor">
<div class="author-card__headshot">
<a class="author-card__link bn-author-image" href="/author/benarnon-583"><img src="https://img.huffingtonpost.com/asset/5781b89e1a00002400dd0744.jpg?ops=100_100" height="50px" width="50px"></img>
</a></div>
<div class="author-card__details"><div class="author-card__name"><a class="author-card__link bn-author-name" href="/author/benarnon-583">Ben Arnon</a>, Contributor</div><div class="author-card__microbio">Social commentary on digital media, technology, politics, culture and society</div>
</div>
</div>

</div>
</div>


<div class="headline js-headline">
<h1 class="headline__title">She Hacks Alone</h1>
</div>


<div class="timestamp timestamp--contributor">
<span class="timestamp__date--published">10/22/2017 06:47 pm ET</span>
</div>


</header>

<div class="entry__content js-entry-content">
<div class="entry__body js-entry-body">



<div class="bn-left-rail js-sharebar share-bar share-bar--sticky" data-mobilepath="/us/entry/59e798cee4b0e60c4aa3673f" data-sharingimage="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" data-sharingtitle="She Hacks Alone" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="She+Hacks+Alone" data-sharingurl="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-pinterest pinterest share-bar__item" data-share-name="pinterest" data-type="pinterest">
<a class="pinterest share-bar__item-link" data-pin-custom="true" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>


<div class="share-bar-highlight js-highlight hidden bn-highlight">
<div class="bn-share">
<a class="share-bar-highlight__twitter js-highlight-share-button bn-share-item" data-share-name="twitter" data-type="twitter"></a>
<a class="share-bar-highlight__facebook js-highlight-share-button bn-share-item" data-share-name="facebook" data-type="facebook"></a>
</div>
</div>

<div class="entry__text js-entry-text bn-entry-text">
<div class="content-list-component bn-content-list-text text"><p>ETHWaterloo recently took place in Ontario, Canada. It is the world's largest Ethereum hackathon, run by a volunteer group of hackers and enthusiasts of Ethereum, a blockchain-based technology invented by Russian-Canadian, Vitalik Buterin.</p></div>
<div class="content-list-component bn-content-list-text text"><p>400 hackers attended the event from 32 different countries, including USA, Germany, Russia, Qatar, Canada, and South Korea. </p></div>
<div class="content-list-component bn-content-list-text text"><p>Less than 10 of the hackers were women.</p></div>
<div class="content-list-component bn-content-list-text text"><p>Below are portraits of 5 of the young women who came to Waterloo to hack. </p></div>

<figure class="bn-content-list-image content-list-component image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=scalefit_820_noupscale"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<div class="image__credit">
© Ben Arnon 2017
</div>
<figcaption class="image__caption">
Gillian Chu, 19, Berkeley, California, U.S.
</figcaption>
</div>
</figure>

<div class="content-list-component bn-content-list-text text"><blockquote><em>"A lot of my girlfriends don't really understand what blockchain is, and they don't really see how it's applicable or see the potential. I think that's pretty sad because I think computer science is something everyone should have access to. It should be taught in schools like English or Math because it's such a universal language."</em></blockquote></div>

<figure class="bn-content-list-image content-list-component image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/59ed1c951400003a1b8c91aa.jpg?ops=scalefit_820_noupscale"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<div class="image__credit">
© Ben Arnon 2017
</div>
<figcaption class="image__caption">
Kelauni Cook, 29, Pittsburgh, Pennsylvania, U.S.
</figcaption>
</div>
</figure>

<div class="content-list-component bn-content-list-text text"><blockquote><em>"The opportunity to be here and represent, not only for women, but also for people of color, is really awesome. To be around all of these super smart, intelligent men is inspiring as well because I can be just like them. I can code as well as them. Many of them have been extremely helpful. When I first got here, it was a little intimidating, I'll admit. But I'm ready for the challenge."</em></blockquote></div>

<figure class="bn-content-list-image content-list-component image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/59ed1ce014000028008c91ac.jpg?ops=scalefit_820_noupscale"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<div class="image__credit">
© Ben Arnon 2017
</div>
<figcaption class="image__caption">
Julia Xu, 21, Waterloo, Ontario, Canada
</figcaption>
</div>
</figure>

<div class="content-list-component bn-content-list-text text"><blockquote>“<em>There is a surprisingly small number of females here. Sometimes it can be a bit lonely because there are so few females. One advantage I have as a female hacker is that I am very sensitive to what the team is feeling, so sometimes if I can catch a down wave of the team, I try to help, especially if the team is sleep-deprived and stressed."</em></blockquote></div>

<figure class="bn-content-list-image content-list-component image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/59ed1d1614000028008c91ae.jpg?ops=scalefit_820_noupscale"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<div class="image__credit">
© Ben Arnon 2017
</div>
<figcaption class="image__caption">
Marylia Gutierrez, 29, Sao Paulo, Brasil
</figcaption>
</div>
</figure>

<div class="content-list-component bn-content-list-text text"><blockquote><em>"Being a female at hackathons at first was difficult because I felt that people were not trusting women. But over time, as I participated in more events, I started to see that people began recognizing me more by the quality of my work. With time, it's less about being a man or a woman. It's just a bunch of hackers trying to learn new things."</em></blockquote></div>

<figure class="bn-content-list-image content-list-component image">
<img class="image__src" src="https://img.huffingtonpost.com/asset/59ed1d44150000550c746dbf.jpg?ops=scalefit_820_noupscale"></img>
<div class="image__meta-wrapper js-image-meta-wrapper">
<div class="image__credit">
© Ben Arnon 2017
</div>
<figcaption class="image__caption">
Ting-Ting Lee, 19, Taiwan
</figcaption>
</div>
</figure>

<div class="content-list-component bn-content-list-text text"><blockquote><em>"Being a female is not a challenge in the field of computer science because you get many chances to be exposed to many opportunities, and people tend to be more friendly to you."</em></blockquote></div>


<script class="entry-paragraph-1-ad-script-template" type="text/template">

</script>
<script class="sharebox-ad-script-template" type="text/template">

</script>
<script class="in-line-ad-unit-script-template" type="text/template">

</script>
<div id="inline-newsletter_placeholder"></div>

<div class="app-download-interstitial hidden js-app-download-interstitial bn-app-download" data-block-class="app-download-interstitial">
<div class="app-download-interstitial__container">
<div class="app-download-interstitial__left">
<div class="app-download-interstitial__logo"></div>
<h2 class="app-download-interstitial__title js-app-download-interstitial-title"></h2>
<a class="app-download-interstitial__download-app bn-app-download-app-store" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;my_placement=b_page&amp;site_id_android=125343">Download</a>
</div>
<div class="app-download-interstitial__right">
<div class="app-download-interstitial__device"></div>
</div>
</div>
</div>

<script class="mobileweb_transporter_mid_script-template" type="text/template">

</script>
<script class="mobileweb_transporter_mid_2_script-template" type="text/template">

</script>
<script class="entry-paragraph-3-ad-script-template" type="text/template">

</script>
</div>
<script></script>
<iframe style="display: none;"></iframe>


<script class="article-bottom-ad-script-template" type="text/template">

</script>



<section class="extra-content bn-extra-content">
<h4 class="extra-content__title"></h4>
<div class="extra-content__media">

</div>
</section>
<script></script>
<iframe style="display: none;"></iframe>



<div class="entry_footer bn-entry-footer">



<div id="suggested-story"></div>


</div>
<div class="below-entry js-below-entry" data-beacon="{&quot;p&quot;:{&quot;mlid&quot;:&quot;below_entry&quot;}}">
<div class="below-entry__content">


<div class="advertisement below_entry_recirc" data-placement="below_entry_recirc">
<div id="taboola-below-article-thumbnails" class="taboola hp-entry-you_may_like"></div>
<div id="hp-more-gravity"></div>
<script>
    (function(){
        var c = document.getElementById('taboola-below-article-thumbnails');
        c.id += '-' + Math.round(Math.random()*1e16);
        
        var taboolaParams = {
            loader: "https://cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js",
            mode: "thumbnails-o",
            container: c.id,
            placement: "Below Article Thumbnails",
            target_type: "mix"
        };
        
        
        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });
        
    }());
</script>
</div>



</div>
</div>

</div>
<script>
  window.HP.modules.smarten.selector('.js-entry');
</script>

<div class="js-right-rail right-rail bn-right-rail">
<div id="vidible-anchor"></div>
<div class="swappinator js-swappinator"></div>

<div class="advertisement right_rail_flex" data-placement="right_rail_flex">
<script type="text/javascript">
  if ( "function" === typeof(adSetSyncDelay) ) {
    adSetSyncDelay('125');
  }
</script>
<div id="ad_right_rail_flex" class="ad_wrapper_top"><div id="adtech_right_rail_flex" class="adtech-adspot ad-right_rail_flex"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_flex');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524874';
          try { adId = io_c3sd.ads["right_rail_flex"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          
          
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_flex');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_flex', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>











<div class="contributor-disclaimer js-contributor-disclaimer">
This post is hosted on the Huffington Post's Contributor platform. Contributors control their own work and post freely to our site. If you need to flag this entry as abusive, <a href='mailto:flagcontributor@huffingtonpost.com?subject=Complaint about She Hacks Alone&body=related article: https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f%0D%0A%0D%0AI am flagging this post as abusive because: '>send us an email</a>.
</div>

<div class="bn-trending" id="right-rail-more-on"></div>
<div id="right-rail-newsletter"></div>




<div class="advertisement right_rail_300x250_lower" data-placement="right_rail_300x250_lower">
<div id="ad_right_rail_300x250_lower" class="ad_wrapper_"><div id="adtech_right_rail_300x250_lower" class="adtech-adspot ad-right_rail_300x250_lower"></div>
<script>
(function() {
  var adsDiv = document.querySelector('#adtech_right_rail_300x250_lower');
  adsDiv.removeAttribute('id');
  window.modulousQueue.add(function(){
    
      
        waitForGlobal('htmlAdWH', function() {
          adsDiv.reloadCount = 0;
          var recoveryId = '';
          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;
          var adId = needsRecovery ? recoveryId : '93524875';
          try { adId = io_c3sd.ads["right_rail_300x250_lower"] || adId; } catch(e) {} 
          
          // Override adtech_call_type
          var delivery_type = "default" || "";
          var adtech_call_type = "";
          switch (delivery_type) {
            case "by_request": adtech_call_type = "ajax"; break;
            case "text": adtech_call_type = "text"; break;
            case "iframe": adtech_call_type = "iframe"; break;
            case "iframe_proxy": adtech_call_type = "f"; break;
            case "collapsed": adtech_call_type = "fc"; break;
            default: adtech_call_type = "f"; break;
          }

          adSetInView('D');
          
          
          var args = ['RR', 'RR'
          ];
          
          

          if(needsRecovery) {
            waitForGlobal('readyToRecover', function() {
              adsDiv = document.querySelector('.right_rail_300x250_lower');
              //htmlAdWH(adId, args[0], args[1], "fileless", adsDiv);
            });
          } else {
            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);
          }
          
          if (typeof debugadcode == 'function') { debugadcode('AdTech', {placement: 'right_rail_300x250_lower', mnid: adId}, adsDiv); }
          
          jQuery(document).on('reloadAd', function(ev, elem) {
            if (elem && !elem.contains(adsDiv)) { return; }
            var refreshRate = 1;  
            adsDiv.reloadCount++;
            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === 'function') { adsReloadAd(adsDiv); }
          });
          
          adSetInView('0');
        }); // wFG:htmlAdWH
      
    
  });
}());
</script></div>
</div>


</div>

</div>

<script class="taboola-ad-script-template" type="text/template">

</script>
</article>


<div class="bn-nav-sticky hide js-nav-sticky nav-sticky nav-sticky--b-page" data-mobilepath="/us/entry/59e798cee4b0e60c4aa3673f" data-sharingimage="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" data-sharingtitle="She Hacks Alone" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="She+Hacks+Alone" data-sharingurl="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f">
<div class="nav-sticky__bar">
<div class="nav-sticky__item nav-sticky__hamburger bn-hamburger-menu">
<div class="nav-sticky__hamburger-link bn-hamburger-button js-hamburger-link-sticky-b"></div>
</div>
<a class="nav-sticky__item nav-sticky__logo bn-logo-link" href="/">
<img alt="The Huffington Post" class="nav-sticky__logo-img bn-logo-image" src="https://s.m.huffpost.com/assets/H-icon-72fd5782b36a1a42ab82a4af65cbc6dd6ddc4d4a71190a91c5cfaab7c66fd836.svg">
</a>
<div class="nav-sticky__item nav-sticky__title">She Hacks Alone</div>
<div class="nav-sticky__item nav-sticky__sharebar">
<div class="js-sharebar share-bar share-bar--nav-sticky" data-mobilepath="/us/entry/59e798cee4b0e60c4aa3673f" data-sharingimage="https://img.huffingtonpost.com/asset/59ed1c591400002a068c91a8.jpg?ops=1910_1000" data-sharingtitle="She Hacks Alone" data-sharingtweetname="HuffPostBlog" data-sharingtweettext="She+Hacks+Alone" data-sharingurl="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f">
<ul class="share-bar__list bn-share">
<li class="bn-share-item facebook js-sharebar-facebook share-bar__item" data-share-name="facebook" data-type="facebook">
<a class="facebook share-bar__item-link" href="#" target="_blank"></a>
</li>
<li class="bn-share-item js-sharebar-twitter share-bar__item twitter" data-share-name="twitter" data-type="twitter">
<a class="share-bar__item-link twitter" href="#" target="_blank"></a>
</li>
<li class="bn-share-item email js-sharebar-email share-bar__item" data-share-name="email" data-type="email">
<a class="email share-bar__item-link" href="#" target=""></a>
</li>
<div class="bn-share-item js-sharebar-comments share-bar__comments" data-share-name="comments_open" data-type="comments">
<div class="share-bar__comments__icon"></div>
<div class="share-bar__comments__count"></div>
</div>
</ul>
</div>

</div>
</div>
<div class="nav-sticky__progress-bar js-progress-bar">
<div class="nav-sticky__progress-bar__fill js-progress-fill"></div>
</div>
</div>
<script>
  window.HP.modules.smarten.selector('.js-nav-sticky');
</script>


<div class="bn-below-entry">
<div class="js-bottom-most-shared bn-suggested-trending" id="bottom-most-shared"></div>
<div class="bottom-trending js-bottom-trending bn-bottom-trending">
<div id="bottom-trending"></div>

</div>
</div>
<div class="entry__comments-pane js-comment-pane bn-comments-pane" id="comment-pane_us_59e798cee4b0e60c4aa3673f">
<div class="bn-comments-container">
<div class="entry__comments-pane__close js-comment-close bn-close" id="comment-close_us_59e798cee4b0e60c4aa3673f"></div>
</div>
<h2 class="below-entry-recirc__conversations-header">CONVERSATIONS</h2>
<div class="comments" id="comments">
<script>
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<div class="fb-comments" data-colorscheme="light" data-href="https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f" data-numposts="10" data-width="100%"></div>
</div>

</div>


</div>
<script>
  HP.modules.sharing = {
    buttons: ["pinterest"]
  };
</script>
<!-- Footer -->
<footer class="footer bn-footer">


<script src="//dc8xl0ndzn2cb.cloudfront.net/js/huffingtonpost/v0/keywee.min.js" type="text/javascript" async></script><script async src="//plugin.mediavoice.com/mediaconductor/mc.js"></script>
<script>
window.mediaconductor = window.mediaconductor || function(){(mediaconductor.q=mediaconductor.q||[]).push(arguments);};
mediaconductor("init", "d05ce97492f5478d864f1b629b02a278");
mediaconductor("exec");
</script><script src="https://ar.voicefive.com/bmx3/node.pli?pub=aol2"></script>
<script>
// interfering with omniture
//_HPJS.loadJSLater('https://ar.voicefive.com/bmx3/node.pli?pub=aol2');
</script>

<script>
window.addEventListener('load', function() {
  var ref = document.getElementsByTagName("script")[0];
  var script = document.createElement("script");
  script.src = 'https://s.skimresources.com/js/38395X1559799.skimlinks.js';
  script.async = true;
  ref.parentNode.insertBefore(script, ref);
}, false);
</script>

<script async type="text/javascript">
    var assetname = "contributor";
    var _nolParams = {
        nol_sfcode: 'dcr',
        nol_ci: 'us-500136',              
        nol_apid: 'P6987AC99-4DBA-45C3-BFE4-9CD649BA8C46',   
        nol_assetname: assetname,
        nol_apn: 'huffingtonpostCOM',     
        nol_vc: 'c29',
        nol_segA: 'HPMG News',
        nol_segB: '',
        nol_segC:''
    };

    (function (params) {
        var url = 'https://cdn-gl.imrworldwide.com/novms/js/2/nlsDcrLite510.min.js#';
        var query = [];
        for (var param in params) {query.push(param + '=' + params[param]);}
        url += query.join('&');
        var script = window.document.createElement("script");
        script.async = true;
        script.src = url;
        window.document.getElementsByTagName('head')[0].appendChild(script);
    })(_nolParams);

</script>
<script>
    window._taboola = window._taboola || [];
    _taboola.push({flush:true});
</script>
<div class="footer__top">
<div class="footer__logo">
<a class="bn-logo-link" href="/">
<img alt="HuffPost" class="footer__img bn-logo-image" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
</a>
</div>
<div class="footer__lists bn-footer-links">
<ul class="footer__list">
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="/static/about-us">ABOUT US</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="https://www.oath.com/brands/huffpost/" target="_blank">ADVERTISE</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="https://adinfo.aol.com/about-our-ads/" target="_blank">About Our Ads</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="/static/contact-us">Contact Us</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="/syndication">RSS</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="/static/faq">FAQ</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="https://careers.smartrecruiters.com/Aol/huffington-post/" target="_blank">Careers</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://www.huffingtonpost.com/archive/">Archive</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="/static/terms">User Agreement</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="http://privacy.aol.com">Privacy Policy</a>
</li>
<li class="footer__list__item">
<a class="footer__link bn-footer-link-item" href="/static/comment-policy">Comment Policy</a>
</li>
</ul>
</div>
</div>
<div class="footer__bottom">
<a class="footer__bottom__left" href="https://www.oath.com">
<img class="footer__bottom__left__image" src="https://s.m.huffpost.com/assets/oath-footer-white-4f6d0a4bbc98c395c8c4e2c7536851b43338ff822be8e91cc77cfbcf7e5efdd1.svg">
</a>
<div class="footer__bottom__right">
<div class="footer__copyright">©2017 Oath Inc. All rights reserved.</div>
<div class="footer__rights"> HuffPost News</div>
</div>
</div>
<script>
  // if we don't need ad recovery, we need to define this
  // global variable because something is waiting for it
  window.kraken__adBlock = { active: false };
</script>

<script>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</script>

</footer>

<div class="dropdowns">
<nav class="dropdown hamburger js-hamburger-menu bn-masthead dropdown--closed">
<div class="hamburger__container js-hamburger-container dropdown__container bn-hamburger-menu">
<div class="hamburger__wrapper">
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/" target="_top">
NEWS
</a>
<div class="hamburger__section-content large">
<ul class="hamburger__list large">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/us-news" target="_top">
US News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/world-news" target="_top">
World News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="http://highline.huffingtonpost.com/" target="_blank">
Highline
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/crime" target="_top">
Crime
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/business" target="_top">
Business
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/technology" target="_top">
Tech
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/green" target="_top">
Green
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/weird-news" target="_top">
Weird News
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/the-scope" target="_top">
The Scope
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/section/politics" target="_top">
POLITICS
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/donald-trump" target="_top">
Donald Trump
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/congress" target="_top">
Congress
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/health-care" target="_top">
Health Care
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/entertainment" target="_top">
ENTERTAINMENT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/celebrity" target="_top">
Celebrity
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/arts" target="_top">
Arts + Culture
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/movies" target="_top">
Movies
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/music" target="_top">
Music
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/tv" target="_top">
TV
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/comedy" target="_top">
Comedy
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/battleground" target="_top">
Battleground
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/backspace" target="_top">
Backspace
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/lifestyle" target="_top">
LIFESTYLE
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/healthy-living" target="_top">
Healthy Living
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/style" target="_top">
Style
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/huffpost-home" target="_top">
Home
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/travel" target="_top">
Travel
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/relationships" target="_top">
Relationships
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/taste" target="_top">
Taste
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="//horoscopes.huffingtonpost.com/" target="_top">
Horoscopes
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/finds" target="_top">
Finds
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/voices" target="_top">
VOICES
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/black-voices" target="_top">
Black Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/latino-voices" target="_top">
Latino Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/women" target="_top">
Women
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/queer-voices" target="_top">
Queer Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/asian-voices" target="_top">
Asian Voices
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/parents" target="_top">
Parents
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<h3 class="hamburger__section-title">
FROM OUR PARTNERS
</h3>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/own" target="_top">
OWN
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/sleep-wellness" target="_top">
Sleep + Wellness
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/outspeak" target="_top">
Outspeak
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/theworldpost" target="_top">
The WorldPost
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/retire-well" target="_top">
Retire Well
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/purpose-profit" target="_top">
What's Working: Purpose + Profit
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/power-of-humanity" target="_top">
The Power of Humanity
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__block merge-block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="/dept/impact" target="_top">
IMPACT
</a>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/reclaim" target="_top">
Reclaim
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/project-zero" target="_top">
Project Zero
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/good-news" target="_top">
Good News
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="hamburger__block merge-block">
<div class="hamburger__section">
<h3 class="hamburger__section-title">
MULTIMEDIA
</h3>
<div class="hamburger__section-content">
<ul class="hamburger__list">
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/section/video" target="_top">
Video
</a>
</li>
<li class="hamburger__list-item">
<a class="hamburger__link bn-hamburger-link" href="/topic/podcasts" target="_top">
Podcasts & Audio
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="full-block hamburger__block">
<div class="hamburger__section">
<a class="hamburger__section-title bn-hamburger-link" href="//www.huffingtonpost.com/newsletters" target="_top">
NEWSLETTERS
</a>
</div>
</div>

</div>
</div>
</nav>

<div class="dropdown editions js-dropdown-editions bn-masthead dropdown--closed">
<div class="dropdown__editions-container bn-editions dropdown__container">
<div class="dropdown__editions-inner-container js-editions-container">
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="ar" href="http://www.huffpostarabi.com?country=AR">عربي (Arabi)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="au" href="http://www.huffingtonpost.com.au?country=AU">Australia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="br" href="http://www.brasilpost.com.br?country=BR">Brazil</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="ca" href="http://www.huffingtonpost.ca?country=CA">Canada</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="de" href="http://www.huffingtonpost.de?country=DE">Deutschland</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="es" href="http://www.huffingtonpost.es?country=ES">España</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="fr" href="http://www.huffingtonpost.fr?country=FR">France</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="gr" href="http://www.huffingtonpost.gr?country=GR">Ελλάδα (Greece)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="in" href="http://www.huffingtonpost.in?country=IN">India</a>
</li>
</ul>
<ul class="dropdown__editions-column">
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="it" href="http://www.huffingtonpost.it?country=IT">Italia</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="jp" href="http://www.huffingtonpost.jp?country=JP">日本 (Japan)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="kr" href="http://www.huffingtonpost.kr?country=KR">한국 (Korea)</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="mg" href="http://www.huffpostmaghreb.com?country=MG">Maghreb</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="mx" href="http://www.huffingtonpost.com.mx?country=MX">Mexico</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="qc" href="http://quebec.huffingtonpost.ca?country=QC">Quebec</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="uk" href="http://www.huffingtonpost.co.uk?country=UK">United Kingdom</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="us" href="https://www.huffingtonpost.com?country=US">United States</a>
</li>
<li class="dropdown__editions-list-item">
<a class="dropdown__editions-item js-edition-item bn-edition-item" data-edition="za" href="http://www.huffingtonpost.co.za?country=ZA">South Africa</a>
</li>
</ul>

</div>
</div>
</div>

</div>
<div class="overlays">
<div class="snapchat-overlay bn-overlay hidden">
<div class="snapchat-overlay__container bn-snapchat">
<div class="snapchat-overlay__container__close bn-close">
<div class="snapchat-overlay__container__close__icon"></div>
<span>Close</span>
</div>
<div class="snapchat-overlay__container__qr bn-snapchat-qr">
<img src="https://s.m.huffpost.com/assets/snapchat-QR-a98b071227601c8bd787d668be38d7220002e41178fe4db1577c894b942534b3.png">
</div>
</div>
</div>

</div>

<div class="modal hidden bn-modal" id="modal">
<div class="modal__inner">
<div class="modal__close bn-close"></div>
<div class="modal__content bn-modal-body"></div>
</div>
</div>

<div class="bn-app-download-overlay">
<div class="app-download-modal hidden js-app-download-modal bn-app-download" data-block-class="app-download-modal">
<div class="app-download-modal__close-btn js-app-download-modal-close-btn bn-app-download-close"></div>
<img alt="HuffPost" class="app-download-modal__logo" src="https://s.m.huffpost.com/assets/HuffPostHero-d783f680fb974e80346bdfa145131d058e596e1d32f791981875aa481702c770.svg">
<h1 class="app-download-modal__title">Get breaking news alerts</h1>
<a class="app-download-modal__download-app bn-app-download-app-store js-app-download-modal-app-store" href="https://wdo-m.tlnk.io/serve?action=click&amp;publisher_id=353714&amp;site_id=125341&amp;site_id_android=125343&amp;my_placement=A_Page">Download our app</a>
<div class="app-download-modal__description js-app-download-modal-close-btn bn-app-download-close">Go to mobile site</div>
<div class="app-download-modal__device"></div>
</div>
</div>

<script>
  HP.functions.loadCSS('https://s.m.huffpost.com/assets/desktop-2a09e5bd19b54d96a83c002923d53d0946d4fb62a40f914380783bc1e941ff87.css');
</script>
<div class="tracking-data">
<script>
  window.comscore_data = {"c1":2,"c2":6723616,"c3":"","c4":"/us/entry/59e798cee4b0e60c4aa3673f","c5":"contributor","c6":"","c15":"","options":{"url_append":"comscorekw=contributor"}};
  window.comscore_data.c4 = location.protocol+"//"+location.host+window.comscore_data.c4;
</script>

<script>
  var s_265_account ="aolsvc";
  var s_265_config = {"linkInternalFilters":"javascript:,huffingtonpost.com,m.huffpost.com/us","prop54":"huffpost","channel":"us.hpmg","pfxID":"hpo","prop1":"default","prop9":"hpo:59e798cee4b0e60c4aa3673f","prop12":"http://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f","prop16":"blog","prop19":"","prop22":"benarnon-583","prop23":"10-22-2017","prop62":"video_novideo","prop65":"blogger_content_new","prop2":"","prop6custom":"","prop17":"","prop18":"","prop21":"","prop53":"","prop59":"","prop63":"","prop66":"","prop69":"","prop70":"","prop74":"us_blog","pageName":"She Hacks Alone"};
  waitForGlobal(function() {
    return !!window.extendOmniVars && !!window.s_265;
  }, function() {
    window.omnitureVarsExtended = true;
    extendOmniVars(s_265_config);
  });
</script>

<script>
  bN_cfg = {
    h: location.hostname,
    b: "b.huffingtonpost.com",
    p: {"dL_ch":"us.hpmg","dL_flid":"_","edition":"us","platform":"desktop","renderingEngine":"kraken","cobrand":"HuffPost","sectionId":"5630e4eae4b0631799103c8b","sectionName":"Contributor","dL_cmsID":"hpo:59e798cee4b0e60c4aa3673f","dL_blogID":"3","dL_dpt":"default","dL_tags":"@health_gad,@health_depression,@health_models,@health_erectile,@health_ibs","dL_author":"Ben Arnon","dL_pubts":"1508712440399","dL_vid":"video_novideo","authorId":"578191fce4b05b4c02fcc27c","authorSlug":"benarnon-583","authorDisplayName":"Ben Arnon","publishSectionId":"5630e4eae4b0631799103c8b","publishSectionName":"Contributor","t":"She Hacks Alone","dL_sDpt":"","author-id":"benarnon-583","dL_url":"https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f","cms_src":"","publishEdition":"us","a_type":"","a_value":"","pageVersion":"","engagement":"25","ad_presence":"[\"bottom_1x1\", \"slideshow_end_card\", \"right_rail_swap_1\", \"below_entry_recirc\", \"leaderboard_flex\", \"sourcepoint\", \"asset_inserts\", \"skimlinks\", \"ab_config\", \"right_rail_300x250_lower\", \"right_rail_flex\", \"commercial_video\"]"},
    view: 0,
    click: 0
  };
  if (typeof(io_c3sd) != 'undefined' && typeof(io_c3sd.omniture) != 'undefined') {
    if (typeof(io_c3sd.omniture.s_account) != 'undefined') {
      s_265_account = io_c3sd.omniture.s_account;
    }
    if (typeof(io_c3sd.omniture.prop17) != 'undefined') {
      bN_cfg['p']['Custom02'] = io_c3sd.omniture.prop17;
    }
    if (typeof(io_c3sd.omniture.prop21) != 'undefined') {
      bN_cfg['p']['Custom03'] = io_c3sd.omniture.prop21;
    }
  }
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.set(bN_cfg.p);
  });
</script>

<script>
  window.yahooDotConfig = {"projectId":"10000","properties":{"pixelId":"428726","qstrings":{"site":"HuffPost","ec":"politics-news","el":"contributor","ev":"@health_gad|@health_depression|@health_models|@health_erectile|@health_ibs","pt":"content","pct":"story"}}};
</script>








</div>
<div class="tracking">
<script>
  waitForGlobal(function() {
    return window.PARSELY && window.PARSELY.beacon;
  }, function() {
    PARSELY.beacon.trackPageView({
      url: window.location.href,
      urlref: HP.params.original_url,
      js: 1
    });
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.comscore(window.comscore_data);
  })
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules && !!window.HP.modules.Tracky && !!window.extendOmniVars && !!window.s_265 && !!window.omnitureVarsExtended;
  }, function() {
    window.HP.modules.Tracky.omniture();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.bN.view();
  });
</script>

<script>
  waitForGlobal(function() {
    return !!window.HP.modules.Tracky;
  }, function() {
    window.HP.modules.Tracky.yahooDot('page_view');
  });
</script>










</div>
<script>
  HP.modules.ads.slideshowLeft = "";
  HP.modules.ads.slideshowTop = "";
  HP.modules.ads.slideshowEndCard = "\n<div class=\"advertisement slideshow_end_card\" data-placement=\"slideshow_end_card\">\n<div id=\"taboola-endslate-thumbnails\" class=\"taboola hp-entry-you_may_like\"><\/div>\n<div id=\"hp-more-gravity\"><\/div>\n<script>\n    (function(){\n        var c = document.getElementById(\'taboola-endslate-thumbnails\');\n        c.id += \'-\' + Math.round(Math.random()*1e16);\n        \n        var taboolaParams = {\n            loader: \"//cdn.taboola.com/libtrc/aol-huffingtonpost/loader.js\",\n            mode: \"thumbnails-b\",\n            container: c.id,\n            placement: \"Endslate Thumbnails\",\n            target_type: \"mix\"\n        };\n        \n        \n        window.modulousQueue.add(function(){ doTaboola(taboolaParams); });\n        \n    }());\n<\/script>\n<\/div>\n";
  HP.modules.ads.rightRailRecircCards = [];
  HP.modules.ads.rightRailVideoCards = [];
  HP.modules.ads.categoriesBottom = "";
  HP.modules.ads.rightRailSwap = "\n<div class=\"advertisement right_rail_swap_1\" data-placement=\"right_rail_swap_1\">\n<div id=\"adtech_right_rail_swap_1\" class=\"adtech-adspot ad-right_rail_swap_1\"><\/div>\n<script>\n(function() {\n  var adsDiv = document.querySelector(\'#adtech_right_rail_swap_1\');\n  adsDiv.removeAttribute(\'id\');\n  window.modulousQueue.add(function(){\n    \n      \n        waitForGlobal(\'htmlAdWH\', function() {\n          adsDiv.reloadCount = 0;\n          var recoveryId = \'\';\n          var needsRecovery = recoveryId && recoveryId.length && kraken__adBlock && kraken__adBlock.active;\n          var adId = needsRecovery ? recoveryId : \'963868220\';\n          try { adId = io_c3sd.ads[\"right_rail_swap_1\"] || adId; } catch(e) {} \n          \n          // Override adtech_call_type\n          var delivery_type = \"default\" || \"\";\n          var adtech_call_type = \"\";\n          switch (delivery_type) {\n            case \"by_request\": adtech_call_type = \"ajax\"; break;\n            case \"text\": adtech_call_type = \"text\"; break;\n            case \"iframe\": adtech_call_type = \"iframe\"; break;\n            case \"iframe_proxy\": adtech_call_type = \"f\"; break;\n            case \"collapsed\": adtech_call_type = \"fc\"; break;\n            default: adtech_call_type = \"f\"; break;\n          }\n\n          \n          \n          \n          var args = [\'RR\', \'RR\'\n          ];\n          \n          \n\n          if(needsRecovery) {\n            waitForGlobal(\'readyToRecover\', function() {\n              adsDiv = document.querySelector(\'.right_rail_swap_1\');\n              //htmlAdWH(adId, args[0], args[1], \"fileless\", adsDiv);\n            });\n          } else {\n            htmlAdWH(adId, args[0], args[1], adtech_call_type, adsDiv);\n          }\n          \n          if (typeof debugadcode == \'function\') { debugadcode(\'AdTech\', {placement: \'right_rail_swap_1\', mnid: adId}, adsDiv); }\n          \n          jQuery(document).on(\'reloadAd\', function(ev, elem) {\n            if (elem && !elem.contains(adsDiv)) { return; }\n            var refreshRate = 1;  \n            adsDiv.reloadCount++;\n            if (adsDiv.reloadCount % refreshRate === 0 && typeof adsReloadAd === \'function\') { adsReloadAd(adsDiv); }\n          });\n          \n          adSetInView(\'0\');\n        }); // wFG:htmlAdWH\n      \n    \n  });\n}());\n<\/script>\n<\/div>\n";
</script>
<script>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</script>

<script src="https://s.m.huffpost.com/assets/desktop-c10a082c2b2c5fd46a47d53b7e67478dc45d36cdfa217ad7e307088a836184ce.js"></script>
<script>
  (function() {
    window.HP.params.entry = {
      id: "59e798cee4b0e60c4aa3673f",
      tags: ["@health_gad", "@health_depression", "@health_models", "@health_erectile", "@health_ibs"],
      title: "She Hacks Alone",
      excerpt: "ETHWaterloo recently took place in Ontario, Canada. It is the world's largest Ethereum hackathon, run by a volunteer group of hackers and enthusiasts ...",
      url: "https://www.huffingtonpost.com/entry/she-hacks-alone_us_59e798cee4b0e60c4aa3673f",
      author: "Ben Arnon",
      edition: "us",
      isAnyContributor: true
    };
    window.HP.params.preview = ("" === "true");
    window.HP.params.isWide = ("false" === "true");
    window.HP.params.isAthena = ("true" === "true");
    var isLong = 450 <= ($('.js-entry-body').height() / 2.5);
    window.HP.events.publish("entry_opened", {entry: document.querySelector('article'), isLong: isLong});
  }());
</script>

<script>
  (function(d, s, id){
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async = true;
    js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0],
      t = window.twttr || {};
    if (d.getElementById(id)) return t;
    js = d.createElement(s);
    js.id = id; js.async = true;
    js.src = "https://platform.twitter.com/widgets.js";
    fjs.parentNode.insertBefore(js, fjs);
  
    t._e = [];
    t.ready = function(f) {
      t._e.push(f);
    };
  
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script async src="https://apis.google.com/js/platform.js"></script>

<div class="tracking-init">
<div id="parsely-root" style="display: none">
<div data-parsely-site="huffingtonpost.com" id="parsely-cfg"></div>
</div>
<script>
  (function(){
    window.PARSELY = {autotrack: false};
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
  }());
</script>

<div id="vanitydiv" style="visibility:hidden; height: 0px;"></div>
<!-- Begin comScore Tag -->
<script>
  var prefix = (document.location.protocol == "https:" ? "https://sb" : "http://b");
  var script = document.createElement("script");
  script.src = prefix + ".scorecardresearch.com/beacon.js";
  script.async = true;
  script.onload = function() {
    window.HP.events.publish('tracking_loaded_comscore');
  };
  document.querySelector('.tracking').appendChild(script);
</script>
<noscript>
<img alt="" height="1" src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6723616&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" width="1">
</noscript>
<!-- End comScore Tag -->

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "https://o.aolcdn.com/os/aol/omniture.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_omniture');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  (function(d){
    var s = d.createElement('script');
    s.async = true;
    s.src = "https://o.aolcdn.com/os/aol/beacon.min.js";
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_datalayer');
    };
    d.querySelector('.tracking').appendChild(s);
  })(document);
</script>

<script>
  (function(d){
    var s = document.createElement('script');
    s.src='https://s.yimg.com/wi/ytc.js';
    s.async=true;
    s.onload = function() {
      window.HP.events.publish('tracking_loaded_yahoo_dot');
    };
    (d.getElementsByTagName('head')[0] ||
     d.getElementsByTagName('body')[0]).appendChild(s);
  })(document);
</script>

<script>
  
  window.extendOmniVars=function(e){""!==window.HP.functions.getCookie("huffpost_user_id")&&(e.eVar17="huffpost_"+window.HP.functions.getCookie("huffpost_user_id")),e.prop12=document.location.origin+document.location.pathname,"undefined"!=typeof io_c3sd&&"undefined"!=typeof io_c3sd.omniture&&("undefined"!=typeof io_c3sd.omniture.prop17&&(e.prop17=io_c3sd.omniture.prop17),"undefined"!=typeof io_c3sd.omniture.prop21&&(e.prop21=io_c3sd.omniture.prop21)),waitForGlobal("s_265",function(){Object.keys(e).forEach(function(t){s_265[t]=e[t]})})};
  !function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src=location.protocol+"//ak.sail-horizon.com/horizon/v1.js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(e,t),waitForGlobal(function(){return window.Sailthru&&"function"==typeof window.Sailthru.setup},function(){console.log("Sailthru setup call for horizon"),Sailthru.setup({domain:"horizon.huffingtonpost.com",useStoredTags:!1})})}();
</script>




<!-- Init Standard Include -->
<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script>
  modulousQueue.add(function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  });
</script>
<noscript>
<div>
<img alt="" height="1" src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-703240h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1">
</div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1621685564716533'); // Edition specific
  fbq('init', '1043018625788392'); // Partner Studio
  fbq('track', "PageView");
  fbq('trackCustom', 'EntryPage', {"section_name":"Contributor","tags":["@health_gad","@health_depression","@health_models","@health_erectile","@health_ibs"],"ncid":null,"environment":"desktop","render_type":"web"} );
  waitForGlobal(function() {
    return HP.modules.Tracky;
  }, function() {
    $('body').on('click', function(event) {
      HP.modules.Tracky.reportClick(event, function(data) {
        fbq('trackCustom', "Click", data);
      });
    });
  });
</script>
<noscript>
<img height="1" src="https://www.facebook.com/tr?id=1621685564716533&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
<img height="1" src="https://www.facebook.com/tr?id=10153394098876130&amp;ev=PageView&amp;noscript=1" style="display:none" width="1">
</noscript>
<!-- End Facebook Pixel Code -->


</div>
<script>
  HP.functions.init();
  window.addEventListener('load', modulousQueue.runAll);
</script>
<!--[if IE]>
<link rel="stylesheet" media="screen" href="https://s.m.huffpost.com/assets/ie-bddc3f1b9fb2f2d2c7c30f4b176a3829825fd1b1e93b16e5edac4c4745e150f5.css" />
<![endif]-->
</div>
</body>
</html>
